diff mbox

libplayer: Remove unsupported QUIET variable

Message ID 1369906037-5251-1-git-send-email-markos.chandras@gmail.com
State Accepted
Commit 95e54f65a23fc75864a1a29f7d9ff7b7ddfc3dcb
Headers show

Commit Message

Markos Chandras May 30, 2013, 9:27 a.m. UTC
From: Markos Chandras <markos.chandras@imgtec.com>

Fixes the following compilation problem when building with 'make -s'

Unknown option "-q".
See ./configure --help for available options.

Signed-off-by: Markos Chandras <markos.chandras@imgtec.com>
---
 package/libplayer/libplayer.mk | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comments

Peter Korsgaard May 30, 2013, 10:38 a.m. UTC | #1
>>>>> "Markos" == Markos Chandras <markos.chandras@gmail.com> writes:

 Markos> From: Markos Chandras <markos.chandras@imgtec.com>
 Markos> Fixes the following compilation problem when building with 'make -s'

 Markos> Unknown option "-q".
 Markos> See ./configure --help for available options.

This is probably a hint that it shouldn't be using autotools-package,
but OK - That can be fixed later.

Committed, thanks.
diff mbox

Patch

diff --git a/package/libplayer/libplayer.mk b/package/libplayer/libplayer.mk
index 8f655ae..511c7f6 100644
--- a/package/libplayer/libplayer.mk
+++ b/package/libplayer/libplayer.mk
@@ -18,7 +18,7 @@  define LIBPLAYER_CONFIGURE_CMDS
 		--prefix=/usr \
 		--cross-compile \
 		$(SHARED_STATIC_LIBS_OPTS) \
-		$(QUIET) $(LIBPLAYER_CONF_OPT) \
+		$(LIBPLAYER_CONF_OPT) \
 	)
 endef