Show patches with: Archived = No       |   56897 patches
« 1 2 3 4568 569 »
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
[v2] configs/pc_x86_64_efi: add GPT partition table support. [v2] configs/pc_x86_64_efi: add GPT partition table support. - - - - 0 0 0 2019-09-22 Carlos Santos New
[v2,1/1] package/libsodium: add config for full build [v2,1/1] package/libsodium: add config for full build - - - - 0 0 0 2019-09-21 Adrien Gallouët New
[1/1] package/pv: bump to version 1.6.6 [1/1] package/pv: bump to version 1.6.6 - - - - 0 0 0 2019-09-21 Fabrice Fontaine Accepted
[1/1] package/p11-kit: drop unneeded patch [1/1] package/p11-kit: drop unneeded patch - - - - 0 0 0 2019-09-21 Fabrice Fontaine Accepted
[1/1] package/nvme: bump to version 1.9 [1/1] package/nvme: bump to version 1.9 - - - - 0 0 0 2019-09-21 Fabrice Fontaine Accepted
[v2,1/1] package/libspatialindex: bump to version 1.9.0 [v2,1/1] package/libspatialindex: bump to version 1.9.0 - - - - 0 0 0 2019-09-21 Fabrice Fontaine Accepted
[1/1] package/apr: needs threads [1/1] package/apr: needs threads - 1 - - 0 0 0 2019-09-21 Bernd Kuhls Changes Requested
[v6,25/25] package/kodi-visualisation-*: mass version bump package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-09-21 Bernd Kuhls Changes Requested
[v6,24/25] package/kodi-skin-confluence: bump version package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-09-21 Bernd Kuhls Changes Requested
[v6,23/25] package/kodi-screensaver-*: mass version bump package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-09-21 Bernd Kuhls Changes Requested
[v6,22/25] package/kodi-screensaver-rsxs: bump version package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-09-21 Bernd Kuhls Changes Requested
[v6,21/25] package/kodi-screensaver-asteroids: bump version package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-09-21 Bernd Kuhls Changes Requested
[v6,20/25] package/kodi-pvr-*: mass version bump package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-09-21 Bernd Kuhls Changes Requested
[v6,19/25] package/kodi-pvr-vuplus: bump version package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-09-21 Bernd Kuhls Changes Requested
[v6,18/25] package/kodi-pvr-stalker: bump version package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-09-21 Bernd Kuhls Changes Requested
[v6,17/25] package/kodi-pvr-mediaportal-tvserver: bump version package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-09-21 Bernd Kuhls Changes Requested
[v6,16/25] package/kodi-pvr-iptvsimple: bump version package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-09-21 Bernd Kuhls Changes Requested
[v6,15/25] package/kodi-peripheral-*: mass version bump package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-09-21 Bernd Kuhls Changes Requested
[v6,14/25] package/kodi-peripheral-joystick: bump version package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-09-21 Bernd Kuhls Changes Requested
[v6,13/25] package/kodi-inputstream-rtmp: bump version package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-09-21 Bernd Kuhls Changes Requested
[v6,12/25] package/kodi-inputstream-adaptive: bump version package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-09-21 Bernd Kuhls Changes Requested
[v6,11/25] package/kodi-audioencoder-*: mass version bump package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-09-21 Bernd Kuhls Changes Requested
[v6,10/25] package/kodi-audiodecoder-*: mass version bump package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-09-21 Bernd Kuhls Changes Requested
[v6,09/25] package/kodi: bump to version 18.4-Leia package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-09-21 Bernd Kuhls Changes Requested
[v6,08/25] package/kodi-platform: bump version package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-09-21 Bernd Kuhls Changes Requested
[v6,07/25] package/kodi-screensaver-planestate: remove package package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-09-21 Bernd Kuhls Accepted
[v6,06/25] package/kodi-visualisation-waveforhue: remove package package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-09-21 Bernd Kuhls Accepted
[v6,05/25] package/kodi-audiodecoder-opus: remove package package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-09-21 Bernd Kuhls Accepted
[v6,04/25] package/kodi-vfs-sftp: new package package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-09-21 Bernd Kuhls Accepted
[v6,03/25] package/kodi-vfs-rar: new package package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-09-21 Bernd Kuhls Accepted
[v6,02/25] package/libcec: bump version to 4.0.4 package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-09-21 Bernd Kuhls Accepted
[v6,01/25] package/fstrcmp: new package package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-09-21 Bernd Kuhls Accepted
[1/1] package/lockfile-progs: bump to version 0.1.18 [1/1] package/lockfile-progs: bump to version 0.1.18 - - - - 0 0 0 2019-09-21 Fabrice Fontaine Accepted
[1/1] package/lldpd: bump to version 1.0.4 [1/1] package/lldpd: bump to version 1.0.4 - - - - 0 0 0 2019-09-21 Fabrice Fontaine Accepted
[1/1] package/liburcu: bump to version 0.11.1 [1/1] package/liburcu: bump to version 0.11.1 - - - - 0 0 0 2019-09-21 Fabrice Fontaine Accepted
[1/1] package/libspatialindex: bump to version 1.9.0 [1/1] package/libspatialindex: bump to version 1.9.0 - - - - 0 0 0 2019-09-21 Fabrice Fontaine Superseded
python-mako: add hash for license file python-mako: add hash for license file - - 1 - 0 0 0 2019-09-21 Arnout Vandecappelle Accepted
[1/1] package/harfbuzz: needs host gcc >= 4.8 [1/1] package/harfbuzz: needs host gcc >= 4.8 - 1 - - 0 0 0 2019-09-21 Bernd Kuhls Changes Requested
[v14,8/8] package/mesa3d: add support for gallium freedreno driver package/{mesa3d, mesa3d-headers}: bump version to 19.1.7 - - - - 0 0 0 2019-09-21 Bernd Kuhls Accepted
[v14,7/8] package/mesa3d: add support for gallium panfrost driver package/{mesa3d, mesa3d-headers}: bump version to 19.1.7 - - - - 0 0 0 2019-09-21 Bernd Kuhls Accepted
[v14,6/8] package/mesa3d: add support for gallium lima driver package/{mesa3d, mesa3d-headers}: bump version to 19.1.7 - - - - 0 0 0 2019-09-21 Bernd Kuhls Accepted
[v14,5/8] package/{mesa3d, mesa3d-headers}: bump version to 19.1.7 package/{mesa3d, mesa3d-headers}: bump version to 19.1.7 - - - - 0 0 0 2019-09-21 Bernd Kuhls Accepted
[v14,4/8] package/mesa3d: select kmsro for etnaviv package/{mesa3d, mesa3d-headers}: bump version to 19.1.7 - - - - 0 0 0 2019-09-21 Bernd Kuhls Accepted
[v14,3/8] package/mesa3d: switch build system to meson package/{mesa3d, mesa3d-headers}: bump version to 19.1.7 - - - - 0 0 0 2019-09-21 Bernd Kuhls Accepted
[v14,2/8] package/mesa3d: add xvmc option package/{mesa3d, mesa3d-headers}: bump version to 19.1.7 - - - - 0 0 0 2019-09-21 Bernd Kuhls Accepted
[v14,1/8] package/python3-mako: new package package/{mesa3d, mesa3d-headers}: bump version to 19.1.7 - - - - 0 0 0 2019-09-21 Bernd Kuhls Accepted
[1/1] package/gengetopt: bump to version 2.23 [1/1] package/gengetopt: bump to version 2.23 - - - - 0 0 0 2019-09-21 Fabrice Fontaine Accepted
[5/5] configs/solidrun_macchiatobin_marvell: drop platform for Marvell binaries Bump BSP versions for Marvell A8K boards - - - - 0 0 0 2019-09-21 Sergey Matyukevich Superseded
[4/5] configs/solidrun_macchiatobin_mainline: bump versions of BSP components Bump BSP versions for Marvell A8K boards - - - - 0 0 0 2019-09-21 Sergey Matyukevich Accepted
[3/5] configs/solidrun_clearfog_gt_8k: bump versions of BSP components Bump BSP versions for Marvell A8K boards - - - - 0 0 0 2019-09-21 Sergey Matyukevich Accepted
[2/5] boot/mv-ddr-marvell: bump version to armada-18.12 Bump BSP versions for Marvell A8K boards - - - - 0 0 0 2019-09-21 Sergey Matyukevich Accepted
[1/5] binaries-marvell: bump version and switch to common firmware Bump BSP versions for Marvell A8K boards - - - - 0 0 0 2019-09-21 Sergey Matyukevich Accepted
[1/1] DEVELOPERS: add Asaf Kahlon for collectd [1/1] DEVELOPERS: add Asaf Kahlon for collectd - - - - 0 0 0 2019-09-21 Asaf Kahlon Accepted
[1/1] package/ffmpeg: bump version to 4.2.1 [1/1] package/ffmpeg: bump version to 4.2.1 - - - - 0 0 0 2019-09-21 Bernd Kuhls Accepted
[1/1] package/python-rpi-ws281x: new package [1/1] package/python-rpi-ws281x: new package - - - - 0 0 0 2019-09-21 Grzegorz Blach Accepted
[1/1] package/f2fs-tools: bump to version 0.12.0 [1/1] package/f2fs-tools: bump to version 0.12.0 - - - - 0 0 0 2019-09-21 Fabrice Fontaine Accepted
[1/1] package/liburcu: update supported architectures [1/1] package/liburcu: update supported architectures - - - - 0 0 0 2019-09-21 Fabrice Fontaine Accepted
[1/1] package/libsodium: add config for minimal build [1/1] package/libsodium: add config for minimal build - - - - 0 0 0 2019-09-21 Adrien Gallouët Changes Requested
[1/1] package/bird: bump to version 2.0.6 [1/1] package/bird: bump to version 2.0.6 - - - - 0 0 0 2019-09-21 Adrien Gallouët Accepted
[1/1] package/glorytun: bump version to 0.2.0 [1/1] package/glorytun: bump version to 0.2.0 - - - - 0 0 0 2019-09-21 Adrien Gallouët Accepted
[1/1] package/lttng-libust: fix build with glibc 2.30 [1/1] package/lttng-libust: fix build with glibc 2.30 - 1 - - 0 0 0 2019-09-21 Fabrice Fontaine Accepted
package/syslog-ng: fix runtime in 32-bit package/syslog-ng: fix runtime in 32-bit - 1 - - 0 0 0 2019-09-21 Ricardo Martincoski Accepted
[4/4] package/cog: bump to version 0.4.0 Update WPE WebKit to 2.26.0 (and its related components) - - - - 0 0 0 2019-09-20 Adrian Perez de Castro New
[3/4] package/wpewebkit: bump to version 2.26.0 Update WPE WebKit to 2.26.0 (and its related components) - - - - 0 0 0 2019-09-20 Adrian Perez de Castro New
[2/4] package/wpebackend-fdo: bump to version 1.4.0 Update WPE WebKit to 2.26.0 (and its related components) - - - - 0 0 0 2019-09-20 Adrian Perez de Castro New
[1/4] package/libwpe: bump to version 1.4.0 Update WPE WebKit to 2.26.0 (and its related components) - - - - 0 0 0 2019-09-20 Adrian Perez de Castro New
package/ncurses: License information is in a separate file package/ncurses: License information is in a separate file - - - - 0 0 0 2019-09-20 Thomas Huth Accepted
[3/3,DO,NOT,MERGE] board/beelink_gs1: add root passwd and eth0 auto Add Beelink GS1 board - - - - 0 0 0 2019-09-20 Clément Péron Changes Requested
[2/3,DO,NOT,MERGE] board/beelink_gs1: enable mdev, dropbear and auto-ssh Add Beelink GS1 board - - - - 0 0 0 2019-09-20 Clément Péron Rejected
[1/3] board: add Beelink GS1 support Add Beelink GS1 board - - - - 0 0 0 2019-09-20 Clément Péron New
[1/1] package/fltk: bump to version 1.3.5 [1/1] package/fltk: bump to version 1.3.5 - - - - 0 0 0 2019-09-20 Fabrice Fontaine Accepted
[2/2] package/pulseaudio: enable reproducible builds [1/2] package/pulseaudio: bump version to 13.0 - - - - 0 0 0 2019-09-20 Bernd Kuhls Accepted
[1/2] package/pulseaudio: bump version to 13.0 [1/2] package/pulseaudio: bump version to 13.0 - - - - 0 0 0 2019-09-20 Bernd Kuhls Accepted
[1/1] package/libgsm: bump to version 1.0.18 [1/1] package/libgsm: bump to version 1.0.18 - - - - 0 0 0 2019-09-20 Fabrice Fontaine Accepted
[1/1] package/bcm2835: bump to version 1.60 [1/1] package/bcm2835: bump to version 1.60 - - - - 0 0 0 2019-09-20 Fabrice Fontaine Accepted
[v2,1/1] package/tor: bump version to 0.4.1.6 [v2,1/1] package/tor: bump version to 0.4.1.6 - - - - 0 0 0 2019-09-20 Bernd Kuhls Accepted
[1/1] package/bdwgc: bump to version 8.0.4 [1/1] package/bdwgc: bump to version 8.0.4 - - - - 0 0 0 2019-09-20 Fabrice Fontaine Accepted
[1/1] package/bash-completion: bump to version 2.9 [1/1] package/bash-completion: bump to version 2.9 - - - - 0 0 0 2019-09-20 Fabrice Fontaine Accepted
[v13,13/13] package/mesa3d: add support for gallium freedreno driver package/{mesa3d, mesa3d-headers}: bump version to 19.1.7 - - - - 0 0 0 2019-09-20 Bernd Kuhls Changes Requested
[v13,12/13] package/mesa3d: add support for gallium panfrost driver package/{mesa3d, mesa3d-headers}: bump version to 19.1.7 - - - - 0 0 0 2019-09-20 Bernd Kuhls Changes Requested
[v13,11/13] package/mesa3d: add support for gallium lima driver package/{mesa3d, mesa3d-headers}: bump version to 19.1.7 - - - - 0 0 0 2019-09-20 Bernd Kuhls Changes Requested
[v13,10/13] package/{mesa3d, mesa3d-headers}: bump version to 19.1.7 package/{mesa3d, mesa3d-headers}: bump version to 19.1.7 - - - - 0 0 0 2019-09-20 Bernd Kuhls Changes Requested
[v13,09/13] package/mesa3d: select kmsro for etnaviv package/{mesa3d, mesa3d-headers}: bump version to 19.1.7 - - - - 0 0 0 2019-09-20 Bernd Kuhls Changes Requested
[v13,08/13] package/mesa3d: switch build system to meson package/{mesa3d, mesa3d-headers}: bump version to 19.1.7 - - - - 0 0 0 2019-09-20 Bernd Kuhls Changes Requested
[v13,07/13] package/mesa3d: add a new option to enable GLX support package/{mesa3d, mesa3d-headers}: bump version to 19.1.7 - - - - 0 0 0 2019-09-20 Bernd Kuhls Accepted
[v13,06/13] package/mesa3d: Gallium xa state tracker is only available for nouveau and svga Galli... package/{mesa3d, mesa3d-headers}: bump version to 19.1.7 - - - - 0 0 0 2019-09-20 Bernd Kuhls Accepted
[v13,05/13] package/mesa3d: add xvmc option Untitled series #131802 - - - - 0 0 0 2019-09-20 Bernd Kuhls Changes Requested
[v13,04/13] package/mesa3d: Only one swrast provider can be built package/{mesa3d, mesa3d-headers}: bump version to 19.1.7 - - - - 0 0 0 2019-09-20 Bernd Kuhls Accepted
[v13,03/13] package/mesa3d: add OSMesa classic needs dri swrast package/{mesa3d, mesa3d-headers}: bump version to 19.1.7 - - - - 0 0 0 2019-09-20 Bernd Kuhls Accepted
[v13,02/13] package/mesa3d: rename OSMesa option package/{mesa3d, mesa3d-headers}: bump version to 19.1.7 - - - - 0 0 0 2019-09-20 Bernd Kuhls Accepted
[v13,01/13] package/python3-mako: new package package/{mesa3d, mesa3d-headers}: bump version to 19.1.7 - - - - 0 0 0 2019-09-20 Bernd Kuhls Changes Requested
[v2,3/3] package/python-scipy: new package python-scipy package - - - - 0 0 0 2019-09-20 Esben Haabendal New
[v2,2/3] package/python-numpy: fixup numpy distutils for cross compilation python-scipy package - - - - 0 0 0 2019-09-20 Esben Haabendal New
[v2,1/3] package/python-numpy: fix setup type python-scipy package - - - - 0 0 0 2019-09-20 Esben Haabendal New
[3/3] package/webkitgtk: add option to enable sandboxing support Add option to enable WebKitGTK's sandboxing support - - - - 0 0 0 2019-09-20 Adrian Perez de Castro New
[2/3] package/xdg-dbus-proxy: new package Add option to enable WebKitGTK's sandboxing support - - - - 0 0 0 2019-09-20 Adrian Perez de Castro New
[1/3] package/bubblewrap: new package Add option to enable WebKitGTK's sandboxing support - - - - 0 0 0 2019-09-20 Adrian Perez de Castro New
[1/1] package/connman: fix legacy wpa_supplicant dbus select [1/1] package/connman: fix legacy wpa_supplicant dbus select - - - - 0 0 0 2019-09-20 Thuan Ho Accepted
[1/1] package/apache: atomic creation of pid file. [1/1] package/apache: atomic creation of pid file. - - - - 0 0 0 2019-09-20 Nicolas Carrier Changes Requested
[2/2] package/python: allow to enable ssl support for host package too [1/2] package/python3: allow to enable ssl support for host package too - - - - 0 0 0 2019-09-20 Nicolas Carrier New
« 1 2 3 4568 569 »