Show patches with: Submitter = Fabrice Fontaine       |   2270 patches
« 1 2 3 422 23 »
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
[8/8] package/bitcoin: add optional zeromq dependency [1/8] package/bitcoin: depends on !BR2_TOOLCHAIN_HAS_GCC_BUG_64735 - - - - 0 0 0 2019-12-08 Fabrice Fontaine Accepted
[7/8] package/bitcoin: disable gui [1/8] package/bitcoin: depends on !BR2_TOOLCHAIN_HAS_GCC_BUG_64735 - - - - 0 0 0 2019-12-08 Fabrice Fontaine Accepted
[6/8] package/bitcoin: add optional libminiupnpc dependency [1/8] package/bitcoin: depends on !BR2_TOOLCHAIN_HAS_GCC_BUG_64735 - - - - 0 0 0 2019-12-08 Fabrice Fontaine Accepted
[5/8] package/bitcoin: disable benchmarks [1/8] package/bitcoin: depends on !BR2_TOOLCHAIN_HAS_GCC_BUG_64735 - - - - 0 0 0 2019-12-08 Fabrice Fontaine Accepted
[4/8] package/bitcoin: add host-pkgconf dependency [1/8] package/bitcoin: depends on !BR2_TOOLCHAIN_HAS_GCC_BUG_64735 - - - - 0 0 0 2019-12-08 Fabrice Fontaine Accepted
[3/8] package/bitcoin: needs wchar [1/8] package/bitcoin: depends on !BR2_TOOLCHAIN_HAS_GCC_BUG_64735 - 1 - - 0 0 0 2019-12-08 Fabrice Fontaine Accepted
[2/8] package/bitcoin: give a default value for BR2_PACKAGE_BITCOIN_ARCH_SUPPORTS [1/8] package/bitcoin: depends on !BR2_TOOLCHAIN_HAS_GCC_BUG_64735 - 1 - - 0 0 0 2019-12-08 Fabrice Fontaine Accepted
[1/8] package/bitcoin: depends on !BR2_TOOLCHAIN_HAS_GCC_BUG_64735 [1/8] package/bitcoin: depends on !BR2_TOOLCHAIN_HAS_GCC_BUG_64735 - 1 - - 0 0 0 2019-12-08 Fabrice Fontaine Accepted
[1/1] package/alsa-utils: drop autoreconf [1/1] package/alsa-utils: drop autoreconf - - - - 0 0 0 2019-12-08 Fabrice Fontaine Changes Requested
[1/1] package/jailhouse: bump to version 0.11 [1/1] package/jailhouse: bump to version 0.11 - - - - 0 0 0 2019-12-08 Fabrice Fontaine Accepted
[1/1] package/ytree: bump to version 2.00 [1/1] package/ytree: bump to version 2.00 - - - - 0 0 0 2019-12-08 Fabrice Fontaine Accepted
[1/1] package/xl2tp: bump to version 1.3.15 [1/1] package/xl2tp: bump to version 1.3.15 - - - - 0 0 0 2019-12-08 Fabrice Fontaine Accepted
[1/1] package/drbd-utils: bump to version 9.11.0 [1/1] package/drbd-utils: bump to version 9.11.0 - - - - 0 0 0 2019-12-08 Fabrice Fontaine Accepted
[1/1] package/qpdf: remove pcre dependency [1/1] package/qpdf: remove pcre dependency - - - - 0 0 0 2019-12-08 Fabrice Fontaine Accepted
[1/1] package/qpdf: fix license [1/1] package/qpdf: fix license - - - - 0 0 0 2019-12-07 Fabrice Fontaine Accepted
[1/1] package/zlog: bump to version 1.2.14 [1/1] package/zlog: bump to version 1.2.14 - - - - 0 0 0 2019-12-07 Fabrice Fontaine Accepted
[1/1] package/ytree: fix license [1/1] package/ytree: fix license - - - - 0 0 0 2019-12-07 Fabrice Fontaine Superseded
[1/1] package/upower: bump to version 0.9.11 [1/1] package/upower: bump to version 0.9.11 - - - - 0 0 0 2019-12-07 Fabrice Fontaine Accepted
[1/1] package/nss-pam-ldapd: bump to version 0.9.11 [1/1] package/nss-pam-ldapd: bump to version 0.9.11 - - - - 0 0 0 2019-12-07 Fabrice Fontaine Accepted
[1/1] package/emlog: bump to version 0.70 [1/1] package/emlog: bump to version 0.70 - - - - 0 0 0 2019-12-07 Fabrice Fontaine Accepted
[1/1] package/xxhash: bump to version 0.7.2 [1/1] package/xxhash: bump to version 0.7.2 - - - - 0 0 0 2019-12-07 Fabrice Fontaine Accepted
[3/3] package/sysdig: bump to version 0.26.4 [v3,1/3] package/tbb: new package - 1 - - 0 0 0 2019-12-07 Fabrice Fontaine Changes Requested
[2/3] package/sysdig: disable all bundled dependencies [v3,1/3] package/tbb: new package - - - - 0 0 0 2019-12-07 Fabrice Fontaine Accepted
[v3,1/3] package/tbb: new package [v3,1/3] package/tbb: new package - - - - 0 0 0 2019-12-07 Fabrice Fontaine Changes Requested
[v2,1/1] package/alsa-utils: remove --disable-alsatest [v2,1/1] package/alsa-utils: remove --disable-alsatest - 1 - - 0 0 0 2019-12-07 Fabrice Fontaine Accepted
[1/1] package/arptables: bump to version 0.0.5 [1/1] package/arptables: bump to version 0.0.5 - - - - 0 0 0 2019-12-04 Fabrice Fontaine Accepted
[1/1] package/alsamixergui: fix build with latest alsa-lib [1/1] package/alsamixergui: fix build with latest alsa-lib - 1 - - 0 0 0 2019-12-04 Fabrice Fontaine Changes Requested
[1/1] package/php: libargon2 needs dynamic library [1/1] package/php: libargon2 needs dynamic library - 1 - - 0 0 0 2019-12-04 Fabrice Fontaine Accepted
[1/1] package/alsa-utils: fix build without alsa mixer [1/1] package/alsa-utils: fix build without alsa mixer - 1 - - 0 0 0 2019-12-04 Fabrice Fontaine Superseded
[1/1] package/alsa-lib: fix build without mixer [1/1] package/alsa-lib: fix build without mixer - 1 - - 0 0 0 2019-12-03 Fabrice Fontaine Accepted
[1/1] package/e2tools: bump to version 0.0.16.4 [1/1] package/e2tools: bump to version 0.0.16.4 - - - - 0 0 0 2019-12-03 Fabrice Fontaine Accepted
[1/1] package/isl: bump to version 0.22 [1/1] package/isl: bump to version 0.22 - - - - 0 0 0 2019-12-02 Fabrice Fontaine Accepted
[2/2] package/nss-mdns: disable tests [1/2] package/nss-mdns: bump to version 0.14.1 - - - - 0 0 0 2019-12-02 Fabrice Fontaine Accepted
[1/2] package/nss-mdns: bump to version 0.14.1 [1/2] package/nss-mdns: bump to version 0.14.1 - - - - 0 0 0 2019-12-02 Fabrice Fontaine Accepted
[1/1] package/kyua: bump to version 0.13 [1/1] package/kyua: bump to version 0.13 - - - - 0 0 0 2019-12-02 Fabrice Fontaine Accepted
[1/1] package/gr-osmosdr: bump to version 0.1.5 [1/1] package/gr-osmosdr: bump to version 0.1.5 - - - - 0 0 0 2019-12-02 Fabrice Fontaine Accepted
[1/1] package/rabbitmq-c: security bump to version 0.10.0 [1/1] package/rabbitmq-c: security bump to version 0.10.0 - - - - 0 0 0 2019-12-02 Fabrice Fontaine Accepted
[PATCH/next,3/3] package/solarus: disable tests [PATCH/next,1/3] package/solarus: bump to version 1.6.2 - - 1 - 0 0 0 2019-12-01 Fabrice Fontaine New
[PATCH/next,2/3] package/solarus: luajit is optional, not mandatory [PATCH/next,1/3] package/solarus: bump to version 1.6.2 - - - - 0 0 0 2019-12-01 Fabrice Fontaine New
[PATCH/next,1/3] package/solarus: bump to version 1.6.2 [PATCH/next,1/3] package/solarus: bump to version 1.6.2 - - - - 0 0 0 2019-12-01 Fabrice Fontaine New
[1/1] package/oniguruma: security bump to version 6.9.4 [1/1] package/oniguruma: security bump to version 6.9.4 - - - - 0 0 0 2019-11-29 Fabrice Fontaine Accepted
[1/1] package/perl-gdgraph: fix license [1/1] package/perl-gdgraph: fix license - - - - 0 0 0 2019-11-28 Fabrice Fontaine Accepted
[v2,1/1] package/perl-gdtextutil: add license [v2,1/1] package/perl-gdtextutil: add license - - - - 0 0 0 2019-11-28 Fabrice Fontaine Accepted
[v2,1/1] package/lzma: add license [v2,1/1] package/lzma: add license - - - - 0 0 0 2019-11-28 Fabrice Fontaine Accepted
[1/1] package/perl-gdtextutil: add license [1/1] package/perl-gdtextutil: add license - - - - 0 0 0 2019-11-25 Fabrice Fontaine Superseded
[PATCH/next,v2,1/1] package/libmaxminddb: bump to version 1.4.2 [PATCH/next,v2,1/1] package/libmaxminddb: bump to version 1.4.2 - - - - 0 0 0 2019-11-25 Fabrice Fontaine Accepted
[PATCH/next,1/1] package/libmaxminddb: bump to version 1.4.2 [PATCH/next,1/1] package/libmaxminddb: bump to version 1.4.2 - - - - 0 0 0 2019-11-25 Fabrice Fontaine Superseded
[1/1] package/systemd: fix license hash [1/1] package/systemd: fix license hash - 1 - - 0 0 0 2019-11-24 Fabrice Fontaine Accepted
[1/1] package/lzma: add license [1/1] package/lzma: add license - - - - 0 0 0 2019-11-24 Fabrice Fontaine Superseded
[1/1] package/libftdi1: fix license [1/1] package/libftdi1: fix license - - - - 0 0 0 2019-11-24 Fabrice Fontaine Accepted
[1/1] package/libftdi: add license [1/1] package/libftdi: add license - - - - 0 0 0 2019-11-24 Fabrice Fontaine Accepted
[1/1] package/rtai: add license [1/1] package/rtai: add license - - - - 0 0 0 2019-11-24 Fabrice Fontaine Changes Requested
[1/1] package/gob2: add license [1/1] package/gob2: add license - - - - 0 0 0 2019-11-24 Fabrice Fontaine Accepted
[PATCH/next,1/1] package/libffi: fix build failure with powerpc7 [PATCH/next,1/1] package/libffi: fix build failure with powerpc7 - 1 - - 0 0 0 2019-11-24 Fabrice Fontaine New
[PATCH/next,v2,1/1] package/tftpd: add license [PATCH/next,v2,1/1] package/tftpd: add license - - - - 0 0 0 2019-11-23 Fabrice Fontaine Accepted
[1/1] package/tftpd: add license [1/1] package/tftpd: add license - - - - 0 0 0 2019-11-23 Fabrice Fontaine Superseded
[PATCH/next,1/1] package/librsync: bump to version 2.2.1 [PATCH/next,1/1] package/librsync: bump to version 2.2.1 - - - - 0 0 0 2019-11-23 Fabrice Fontaine Accepted
[PATCH/next,1/1] package/whois: bump to version 5.5.3 [PATCH/next,1/1] package/whois: bump to version 5.5.3 - - - - 0 0 0 2019-11-23 Fabrice Fontaine Accepted
[PATCH/next,1/1] package/libxslt: bump to version 1.1.34 [PATCH/next,1/1] package/libxslt: bump to version 1.1.34 - - - - 0 0 0 2019-11-23 Fabrice Fontaine Accepted
[PATCH/next,1/1] package/libidn2: bump to version 2.3.0 [PATCH/next,1/1] package/libidn2: bump to version 2.3.0 - - - - 0 0 0 2019-11-23 Fabrice Fontaine Accepted
[PATCH/next,1/1] package/tinycbor: bump to version 0.5.3 [PATCH/next,1/1] package/tinycbor: bump to version 0.5.3 - - - - 0 0 0 2019-11-23 Fabrice Fontaine Accepted
[PATCH/next,1/1] package/libffi: bump to version 3.3 [PATCH/next,1/1] package/libffi: bump to version 3.3 - - - - 0 0 0 2019-11-23 Fabrice Fontaine Accepted
[1/1] package/waylandpp: fix build with cmake < 3.13 [1/1] package/waylandpp: fix build with cmake < 3.13 - 1 - - 0 0 0 2019-11-22 Fabrice Fontaine Accepted
[1/1] package/cmocka: fix build on riscv64 [1/1] package/cmocka: fix build on riscv64 - 1 1 1 0 0 0 2019-11-19 Fabrice Fontaine Accepted
[1/1] package/domoticz: fix build with jsoncpp [1/1] package/domoticz: fix build with jsoncpp - 1 - - 0 0 0 2019-11-18 Fabrice Fontaine Accepted
[PATCH/next,1/1] package/rng-tools: needs autoreconf [PATCH/next,1/1] package/rng-tools: needs autoreconf - 1 1 - 0 0 0 2019-11-17 Fabrice Fontaine Accepted
[1/1] package/gerbera: bump to version 1.3.4 [1/1] package/gerbera: bump to version 1.3.4 - 1 - - 0 0 0 2019-11-17 Fabrice Fontaine Accepted
[v2,4/4] package/spice: security bump to version 0.14.2 Untitled series #143399 - - - - 0 0 0 2019-11-17 Fabrice Fontaine Accepted
[v2,3/4] package/spice-protocol: bump to version 0.14.0 Untitled series #143399 - - - - 0 0 0 2019-11-17 Fabrice Fontaine Accepted
[v2,2/4] package/celt051: needs dynamic library Untitled series #143399 - 1 - - 0 0 0 2019-11-17 Fabrice Fontaine New
[v2,1/4] package/spice: disable tests [v2,1/4] package/spice: disable tests - 1 - - 0 0 0 2019-11-17 Fabrice Fontaine Accepted
[1/1] package/lsof: fix static build [1/1] package/lsof: fix static build - 1 - - 0 0 0 2019-11-17 Fabrice Fontaine Accepted
[v2,1/1] package/kmod: fix build with python 3.8 [v2,1/1] package/kmod: fix build with python 3.8 - 1 - - 0 0 0 2019-11-16 Fabrice Fontaine Accepted
[1/1] package/kmod: fix build with python 3.8 [1/1] package/kmod: fix build with python 3.8 - 1 - - 0 0 0 2019-11-16 Fabrice Fontaine Superseded
[v2,1/1] package/ltp-testsuite: fix static build with lts-musl [v2,1/1] package/ltp-testsuite: fix static build with lts-musl - 1 1 - 0 0 0 2019-11-15 Fabrice Fontaine Accepted
[1/1] package/libsigrokdecode: fix build with python 3.8 [1/1] package/libsigrokdecode: fix build with python 3.8 - 1 - - 0 0 0 2019-11-15 Fabrice Fontaine Accepted
[5/5] package/spice: security bump to version 0.14.2 Untitled series #142927 - - - - 0 0 0 2019-11-14 Fabrice Fontaine Superseded
[4/5] package/spice-protocol: bump to version 0.14.0 Untitled series #142927 - - - - 0 0 0 2019-11-14 Fabrice Fontaine Superseded
[3/5] package/spice: needs dynamic library Untitled series #142927 - 1 - - 0 0 0 2019-11-14 Fabrice Fontaine Superseded
[2/5] package/gdk-pixbuf: add gio to Requires.private Untitled series #142927 - 1 - - 0 0 0 2019-11-14 Fabrice Fontaine Superseded
[1/5] package/spice: add optional gdk-pixbuf dependency [1/5] package/spice: add optional gdk-pixbuf dependency - - - - 0 0 0 2019-11-14 Fabrice Fontaine Superseded
[1/1] package/ndisc6: needs c11 [1/1] package/ndisc6: needs c11 - 1 - - 0 0 0 2019-11-13 Fabrice Fontaine Accepted
[1/1] package/gstreamer1/gst1-plugins-base: gl needs api, platform and window [1/1] package/gstreamer1/gst1-plugins-base: gl needs api, platform and window - 1 - - 0 0 0 2019-11-12 Fabrice Fontaine New
[1/1] package/lxc: fix build without SSP [1/1] package/lxc: fix build without SSP - 1 - - 0 0 0 2019-11-11 Fabrice Fontaine Accepted
[1/1] package/libsvgtiny: disable parallel build [1/1] package/libsvgtiny: disable parallel build - 1 - - 0 0 0 2019-11-11 Fabrice Fontaine Accepted
[2/2] package/am33x-cm3: disable PIE [1/2] package/am33x-cm3: disable SSP - 1 - - 0 0 0 2019-11-10 Fabrice Fontaine Accepted
[1/2] package/am33x-cm3: disable SSP [1/2] package/am33x-cm3: disable SSP - 1 - - 0 0 0 2019-11-10 Fabrice Fontaine Accepted
[1/1] package/collectd: rename --with-yajl [1/1] package/collectd: rename --with-yajl - - - - 0 0 0 2019-11-10 Fabrice Fontaine Accepted
[1/1] Config.in.legacy: fix small typo [1/1] Config.in.legacy: fix small typo - - - - 0 0 0 2019-11-10 Fabrice Fontaine Accepted
[1/1] package/bird: disable on nios2 [1/1] package/bird: disable on nios2 - 1 - - 0 0 0 2019-11-10 Fabrice Fontaine Accepted
[1/1] package/linux-serial-test: fix build on MIPS [1/1] package/linux-serial-test: fix build on MIPS - 1 1 - 0 0 0 2019-11-09 Fabrice Fontaine Accepted
[1/1] package/glog: disable on microblaze [1/1] package/glog: disable on microblaze - 1 - - 0 0 0 2019-11-09 Fabrice Fontaine Accepted
[1/1] package/jailhouse: python scripts needs python-mako [1/1] package/jailhouse: python scripts needs python-mako - - - - 0 0 0 2019-11-09 Fabrice Fontaine Accepted
[1/1] package/domoticz: fix build with python 3.8 [1/1] package/domoticz: fix build with python 3.8 - 1 - - 0 0 0 2019-11-09 Fabrice Fontaine Accepted
[1/1] package/zxing-cpp: disable tests [1/1] package/zxing-cpp: disable tests - 1 - - 0 0 0 2019-11-09 Fabrice Fontaine New
[2/2] package/zxing-cpp: fix build with cppunit and gcc 5 Untitled series #141830 - 1 - - 0 0 0 2019-11-09 Fabrice Fontaine Superseded
[1/2] package/zxing-cpp: add optional cppunit dependency [1/2] package/zxing-cpp: add optional cppunit dependency - - - - 0 0 0 2019-11-09 Fabrice Fontaine Superseded
[v2,1/1] package/sudo: fix rmdir [v2,1/1] package/sudo: fix rmdir - 1 - - 0 0 0 2019-11-08 Fabrice Fontaine Accepted
[1/1] package/sudo: replace rmdir [1/1] package/sudo: replace rmdir - 1 - - 0 0 0 2019-11-08 Fabrice Fontaine Superseded
[1/1] package/safeclib: bump to version 08112019 [1/1] package/safeclib: bump to version 08112019 - 1 - - 0 0 0 2019-11-08 Fabrice Fontaine Accepted
« 1 2 3 422 23 »