Show patches with: Submitter = Fabrice Fontaine       |    State = Action Required       |   33 patches
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
[1/1] Config.in: -fstack-protector-all needs PIE [1/1] Config.in: -fstack-protector-all needs PIE - 1 1 - 0 0 0 2019-10-29 Fabrice Fontaine New
[1/1] package/autofs: fix fsck program paths [1/1] package/autofs: fix fsck program paths - - - - 0 0 0 2019-08-19 Fabrice Fontaine New
[1/1] package/emlog: bump to version 0.70 [1/1] package/emlog: bump to version 0.70 - - - - 0 0 0 2019-12-07 Fabrice Fontaine New
[1/1] package/gstreamer1/gst1-plugins-base: gl needs api, platform and window [1/1] package/gstreamer1/gst1-plugins-base: gl needs api, platform and window - 1 - - 0 0 0 2019-11-12 Fabrice Fontaine New
[1/1] package/haproxy: fix build on m68k [1/1] package/haproxy: fix build on m68k - 1 - - 0 0 0 2019-11-01 Fabrice Fontaine New
[1/1] package/i2pd: fix static build with atomic [1/1] package/i2pd: fix static build with atomic - 1 - - 0 0 0 2019-05-30 Fabrice Fontaine New
[1/1] package/isl: bump to version 0.22 [1/1] package/isl: bump to version 0.22 - - - - 0 0 0 2019-12-02 Fabrice Fontaine New
[1/1] package/libqmi: add Libs.Private to qmi-glib.pc [1/1] package/libqmi: add Libs.Private to qmi-glib.pc 1 1 - - 0 0 0 2019-10-30 Fabrice Fontaine New
[1/1] package/mmc-utils: fix build with SSP [1/1] package/mmc-utils: fix build with SSP - 1 - - 0 0 0 2019-10-31 Fabrice Fontaine New
[1/1] package/mongodb: disable on ARM 32 bits [1/1] package/mongodb: disable on ARM 32 bits - - - - 0 0 0 2019-09-28 Fabrice Fontaine New
[1/1] package/nss-pam-ldapd: bump to version 0.9.11 [1/1] package/nss-pam-ldapd: bump to version 0.9.11 - - - - 0 0 0 2019-12-07 Fabrice Fontaine New
[1/1] package/opencv3: disable NEON and VFPv3 options [1/1] package/opencv3: disable NEON and VFPv3 options - 1 - - 0 0 0 2019-08-20 Fabrice Fontaine New
[1/1] package/qpdf: fix license [1/1] package/qpdf: fix license - - - - 0 0 0 2019-12-07 Fabrice Fontaine New
[1/1] package/upower: bump to version 0.9.11 [1/1] package/upower: bump to version 0.9.11 - - - - 0 0 0 2019-12-07 Fabrice Fontaine New
[1/1] package/xxhash: bump to version 0.7.2 [1/1] package/xxhash: bump to version 0.7.2 - - - - 0 0 0 2019-12-07 Fabrice Fontaine New
[1/1] package/ytree: fix license [1/1] package/ytree: fix license - - - - 0 0 0 2019-12-07 Fabrice Fontaine New
[1/1] package/zlog: bump to version 1.2.14 [1/1] package/zlog: bump to version 1.2.14 - - - - 0 0 0 2019-12-07 Fabrice Fontaine New
[1/1] package/zxing-cpp: disable tests [1/1] package/zxing-cpp: disable tests - 1 - - 0 0 0 2019-11-09 Fabrice Fontaine New
[1/1] toolchain/toolchain-external/toolchain-external-codesourcery-arm: disable SSP [1/1] toolchain/toolchain-external/toolchain-external-codesourcery-arm: disable SSP - 1 - - 0 0 0 2019-10-28 Fabrice Fontaine New
[1/2] package/matchbox-desktop: remove unrecognized option [1/2] package/matchbox-desktop: remove unrecognized option - - - - 0 0 0 2019-10-30 Fabrice Fontaine New
[1/2] package/snappy: add snappy.pc [1/2] package/snappy: add snappy.pc - - - - 0 0 0 2019-05-29 Fabrice Fontaine New
[2/2] package/matchbox-desktop: needs -ldl [1/2] package/matchbox-desktop: remove unrecognized option - 1 - - 0 0 0 2019-10-30 Fabrice Fontaine New
[2/2] package/wireshark: fix static build with snappy [1/2] package/snappy: add snappy.pc - 1 - - 0 0 0 2019-05-29 Fabrice Fontaine New
[2/3] package/sysdig: disable all bundled dependencies [v3,1/3] package/tbb: new package - - - - 0 0 0 2019-12-07 Fabrice Fontaine New
[3/3] package/sysdig: bump to version 0.26.4 [v3,1/3] package/tbb: new package - 1 - - 0 0 0 2019-12-07 Fabrice Fontaine New
[PATCH/next,1/1] package/libffi: fix build failure with powerpc7 [PATCH/next,1/1] package/libffi: fix build failure with powerpc7 - 1 - - 0 0 0 2019-11-24 Fabrice Fontaine New
[PATCH/next,1/3] package/solarus: bump to version 1.6.2 [PATCH/next,1/3] package/solarus: bump to version 1.6.2 - - - - 0 0 0 2019-12-01 Fabrice Fontaine New
[PATCH/next,2/3] package/solarus: luajit is optional, not mandatory [PATCH/next,1/3] package/solarus: bump to version 1.6.2 - - - - 0 0 0 2019-12-01 Fabrice Fontaine New
[PATCH/next,3/3] package/solarus: disable tests [PATCH/next,1/3] package/solarus: bump to version 1.6.2 - - 1 - 0 0 0 2019-12-01 Fabrice Fontaine New
[v2,1/1] package/alsa-utils: remove --disable-alsatest [v2,1/1] package/alsa-utils: remove --disable-alsatest - 1 - - 0 0 0 2019-12-07 Fabrice Fontaine New
[v2,1/1] package/python-pyqt5: manage qt optional dependencies [v2,1/1] package/python-pyqt5: manage qt optional dependencies - 1 - - 0 0 0 2019-08-22 Fabrice Fontaine New
[v2,2/4] package/celt051: needs dynamic library Untitled series #143399 - 1 - - 0 0 0 2019-11-17 Fabrice Fontaine New
[v3,1/3] package/tbb: new package [v3,1/3] package/tbb: new package - - - - 0 0 0 2019-12-07 Fabrice Fontaine New