Show patches with: Archived = No       |   68667 patches
« 1 2 3 4686 687 »
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
[4/4] package/python-diffoscope: Add as new package [1/4] package/python-magic: Add new package - - - - --- 2021-02-26 Conrad Ratschan New
[3/4] package/python3: Allow host-python ncurses [1/4] package/python-magic: Add new package - - - - --- 2021-02-26 Conrad Ratschan New
[2/4] package/python-libarchive-c: Add as new package [1/4] package/python-magic: Add new package - - - - --- 2021-02-26 Conrad Ratschan New
[1/4] package/python-magic: Add new package [1/4] package/python-magic: Add new package - - - - --- 2021-02-26 Conrad Ratschan New
package/libxcrypt: fix legal info package/libxcrypt: fix legal info - - - - --- 2021-02-26 Guillaume Bres Accepted
[PATCH/next] package/libxcrypt: bump version to 4.4.18 [PATCH/next] package/libxcrypt: bump version to 4.4.18 - - - - --- 2021-02-26 Guillaume Bres Accepted
[5/5] package/optee-test: bump to version 3.12.0 [1/5] boot/optee-os: bump to version 3.12.0 - - - - --- 2021-02-25 Etienne Carriere New
[4/5] package/optee-examples: bump to version 3.12.0 [1/5] boot/optee-os: bump to version 3.12.0 - - - - --- 2021-02-25 Etienne Carriere New
[3/5] package/optee-client: bump to version 3.12.0 [1/5] boot/optee-os: bump to version 3.12.0 - - - - --- 2021-02-25 Etienne Carriere New
[2/5] package/optee-benchmark: bump to version 3.12.0 [1/5] boot/optee-os: bump to version 3.12.0 - - - - --- 2021-02-25 Etienne Carriere New
[1/5] boot/optee-os: bump to version 3.12.0 [1/5] boot/optee-os: bump to version 3.12.0 - - - - --- 2021-02-25 Etienne Carriere New
package/python-aioblescan: Bump to version 0.2.7 package/python-aioblescan: Bump to version 0.2.7 - - - - --- 2021-02-25 Grzegorz Blach Changes Requested
[1/1] package/gerbera: add optional duktape dependency [1/1] package/gerbera: add optional duktape dependency - - - - --- 2021-02-25 Jörg Krause Accepted
package/nodejs: security bump to version v12.21.0 package/nodejs: security bump to version v12.21.0 - - - - --- 2021-02-25 Peter Korsgaard Accepted
[next] package/daemon: bump to version 0.7.1 [next] package/daemon: bump to version 0.7.1 - - - - --- 2021-02-25 Baruch Siach Accepted
[next] package/uhubctl: bump to version 2.4.0 [next] package/uhubctl: bump to version 2.4.0 - - - - --- 2021-02-25 Baruch Siach Accepted
[1/1] package/timescaledb: bump version to 2.1.0 [1/1] package/timescaledb: bump version to 2.1.0 - - - - --- 2021-02-25 Maxim Kochetkov New
package/python-m2crypto: bump to version 0.37.1 package/python-m2crypto: bump to version 0.37.1 - - - - --- 2021-02-24 Gustavo Heinz Accepted
[4/4] package/lttng-tools: set rundir to /run/lttng unconditionally [1/4] package/lttng-tools: bump version to 2.12.3 - - - - --- 2021-02-24 Norbert Lange New
[3/4] package/lttng-libust: set rundir to /run/lttng unconditionally [1/4] package/lttng-tools: bump version to 2.12.3 - - - - --- 2021-02-24 Norbert Lange New
[2/4] package/lttng-libust: bump to version 2.12.1 [1/4] package/lttng-tools: bump version to 2.12.3 - - - - --- 2021-02-24 Norbert Lange New
[1/4] package/lttng-tools: bump version to 2.12.3 [1/4] package/lttng-tools: bump version to 2.12.3 - - - - --- 2021-02-24 Norbert Lange New
[PATCH/next] package/wireguard-tools: bump version to 1.0.20210223 [PATCH/next] package/wireguard-tools: bump version to 1.0.20210223 - - - - --- 2021-02-23 Peter Korsgaard Accepted
[PATCH/next] package/wireguard-linux-compat: bump version to 1.0.20210219 [PATCH/next] package/wireguard-linux-compat: bump version to 1.0.20210219 - - - - --- 2021-02-23 Peter Korsgaard Accepted
package/genimage: bump to version 14 package/genimage: bump to version 14 - - - - --- 2021-02-23 Pierre-Jean Texier Accepted
package/stunnel: bump to version 5.58 package/stunnel: bump to version 5.58 - - - - --- 2021-02-23 Pierre-Jean Texier Accepted
package/ply: build needs flex and bison package/ply: build needs flex and bison - 1 - - --- 2021-02-23 Andreas Klinger Accepted
[1/1] package/s390-tools: bump to version 2.16.0 [1/1] package/s390-tools: bump to version 2.16.0 - - - - --- 2021-02-23 Alexander Egorenkov Accepted
package/python3: security bump to version 3.9.2 package/python3: security bump to version 3.9.2 - - - - --- 2021-02-23 Peter Korsgaard Accepted
[PATCH/next,1/1] package/dav1d: bump version to 0.8.2 [PATCH/next,1/1] package/dav1d: bump version to 0.8.2 - - - - --- 2021-02-23 Bernd Kuhls Accepted
package/mc: bump to version 4.8.26 package/mc: bump to version 4.8.26 - - - - --- 2021-02-23 Francois Perrad Accepted
[PATCH/next,v1] package/libuev: bump version to 2.3.2 [PATCH/next,v1] package/libuev: bump version to 2.3.2 - - - - --- 2021-02-22 Peter Seiderer Accepted
[PATCH/next,v1,2/2] package/iwd: bump version to 1.12 [PATCH/next,v1,1/2] package/ell: bump version to 0.38 - - - - --- 2021-02-22 Peter Seiderer Accepted
[PATCH/next,v1,1/2] package/ell: bump version to 0.38 [PATCH/next,v1,1/2] package/ell: bump version to 0.38 - - - - --- 2021-02-22 Peter Seiderer Accepted
package/iptables: bump to version 1.8.7 package/iptables: bump to version 1.8.7 - - - - --- 2021-02-22 Francois Perrad Accepted
[PATCH/next] package/libxcrypt: this patch has been merged into mainline [PATCH/next] package/libxcrypt: this patch has been merged into mainline - - - - --- 2021-02-22 Guillaume Bres Superseded
package/libxcrypt: this patch has been merged into mainline package/libxcrypt: this patch has been merged into mainline - - - - --- 2021-02-22 Guillaume Bres Not Applicable
[PATCH/next] package/libxcrypt: bump version to 4.4.18 [PATCH/next] package/libxcrypt: bump version to 4.4.18 - - - - --- 2021-02-22 Guillaume Bres Superseded
package/libnss: bump version to 3.62 package/libnss: bump version to 3.62 - - - - --- 2021-02-22 Giulio Benetti New
[1/1] package/intel-mediasdk: disable samples and tutorials [1/1] package/intel-mediasdk: disable samples and tutorials - 1 - - --- 2021-02-22 Fabrice Fontaine Accepted
package/python-pyusb: bump to version 1.1.1 package/python-pyusb: bump to version 1.1.1 - - - - --- 2021-02-22 Yegor Yefremov Accepted
package/python-dialog3: bump to version 3.5.1 package/python-dialog3: bump to version 3.5.1 - - - - --- 2021-02-22 yegorslists--- via buildroot Accepted
package/nfs-utils: bump version to 2.5.3 package/nfs-utils: bump version to 2.5.3 - - 1 - --- 2021-02-22 Giulio Benetti Accepted
package/refpolicy: bump to 2.20210203 package/refpolicy: bump to 2.20210203 - - - - --- 2021-02-22 Antoine Tenart Accepted
[1/1] package/delve: bump to version 1.6.0 [1/1] package/delve: bump to version 1.6.0 - - - - --- 2021-02-22 Christian Stewart New
[1/1] package/ushare: bump to version 2.1 [1/1] package/ushare: bump to version 2.1 - - - - --- 2021-02-22 Fabrice Fontaine Accepted
package/open62541: cleanup tools files after installation package/open62541: cleanup tools files after installation - - - - --- 2021-02-22 Scott Fan New
package/avrdude: Switch to upstream package/avrdude: Switch to upstream - - - - --- 2021-02-22 Alexander Sverdlin New
[v2] package/fakeroot: fix glibc detection on patch for new wrappers [v2] package/fakeroot: fix glibc detection on patch for new wrappers - - - - --- 2021-02-21 Ryan Barnett Accepted
[1/1] package/elfutils: link with libatomic if needed [1/1] package/elfutils: link with libatomic if needed - 1 - - --- 2021-02-21 Fabrice Fontaine Accepted
[1/1] package/babeltrace2: link with libatomic if needed [1/1] package/babeltrace2: link with libatomic if needed - 1 - - --- 2021-02-21 Fabrice Fontaine Accepted
[1/1] package/brltty: fix build with gcc < 5 [1/1] package/brltty: fix build with gcc < 5 - 1 - - --- 2021-02-21 Fabrice Fontaine Accepted
[1/1] package/libuwsc: disable example [1/1] package/libuwsc: disable example - 1 - - --- 2021-02-21 Fabrice Fontaine Accepted
package/fakeroot: fix glibc detection on patch for new wrappers package/fakeroot: fix glibc detection on patch for new wrappers - - - - --- 2021-02-21 Ryan Barnett Changes Requested
[PATCH/next,1/1] package/faketime: bump to version 0.9.9 [PATCH/next,1/1] package/faketime: bump to version 0.9.9 - - - - --- 2021-02-21 Fabrice Fontaine Accepted
[PATCH/next,1/1] package/bwm-ng: bump to version 0.6.3 [PATCH/next,1/1] package/bwm-ng: bump to version 0.6.3 - - - - --- 2021-02-21 Fabrice Fontaine Accepted
[1/1] package/screen: add SCREEN_CPE_ID_VENDOR [1/1] package/screen: add SCREEN_CPE_ID_VENDOR - - - - --- 2021-02-21 Fabrice Fontaine Accepted
[1/1] package/xterm: add XTERM_CPE_ID_VENDOR [1/1] package/xterm: add XTERM_CPE_ID_VENDOR - - - - --- 2021-02-21 Fabrice Fontaine Accepted
[1/1] package/botan: avoid empty -l [1/1] package/botan: avoid empty -l - 1 - - --- 2021-02-21 Fabrice Fontaine Accepted
[1/1] package/perl: link with -lintl if needed [1/1] package/perl: link with -lintl if needed - 1 - - --- 2021-02-21 Fabrice Fontaine Accepted
[PATCH/next,v2,1/1] package/libbluray: add optional support for libudfread [PATCH/next,v2,1/1] package/libbluray: add optional support for libudfread - - - - --- 2021-02-21 Bernd Kuhls New
[1/1] package/gstreamer1/gst1-plugins-bad: add sctp option [1/1] package/gstreamer1/gst1-plugins-bad: add sctp option - 1 - - --- 2021-02-21 Fabrice Fontaine Superseded
[PATCH/next,1/1] package/libbluray: add optional support for libudfread [PATCH/next,1/1] package/libbluray: add optional support for libudfread - - - - --- 2021-02-21 Bernd Kuhls Superseded
[PATCH/next,1/1] package/ffmpeg: bump version to 4.3.2 [PATCH/next,1/1] package/ffmpeg: bump version to 4.3.2 - - - - --- 2021-02-21 Bernd Kuhls Accepted
package/rustc: allow cargo sub packages to download using 'git' package/rustc: allow cargo sub packages to download using 'git' - - - - --- 2021-02-21 Guillaume Bres New
[1/1] package/unbound: bump to version 1.13.1 [1/1] package/unbound: bump to version 1.13.1 - - - - --- 2021-02-21 Stefan Ott Accepted
[v1] package/irqbalance: fix irqbalance/irqbalance-ui socket communication [v1] package/irqbalance: fix irqbalance/irqbalance-ui socket communication - 1 - - --- 2021-02-20 Peter Seiderer Accepted
[2020.11.x] package/i7z: fix build with gcc 10 [2020.11.x] package/i7z: fix build with gcc 10 - 1 - - --- 2021-02-20 Vincent Stehlé Accepted
package/libxcrypt: --disable-werror to fix problem with sensitive compilers package/libxcrypt: --disable-werror to fix problem with sensitive compilers - 1 - - --- 2021-02-20 Guillaume Bres Accepted
package/qemu: disable tests package/qemu: disable tests - 1 - - --- 2021-02-20 Romain Naour Accepted
[PATCH/next,v1] package/irqbalance: bump version to 1.7.0 [PATCH/next,v1] package/irqbalance: bump version to 1.7.0 - - - - --- 2021-02-20 Peter Seiderer New
support/scripts/boot-qemu-image.py: pexpect must throw an exception when a timeout occurs support/scripts/boot-qemu-image.py: pexpect must throw an exception when a timeout occurs - - - - --- 2021-02-20 Romain Naour Accepted
DEVELOPERS: remove Scott Fan DEVELOPERS: remove Scott Fan - - - - --- 2021-02-20 Scott Fan Accepted
[v1,2/2] package/irqbalance: fix systemd startup script (add RuntimeDirectory) [v1,1/2] package/irqbalance: fix sysv startup script (add mkdir /run/irqbalance) - 1 - - --- 2021-02-20 Peter Seiderer Accepted
[v1,1/2] package/irqbalance: fix sysv startup script (add mkdir /run/irqbalance) [v1,1/2] package/irqbalance: fix sysv startup script (add mkdir /run/irqbalance) - 1 - - --- 2021-02-20 Peter Seiderer Accepted
[PATCH/next] package/libxcrypt: install to staging instead of target [PATCH/next] package/libxcrypt: install to staging instead of target - - - - --- 2021-02-20 Guillaume Bres Accepted
[PATCH/next] package/libxcrypt: fix conversion error [PATCH/next] package/libxcrypt: fix conversion error - 1 - - --- 2021-02-20 Guillaume Bres Accepted
[3/3] package/open62541: bump version to 1.2 [1/3] package/open62541: remove unneeded files - - - - --- 2021-02-20 Scott Fan New
[2/3] package/open62541: fix library version definition [1/3] package/open62541: remove unneeded files - - - - --- 2021-02-20 Scott Fan Accepted
[1/3] package/open62541: remove unneeded files [1/3] package/open62541: remove unneeded files - - - - --- 2021-02-20 Scott Fan Superseded
[PATCH/next,54/54] package/kodi-platform: remove package package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls Superseded
[PATCH/next,53/54] package/kodi-visualisation-matrix: new package package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls Superseded
[PATCH/next,52/54] package/kodi-visualisation-waveform: bump version to 4.4.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls Superseded
[PATCH/next,51/54] package/kodi-visualisation-starburst: bump version to 2.4.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls Superseded
[PATCH/next,50/54] package/kodi-visualisation-spectrum: bump version to 3.4.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls Superseded
[PATCH/next,49/54] package/kodi-visualisation-shadertoy: bump version to 2.3.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls Superseded
[PATCH/next,48/54] package/kodi-visualisation-goom: bump version 3.4.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls Superseded
[PATCH/next,47/54] package/kodi-visualisation-fishbmc: bump version to 6.3.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls Superseded
[PATCH/next,46/54] package/kodi-vfs-sftp: bump version to 2.0.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls Superseded
[PATCH/next,45/54] package/kodi-vfs-rar: bump version to 4.0.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls Superseded
[PATCH/next,44/54] package/kodi-vfs-libarchive: new package package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls Superseded
[PATCH/next,43/54] package/kodi-skin-confluence: bump version package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls Superseded
[PATCH/next,42/54] package/kodi-screensaver-stars: bump version to 2.4.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls Superseded
[PATCH/next,41/54] package/kodi-screensaver-rsxs: bump version package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls Superseded
[PATCH/next,40/54] package/kodi-screensaver-pyro: bump version to 3.3.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls Superseded
[PATCH/next,39/54] package/kodi-screensaver-pingpong: bump version to 2.4.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls Superseded
[PATCH/next,38/54] package/kodi-screensaver-matrixtrails: bump version to 2.6.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls Superseded
[PATCH/next,37/54] package/kodi-screensaver-greynetic: bump version to 2.5.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls Superseded
[PATCH/next,36/54] package/kodi-screensaver-cpblobs: bump version to 3.4.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls Superseded
[PATCH/next,35/54] package/kodi-screensaver-biogenesis: bump version to 2.5.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls Superseded
« 1 2 3 4686 687 »