Show patches with: Archived = No       |   68449 patches
« 1 2 3 4684 685 »
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
[PATCH/next,16/54] package/kodi-pvr-dvbviewer: bump version to 7.2.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,15/54] package/kodi-pvr-dvblink: bump version to 9.1.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,14/54] package/kodi-pvr-argustv: bump version to 7.1.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,13/54] package/kodi-peripheral-xarcade: bump version to 1.2.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,12/54] package/kodi-peripheral-joystick: bump version to 1.7.1-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,11/54] package/kodi-inputstream-rtmp: bump version to 3.4.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,10/54] package/kodi-inputstream-ffmpegdirect: new package package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,09/54] package/kodi-inputstream-adaptive: bump version to 2.6.7-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,08/54] package/kodi-audioencoder-*: mass version bump package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,07/54] package/kodi-audiodecoder-*: mass version bump package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,06/54] package/kodi: bump version to 19.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,05/54] package/libplatform: bump version package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,04/54] package/libcec: bump version to 6.0.2 package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,03/54] package/kodi-screensaver-crystalmorph: remove package package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,02/54] package/kodi-inputstream-adaptive: update project URL package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,01/54] package/kodi: remove dependency to libsamplerate package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[v2] package/zfs: new package [v2] package/zfs: new package - - - - --- 2021-02-20 José Luis Salvador Rufo New
[v2,1/1] package/go: bump version to 1.16 [v2,1/1] package/go: bump version to 1.16 - - - - --- 2021-02-20 Christian Stewart Accepted
[PATCH/next,v1,5/5] package/imagemagick: disable remaining config options (heic, jxl, openjp2) [PATCH/next,v1,1/5] package/imagemagick: bump version to 7.0.10-62 - - - - --- 2021-02-19 Peter Seiderer New
[PATCH/next,v1,4/5] package/imagemagick: add optional libraw support [PATCH/next,v1,1/5] package/imagemagick: bump version to 7.0.10-62 - - - - --- 2021-02-19 Peter Seiderer New
[PATCH/next,v1,3/5] package/imagemagick: add optional zstd support [PATCH/next,v1,1/5] package/imagemagick: bump version to 7.0.10-62 - - - - --- 2021-02-19 Peter Seiderer New
[PATCH/next,v1,2/5] package/imagemagick: add optional libzip support [PATCH/next,v1,1/5] package/imagemagick: bump version to 7.0.10-62 - - - - --- 2021-02-19 Peter Seiderer New
[PATCH/next,v1,1/5] package/imagemagick: bump version to 7.0.10-62 [PATCH/next,v1,1/5] package/imagemagick: bump version to 7.0.10-62 - - - - --- 2021-02-19 Peter Seiderer New
support/download/svn: fix date format for archive creation support/download/svn: fix date format for archive creation - - - - --- 2021-02-19 Vincent Fazio Accepted
[1/1] package/libgcrypt: bump to version 1.9.2 [1/1] package/libgcrypt: bump to version 1.9.2 - - - - --- 2021-02-19 Fabrice Fontaine New
[1/1] package/botan: fix build with -latomic [1/1] package/botan: fix build with -latomic - 1 - - --- 2021-02-19 Fabrice Fontaine Accepted
[1/1] package/libselinux: fix build with musl 1.2.2 [1/1] package/libselinux: fix build with musl 1.2.2 - 1 - - --- 2021-02-19 Fabrice Fontaine Accepted
package/libusb: apply upstream patch to fix descriptor parsing package/libusb: apply upstream patch to fix descriptor parsing - - - - --- 2021-02-19 John Keeping Accepted
[1/1] package/micropython: bump to v1.14 [1/1] package/micropython: bump to v1.14 - - - - --- 2021-02-19 Titouan Christophe Accepted
package/python-django: security bump to version 3.0.13 package/python-django: security bump to version 3.0.13 - - - - --- 2021-02-19 Peter Korsgaard Accepted
[PATCH/next,1/1] package/tor: bump version to 0.4.5.6 [PATCH/next,1/1] package/tor: bump version to 0.4.5.6 - - - - --- 2021-02-18 Bernd Kuhls Accepted
boot/barebox: bump version to 2021.01.0 boot/barebox: bump version to 2021.01.0 - - - - --- 2021-02-18 Bartosz Bilas Accepted
package/cegui: override first _CONF_OPTS instead of appending package/cegui: override first _CONF_OPTS instead of appending - - - - --- 2021-02-18 Bartosz Bilas Accepted
package/bind: security bump to version 9.11.28 package/bind: security bump to version 9.11.28 - - - - --- 2021-02-18 Peter Korsgaard Accepted
package/rust: disable ninja package/rust: disable ninja - 1 - - --- 2021-02-17 Romain Naour Accepted
[1/1] package/go: bump version to 1.16 [1/1] package/go: bump version to 1.16 - - - - --- 2021-02-17 Christian Stewart Superseded
package/tar: bump version to 1.34 package/tar: bump version to 1.34 - - - - --- 2021-02-17 Markus Mayer New
[v3] package/log4qt: new package [v3] package/log4qt: new package - - - - --- 2021-02-17 Bartosz Bilas New
package/mawk: new package package/mawk: new package - - - - --- 2021-02-17 Ismael Luceno New
package/dt-utils: add patch to fix barebox-state lock file package/dt-utils: add patch to fix barebox-state lock file - - - - --- 2021-02-17 Bartosz Bilas New
[1/1] qt5doc: Add package with qt quick demos [1/1] qt5doc: Add package with qt quick demos - - - - --- 2021-02-17 goran.radni@gmail.com New
[v2,1/1] package/taglib: drop config options to enable MP4/ASF support [v2,1/1] package/taglib: drop config options to enable MP4/ASF support - - - - --- 2021-02-17 Jörg Krause Accepted
[1/1] package/taglib: drop config options to enable MP4/ASF support [1/1] package/taglib: drop config options to enable MP4/ASF support - - - - --- 2021-02-17 Jörg Krause Not Applicable
[1/1] package/perl-extutils-pkgconfig: set PATH to BR_PATH [1/1] package/perl-extutils-pkgconfig: set PATH to BR_PATH - 1 - - --- 2021-02-17 Fabrice Fontaine Accepted
utils/scanpypi: use python3 explicitly utils/scanpypi: use python3 explicitly - - - - --- 2021-02-16 Thomas Petazzoni Accepted
[PATCH/next,v1] package/ifupdown-scripts: send udhcpc to background in case lease is not obtained [PATCH/next,v1] package/ifupdown-scripts: send udhcpc to background in case lease is not obtained - - - - --- 2021-02-16 Peter Seiderer New
[RFC/next,v2,2/2] package/rpi-firmware: add option for the debug set of start/fixup boot files [RFC/next,v2,1/2] package/rpi-firmware: rework boot/config file handling - - - - --- 2021-02-16 Peter Seiderer New
[RFC/next,v2,1/2] package/rpi-firmware: rework boot/config file handling [RFC/next,v2,1/2] package/rpi-firmware: rework boot/config file handling - - - - --- 2021-02-16 Peter Seiderer New
package/libopenssl: security bump to version 1.1.1j package/libopenssl: security bump to version 1.1.1j - - - - --- 2021-02-16 Peter Korsgaard Accepted
[2/2] package/wpewebkit: bump version to 2.30.5 [1/2] package/webkitgtk: security bump to version 2.30.5 1 - - - --- 2021-02-16 Peter Korsgaard Accepted
[1/2] package/webkitgtk: security bump to version 2.30.5 [1/2] package/webkitgtk: security bump to version 2.30.5 1 - - - --- 2021-02-16 Peter Korsgaard Accepted
package/uboot-tools: depend on u-boot when selected package/uboot-tools: depend on u-boot when selected - - - - --- 2021-02-16 Thomas De Schampheleire Accepted
[4/4] package/collectd: add 'synproxy' option [1/4] package/collectd: add 'infiniband' option - - - - --- 2021-02-16 Thomas De Schampheleire Accepted
[3/4] package/collectd: add 'logparser' option [1/4] package/collectd: add 'infiniband' option - - - - --- 2021-02-16 Thomas De Schampheleire Accepted
[2/4] package/collectd: add 'mdevents' option [1/4] package/collectd: add 'infiniband' option - - - - --- 2021-02-16 Thomas De Schampheleire Accepted
package/collectd: add option to enable UBI counters package/collectd: add option to enable UBI counters - - - - --- 2021-02-16 Thomas De Schampheleire Not Applicable
[1/4] package/collectd: add 'infiniband' option [1/4] package/collectd: add 'infiniband' option - - - - --- 2021-02-16 Thomas De Schampheleire Accepted
package/tcpdump: remove duplicated binary package/tcpdump: remove duplicated binary 1 - - - --- 2021-02-16 Thomas De Schampheleire Accepted
package/ebtables: install symlink to ebtables-legacy package/ebtables: install symlink to ebtables-legacy 1 - - - --- 2021-02-16 Thomas De Schampheleire Accepted
utils/size-stats-compare: add package name in detail output utils/size-stats-compare: add package name in detail output - - - - --- 2021-02-16 Thomas De Schampheleire New
[2/2] configs/kontron_smarc_sal28: use kernel 5.11 [1/2] {linux, linux-headers}: add version 5.11 - - - - --- 2021-02-16 Michael Walle Accepted
[1/2] {linux, linux-headers}: add version 5.11 [1/2] {linux, linux-headers}: add version 5.11 - - - - --- 2021-02-16 Michael Walle Accepted
[3/3] package/mongoose: add MONGOOSE_CPE_ID_VENDOR [1/3] package/mongoose: fix activation of openssl/mbedtls - - - - --- 2021-02-16 Fabrice Fontaine Accepted
[2/3] package/mongoose: security bump to version 7.1 [1/3] package/mongoose: fix activation of openssl/mbedtls - - - - --- 2021-02-16 Fabrice Fontaine Accepted
[1/3] package/mongoose: fix activation of openssl/mbedtls [1/3] package/mongoose: fix activation of openssl/mbedtls - - - - --- 2021-02-16 Fabrice Fontaine Accepted
[RFC/next,v1] package/rpi-firmware: rework boot/config file handling [RFC/next,v1] package/rpi-firmware: rework boot/config file handling - - - - --- 2021-02-15 Peter Seiderer New
[1/1] package/unbound: security bump to version 1.13.1 [1/1] package/unbound: security bump to version 1.13.1 - - - - --- 2021-02-15 Stefan Ott Superseded
CMake package requires out of source build CMake package requires out of source build - - - - --- 2021-02-15 mattwood2000@gmail.com Not Applicable
[1/1] package/orc: fix powerpc build with headers < 4.11 [1/1] package/orc: fix powerpc build with headers < 4.11 - 1 - - --- 2021-02-15 Fabrice Fontaine Accepted
package/tzdate: use classic 'fat' format for uClibc/glibc compatibility package/tzdate: use classic 'fat' format for uClibc/glibc compatibility - 1 - - --- 2021-02-15 Peter Korsgaard Accepted
[2020.02.x] package/fakeroot: add upstream patches to fix glibc 2.33 compatibility [2020.02.x] package/fakeroot: add upstream patches to fix glibc 2.33 compatibility - - - - --- 2021-02-15 Jörg Krause Accepted
[1/1] package/ne10: disable unit tests and examples [1/1] package/ne10: disable unit tests and examples - 1 - - --- 2021-02-15 Fabrice Fontaine Accepted
[2/2] package/lcms2: disable tiff [1/2] Revert "package/lcms2: fix static building with tiff" - - - - --- 2021-02-15 Fabrice Fontaine Accepted
[1/2] Revert "package/lcms2: fix static building with tiff" [1/2] Revert "package/lcms2: fix static building with tiff" - - - - --- 2021-02-15 Fabrice Fontaine Accepted
[1/1] package/libgpg-error: fix build without threads [1/1] package/libgpg-error: fix build without threads - 1 - - --- 2021-02-15 Fabrice Fontaine Accepted
[PATCH-NEXT,v2,4/4] linux: build after linux-firmware if enabled for early loading support package/linux-firmware: install into images for early loading support - - - - --- 2021-02-15 Peter Korsgaard Accepted
[PATCH-NEXT,v2,3/4] package/linux-firmware: also install into images for early loading support package/linux-firmware: install into images for early loading support - - - - --- 2021-02-15 Peter Korsgaard Accepted
[PATCH-NEXT,v2,2/4] package/linux-firmware: make install logic macro accept a destination parameter package/linux-firmware: install into images for early loading support - - - - --- 2021-02-15 Peter Korsgaard Accepted
[PATCH-NEXT,v2,1/4] package/linux-firmware: rationalise install step package/linux-firmware: install into images for early loading support - - - - --- 2021-02-15 Peter Korsgaard Accepted
[1/1] package/fakeroot: add upstream patches to fix glibc 2.33 compatibility [1/1] package/fakeroot: add upstream patches to fix glibc 2.33 compatibility - - - 1 --- 2021-02-15 Jörg Krause Accepted
[1/1] package/jasper: security bump version to 2.0.25 [1/1] package/jasper: security bump version to 2.0.25 - - - - --- 2021-02-15 Michael Vetter Accepted
[v2,1/1] package/x265: update project URL [v2,1/1] package/x265: update project URL - - - - --- 2021-02-15 Sébastien Szymanski Changes Requested
[next,1/1] package/wpa_supplicant: need EAP when HOTSPOT is enabled. [next,1/1] package/wpa_supplicant: need EAP when HOTSPOT is enabled. - - - - --- 2021-02-15 Nicolas Cavallari Accepted
[[Next] RFC] sdk-docker: new make target using Dockcross [[Next] RFC] sdk-docker: new make target using Dockcross - - - - --- 2021-02-15 Matt Weber New
[Bug,13536] New: Build issues and workarounds with qemu_aarch64_virt_defconfig [Bug,13536] New: Build issues and workarounds with qemu_aarch64_virt_defconfig - - - - --- 2021-02-15 bugzilla@busybox.net Not Applicable
[v2,1/1] package/dhcp: add host-gawk to dependencies and build environment [v2,1/1] package/dhcp: add host-gawk to dependencies and build environment - - - - --- 2021-02-14 Sergey Matyukevich New
[PATCH/next,1/1] package/x11r7/xdriver_xf86-video-nouveau: bump version to 1.0.17 [PATCH/next,1/1] package/x11r7/xdriver_xf86-video-nouveau: bump version to 1.0.17 - - - - --- 2021-02-14 Bernd Kuhls Accepted
support/scripts/cpedb.py: drop CPE XML database caching support/scripts/cpedb.py: drop CPE XML database caching - - - - --- 2021-02-13 Thomas Petazzoni Accepted
package/ply: needs dynamic library package/ply: needs dynamic library - 1 - - --- 2021-02-13 Andreas Klinger Accepted
[1/1] support/testing: TestATFAllwinner needs python3 for u-boot [1/1] support/testing: TestATFAllwinner needs python3 for u-boot - 1 - - --- 2021-02-13 Sergey Matyukevich Accepted
[RFC,v1,6/6] package/qt6: new package towards buildroot Qt6 support - - - - --- 2021-02-13 Peter Seiderer New
[RFC,v1,5/6] package/pkg-cmake: add _INSTALL_STAGING_ENV/_INSTALL_TARGET_ENV towards buildroot Qt6 support - - - - --- 2021-02-13 Peter Seiderer New
[RFC,v1,4/6] package/double-conversion: bump version to 3c6d2c2 towards buildroot Qt6 support - - - - --- 2021-02-13 Peter Seiderer New
[RFC,v1,3/6] package/double-conversion: new package towards buildroot Qt6 support - - - - --- 2021-02-13 Peter Seiderer New
[RFC,v1,2/6] package/libb2/libb2.mk: fix cross-compile/runtime detection towards buildroot Qt6 support - - - - --- 2021-02-13 Peter Seiderer New
[RFC,v1,1/6] package/libb2: new package towards buildroot Qt6 support - - - - --- 2021-02-13 Peter Seiderer New
[PATCH/next,v4] package/libcamera-apps: new package [PATCH/next,v4] package/libcamera-apps: new package - - - - --- 2021-02-13 Peter Seiderer New
[v1] package/util-linux: bump version to 2.36.2 [v1] package/util-linux: bump version to 2.36.2 - - - - --- 2021-02-13 Peter Seiderer Accepted
[v2] package/wlroots, package/cage: change mesa3d dependency to virtual libegl/libgles [v2] package/wlroots, package/cage: change mesa3d dependency to virtual libegl/libgles - - - - --- 2021-02-13 Gilles Talis Accepted
package/janet: new package package/janet: new package - - - - --- 2021-02-13 Francois Perrad Accepted
« 1 2 3 4684 685 »