Show patches with: Archived = No       |   68508 patches
« 1 2 3 4685 686 »
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
{linux, linux-headers}: bump 4.{4, 9, 14, 19}.x / 5.{4, 10}.x series {linux, linux-headers}: bump 4.{4, 9, 14, 19}.x / 5.{4, 10}.x series - - - - --- 2021-03-01 Peter Korsgaard New
[1/1] package/redis: security bump to v6.2.0 [1/1] package/redis: security bump to v6.2.0 - - - - --- 2021-03-01 Titouan Christophe New
uclibc-ng-test: update to latest uclibc-ng-test: update to latest - 1 - - --- 2021-02-27 Waldemar Brodkorb New
[RESEND] package/python-pyext: new package [RESEND] package/python-pyext: new package - - - - --- 2021-02-27 Guillaume Bres New
package/pybind11: new package package/pybind11: new package - - - - --- 2021-02-27 Guillaume Bres New
[4/4] package/python-diffoscope: Add as new package [1/4] package/python-magic: Add new package - - - - --- 2021-02-26 Conrad Ratschan New
[3/4] package/python3: Allow host-python ncurses [1/4] package/python-magic: Add new package - - - - --- 2021-02-26 Conrad Ratschan New
[2/4] package/python-libarchive-c: Add as new package [1/4] package/python-magic: Add new package - - - - --- 2021-02-26 Conrad Ratschan New
[1/4] package/python-magic: Add new package [1/4] package/python-magic: Add new package - - - - --- 2021-02-26 Conrad Ratschan New
[5/5] package/optee-test: bump to version 3.12.0 [1/5] boot/optee-os: bump to version 3.12.0 - - - - --- 2021-02-25 Etienne Carriere New
[4/5] package/optee-examples: bump to version 3.12.0 [1/5] boot/optee-os: bump to version 3.12.0 - - - - --- 2021-02-25 Etienne Carriere New
[3/5] package/optee-client: bump to version 3.12.0 [1/5] boot/optee-os: bump to version 3.12.0 - - - - --- 2021-02-25 Etienne Carriere New
[2/5] package/optee-benchmark: bump to version 3.12.0 [1/5] boot/optee-os: bump to version 3.12.0 - - - - --- 2021-02-25 Etienne Carriere New
[1/5] boot/optee-os: bump to version 3.12.0 [1/5] boot/optee-os: bump to version 3.12.0 - - - - --- 2021-02-25 Etienne Carriere New
[1/1] package/timescaledb: bump version to 2.1.0 [1/1] package/timescaledb: bump version to 2.1.0 - - - - --- 2021-02-25 Maxim Kochetkov New
[4/4] package/lttng-tools: set rundir to /run/lttng unconditionally [1/4] package/lttng-tools: bump version to 2.12.3 - - - - --- 2021-02-24 Norbert Lange New
[3/4] package/lttng-libust: set rundir to /run/lttng unconditionally [1/4] package/lttng-tools: bump version to 2.12.3 - - - - --- 2021-02-24 Norbert Lange New
[2/4] package/lttng-libust: bump to version 2.12.1 [1/4] package/lttng-tools: bump version to 2.12.3 - - - - --- 2021-02-24 Norbert Lange New
[1/4] package/lttng-tools: bump version to 2.12.3 [1/4] package/lttng-tools: bump version to 2.12.3 - - - - --- 2021-02-24 Norbert Lange New
package/libnss: bump version to 3.62 package/libnss: bump version to 3.62 - - - - --- 2021-02-22 Giulio Benetti New
[1/1] package/delve: bump to version 1.6.0 [1/1] package/delve: bump to version 1.6.0 - - - - --- 2021-02-22 Christian Stewart New
package/open62541: cleanup tools files after installation package/open62541: cleanup tools files after installation - - - - --- 2021-02-22 Scott Fan New
package/avrdude: Switch to upstream package/avrdude: Switch to upstream - - - - --- 2021-02-22 Alexander Sverdlin New
[1/1] package/perl: link with -lintl if needed [1/1] package/perl: link with -lintl if needed - 1 - - --- 2021-02-21 Fabrice Fontaine New
[PATCH/next,v2,1/1] package/libbluray: add optional support for libudfread [PATCH/next,v2,1/1] package/libbluray: add optional support for libudfread - - - - --- 2021-02-21 Bernd Kuhls New
package/rustc: allow cargo sub packages to download using 'git' package/rustc: allow cargo sub packages to download using 'git' - - - - --- 2021-02-21 Guillaume Bres New
[PATCH/next,v1] package/irqbalance: bump version to 1.7.0 [PATCH/next,v1] package/irqbalance: bump version to 1.7.0 - - - - --- 2021-02-20 Peter Seiderer New
[3/3] package/open62541: bump version to 1.2 [1/3] package/open62541: remove unneeded files - - - - --- 2021-02-20 Scott Fan New
[PATCH/next,54/54] package/kodi-platform: remove package package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,53/54] package/kodi-visualisation-matrix: new package package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,52/54] package/kodi-visualisation-waveform: bump version to 4.4.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,51/54] package/kodi-visualisation-starburst: bump version to 2.4.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,50/54] package/kodi-visualisation-spectrum: bump version to 3.4.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,49/54] package/kodi-visualisation-shadertoy: bump version to 2.3.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,48/54] package/kodi-visualisation-goom: bump version 3.4.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,47/54] package/kodi-visualisation-fishbmc: bump version to 6.3.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,46/54] package/kodi-vfs-sftp: bump version to 2.0.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,45/54] package/kodi-vfs-rar: bump version to 4.0.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,44/54] package/kodi-vfs-libarchive: new package package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,43/54] package/kodi-skin-confluence: bump version package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,42/54] package/kodi-screensaver-stars: bump version to 2.4.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,41/54] package/kodi-screensaver-rsxs: bump version package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,40/54] package/kodi-screensaver-pyro: bump version to 3.3.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,39/54] package/kodi-screensaver-pingpong: bump version to 2.4.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,38/54] package/kodi-screensaver-matrixtrails: bump version to 2.6.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,37/54] package/kodi-screensaver-greynetic: bump version to 2.5.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,36/54] package/kodi-screensaver-cpblobs: bump version to 3.4.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,35/54] package/kodi-screensaver-biogenesis: bump version to 2.5.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,34/54] package/kodi-screensaver-asterwave: bump version to 3.3.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,33/54] package/kodi-screensaver-asteroids: bump version to 2.6.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,32/54] package/kodi-pvr-zattoo: bump version to 19.7.2-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,31/54] package/kodi-pvr-wmc: bump version to 6.1.1-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,30/54] package/kodi-pvr-vuplus: bump version to 7.3.2-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,29/54] package/kodi-pvr-vdr-vnsi: bump version to 8.2.1-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,28/54] package/kodi-pvr-vbox: bump version to 8.1.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,27/54] package/kodi-pvr-stalker: bump version to 7.1.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,26/54] package/kodi-pvr-pctv: bump version to 6.1.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,25/54] package/kodi-pvr-octonet: bump version to 4.1.0-2-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,24/54] package/kodi-pvr-njoy: bump version to 7.1.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,23/54] package/kodi-pvr-nextpvr: bump version to 8.2.1-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,22/54] package/kodi-pvr-mythtv: bump version to 7.3.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,21/54] package/kodi-pvr-mediaportal-tvserver: bump version to 8.1.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,20/54] package/kodi-pvr-iptvsimple: bump version to 7.4.2-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,19/54] package/kodi-pvr-hts: bump version to 8.2.1-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,18/54] package/kodi-pvr-hdhomerun: bump version to 7.1.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,17/54] package/kodi-pvr-filmon: bump version to 6.1.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,16/54] package/kodi-pvr-dvbviewer: bump version to 7.2.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,15/54] package/kodi-pvr-dvblink: bump version to 9.1.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,14/54] package/kodi-pvr-argustv: bump version to 7.1.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,13/54] package/kodi-peripheral-xarcade: bump version to 1.2.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,12/54] package/kodi-peripheral-joystick: bump version to 1.7.1-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,11/54] package/kodi-inputstream-rtmp: bump version to 3.4.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,10/54] package/kodi-inputstream-ffmpegdirect: new package package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,09/54] package/kodi-inputstream-adaptive: bump version to 2.6.7-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,08/54] package/kodi-audioencoder-*: mass version bump package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,07/54] package/kodi-audiodecoder-*: mass version bump package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,06/54] package/kodi: bump version to 19.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,05/54] package/libplatform: bump version package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,04/54] package/libcec: bump version to 6.0.2 package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,03/54] package/kodi-screensaver-crystalmorph: remove package package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,02/54] package/kodi-inputstream-adaptive: update project URL package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[PATCH/next,01/54] package/kodi: remove dependency to libsamplerate package/kodi: bump version to 19.0-Matrix - - - - --- 2021-02-20 Bernd Kuhls New
[v2] package/zfs: new package [v2] package/zfs: new package - - - - --- 2021-02-20 José Luis Salvador Rufo New
[1/1] package/libgcrypt: bump to version 1.9.2 [1/1] package/libgcrypt: bump to version 1.9.2 - - - - --- 2021-02-19 Fabrice Fontaine New
[v3] package/log4qt: new package [v3] package/log4qt: new package - - - - --- 2021-02-17 Bartosz Bilas New
package/mawk: new package package/mawk: new package - - - - --- 2021-02-17 Ismael Luceno New
package/dt-utils: add patch to fix barebox-state lock file package/dt-utils: add patch to fix barebox-state lock file - - - - --- 2021-02-17 Bartosz Bilas New
[1/1] qt5doc: Add package with qt quick demos [1/1] qt5doc: Add package with qt quick demos - - - - --- 2021-02-17 goran.radni@gmail.com New
[PATCH/next,v1] package/ifupdown-scripts: send udhcpc to background in case lease is not obtained [PATCH/next,v1] package/ifupdown-scripts: send udhcpc to background in case lease is not obtained - - - - --- 2021-02-16 Peter Seiderer New
[RFC/next,v2,2/2] package/rpi-firmware: add option for the debug set of start/fixup boot files [RFC/next,v2,1/2] package/rpi-firmware: rework boot/config file handling - - - - --- 2021-02-16 Peter Seiderer New
[RFC/next,v2,1/2] package/rpi-firmware: rework boot/config file handling [RFC/next,v2,1/2] package/rpi-firmware: rework boot/config file handling - - - - --- 2021-02-16 Peter Seiderer New
utils/size-stats-compare: add package name in detail output utils/size-stats-compare: add package name in detail output - - - - --- 2021-02-16 Thomas De Schampheleire New
[RFC/next,v1] package/rpi-firmware: rework boot/config file handling [RFC/next,v1] package/rpi-firmware: rework boot/config file handling - - - - --- 2021-02-15 Peter Seiderer New
[[Next] RFC] sdk-docker: new make target using Dockcross [[Next] RFC] sdk-docker: new make target using Dockcross - - - - --- 2021-02-15 Matt Weber New
[v2,1/1] package/dhcp: add host-gawk to dependencies and build environment [v2,1/1] package/dhcp: add host-gawk to dependencies and build environment - - - - --- 2021-02-14 Sergey Matyukevich New
[RFC,v1,6/6] package/qt6: new package towards buildroot Qt6 support - - - - --- 2021-02-13 Peter Seiderer New
[RFC,v1,5/6] package/pkg-cmake: add _INSTALL_STAGING_ENV/_INSTALL_TARGET_ENV towards buildroot Qt6 support - - - - --- 2021-02-13 Peter Seiderer New
[RFC,v1,4/6] package/double-conversion: bump version to 3c6d2c2 towards buildroot Qt6 support - - - - --- 2021-02-13 Peter Seiderer New
[RFC,v1,3/6] package/double-conversion: new package towards buildroot Qt6 support - - - - --- 2021-02-13 Peter Seiderer New
[RFC,v1,2/6] package/libb2/libb2.mk: fix cross-compile/runtime detection towards buildroot Qt6 support - - - - --- 2021-02-13 Peter Seiderer New
« 1 2 3 4685 686 »