Show patches with: Archived = No       |   44654 patches
« 1 2 ... 39 40 41446 447 »
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
[v2,2/3] rpi-userland: .mk: Indent rules with tabs 1 - - - 0 0 0 2014-08-06 Benoît Thébaudeau Accepted
[v2,1/3] rpi-userland: Bump version - - 1 - 0 0 0 2014-08-06 Benoît Thébaudeau Accepted
[v2,2/2] dhcpdump: Fix strsep() feature test - - - - 0 0 0 2014-08-05 Benoît Thébaudeau Accepted
[v2,1/2] dhcpdump: Fix patch file name - - - - 0 0 0 2014-08-05 Benoît Thébaudeau Accepted
[1/1] rpi-userland: Fix vcfiled startup - - - - 0 0 0 2014-08-04 Benoît Thébaudeau Superseded
[1/1] dhcpdump: Fix strsep() feature test - - - - 0 0 0 2014-08-04 Benoît Thébaudeau Superseded
[2/2] dhcp: Fix IPv6 files paths - - - - 0 0 0 2014-08-04 Benoît Thébaudeau Accepted
[1/2] dhcp: Fix config files paths - - - - 0 0 0 2014-08-04 Benoît Thébaudeau Accepted
[2/2] samba: Add support for libnss_win*.so* installation - - - - 0 0 0 2014-08-04 Benoît Thébaudeau Superseded
[1/2] samba: Remove execution rights from smb.conf - - - - 0 0 0 2014-08-04 Benoît Thébaudeau Accepted
lsof: fix "'TCP_*' undeclared" build errors - - - - 0 0 0 2014-05-02 Benoît Thébaudeau Rejected
lsof: do not remove WIDECHARINCL definition - - - - 0 0 0 2014-05-02 Benoît Thébaudeau Accepted
arch/Config.in.arm: Use armv6k for arm1136jf-s rev1 - - - - 0 0 0 2013-02-01 Benoît Thébaudeau Accepted
libglib2: fix g_print() 1 - - 1 0 0 0 2012-12-17 Benoît Thébaudeau Accepted
ccache: Bump version - - - - 0 0 0 2012-11-28 Benoît Thébaudeau Accepted
ccache: Fix URL - - - - 0 0 0 2012-11-28 Benoît Thébaudeau Accepted
[v3] libmad: Add optimization config options - - - - 0 0 0 2012-07-13 Benoît Thébaudeau Accepted
[v2] libmad: Add optimization config options - - - - 0 0 0 2012-07-13 Benoît Thébaudeau Accepted
libmad: Add optimization config options - - - - 0 0 0 2012-07-13 Benoît Thébaudeau Accepted
[1/1] package/waylandpp: bump version to 0.2.2 [1/1] package/waylandpp: bump version to 0.2.2 - - - - 0 0 0 2018-01-20 Bernd Kuhls New
[1/1] package/{mesa3d, mesa3d-headers}: bump version to 17.3.3 [1/1] package/{mesa3d, mesa3d-headers}: bump version to 17.3.3 - - - - 0 0 0 2018-01-20 Bernd Kuhls New
[1/1] package/python-mwclient: bump version to 0.8.7 [1/1] package/python-mwclient: bump version to 0.8.7 - - - - 0 0 0 2018-01-14 Bernd Kuhls Accepted
[1/1] package/bluez5_utils: needs readline [1/1] package/bluez5_utils: needs readline - - - - 0 0 0 2018-01-13 Bernd Kuhls New
[1/1] package/waylandpp: bump version to 0.2.1 [1/1] package/waylandpp: bump version to 0.2.1 - - - - 0 0 0 2018-01-13 Bernd Kuhls Accepted
[1/1] package/{mesa3d, mesa3d-headers}: bump version to 17.3.2 [1/1] package/{mesa3d, mesa3d-headers}: bump version to 17.3.2 - - - - 0 0 0 2018-01-09 Bernd Kuhls Accepted
[1/1] package/intel-microcode: security bump to version 20180108 [1/1] package/intel-microcode: security bump to version 20180108 - - - - 0 0 0 2018-01-09 Bernd Kuhls Accepted
[1/1] package/bdwgc: bump version to 7.6.2 [1/1] package/bdwgc: bump version to 7.6.2 - - - - 0 0 0 2018-01-07 Bernd Kuhls Accepted
[1/1] package/x11r7/xserver_xorg-server: fix build with composite support disabled [1/1] package/x11r7/xserver_xorg-server: fix build with composite support disabled - - - - 0 0 0 2018-01-07 Bernd Kuhls Accepted
[1/1] package/x11r7/xlib_libXpm: disable gettext detection when not needed [1/1] package/x11r7/xlib_libXpm: disable gettext detection when not needed - - - - 0 0 0 2018-01-07 Bernd Kuhls Accepted
[1/1] package/libdrm: PKG_CHECK_MODULES should not fail when libatomic_ops is missing [1/1] package/libdrm: PKG_CHECK_MODULES should not fail when libatomic_ops is missing - - - - 0 0 0 2018-01-07 Bernd Kuhls Accepted
[1/1] package/libatomic_ops: bump version to 7.4.10 [1/1] package/libatomic_ops: bump version to 7.4.10 - - - - 0 0 0 2018-01-07 Bernd Kuhls Accepted
[1/1] package/pound: Fix build with openssl 1.0.2 [1/1] package/pound: Fix build with openssl 1.0.2 - - - - 0 0 0 2018-01-07 Bernd Kuhls Accepted
[1/1] package/php: bump version to 7.1.13 [1/1] package/php: bump version to 7.1.13 - - - - 0 0 0 2018-01-06 Bernd Kuhls Accepted
[1/1] package/intel-microcode: bump version to 20171117 [1/1] package/intel-microcode: bump version to 20171117 - - - - 0 0 0 2018-01-06 Bernd Kuhls Accepted
[1/1] package/bluez5_utils: bump version to 5.48 [1/1] package/bluez5_utils: bump version to 5.48 - - - - 0 0 0 2018-01-06 Bernd Kuhls Accepted
[1/1] package/zstd: bump version to v1.3.3 [1/1] package/zstd: bump version to v1.3.3 - - - - 0 0 0 2018-01-06 Bernd Kuhls Accepted
[1/1] package/samba4: bump version to 4.7.4 [1/1] package/samba4: bump version to 4.7.4 - - - - 0 0 0 2018-01-06 Bernd Kuhls Accepted
[4/4] package/kodi-peripheral-joystick: bump version to v1.3.4 Untitled series #21718 - - - - 0 0 0 2018-01-06 Bernd Kuhls Accepted
[2/4] package/kodi-pvr-vuplus: bump version to 2.4.12-Krypton Untitled series #21719 - - - - 0 0 0 2018-01-06 Bernd Kuhls Accepted
[1/1] package/x11r7/xserver_xorg-server: bump version to 1.19.6 [1/1] package/x11r7/xserver_xorg-server: bump version to 1.19.6 - - 1 1 0 0 0 2017-12-20 Bernd Kuhls Accepted
[4/4] package/lib{va, va-intel-driver, va-utils}: bump version to 2.0.0 [1/4] package/mpv: fix build with libva 2.0 - - - - 0 0 0 2017-12-18 Bernd Kuhls Accepted
[3/4] package/tvheadend: bump version [1/4] package/mpv: fix build with libva 2.0 - - - - 0 0 0 2017-12-18 Bernd Kuhls Accepted
[2/4] package/gstreamer1/gst1-vaapi: bump version to 1.12.4 [1/4] package/mpv: fix build with libva 2.0 - - - - 0 0 0 2017-12-18 Bernd Kuhls Superseded
[1/4] package/mpv: fix build with libva 2.0 [1/4] package/mpv: fix build with libva 2.0 - - - - 0 0 0 2017-12-18 Bernd Kuhls Accepted
[1/1] package/live555: bump version to 2017.10.28 [1/1] package/live555: bump version to 2017.10.28 - - - - 0 0 0 2017-12-18 Bernd Kuhls Accepted
[1/1] package/libdrm: bump version to 2.4.89 [1/1] package/libdrm: bump version to 2.4.89 - - - - 0 0 0 2017-12-18 Bernd Kuhls Accepted
[2/2] package/ffmpeg: add optional support for openjpeg [1/2] package/ffmpeg: bump version to 3.4.1 - - - - 0 0 0 2017-12-18 Bernd Kuhls Accepted
[1/2] package/ffmpeg: bump version to 3.4.1 [1/2] package/ffmpeg: bump version to 3.4.1 - - - - 0 0 0 2017-12-18 Bernd Kuhls Accepted
[v2,1/1] package/linphone: remove ffmpeg-related patches [v2,1/1] package/linphone: remove ffmpeg-related patches - - - - 0 0 0 2017-12-17 Bernd Kuhls Accepted
[v2,1/1] package/vlc: add optional dependency to libupnp18 [v2,1/1] package/vlc: add optional dependency to libupnp18 - - - - 0 0 0 2017-12-17 Bernd Kuhls Accepted
[3/3] package/vlc: switch to libupnp-1.8 [1/3] package/libupnp18: added upstream sha1 hash - - - - 0 0 0 2017-12-14 Bernd Kuhls Changes Requested
[2/3] package/libupnp18: add optional dependency to openssl [1/3] package/libupnp18: added upstream sha1 hash - - - - 0 0 0 2017-12-14 Bernd Kuhls Changes Requested
[1/3] package/libupnp18: added upstream sha1 hash [1/3] package/libupnp18: added upstream sha1 hash - - - - 0 0 0 2017-12-14 Bernd Kuhls Accepted
[04/11] package/python-ipaddr: switch SITE to https Untitled series #18229 - - - - 0 0 0 2017-12-13 Bernd Kuhls Accepted
[01/11] package/python-keyring: switch SITE to https [01/11] package/python-keyring: switch SITE to https - - - - 0 0 0 2017-12-13 Bernd Kuhls Accepted
[1/1] package/vlc: security bump to version 2.2.8 [1/1] package/vlc: security bump to version 2.2.8 - - - - 0 0 0 2017-12-12 Bernd Kuhls Accepted
[1/1] package/ffmpeg: bump version to 3.4.1 [1/1] package/ffmpeg: bump version to 3.4.1 - - - - 0 0 0 2017-12-12 Bernd Kuhls Changes Requested
[1/1] linux-headers: bump 4.{4, 9}.x series [1/1] linux-headers: bump 4.{4, 9}.x series - - - - 0 0 0 2017-12-10 Bernd Kuhls Accepted
[1/1] package/{mesa3d, mesa3d-headers}: bump version to 17.3.0 [1/1] package/{mesa3d, mesa3d-headers}: bump version to 17.3.0 - - - - 0 0 0 2017-12-09 Bernd Kuhls Accepted
[1/1] package/heimdal: bump version to 7.5.0 [1/1] package/heimdal: bump version to 7.5.0 - - - - 0 0 0 2017-12-09 Bernd Kuhls Accepted
[1/1] package/libopenssl: security bump to version 1.0.2n [1/1] package/libopenssl: security bump to version 1.0.2n - - - - 0 0 0 2017-12-09 Bernd Kuhls Accepted
[1/1] package/libbluray: bump version to 1.0.2 [1/1] package/libbluray: bump version to 1.0.2 - - - - 0 0 0 2017-12-08 Bernd Kuhls Accepted
[1/1] linux-headers: bump 4.1.x series [1/1] linux-headers: bump 4.1.x series - - - - 0 0 0 2017-12-07 Bernd Kuhls Accepted
[2/2] package/waylandpp: bump version to 0.1.6 [1/2] package/wayland-protocols: bump version to 1.12 - - - - 0 0 0 2017-12-04 Bernd Kuhls Accepted
[1/2] package/wayland-protocols: bump version to 1.12 [1/2] package/wayland-protocols: bump version to 1.12 - - - - 0 0 0 2017-12-04 Bernd Kuhls Accepted
[1/1] package/kodi-pvr-mediaportal-tvserver: fix build with glibc 2.26 [1/1] package/kodi-pvr-mediaportal-tvserver: fix build with glibc 2.26 - - - - 0 0 0 2017-12-03 Bernd Kuhls Accepted
[1/1] package/icu: bump version to 60.1 [1/1] package/icu: bump version to 60.1 - - - - 0 0 0 2017-12-03 Bernd Kuhls Accepted
[1/1] package/kodi-pvr-stalker: needs libxml2 [1/1] package/kodi-pvr-stalker: needs libxml2 - - - - 0 0 0 2017-12-03 Bernd Kuhls Accepted
[v2,1/1] package/kodi-inputstream-adaptive: add dependencies for supported archs [v2,1/1] package/kodi-inputstream-adaptive: add dependencies for supported archs - - - - 0 0 0 2017-12-01 Bernd Kuhls Accepted
[1/1] package/kodi-inputstream-adaptive: not available on powerpc/powerpc64 [1/1] package/kodi-inputstream-adaptive: not available on powerpc/powerpc64 - - - - 0 0 0 2017-12-01 Bernd Kuhls Superseded
[1/1] package/linknx: add lua as optional dependency [1/1] package/linknx: add lua as optional dependency - - - - 0 0 0 2017-12-01 Bernd Kuhls Accepted
[1/1] package/linknx: add optional dependency to libcurl again [1/1] package/linknx: add optional dependency to libcurl again - - - - 0 0 0 2017-12-01 Bernd Kuhls Accepted
[1/1] package/tor: security bump to version 0.3.1.9 [1/1] package/tor: security bump to version 0.3.1.9 - - - - 0 0 0 2017-12-01 Bernd Kuhls Accepted
[1/1] linux-headers: bump 4.{4, 9}.x series [1/1] linux-headers: bump 4.{4, 9}.x series - - - - 0 0 0 2017-12-01 Bernd Kuhls Accepted
[PATCH/next,1/1] package/x11r7/xapp_xfs: bump version to 1.2.0 [PATCH/next,1/1] package/x11r7/xapp_xfs: bump version to 1.2.0 - - - - 0 0 0 2017-11-29 Bernd Kuhls Accepted
[3/3] package/x11r7/xlib_libXfont: security bump to version 1.5.4 [1/3] package/x11r7/xlib_libXcursor: security bump to version 1.1.15 - - - - 0 0 0 2017-11-29 Bernd Kuhls Accepted
[2/3] package/x11r7/xlib_libXfont2: security bump to version 2.0.3 [1/3] package/x11r7/xlib_libXcursor: security bump to version 1.1.15 - - - - 0 0 0 2017-11-29 Bernd Kuhls Accepted
[1/3] package/x11r7/xlib_libXcursor: security bump to version 1.1.15 [1/3] package/x11r7/xlib_libXcursor: security bump to version 1.1.15 - - - - 0 0 0 2017-11-29 Bernd Kuhls Accepted
[1/1] package/exim: security bump to version 4.89.1 [1/1] package/exim: security bump to version 4.89.1 - - - - 0 0 0 2017-11-29 Bernd Kuhls Accepted
[PATCH/next,1/1] package/avahi: configure option pygtk was renamed to pygobject [PATCH/next,1/1] package/avahi: configure option pygtk was renamed to pygobject - - - - 0 0 0 2017-11-27 Bernd Kuhls Changes Requested
[PATCH/next,1/1] package/samba4: enable musl support [PATCH/next,1/1] package/samba4: enable musl support - - - - 0 0 0 2017-11-27 Bernd Kuhls Changes Requested
[PATCH/next,1/1] package/samba4: bump version to 4.7.3 [PATCH/next,1/1] package/samba4: bump version to 4.7.3 - - - - 0 0 0 2017-11-27 Bernd Kuhls Accepted
[1/1] linux-headers: bump 3.2.x series [1/1] linux-headers: bump 3.2.x series - - - - 0 0 0 2017-11-27 Bernd Kuhls Accepted
[PATCH/next,1/1] package/{mesa3d, mesa3d-headers}: bump version to 17.2.6 [PATCH/next,1/1] package/{mesa3d, mesa3d-headers}: bump version to 17.2.6 - - - - 0 0 0 2017-11-26 Bernd Kuhls Accepted
[PATCH/next,1/1] package/avahi: bump version to 0.7 [PATCH/next,1/1] package/avahi: bump version to 0.7 - - - - 0 0 0 2017-11-25 Bernd Kuhls Accepted
[PATCH/next,1/1] package/eudev: bump version to 3.2.5 [PATCH/next,1/1] package/eudev: bump version to 3.2.5 - - - - 0 0 0 2017-11-25 Bernd Kuhls Accepted
[PATCH/next,1/1] package/php: bump version to 7.1.12 [PATCH/next,1/1] package/php: bump version to 7.1.12 - - - - 0 0 0 2017-11-25 Bernd Kuhls Accepted
[PATCH/next,1/1] package/nano: bump version to 2.9.0 [PATCH/next,1/1] package/nano: bump version to 2.9.0 - - - - 0 0 0 2017-11-25 Bernd Kuhls Accepted
[PATCH/next,1/1] package/python-mwclient: require pytest-runner only when necessary [PATCH/next,1/1] package/python-mwclient: require pytest-runner only when necessary - - 1 - 0 0 0 2017-11-24 Bernd Kuhls Accepted
[2/2] linux: bump default to version 4.13.16 [1/2] linux-headers: bump 3.{2, 10}.x and 4.{1, 4, 9, 13}.x series - - - - 0 0 0 2017-11-24 Bernd Kuhls Accepted
[1/2] linux-headers: bump 3.{2, 10}.x and 4.{1, 4, 9, 13}.x series [1/2] linux-headers: bump 3.{2, 10}.x and 4.{1, 4, 9, 13}.x series - - - - 0 0 0 2017-11-24 Bernd Kuhls Accepted
[2/2] linux: bump default to version 4.13.15 [1/2] linux-headers: bump 4.{4, 9, 13}.x series - - - - 0 0 0 2017-11-23 Bernd Kuhls Accepted
[1/2] linux-headers: bump 4.{4, 9, 13}.x series [1/2] linux-headers: bump 4.{4, 9, 13}.x series - - - - 0 0 0 2017-11-23 Bernd Kuhls Accepted
[v6,1/1] package/waylandpp: new package [v6,1/1] package/waylandpp: new package - - - - 0 0 0 2017-11-22 Bernd Kuhls Accepted
[2/2] linux: bump default to version 4.13.13 [1/2] linux-headers: bump 4.{4, 9, 13}.x series - - - - 0 0 0 2017-11-15 Bernd Kuhls Accepted
[1/2] linux-headers: bump 4.{4, 9, 13}.x series [1/2] linux-headers: bump 4.{4, 9, 13}.x series - - - - 0 0 0 2017-11-15 Bernd Kuhls Accepted
[1/1] package/samba4: bump version to 4.6.10 [1/1] package/samba4: bump version to 4.6.10 - - - - 0 0 0 2017-11-15 Bernd Kuhls Accepted
[PATCH/next,v2,1/1] package/kodi: bump version to 17.6 [PATCH/next,v2,1/1] package/kodi: bump version to 17.6 - - - - 0 0 0 2017-11-14 Bernd Kuhls Accepted
[1/1] package/kodi: bump version to 17.6 [1/1] package/kodi: bump version to 17.6 - - - - 0 0 0 2017-11-14 Bernd Kuhls Superseded
[PATCH/next,2/2] package/dovecot-pigeonhole: bump version to 0.4.21 [PATCH/next,1/2] package/dovecot: bump version to 2.2.33.2 - - - - 0 0 0 2017-11-14 Bernd Kuhls Accepted
« 1 2 ... 39 40 41446 447 »