Show patches with: Archived = No       |   43035 patches
« 1 2 3 4430 431 »
Patch Series A/R/T S/W/F Date Submitter Delegate State
[v2,1/2] sdl2: Bump version to 2.0.6 [v2,1/2] sdl2: Bump version to 2.0.6 - - - 0 0 0 2017-10-01 Olivier Schonken Accepted
package/urg: fix extraction commands package/urg: fix extraction commands - - - 0 0 0 2017-10-01 Yann E. MORIN Accepted
[2/2] bananapro: bump Linux to version 4.13.4 Untitled series #5893 - - - 0 0 0 2017-10-01 Jörg Krause Accepted
[1/2] bananapro: bump U-Boot to version 2017.09 [1/2] bananapro: bump U-Boot to version 2017.09 - - - 0 0 0 2017-10-01 Jörg Krause Accepted
package/weston: fix build on musl package/weston: fix build on musl - - - 0 0 0 2017-10-01 Yann E. MORIN Accepted
[v3,1/1] package/prosody: new package [v3,1/1] package/prosody: new package - 1 - 0 0 0 2017-09-30 Dushara Jayasinghe Accepted
[PATCHv2] dump1090: new package [PATCHv2] dump1090: new package - - - 0 0 0 2017-09-30 Peter Korsgaard Accepted
[2/2] package/gdb: bump to version 8.0.1 Untitled series #5865 - - - 0 0 0 2017-09-30 Romain Naour Accepted
[1/2] package/binutils: bump to 2.29.1 [1/2] package/binutils: bump to 2.29.1 - - - 0 0 0 2017-09-30 Romain Naour Accepted
[1/1] package/nodejs: bump version to 8.6.0 [1/1] package/nodejs: bump version to 8.6.0 - - - 0 0 0 2017-09-30 Martin Bark Accepted
configs/raspberrypi*: bump kernel version configs/raspberrypi*: bump kernel version - - - 0 0 0 2017-09-30 Peter Korsgaard Accepted
[1/1] opencv3: enable pthreads parallel for loops [1/1] opencv3: enable pthreads parallel for loops - - - 0 0 0 2017-09-29 Bradford Barr Accepted
configs: nexbox_a95x_defconfig: bump to kernel 4.13.4 configs: nexbox_a95x_defconfig: bump to kernel 4.13.4 - - - 0 0 0 2017-09-29 Peter Korsgaard Accepted
[1/1] package/supertuxkart: needs freetype [1/1] package/supertuxkart: needs freetype 2 - 1 0 0 0 2017-09-29 Bernd Kuhls Accepted
lbase64: fix build lbase64: fix build - - - 0 0 0 2017-09-29 Francois Perrad Accepted
[1/1] Revert "package/kodi-inputstream-rtmp: bump version to 1.0.6" [1/1] Revert "package/kodi-inputstream-rtmp: bump version to 1.0.6" - - - 0 0 0 2017-09-29 Bernd Kuhls Accepted
swig: enable support for Node.js >= 7.x swig: enable support for Node.js >= 7.x - - - 0 0 0 2017-09-29 Yegor Yefremov Accepted
[2/2] libressl: fix musl build with older kernel headers [1/2] openntpd: fix musl build with older kernel headers - - - 0 0 0 2017-09-29 Baruch Siach Accepted
[1/2] openntpd: fix musl build with older kernel headers [1/2] openntpd: fix musl build with older kernel headers - - - 0 0 0 2017-09-29 Baruch Siach Accepted
[1/1] package/opencore-amr: fix license, add license hash [1/1] package/opencore-amr: fix license, add license hash - - - 0 0 0 2017-09-28 Bernd Kuhls Accepted
[2/2] zsh: bump to version 5.4.2 [1/2] zsh: disable NIS support - - - 0 0 0 2017-09-28 Baruch Siach Accepted
[1/2] zsh: disable NIS support [1/2] zsh: disable NIS support - - - 0 0 0 2017-09-28 Baruch Siach Accepted
[v2] iproute2: fix static build with uClibc [v2] iproute2: fix static build with uClibc - - - 0 0 0 2017-09-28 Baruch Siach Accepted
package/libmad: don't install .pc in target package/libmad: don't install .pc in target - - - 0 0 0 2017-09-28 Yann E. MORIN Accepted
qemu: drop "--disable-uuid" configuration parameter qemu: drop "--disable-uuid" configuration parameter - - - 0 0 0 2017-09-28 Carlos Santos Accepted
configs/mx25pdk: Bump U-Boot and kernel versions configs/mx25pdk: Bump U-Boot and kernel versions - - - 0 0 0 2017-09-28 Fabio Estevam Accepted
evemu: bump version to 2.7.0 evemu: bump version to 2.7.0 - - - 0 0 0 2017-09-27 Peter Seiderer Accepted
[2/3] orangepi_pc: bump u-boot to 2017.09 Untitled series #5432 - - - 0 0 0 2017-09-27 Peter Korsgaard Accepted
[1/3] orangepi_zero: bump u-boot to 2017.09 [1/3] orangepi_zero: bump u-boot to 2017.09 - - - 0 0 0 2017-09-27 Peter Korsgaard Accepted
[1/1] package/git: security bump to version 2.13.6 [1/1] package/git: security bump to version 2.13.6 - - - 0 0 0 2017-09-27 Bernd Kuhls Accepted
[1/1] package/openvpn: security bump to version 2.4.4 [1/1] package/openvpn: security bump to version 2.4.4 - - - 0 0 0 2017-09-27 Bernd Kuhls Accepted
[1/2] dash: bump to version 0.5.9.1 [1/2] dash: bump to version 0.5.9.1 - - - 0 0 0 2017-09-27 Carlos Santos Accepted
[2/2] linux: bump default to version 4.13.4 [1/2] linux-headers: bump 4.{4, 9, 13}.x series - - - 0 0 0 2017-09-27 Bernd Kuhls Accepted
[1/2] linux-headers: bump 4.{4, 9, 13}.x series [1/2] linux-headers: bump 4.{4, 9, 13}.x series - - - 0 0 0 2017-09-27 Bernd Kuhls Accepted
configs/mx6sx_udoo_neo: Bump Kernel and U-Boot versions configs/mx6sx_udoo_neo: Bump Kernel and U-Boot versions - - - 0 0 0 2017-09-27 Breno Lima Accepted
[V2] wsapi: fix broken patch [V2] wsapi: fix broken patch - - - 0 0 0 2017-09-27 Francois Perrad Accepted
[2/2] DEVELOPERS: Update imx6-sabresd config entry [1/2] .gitlab-ci.yml: Update imx6-sabresd defconfig entries - - - 0 0 0 2017-09-27 Fabio Estevam Accepted
[1/2] .gitlab-ci.yml: Update imx6-sabresd defconfig entries [1/2] .gitlab-ci.yml: Update imx6-sabresd defconfig entries - - - 0 0 0 2017-09-27 Fabio Estevam Accepted
perl: bump to version 5.26.1 perl: bump to version 5.26.1 - - 1 0 0 0 2017-09-27 Francois Perrad Accepted
[v2] kconfig: add script to manipulate .config files on the command line [v2] kconfig: add script to manipulate .config files on the command line - - - 0 0 0 2017-09-26 Marcus Folkesson Accepted
[1/1] package/openobex: disable doc build [1/1] package/openobex: disable doc build - - - 0 0 0 2017-09-26 Bernd Kuhls Accepted
[1/1] package/librsync: fix build without C++ support [1/1] package/librsync: fix build without C++ support - - - 0 0 0 2017-09-26 Bernd Kuhls Accepted
configs/imx6-sabreauto: Add a new defconfig configs/imx6-sabreauto: Add a new defconfig - - - 0 0 0 2017-09-26 Fabio Estevam Accepted
edid-decode: bump to latest version edid-decode: bump to latest version - - - 0 0 0 2017-09-26 Baruch Siach Accepted
package/mono: bump to version 5.2.0.224 package/mono: bump to version 5.2.0.224 - - - 0 0 0 2017-09-26 Angelo Compagnucci Accepted
[v2] package/turbolua: Fix build with gcc7 [v2] package/turbolua: Fix build with gcc7 - - - 0 0 0 2017-09-26 Marcin Niestroj Accepted
openntpd: fix build with musl openntpd: fix build with musl - - 1 0 0 0 2017-09-26 Baruch Siach Accepted
[1/1] Allow musl for ARMv4 to build with new binutils [1/1] Allow musl for ARMv4 to build with new binutils - - - 0 0 0 2017-09-26 Timothy Lee Accepted
[3/3] toolchain-external: bump version of Linaro AArch64 toolchain to 2017.08 [1/3] toolchain-external: bump version of Linaro ARM toolchain to 2017.08 - - - 0 0 0 2017-09-25 Romain Naour Accepted
[2/3] toolchain-external: bump version of Linaro ARMeb toolchain to 2017.08 [1/3] toolchain-external: bump version of Linaro ARM toolchain to 2017.08 - - - 0 0 0 2017-09-25 Romain Naour Accepted
[1/3] toolchain-external: bump version of Linaro ARM toolchain to 2017.08 [1/3] toolchain-external: bump version of Linaro ARM toolchain to 2017.08 - - - 0 0 0 2017-09-25 Romain Naour Accepted
[1/1] ejabberd: Replace $(HOST_DIR) to /usr in ERL path [1/1] ejabberd: Replace $(HOST_DIR) to /usr in ERL path - - - 0 0 0 2017-09-25 Johan Oudinet Accepted
[1/1] nginx (S50nginx): Fix stop, reload, restart. Add force-reload. [1/1] nginx (S50nginx): Fix stop, reload, restart. Add force-reload. - 1 - 0 0 0 2017-09-25 Thomas Claveirole Accepted
[6/6] imx6-sabresd/readme: Add an entry for glmark benchmark [1/6] configs/imx6q-sabresd: Drop the 'quad' notation - - - 0 0 0 2017-09-25 Fabio Estevam Accepted
[5/6] configs/imx6-sabresd_qt5: Bump kernel to 4.13.3 [1/6] configs/imx6q-sabresd: Drop the 'quad' notation - - - 0 0 0 2017-09-25 Fabio Estevam Accepted
[4/6] configs/imx6q-sabresd_qt5: Switch to SPL [1/6] configs/imx6q-sabresd: Drop the 'quad' notation - - - 0 0 0 2017-09-25 Fabio Estevam Accepted
[3/6] configs/imx6q-sabresd-qt5: Increase the rootfs size [1/6] configs/imx6q-sabresd: Drop the 'quad' notation - - - 0 0 0 2017-09-25 Fabio Estevam Accepted
[2/6] configs/imx6-sabresd: Bump kernel and U-Boot versions [1/6] configs/imx6q-sabresd: Drop the 'quad' notation - - - 0 0 0 2017-09-25 Fabio Estevam Accepted
[1/6] configs/imx6q-sabresd: Drop the 'quad' notation [1/6] configs/imx6q-sabresd: Drop the 'quad' notation - - - 0 0 0 2017-09-25 Fabio Estevam Accepted
[v2,1/1] package/poco: needs NPTL [v2,1/1] package/poco: needs NPTL - - - 0 0 0 2017-09-25 Bernd Kuhls Accepted
[v3] package/dfu-util: allow to build it for the target as well [v3] package/dfu-util: allow to build it for the target as well - - - 0 0 0 2017-09-25 Wolfgang Grandegger Accepted
package/asterisk: fix host build package/asterisk: fix host build - - - 0 0 0 2017-09-24 Yann E. MORIN Accepted
support/check-rpath: recognise PIE support/check-rpath: recognise PIE - - - 0 0 0 2017-09-24 Yann E. MORIN Accepted
[5/6] lua-basexx: new package [1/6] lpeg-patterns: new package - - - 0 0 0 2017-09-24 Francois Perrad Accepted
[4/6] lua-compat53: new package [1/6] lpeg-patterns: new package - - - 0 0 0 2017-09-24 Francois Perrad Accepted
[3/6] lua-cqueues: new package [1/6] lpeg-patterns: new package - - - 0 0 0 2017-09-24 Francois Perrad Accepted
[2/6] lua-fifo: new package [1/6] lpeg-patterns: new package - - - 0 0 0 2017-09-24 Francois Perrad Accepted
[1/1] package/ngircd: fix pam support [1/1] package/ngircd: fix pam support - - - 0 0 0 2017-09-24 Bernd Kuhls Accepted
[9/9] lua-markdown: new package [1/9] luaposix: bump to version 34.0.1 - - - 0 0 0 2017-09-24 Francois Perrad Accepted
[8/9] wsapi: fix Lua 5.3 compatibility [1/9] luaposix: bump to version 34.0.1 - - - 0 0 0 2017-09-24 Francois Perrad Accepted
[7/9] orbit: mark as only with Lua 5.1 [1/9] luaposix: bump to version 34.0.1 - - - 0 0 0 2017-09-24 Francois Perrad Accepted
[6/9] lbase64: restore generic-package [1/9] luaposix: bump to version 34.0.1 - - - 0 0 0 2017-09-24 Francois Perrad Accepted
[5/9] lua-sailor: new package [1/9] luaposix: bump to version 34.0.1 - - - 0 0 0 2017-09-24 Francois Perrad Accepted
[4/9] lua-valua: new package [1/9] luaposix: bump to version 34.0.1 - - - 0 0 0 2017-09-24 Francois Perrad Accepted
[3/9] lua-datafile: new package [1/9] luaposix: bump to version 34.0.1 - - - 0 0 0 2017-09-24 Francois Perrad Accepted
[2/9] lua-curl: new package [1/9] luaposix: bump to version 34.0.1 - - - 0 0 0 2017-09-24 Francois Perrad Accepted
[1/9] luaposix: bump to version 34.0.1 [1/9] luaposix: bump to version 34.0.1 - - - 0 0 0 2017-09-24 Francois Perrad Accepted
[3/3] configs/raspberrypi3_qt5we: set gpu-mem to 200 Fix Qt WE run-time issue on RPI3 - - - 0 0 0 2017-09-23 Gaël PORTAY Accepted
[2/3] raspberrypi: post-image.sh add new gpu_mem option Fix Qt WE run-time issue on RPI3 - - - 0 0 0 2017-09-23 Gaël PORTAY Accepted
[v3,7/7] package/glibc: bump to 2.26 glibc: bump to 2.26 - - 1 0 0 0 2017-09-23 Romain Naour Accepted
[v3,6/7] package/flex: disable reallocarray glibc: bump to 2.26 - - - 0 0 0 2017-09-23 Romain Naour Accepted
[v3,5/7] package/diffutils: disable getopt_long replacement with glibc glibc: bump to 2.26 - 1 - 0 0 0 2017-09-23 Romain Naour Accepted
[v3,4/7] package/gcc: enable float128 on powerpc64le with glibc >= 2.26 toolchains glibc: bump to 2.26 - 1 - 0 0 0 2017-09-23 Romain Naour Accepted
[v3,3/7] package/glibc: needs kernel headers >= 3.10 on powerpc64le glibc: bump to 2.26 - 1 - 0 0 0 2017-09-23 Romain Naour Accepted
[v3,2/7] package/gcc: fix build issue with glibc 2.26 glibc: bump to 2.26 - 1 - 0 0 0 2017-09-23 Romain Naour Accepted
[v3,1/7] package/gcc: fix build issue with glibc 2.26 glibc: bump to 2.26 - 1 - 0 0 0 2017-09-23 Romain Naour Accepted
package/efl: bump to 1.20.4 package/efl: bump to 1.20.4 - - - 0 0 0 2017-09-23 Romain Naour Accepted
libidn: fix build without makeinfo libidn: fix build without makeinfo - - 1 0 0 0 2017-09-23 Baruch Siach Accepted
openjpeg: fix build without C++ support openjpeg: fix build without C++ support - - - 0 0 0 2017-09-23 Peter Korsgaard Accepted
[pull,request,v2] package/grub: drop grub-legacy [pull,request,v2] package/grub: drop grub-legacy - - - 0 0 0 2017-09-23 Yann E. MORIN Accepted
[v2,4/4] package/kodi-skin-confluence: bump version to 3.1.4 [v2,1/4] package/kodi-inputstream-adaptive: bump version to 2.0.18 - - - 0 0 0 2017-09-23 Bernd Kuhls Accepted
[v2,3/4] package/kodi-pvr-hts: bump version to 3.4.28 [v2,1/4] package/kodi-inputstream-adaptive: bump version to 2.0.18 - - - 0 0 0 2017-09-23 Bernd Kuhls Accepted
[v2,2/4] package/kodi-inputstream-rtmp: bump version to 1.0.6 [v2,1/4] package/kodi-inputstream-adaptive: bump version to 2.0.18 - - - 0 0 0 2017-09-23 Bernd Kuhls Accepted
[v2,1/4] package/kodi-inputstream-adaptive: bump version to 2.0.18 [v2,1/4] package/kodi-inputstream-adaptive: bump version to 2.0.18 - - - 0 0 0 2017-09-23 Bernd Kuhls Accepted
[1/1] package/x11r7/xserver_xorg-server: glamor support needs egl [1/1] package/x11r7/xserver_xorg-server: glamor support needs egl - - - 0 0 0 2017-09-23 Bernd Kuhls Accepted
[1/1] package/poppler: include ctype.h to fix build error [1/1] package/poppler: include ctype.h to fix build error - - - 0 0 0 2017-09-23 Bernd Kuhls Accepted
[PATCH-2017.02.x] tor: security bump to version 0.2.9.12 [PATCH-2017.02.x] tor: security bump to version 0.2.9.12 - - - 0 0 0 2017-09-23 Peter Korsgaard Accepted
[1/1] package/libshout: enable optional dependency for libressl [1/1] package/libshout: enable optional dependency for libressl - - - 0 0 0 2017-09-23 Bernd Kuhls Accepted
[v2,2/4] package/tor: add optional support for lzma [v2,1/4] package/tor: security bump to version 0.3.1.7 - - - 0 0 0 2017-09-23 Bernd Kuhls Accepted
[v2,1/4] package/tor: security bump to version 0.3.1.7 [v2,1/4] package/tor: security bump to version 0.3.1.7 - - - 0 0 0 2017-09-23 Bernd Kuhls Accepted
« 1 2 3 4430 431 »