Patches

Show patches with: Archived = No   
« 1 2 ... 30 31 32338 339 »
Patch A/R/T S/W/F Date Submitter Delegate State
[v4,01/19] package/kodi: add support for ffmpeg 3.0 - - - 0 0 0 2016-03-28 Bernd Kuhls Accepted
[v3,18/18] package/live555: bump version to 2016.03.16 - - - 0 0 0 2016-03-28 Bernd Kuhls Superseded
[v3,17/18] package/tvheadend: bump version - - - 0 0 0 2016-03-28 Bernd Kuhls Superseded
[v3,16/18] package/dtv-scan-tables: bump version - - - 0 0 0 2016-03-28 Bernd Kuhls Superseded
[v3,15/18] package/x265: bump version to 1.9 - - - 0 0 0 2016-03-28 Bernd Kuhls Superseded
[v3,14/18] package/x264: bump version - - - 0 0 0 2016-03-28 Bernd Kuhls Superseded
[v3,13/18] package/ffmpeg: Add patch required by Kodi 16.0-Jarvis - - - 0 0 0 2016-03-28 Bernd Kuhls Superseded
[v3,12/18] package/ffmpeg: default to --cpu=generic for MIPS architecture - - - 0 0 0 2016-03-28 Bernd Kuhls Superseded
[v3,11/18] package/ffmpeg: cosmetic change for the mips fpu option - - - 0 0 0 2016-03-28 Bernd Kuhls Superseded
[v3,10/18] package/ffmpeg: bump to version 3.0 - - - 0 0 0 2016-03-28 Bernd Kuhls Superseded
[v3,09/18] package/vlc: mark as broken due to incompatibility with ffmpeg 3.0 - - - 0 0 0 2016-03-28 Bernd Kuhls Superseded
[v3,08/18] package/freerdp: bump version - - - 0 0 0 2016-03-28 Bernd Kuhls Superseded
[v3,07/18] package/squeezelite: fix compilation with ffmpeg >= 2.9 - - - 0 0 0 2016-03-28 Bernd Kuhls Superseded
[v3,06/18] package/opencv3: bump version to 3.1.0 - - - 0 0 0 2016-03-28 Bernd Kuhls Superseded
[v3,05/18] package/opencv: bump version to 2.4.12.3 - - - 0 0 0 2016-03-28 Bernd Kuhls Superseded
[v3,04/18] package/mediastreamer: bump version to 2.12.1 - - - 0 0 0 2016-03-28 Bernd Kuhls Superseded
[v3,03/18] package/ortp: bump version to 0.25.0 - - - 0 0 0 2016-03-28 Bernd Kuhls Superseded
[v3,02/18] package/libdcadec: bump version to v0.2.0 - - - 0 0 0 2016-03-28 Bernd Kuhls Superseded
[v3,01/18] package/kodi: add support for ffmpeg 3.0 - - - 0 0 0 2016-03-28 Bernd Kuhls Superseded
[v2,18/18] package/live555: bump version to 2016.03.16 - - - 0 0 0 2016-03-27 Bernd Kuhls Superseded
[v2,17/18] package/tvheadend: bump version - - - 0 0 0 2016-03-27 Bernd Kuhls Superseded
[v2,16/18] package/dtv-scan-tables: bump version - - - 0 0 0 2016-03-27 Bernd Kuhls Superseded
[v2,15/18] package/x265: bump version to 1.9 - - - 0 0 0 2016-03-27 Bernd Kuhls Superseded
[v2,14/18] package/x264: bump version - - - 0 0 0 2016-03-27 Bernd Kuhls Superseded
[v2,13/18] package/ffmpeg: Add patch required by Kodi 16.0-Jarvis - - - 0 0 0 2016-03-27 Bernd Kuhls Superseded
[v2,12/18] package/ffmpeg: default to --cpu=generic for MIPS architecture - - - 0 0 0 2016-03-27 Bernd Kuhls Superseded
[v2,11/18] package/ffmpeg: cosmetic change for the mips fpu option - - - 0 0 0 2016-03-27 Bernd Kuhls Superseded
[v2,10/18] package/ffmpeg: bump to version 3.0 - - - 0 0 0 2016-03-27 Bernd Kuhls Superseded
[v2,09/18] package/vlc: mark as broken due to incompatibility with ffmpeg 3.0 - - - 0 0 0 2016-03-27 Bernd Kuhls Superseded
[v2,08/18] package/freerdp: bump version - - - 0 0 0 2016-03-27 Bernd Kuhls Superseded
[v2,07/18] package/squeezelite: fix compilation with ffmpeg >= 2.9 - - - 0 0 0 2016-03-27 Bernd Kuhls Superseded
[v2,06/18] package/opencv3: bump version to 3.1.0 - - - 0 0 0 2016-03-27 Bernd Kuhls Superseded
[v2,05/18] package/opencv: bump version to 2.4.12.3 - - - 0 0 0 2016-03-27 Bernd Kuhls Superseded
[v2,04/18] package/mediastreamer: bump version to 2.12.1 - - - 0 0 0 2016-03-27 Bernd Kuhls Superseded
[v2,03/18] package/ortp: bump version to 0.25.0 - - - 0 0 0 2016-03-27 Bernd Kuhls Superseded
[v2,02/18] package/libdcadec: bump version to v0.2.0 - - - 0 0 0 2016-03-27 Bernd Kuhls Superseded
[v2,01/18] package/kodi: add support for ffmpeg 3.0 - - - 0 0 0 2016-03-27 Bernd Kuhls Superseded
[18/18] package/live555: bump version to 2016.03.16 - - - 0 0 0 2016-03-26 Bernd Kuhls Superseded
[17/18] package/tvheadend: bump version - - - 0 0 0 2016-03-26 Bernd Kuhls Superseded
[16/18] package/dtv-scan-tables: bump version - - - 0 0 0 2016-03-26 Bernd Kuhls Superseded
[15/18] package/x265: bump version to 1.9 - - - 0 0 0 2016-03-26 Bernd Kuhls Superseded
[14/18] package/x264: bump version - - - 0 0 0 2016-03-26 Bernd Kuhls Superseded
[13/18] package/ffmpeg: Add patch required by Kodi 16.0-Jarvis - - - 0 0 0 2016-03-26 Bernd Kuhls Superseded
[12/18] package/ffmpeg: default to --cpu=generic for MIPS architecture - - - 0 0 0 2016-03-26 Bernd Kuhls Superseded
[11/18] package/ffmpeg: cosmetic change for the mips fpu option - - - 0 0 0 2016-03-26 Bernd Kuhls Superseded
[10/18] package/ffmpeg: bump to version 3.0 - - - 0 0 0 2016-03-26 Bernd Kuhls Superseded
[09/18] package/vlc: mark as broken due to incompatibility with ffmpeg 3.0 - - - 0 0 0 2016-03-26 Bernd Kuhls Superseded
[08/18] package/freerdp: bump version - - - 0 0 0 2016-03-26 Bernd Kuhls Superseded
[07/18] package/squeezelite: fix compilation with ffmpeg >= 2.9 - - - 0 0 0 2016-03-26 Bernd Kuhls Superseded
[06/18] package/opencv3: bump version to 3.1.0 - - - 0 0 0 2016-03-26 Bernd Kuhls Superseded
[05/18] package/opencv: bump version to 2.4.12.3 - 1 - 0 0 0 2016-03-26 Bernd Kuhls Superseded
[04/18] package/mediastreamer: bump version to 2.12.1 - - - 0 0 0 2016-03-26 Bernd Kuhls Superseded
[03/18] package/ortp: bump version to 0.25.0 - - - 0 0 0 2016-03-26 Bernd Kuhls Superseded
[02/18] package/libdcadec: bump version to v0.2.0 - - - 0 0 0 2016-03-26 Bernd Kuhls Superseded
[01/18] package/kodi: add support for ffmpeg 3.0 - - - 0 0 0 2016-03-26 Bernd Kuhls Superseded
[1/1] package/libldns: Fix build error with perl 5.10 - - - 0 0 0 2016-03-25 Bernd Kuhls Accepted
[1/1] package/libldns: Fix build error with perl 5.22 - - - 0 0 0 2016-03-22 Bernd Kuhls Accepted
[3/3] package/kodi: needs host gcc >= 4.6 - - - 0 0 0 2016-03-19 Bernd Kuhls Accepted
[2/3] Config.in: add symbols for BR2_HOST_GCC_AT_LEAST_4_6 - - - 0 0 0 2016-03-19 Bernd Kuhls Accepted
[1/3] package/kodi: fix segfault during playback of mpeg2 content using vaapi - - - 0 0 0 2016-03-19 Bernd Kuhls Accepted
[2/2] package/dovecot-pigeonhole: bump version to 0.4.13 - - - 0 0 0 2016-03-19 Bernd Kuhls Accepted
[1/2] package/dovecot: bump version to 2.2.22 - - - 0 0 0 2016-03-19 Bernd Kuhls Accepted
[2/2] package/libva-intel-driver: bump version to 1.7.0 - - - 0 0 0 2016-03-19 Bernd Kuhls Accepted
[1/2] package/libva: bump version to 1.7.0 - - - 0 0 0 2016-03-19 Bernd Kuhls Accepted
[1/1] package/minidlna: unavailable for static builds - - - 0 0 0 2016-03-19 Bernd Kuhls Accepted
[1/1] package/mesa3d: depends on BR2_TOOLCHAIN_HAS_SYNC_1 - - - 0 0 0 2016-03-19 Bernd Kuhls Accepted
[1/1] package/lirc-tools: needs host-libxslt - - - 0 0 0 2016-03-19 Bernd Kuhls Accepted
[1/1] package/tvheadend: bump version - - - 0 0 0 2016-03-16 Bernd Kuhls Accepted
[2/2] package/tvheadend: bump version - - - 0 0 0 2016-03-13 Bernd Kuhls Accepted
[1/2] package/transmission: bump version to 2.92 - - - 0 0 0 2016-03-13 Bernd Kuhls Accepted
[3/3] package/x11r7/xapp_xrandr: bump version to 1.5.0 - - - 0 0 0 2016-03-13 Bernd Kuhls Accepted
[2/3] package/x11r7/xproto_videoproto: bump version to 2.3.3 - - - 0 0 0 2016-03-13 Bernd Kuhls Accepted
[1/3] package/x11r7/xserver_xorg-server: bump version to 1.18.2 - - - 0 0 0 2016-03-13 Bernd Kuhls Accepted
[1/1] package/libbluray: bump version to 0.9.2 - - - 0 0 0 2016-03-13 Bernd Kuhls Accepted
[1/1] package/libcrossguid: Fix typo in Config.in - - - 0 0 0 2016-03-13 Bernd Kuhls Accepted
[1/1] package/ffmpeg: improve inline asm handling for libpostproc - - - 0 0 0 2016-03-06 Bernd Kuhls Changes Requested
[1/1] package/kodi: disable on mips - - - 0 0 0 2016-03-06 Bernd Kuhls Changes Requested
[1/1] package/cairo: Do not use -latomic with non-threaded toolchains - - - 0 0 0 2016-03-06 Bernd Kuhls Superseded
[v2,1/1] package/kodi-screensaver-matrixtrails: new package - - - 0 0 0 2016-03-05 Bernd Kuhls Accepted
[16/16] package/kodi-pvr-wmc: bump version - - - 0 0 0 2016-03-05 Bernd Kuhls Accepted
[15/16] package/kodi-pvr-vuplus: bump version - - - 0 0 0 2016-03-05 Bernd Kuhls Accepted
[14/16] package/kodi-pvr-vdr-vnsi: bump version - - - 0 0 0 2016-03-05 Bernd Kuhls Accepted
[13/16] package/kodi-pvr-vbox: bump version - - - 0 0 0 2016-03-05 Bernd Kuhls Accepted
[12/16] package/kodi-pvr-stalker: bump version - - - 0 0 0 2016-03-05 Bernd Kuhls Accepted
[11/16] package/kodi-pvr-pctv: bump version - - - 0 0 0 2016-03-05 Bernd Kuhls Accepted
[10/16] package/kodi-pvr-nextpvr: bump version - - - 0 0 0 2016-03-05 Bernd Kuhls Accepted
[09/16] package/kodi-pvr-mythtv: bump version - - - 0 0 0 2016-03-05 Bernd Kuhls Accepted
[08/16] package/kodi-pvr-mediaportal-tvserver: bump version - - - 0 0 0 2016-03-05 Bernd Kuhls Accepted
[07/16] package/kodi-pvr-iptvsimple: bump version - - - 0 0 0 2016-03-05 Bernd Kuhls Accepted
[06/16] package/kodi-pvr-hts: bump version - - - 0 0 0 2016-03-05 Bernd Kuhls Accepted
[05/16] package/kodi-pvr-hdhomerun: bump version - - - 0 0 0 2016-03-05 Bernd Kuhls Accepted
[04/16] package/kodi-pvr-filmon: bump version - - - 0 0 0 2016-03-05 Bernd Kuhls Accepted
[03/16] package/kodi-pvr-dvbviewer: bump version - - - 0 0 0 2016-03-05 Bernd Kuhls Accepted
[02/16] package/kodi-pvr-dvblink: bump version - - - 0 0 0 2016-03-05 Bernd Kuhls Accepted
[01/16] package/kodi-pvr-argustv: bump version - - - 0 0 0 2016-03-05 Bernd Kuhls Accepted
[4/4] package/gnuradio: bump version to 3.7.9.1 - - - 0 0 0 2016-03-05 Bernd Kuhls Accepted
[3/4] package/omniorb: bump version to 4.2.1 - - - 0 0 0 2016-03-05 Bernd Kuhls Accepted
[2/4] package/transmission: bump version to 2.90 - - - 0 0 0 2016-03-05 Bernd Kuhls Accepted
[1/4] package/znc: bump version to 1.6.3 - - - 0 0 0 2016-03-05 Bernd Kuhls Accepted
[2/2] package/kodi-pvr-mediaportal-tvserver: remove patch applied upstream - - - 0 0 0 2016-03-03 Bernd Kuhls Accepted
« 1 2 ... 30 31 32338 339 »