Show patches with: Archived = No       |   58628 patches
« 1 2 3 4586 587 »
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
[RFC,4/7] package/rust: drop dependency on host-cargo-bin Rust: drop cargo package - - - - 0 0 0 2019-11-05 Eric Le Bihan New
[RFC,3/7] package/rust-bin: host variant depends on host-cargo-bin Rust: drop cargo package - - - - 0 0 0 2019-11-05 Eric Le Bihan New
[RFC,2/7] package/cargo-bin: install if rust-bin selected Rust: drop cargo package - - - - 0 0 0 2019-11-05 Eric Le Bihan New
[RFC,1/7] package/rust: build and install cargo Rust: drop cargo package - - - - 0 0 0 2019-11-05 Eric Le Bihan New
[1/1] package/unrar: bump to version 5.8.3 [1/1] package/unrar: bump to version 5.8.3 - - - - 0 0 0 2019-11-05 Heiko Thiery Accepted
[1/1] package/rauc: fix host build [1/1] package/rauc: fix host build - 1 - - 0 0 0 2019-11-05 Fabrice Fontaine Accepted
[1/1] package/python-uvloop: bump to version 0.14.0 [1/1] package/python-uvloop: bump to version 0.14.0 - - - - 0 0 0 2019-11-05 Asaf Kahlon Accepted
[1/1] package/python-six: bump to version 1.13.0 [1/1] package/python-six: bump to version 1.13.0 - - - - 0 0 0 2019-11-05 Asaf Kahlon Accepted
[v2] docs/manual: run-tests run-time test framework [v2] docs/manual: run-tests run-time test framework - - - - 0 0 0 2019-11-05 Matt Weber New
[1/1] package/ndisc6: fix build with musl [1/1] package/ndisc6: fix build with musl - 1 - - 0 0 0 2019-11-05 Fabrice Fontaine Superseded
[1/1] package/uvw: needs C++ [1/1] package/uvw: needs C++ - 1 - - 0 0 0 2019-11-05 Fabrice Fontaine Accepted
[v2] toolchain, glibc: Allow ARC big endian glibc builds [v2] toolchain, glibc: Allow ARC big endian glibc builds - - - - 0 0 0 2019-11-05 Vineet Gupta New
[next,v8,6/6] docs/manual: document the effect of per-package directory on variables Top-level parallel build support - - - - 0 0 0 2019-11-05 Thomas Petazzoni New
[next,v8,5/6] docs/manual: add details about top-level parallel build support Top-level parallel build support - - - - 0 0 0 2019-11-05 Thomas Petazzoni New
[next,v8,4/6] package/pkg-kconfig: handle KCONFIG_DEPENDENCIES with per-package directories Top-level parallel build support 1 - - - 0 0 0 2019-11-05 Thomas Petazzoni New
[next,v8,3/6] package/pkg-generic: make libtool .la files compatible with per-package directories Top-level parallel build support - - - - 0 0 0 2019-11-05 Thomas Petazzoni New
[next,v8,2/6] Makefile: allow top-level parallel build with BR2_PER_PACKAGE_DIRECTORIES=y Top-level parallel build support 1 - - - 0 0 0 2019-11-05 Thomas Petazzoni New
[next,v8,1/6] core: implement per-package SDK and target Top-level parallel build support - - - - 0 0 0 2019-11-05 Thomas Petazzoni New
[v4,2/2] support/testing: add bmap_tools test [v4,1/2] package/bmap-tools: new package - - - - 0 0 0 2019-11-05 Nicolas Carrier New
[v4,1/2] package/bmap-tools: new package [v4,1/2] package/bmap-tools: new package - - - - 0 0 0 2019-11-05 Nicolas Carrier New
[1/1] package/ntp: base sysv script on current template [1/1] package/ntp: base sysv script on current template - - - 1 0 0 0 2019-11-05 Simon Rowe New
[v3,2/2] configs/freescale_imx7ulpevk: new defconfig [v3,1/2] package/freescale-imx/imx-m4-firmware: new package - - - - 0 0 0 2019-11-05 Fabrice Goucem Superseded
[v3,1/2] package/freescale-imx/imx-m4-firmware: new package [v3,1/2] package/freescale-imx/imx-m4-firmware: new package - - - 1 0 0 0 2019-11-05 Fabrice Goucem Superseded
package/linux-serial-test: new package package/linux-serial-test: new package - - - - 0 0 0 2019-11-05 Yegor Yefremov Accepted
[1/1] libcurl: add wolfssl as an option for TLS [1/1] libcurl: add wolfssl as an option for TLS - - - - 0 0 0 2019-11-05 Julien Grossholtz New
[1/1] package/freerdp: fix pulseaudio support [1/1] package/freerdp: fix pulseaudio support - - - - 0 0 0 2019-11-05 Alexey Lukyanchuk Accepted
[1/1] fix corrupted download url of extra packages download url broken if url include '+' - - - - 0 0 0 2019-11-05 jemy zhang Superseded
[Bug,12311] New: Extra package download failure if the SITE include '+' [Bug,12311] New: Extra package download failure if the SITE include '+' - - - - 0 0 0 2019-11-05 bugzilla@busybox.net New
[v2] packagersyslog: enable options when libcurl is enabled [v2] packagersyslog: enable options when libcurl is enabled - - - - 0 0 0 2019-11-04 Matt Weber New
package/libcurl: enable options when libcurl is enabled package/libcurl: enable options when libcurl is enabled - - - - 0 0 0 2019-11-04 Matt Weber Changes Requested
package/python-periphery: bump to version 2.0.0 package/python-periphery: bump to version 2.0.0 - - - - 0 0 0 2019-11-04 Pierre-Jean Texier Accepted
[v7,18/18] package/kodi-visualisation-*: mass version bump package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-11-04 Bernd Kuhls New
[v7,17/18] package/kodi-skin-confluence: bump version package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-11-04 Bernd Kuhls New
[v7,16/18] package/kodi-screensaver-*: mass version bump package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-11-04 Bernd Kuhls New
[v7,15/18] package/kodi-screensaver-rsxs: bump version package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-11-04 Bernd Kuhls New
[v7,14/18] package/kodi-screensaver-asteroids: bump version package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-11-04 Bernd Kuhls New
[v7,13/18] package/kodi-pvr-*: mass version bump package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-11-04 Bernd Kuhls New
[v7,12/18] package/kodi-pvr-vuplus: bump version package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-11-04 Bernd Kuhls New
[v7,11/18] package/kodi-pvr-stalker: bump version package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-11-04 Bernd Kuhls New
[v7,10/18] package/kodi-pvr-mediaportal-tvserver: bump version package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-11-04 Bernd Kuhls New
[v7,09/18] package/kodi-pvr-iptvsimple: bump version package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-11-04 Bernd Kuhls New
[v7,08/18] package/kodi-peripheral-*: mass version bump package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-11-04 Bernd Kuhls New
[v7,07/18] package/kodi-peripheral-joystick: bump version package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-11-04 Bernd Kuhls New
[v7,06/18] package/kodi-inputstream-rtmp: bump version package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-11-04 Bernd Kuhls New
[v7,05/18] package/kodi-inputstream-adaptive: bump version package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-11-04 Bernd Kuhls New
[v7,04/18] package/kodi-audioencoder-*: mass version bump package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-11-04 Bernd Kuhls New
[v7,03/18] package/kodi-audiodecoder-*: mass version bump package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-11-04 Bernd Kuhls New
[v7,02/18] package/kodi: bump to version 18.4-Leia package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-11-04 Bernd Kuhls New
[v7,01/18] package/kodi-platform: bump version package/kodi: bump to version 18.4-Leia - - - - 0 0 0 2019-11-04 Bernd Kuhls New
[1/1] package/python-psutil: bump to version 5.6.4 [1/1] package/python-psutil: bump to version 5.6.4 - - - - 0 0 0 2019-11-04 Asaf Kahlon Accepted
[1/1] package/sudo: remove dist example config [1/1] package/sudo: remove dist example config - - - - 0 0 0 2019-11-04 Stephan Henningsen Accepted
[1/1] package/x11r7/xapp_xkbprint: bump version to 1.0.5 [1/1] package/x11r7/xapp_xkbprint: bump version to 1.0.5 - - - - 0 0 0 2019-11-04 Bernd Kuhls Accepted
[1/1] package/{bluez5_utils, bluez5_utils-headers}: bump version to 5.52 [1/1] package/{bluez5_utils, bluez5_utils-headers}: bump version to 5.52 - - - - 0 0 0 2019-11-04 Bernd Kuhls Accepted
[v2,1/1] package/mesa3d: VDPAU needs x11 [v2,1/1] package/mesa3d: VDPAU needs x11 - 1 - - 0 0 0 2019-11-04 Fabrice Fontaine Accepted
package/libxml2: bump to version 2.9.10 package/libxml2: bump to version 2.9.10 - - - - 0 0 0 2019-11-04 Pierre-Jean Texier Accepted
package/cppzmq: bump to version 4.5.0 package/cppzmq: bump to version 4.5.0 - - - - 0 0 0 2019-11-04 Pierre-Jean Texier Accepted
[1/1] package/openlayers: bump to version 6.1.1 [1/1] package/openlayers: bump to version 6.1.1 - - - - 0 0 0 2019-11-04 Thomas Claveirole Accepted
package/luv: bump to version 1.32.0-0 package/luv: bump to version 1.32.0-0 - - - - 0 0 0 2019-11-04 Jörg Krause Accepted
package/libupnpp: bump to version 0.17.2 package/libupnpp: bump to version 0.17.2 - - - - 0 0 0 2019-11-04 Jörg Krause Accepted
package/libupnp18: bump to version 1.8.5 package/libupnp18: bump to version 1.8.5 - - - - 0 0 0 2019-11-04 Jörg Krause Accepted
netsniff-ng: add libsodium/nacl dependency, to build curvetun tool netsniff-ng: add libsodium/nacl dependency, to build curvetun tool - - - - 0 0 0 2019-11-04 Yi Zheng Changes Requested
[1/1] package/lxc: bump to version 3.2.1 [1/1] package/lxc: bump to version 3.2.1 - - - - 0 0 0 2019-11-04 Patrick Havelange Accepted
[2/2] package/network-manager: bump to version 1.20.4 [1/2] Revert "package/network-manager: bump to version 1.21.2" - - - - 0 0 0 2019-11-04 Lubomir Rintel Accepted
[1/2] Revert "package/network-manager: bump to version 1.21.2" [1/2] Revert "package/network-manager: bump to version 1.21.2" - - - - 0 0 0 2019-11-04 Lubomir Rintel Accepted
package/modem-manager: bump to version 1.10.8 package/modem-manager: bump to version 1.10.8 1 - - - 0 0 0 2019-11-04 Carlos Santos Accepted
package/modem-manager: use libqmi and libmbim if they are selected package/modem-manager: use libqmi and libmbim if they are selected - 1 - - 0 0 0 2019-11-04 Carlos Santos New
[1/1] package/nginx: bump version to 1.17.5 [1/1] package/nginx: bump version to 1.17.5 - - - - 0 0 0 2019-11-04 Bernd Kuhls Accepted
[1/1] package/newt: bump version to 0.52.21 [1/1] package/newt: bump version to 0.52.21 - - - - 0 0 0 2019-11-04 Bernd Kuhls Accepted
[2/2] package/nftables: bump version to 0.9.2 [1/2] package/libnftnl: bump version to 1.1.4 - - - - 0 0 0 2019-11-04 Bernd Kuhls Accepted
[1/2] package/libnftnl: bump version to 1.1.4 [1/2] package/libnftnl: bump version to 1.1.4 - - - - 0 0 0 2019-11-04 Bernd Kuhls Rejected
[1/1] package/ndisc6: bump version to 1.0.4 [1/1] package/ndisc6: bump version to 1.0.4 - - - - 0 0 0 2019-11-04 Bernd Kuhls Accepted
[1/1] package/mtdev: bump version to 1.1.5 [1/1] package/mtdev: bump version to 1.1.5 - - - - 0 0 0 2019-11-04 Bernd Kuhls Accepted
[1/1] package/msgpack: bump version to 3.2.0 [1/1] package/msgpack: bump version to 3.2.0 - - - - 0 0 0 2019-11-04 Bernd Kuhls Accepted
[1/1] package/mpg123: bump version to 1.25.13 [1/1] package/mpg123: bump version to 1.25.13 - - - - 0 0 0 2019-11-04 Bernd Kuhls Accepted
[1/1] package/mpdecimal: bump version to 2.4.2 [1/1] package/mpdecimal: bump version to 2.4.2 - - - - 0 0 0 2019-11-04 Bernd Kuhls Accepted
[1/1] package/libmicrohttpd: bump version to 0.9.68 [1/1] package/libmicrohttpd: bump version to 0.9.68 - - - - 0 0 0 2019-11-04 Bernd Kuhls Accepted
[1/1] package/mpd-mpc: bump version to 0.33 [1/1] package/mpd-mpc: bump version to 0.33 - - - - 0 0 0 2019-11-04 Bernd Kuhls Accepted
netsniff-ng: add dependency on libsodium. netsniff-ng: add dependency on libsodium. - - - - 0 0 0 2019-11-04 Yi Zheng Superseded
[2/2] package/mesa3d: fix glapi build [1/2] package/mesa3d: drop autoreconf - 1 - - 0 0 0 2019-11-03 Fabrice Fontaine Accepted
[1/2] package/mesa3d: drop autoreconf [1/2] package/mesa3d: drop autoreconf - - - - 0 0 0 2019-11-03 Fabrice Fontaine Accepted
package/sudo: new config to add sudo group and rule package/sudo: new config to add sudo group and rule - - - - 0 0 0 2019-11-03 Stephan Henningsen Accepted
[1/1] package/python-dateutil: bump to version 2.8.1 [1/1] package/python-dateutil: bump to version 2.8.1 - - - - 0 0 0 2019-11-03 Asaf Kahlon Accepted
[1/1] package/mesa3d: VDPAU needs x11 [1/1] package/mesa3d: VDPAU needs x11 - 1 - - 0 0 0 2019-11-03 Fabrice Fontaine Superseded
[15/15] package/tor: adapt to preset-all use host-systemd to enable units - - - - 0 0 0 2019-11-03 Jérémy Rosen Superseded
[14/15] package/targetcli-fb: adapt to preset-all use host-systemd to enable units - - - - 0 0 0 2019-11-03 Jérémy Rosen Superseded
[13/15] package/sysklogd: adapt to preset-all use host-systemd to enable units - - - - 0 0 0 2019-11-03 Jérémy Rosen Superseded
[12/15] package/wpa_supplicant: adapt for preset-all use host-systemd to enable units - - - - 0 0 0 2019-11-03 Jérémy Rosen Superseded
[11/15] package/network-manager: adapt to preset-all use host-systemd to enable units - - - - 0 0 0 2019-11-03 Jérémy Rosen Superseded
[10/15] package/docker-engine: adapt to preset-all use host-systemd to enable units - - - - 0 0 0 2019-11-03 Jérémy Rosen Superseded
[09/15] package/linuxptp adapt to preset-all use host-systemd to enable units - - - - 0 0 0 2019-11-03 Jérémy Rosen Superseded
[08/15] package/dante: adapt to preset-all use host-systemd to enable units - - - - 0 0 0 2019-11-03 Jérémy Rosen Superseded
[07/15] package/connman: adapt to preset-all use host-systemd to enable units - - - - 0 0 0 2019-11-03 Jérémy Rosen Superseded
[06/15] package/avahi: adapt to preset-all use host-systemd to enable units - - - - 0 0 0 2019-11-03 Jérémy Rosen Superseded
[05/15] fix trivial cases, upstream-provided services use host-systemd to enable units - - - - 0 0 0 2019-11-03 Jérémy Rosen Superseded
[04/15] fix trivial packages with buildroot-provided services use host-systemd to enable units - - - - 0 0 0 2019-11-03 Jérémy Rosen Superseded
[03/15] fix tty handling use host-systemd to enable units - - - - 0 0 0 2019-11-03 Jérémy Rosen Superseded
[02/15] use host-systemctl preset all to enable units use host-systemd to enable units - - - - 0 0 0 2019-11-03 Jérémy Rosen Superseded
[01/15] new recipe : host-systemd use host-systemd to enable units - - - - 0 0 0 2019-11-03 Jérémy Rosen Superseded
[2/2] package/python-tqdm: new package Untitled series #140334 - - - - 0 0 0 2019-11-03 Louis Aussedat Accepted
[1/2] DEVELOPERS: change location of my name [1/2] DEVELOPERS: change location of my name - - - - 0 0 0 2019-11-03 Louis Aussedat Accepted
« 1 2 3 4586 587 »