Patches

Show patches with: Archived = No   
« 1 2 ... 28 29 30378 379 »
Patch A/R/T S/W/F Date Submitter Delegate State
logrotate: add hash file - - - 0 0 0 2015-03-30 Benoît Thébaudeau Changes Requested
logrotate: Bump version to 3.8.9 - - - 0 0 0 2015-03-30 Benoît Thébaudeau Accepted
samba: Swap libnss_win*.so* files and symlinks - - - 0 0 0 2014-12-14 Benoît Thébaudeau Accepted
[v2] samba: Add support for libnss_win*.so* installation - - - 0 0 0 2014-11-26 Benoît Thébaudeau Accepted
imagemagick: Disable OpenMP - - - 0 0 0 2014-08-20 Benoît Thébaudeau Accepted
[v4,1/1] rpi-userland: Fix vcfiled startup 1 1 - 0 0 0 2014-08-07 Benoît Thébaudeau Accepted
[v3,1/1] rpi-userland: Fix vcfiled startup - - - 0 0 0 2014-08-06 Benoît Thébaudeau Superseded
[v2,3/3] rpi-userland: Fix vcfiled startup - - - 0 0 0 2014-08-06 Benoît Thébaudeau Superseded
[v2,2/3] rpi-userland: .mk: Indent rules with tabs 1 - - 0 0 0 2014-08-06 Benoît Thébaudeau Accepted
[v2,1/3] rpi-userland: Bump version - 1 - 0 0 0 2014-08-06 Benoît Thébaudeau Accepted
[v2,2/2] dhcpdump: Fix strsep() feature test - - - 0 0 0 2014-08-05 Benoît Thébaudeau Accepted
[v2,1/2] dhcpdump: Fix patch file name - - - 0 0 0 2014-08-05 Benoît Thébaudeau Accepted
[1/1] rpi-userland: Fix vcfiled startup - - - 0 0 0 2014-08-04 Benoît Thébaudeau Superseded
[1/1] dhcpdump: Fix strsep() feature test - - - 0 0 0 2014-08-04 Benoît Thébaudeau Superseded
[2/2] dhcp: Fix IPv6 files paths - - - 0 0 0 2014-08-04 Benoît Thébaudeau Accepted
[1/2] dhcp: Fix config files paths - - - 0 0 0 2014-08-04 Benoît Thébaudeau Accepted
[2/2] samba: Add support for libnss_win*.so* installation - - - 0 0 0 2014-08-04 Benoît Thébaudeau Superseded
[1/2] samba: Remove execution rights from smb.conf - - - 0 0 0 2014-08-04 Benoît Thébaudeau Accepted
lsof: fix "'TCP_*' undeclared" build errors - - - 0 0 0 2014-05-02 Benoît Thébaudeau Rejected
lsof: do not remove WIDECHARINCL definition - - - 0 0 0 2014-05-02 Benoît Thébaudeau Accepted
arch/Config.in.arm: Use armv6k for arm1136jf-s rev1 - - - 0 0 0 2013-02-01 Benoît Thébaudeau Accepted
libglib2: fix g_print() 1 - 1 0 0 0 2012-12-17 Benoît Thébaudeau Accepted
ccache: Bump version - - - 0 0 0 2012-11-28 Benoît Thébaudeau Accepted
ccache: Fix URL - - - 0 0 0 2012-11-28 Benoît Thébaudeau Accepted
[v3] libmad: Add optimization config options - - - 0 0 0 2012-07-13 Benoît Thébaudeau Accepted
[v2] libmad: Add optimization config options - - - 0 0 0 2012-07-13 Benoît Thébaudeau Accepted
libmad: Add optimization config options - - - 0 0 0 2012-07-13 Benoît Thébaudeau Accepted
[2/2] package/cwiid: add optional dependency to bluez5_utils - - - 0 0 0 2017-02-19 Bernd Kuhls New
[1/2] package/cwiid: bump version - - - 0 0 0 2017-02-19 Bernd Kuhls New
[2/2] package/libva-intel-driver: project moved to github - - - 0 0 0 2017-02-19 Bernd Kuhls Accepted
[1/2] package/libva: project moved to github - - - 0 0 0 2017-02-19 Bernd Kuhls Accepted
[1/1] package/avahi: fix gettext dependency handling - - - 0 0 0 2017-02-12 Bernd Kuhls New
[1/1] package/ffmpeg: bump version to 3.2.4 - - - 0 0 0 2017-02-10 Bernd Kuhls Accepted
[v3,1/1] package/bluez-tools: new package - - - 0 0 0 2017-02-09 Bernd Kuhls New
[1/1] package/x11r7/xdriver_xf86-input-libinput: bump version to 0.24.0 - - - 0 0 0 2017-02-09 Bernd Kuhls Accepted
[v2,1/1] package/bluez-tools: new package - - 1 0 0 0 2017-02-08 Bernd Kuhls Superseded
[1/1] package/ffmpeg: bump version to 3.2.3 - - - 0 0 0 2017-02-06 Bernd Kuhls Accepted
[1/1] package/unixodbc: add optional dependency to libtool - - - 0 0 0 2017-02-04 Bernd Kuhls Accepted
[v3,38/38] package/kodi.*: Add -DOVERRIDE_PATHS=1 to all binary addons - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,37/38] package/kodi: add Kconfig option to make TexturePacker optional - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,36/38] package/kodi: add Kconfig options to remove default skins - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,35/38] package/kodi-skin-confluence: new package - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,34/38] package/kodi-inputstream-adaptive: new package - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,33/38] package/kodi-visualisation-shadertoy: bump version - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,32/38] package/kodi-visualisation-waveforhue: bump version - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,31/38] package/kodi-visualisation-*: mass version bump - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,30/38] package/kodi-screensaver-rsxs: bump version - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,29/38] package/kodi-screensaver-*: mass version bump - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,28/38] package/kodi-audiodecoder-timidity: bump version - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,27/38] package/kodi-audiodecoder-*: mass version bump - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,26/38] package/kodi-audioencoder-*: mass version bump - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,25/38] package/kodi-adsp-freesurround: bump version - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,24/38] package/kodi-adsp-basic: bump version - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,23/38] package/kodi-pvr-mediaportal-tvserver: needs locale support - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,22/38] package/kodi-pvr-nextpvr: bump version to 2.4.11 - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,21/38] package/kodi-pvr-mythtv: bump version to 4.12.12 - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,20/38] package/kodi-pvr-*: mass version bump - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,19/38] package/libsquish: remove deprecated package - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,18/38] package/kodi: add optional support for pulseaudio - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,17/38] package/kodi: add optional support for lcms2 - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,16/38] package/kodi: libxslt is an optional package - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,15/38] package/kodi: add optional support for bluez5 - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,14/38] package/kodi: add mips64el support - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,13/38] package/kodi: add powerpc64 support - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,12/38] package/kodi: add aarch64 support - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,11/38] package/kodi: move rtmp support to new addon kodi-inputstream-rtmp - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,10/38] package/kodi-inputstream-rtmp: new package - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,09/38] package/kodi: add patch to disable online check - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,08/38] package/kodi: bump to version 17.0-Krypton - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,07/38] package/xmlstarlet: add host variant - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,06/38] package/libcec: bump version to 4.0.2 - - - 0 0 0 2017-02-04 Bernd Kuhls Accepted
[v3,05/38] package/kodi-platform: bump version - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,04/38] package/libplatform: bump version to 2.1.0 - - - 0 0 0 2017-02-04 Bernd Kuhls Superseded
[v3,03/38] package/libdvdnav: add Kodi-specific patches - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,02/38] package/libdvdread: add Kodi-specific patches - - - 0 0 0 2017-02-04 Bernd Kuhls New
[v3,01/38] package/libdvdcss: add Kodi-specific patches - - - 0 0 0 2017-02-04 Bernd Kuhls New
[1/1] package/git: bump version to 2.11.1 - - - 0 0 0 2017-02-04 Bernd Kuhls Accepted
[v2,38/38] package/kodi.*: Add -DOVERRIDE_PATHS=1 to all binary addons - - - 0 0 0 2017-02-03 Bernd Kuhls Superseded
[v2,37/38] package/kodi: add Kconfig option to make TexturePacker optional - - - 0 0 0 2017-02-03 Bernd Kuhls Superseded
[v2,36/38] package/kodi: add Kconfig options to remove default skins - - - 0 0 0 2017-02-03 Bernd Kuhls Superseded
[v2,35/38] package/kodi-skin-confluence: new package - - - 0 0 0 2017-02-03 Bernd Kuhls Superseded
[v2,34/38] package/kodi-inputstream-adaptive: new package - - - 0 0 0 2017-02-03 Bernd Kuhls Superseded
[v2,33/38] package/kodi-visualisation-shadertoy: bump version - - - 0 0 0 2017-02-03 Bernd Kuhls Superseded
[v2,32/38] package/kodi-visualisation-waveforhue: bump version - - - 0 0 0 2017-02-03 Bernd Kuhls Superseded
[v2,31/38] package/kodi-visualisation-*: mass version bump - - - 0 0 0 2017-02-03 Bernd Kuhls Superseded
[v2,30/38] package/kodi-screensaver-rsxs: bump version - - - 0 0 0 2017-02-03 Bernd Kuhls Superseded
[v2,29/38] package/kodi-screensaver-*: mass version bump - - - 0 0 0 2017-02-03 Bernd Kuhls Superseded
[v2,28/38] package/kodi-audiodecoder-timidity: bump version - - - 0 0 0 2017-02-03 Bernd Kuhls Superseded
[v2,27/38] package/kodi-audiodecoder-*: mass version bump - - - 0 0 0 2017-02-03 Bernd Kuhls Superseded
[v2,26/38] package/kodi-audioencoder-*: mass version bump - - - 0 0 0 2017-02-03 Bernd Kuhls Superseded
[v2,25/38] package/kodi-adsp-freesurround: bump version - - - 0 0 0 2017-02-03 Bernd Kuhls Superseded
[v2,24/38] package/kodi-adsp-basic: bump version - - - 0 0 0 2017-02-03 Bernd Kuhls Superseded
[v2,23/38] package/kodi-pvr-mediaportal-tvserver: needs locale support - - - 0 0 0 2017-02-03 Bernd Kuhls Superseded
[v2,22/38] package/kodi-pvr-nextpvr: bump version to 2.4.11 - - - 0 0 0 2017-02-03 Bernd Kuhls Superseded
[v2,21/38] package/kodi-pvr-mythtv: bump version to 4.12.12 - - - 0 0 0 2017-02-03 Bernd Kuhls Superseded
[v2,20/38] package/kodi-pvr-*: mass version bump - - - 0 0 0 2017-02-03 Bernd Kuhls Superseded
[v2,19/38] package/libsquish: remove deprecated package - - - 0 0 0 2017-02-03 Bernd Kuhls Superseded
[v2,18/38] package/kodi: add optional support for pulseaudio - - - 0 0 0 2017-02-03 Bernd Kuhls Superseded
[v2,17/38] package/kodi: add optional support for lcms2 - - - 0 0 0 2017-02-03 Bernd Kuhls Superseded
[v2,16/38] package/kodi: libxslt is an optional package - - - 0 0 0 2017-02-03 Bernd Kuhls Superseded
« 1 2 ... 28 29 30378 379 »