Show patches with: Archived = No       |   44064 patches
« 1 2 ... 6 7 8440 441 »
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
uclibc: disable parallel build for uClibc 0.9.31 - - - - 0 0 0 2014-06-30 Alexey Brodkin Superseded
uclibc: fix tests building in uClibc 0.9.33.2 - - - - 0 0 0 2014-06-29 Alexey Brodkin Accepted
[v2] uclibc: enable parallel building of libraries - - - - 0 0 0 2014-06-27 Alexey Brodkin Accepted
uclibc: enable multiple jobs for building - - - - 0 0 0 2014-06-27 Alexey Brodkin Superseded
uclibc: prevent rebuilding after installation to staging - - - - 0 0 0 2014-06-04 Alexey Brodkin Accepted
xserver_xorg-server: add support of ARC architecture - - - - 0 0 0 2014-05-26 Alexey Brodkin Accepted
[v2] oprofile: bump to version 0.9.9 - - - - 0 0 0 2014-05-20 Alexey Brodkin Accepted
oprofile: bump to version 0.9.9 - - - - 0 0 0 2014-05-20 Alexey Brodkin Superseded
ARC: allow uImage cretaion for ARC - - - - 0 0 0 2014-05-09 Alexey Brodkin Accepted
libffi: back-port support for ARC - - - - 0 0 0 2014-05-01 Alexey Brodkin Accepted
[v3] uboot-tools: bump to version 2014.04 - - - - 0 0 0 2014-04-30 Alexey Brodkin Accepted
[v2] uboot-tools: bump to version 2014.04 - - - - 0 0 0 2014-04-28 Alexey Brodkin Superseded
uboot: bump to version 2014.04 - - - - 0 0 0 2014-04-25 Alexey Brodkin Accepted
uboot-tools: bump to version 2014.04 - - - - 0 0 0 2014-04-25 Alexey Brodkin Superseded
libglib2: fix compilation for aarch64 and arc - - - - 0 0 0 2014-04-10 Alexey Brodkin Accepted
xserver: remove patch for aarch64 - - - - 0 0 0 2014-04-10 Alexey Brodkin Accepted
vlc: new package - - - - 0 0 0 2013-03-19 Alexey Brodkin ymorin Superseded
vlc: new package - - - - 0 0 0 2013-03-14 Alexey Brodkin Superseded
[v2,1/1] package/boost: bump to version 1.59.0 - - - - 0 0 0 2015-12-02 Alexey Galakhov Superseded
[v2,1/1] core: add option to force compiling C++ as C++11 - - - - 0 0 0 2015-11-30 Alexey Galakhov Rejected
[1/1] package/boost: bump to version 1.59.0 - - - - 0 0 0 2015-11-26 Alexey Galakhov Changes Requested
[1/1] core: add option to force compiling C++ as C++11 - - - - 0 0 0 2015-11-26 Alexey Galakhov Superseded
[1/1,v3] eudev: fix dependency on kernel headers version - - - - 0 0 0 2015-03-09 Alexey Mednyy Accepted
[1/1,v2] eudev: fix dependency on kernel headers version - - - - 0 0 0 2015-03-09 Alexey Mednyy Superseded
fix eudev really not depending kernel headers >=3.9 - - - - 0 0 0 2015-03-06 Alexey Mednyy Changes Requested
[1/1,v4] ubus: new package - - - - 0 0 0 2014-10-15 Alexey Mednyy Changes Requested
[1/1,v3] ubus: new package - - - - 0 0 0 2014-10-14 Alexey Mednyy Superseded
[1/1,v2] ubus: new package - - - - 0 0 0 2014-10-13 Alexey Mednyy Superseded
[3/3] adding new package ubus. - - - - 0 0 0 2014-10-12 Alexey Mednyy Superseded
[2/3] bump-libuci-to-upstream-version - - - - 0 0 0 2014-10-12 Alexey Mednyy Accepted
[1/3] bump libubox to upstream version. - - - - 0 0 0 2014-10-12 Alexey Mednyy Accepted
[1/1] Bump libubox, libuci to last versions, add ubus package - - - - 0 0 0 2014-10-12 Alexey Mednyy Superseded
[1/1] ucl: Use -std=iso9899:1990 instead of -std=c90 - - - - 0 0 0 2017-01-25 Alexey Neyman Accepted
[1/1] utils/scanpypi: increase error message verbosity [1/1] utils/scanpypi: increase error message verbosity - - 1 - 0 0 0 2017-12-18 Alexey Roslyakov Accepted
[v2] python-protobuf: update dependencies [v2] python-protobuf: update dependencies - - 1 - 0 0 0 2017-10-23 Alexey Roslyakov Accepted
[1/1] python-protobuf: update dependencies [1/1] python-protobuf: update dependencies - - - - 0 0 0 2017-10-23 Alexey Roslyakov Superseded
[1/1] brcm-patchram-plus: new package - - - - 0 0 0 2017-07-21 Alexey Roslyakov Changes Requested
[2/2] scanpypi: include LICENSE.RST in the list of supported license files - - 1 - 0 0 0 2017-07-20 Alexey Roslyakov Accepted
[1/2] scanpypi: don't pass any arguments to main() - - 1 - 0 0 0 2017-07-20 Alexey Roslyakov Accepted
[3/3] package/python-alsaaudio: bump version to 0.8.4 - - - - 0 0 0 2017-07-14 Alexey Roslyakov Changes Requested
[2/3] python-gevent: new package - - - - 0 0 0 2017-07-14 Alexey Roslyakov Changes Requested
[1/3] python-greenlet: new package - - - - 0 0 0 2017-07-14 Alexey Roslyakov Changes Requested
[2/2] Add DEPENDENCIES_HOST_PREREQ to the list of packages - - - - 0 0 0 2017-04-28 Alfredo Alvarez Fernandez Accepted
[1/2] Use HOSTCC_NOCCACHE for both core-dependencies and DEPENDENCIES_HOST_PREREQ - - - - 0 0 0 2017-04-28 Alfredo Alvarez Fernandez Accepted
package/xen: Include linux/limits.h when building QEMU inside of Xen - - - - 0 0 0 2017-07-28 Alistair Francis Accepted
package/xen: Upgrade Xen to version 4.9.0 - - - - 0 0 0 2017-06-29 Alistair Francis Accepted
package/xen: Fix builds with GCC 7 - - - - 0 0 0 2017-06-29 Alistair Francis Accepted
[v2] package/xen: Backport a header include fix for makedev - - - - 0 0 0 2017-05-30 Alistair Francis Accepted
package: xen: Backport a header include fix for makedev - - - - 0 0 0 2017-05-24 Alistair Francis Changes Requested
[2/2] package: xen: Depend on the host-acpica package 1 - - - 0 0 0 2017-05-24 Alistair Francis Accepted
[1/2] package: acpica: Add host buildling support 1 - - - 0 0 0 2017-05-24 Alistair Francis Accepted
package/xen: Use POSIX complaint header includes - - 1 - 0 0 0 2017-04-21 Alistair Francis Accepted
package/xen: Use POSIX complaint header includes - - 1 - 0 0 0 2017-04-17 Alistair Francis Superseded
[V2] package/xen: Update to version 4.8.1 - - - - 0 0 0 2017-04-12 Alistair Francis Accepted
package/xen: Update to version 4.8.1 - - - - 0 0 0 2017-04-11 Alistair Francis Superseded
[v3] package/xen: Update to version 4.8.0 - - - - 0 0 0 2017-03-31 Alistair Francis Superseded
[v2] package/xen: Update to version 4.8.0 - - - - 0 0 0 2016-12-22 Alistair Francis Changes Requested
package/xen: Update to version 4.8.0 - - - - 0 0 0 2016-12-22 Alistair Francis Superseded
package/xen: Update to version 4.8.0 - - - - 0 0 0 2016-12-19 Alistair Francis Superseded
[v4] package/xen: Disable Werror checking - - - - 0 0 0 2016-12-08 Alistair Francis Accepted
[PATXH,v3,2/2] package/xen: Disable strict unused-const-variable checking - - - - 0 0 0 2016-12-08 Alistair Francis Changes Requested
[PATXH,v3,1/2] package/xen: Bump Xen to 4.7.1 - - - - 0 0 0 2016-12-08 Alistair Francis Accepted
[v2,2/2] package/xen: Disable strict unused-const-variable checking - - - - 0 0 0 2016-12-07 Alistair Francis Superseded
[v2,1/2] package/xen: Bump Xen to 4.7.1 - - - - 0 0 0 2016-12-07 Alistair Francis Superseded
[2/2] package/xen: Disable strict unused-const-variable checking - - - - 0 0 0 2016-12-07 Alistair Francis Superseded
[1/2] package/xen: Bump Xen to 4.7.1 - - - - 0 0 0 2016-12-07 Alistair Francis Superseded
[2/2] xen: Remove TARGET_CONFIGURE_OPTS from make - - 1 1 0 0 0 2016-10-28 Alistair Francis Changes Requested
[2/2] xen: Remove TARGET_CONFIGURE_OPTS from make - - - - 0 0 0 2016-09-13 Alistair Francis Changes Requested
[1/2] xen: Disable -Werror when building - - 1 - 0 0 0 2016-09-13 Alistair Francis Accepted
[2/2] xen: Bump to version 4.7 - - - - 0 0 0 2016-08-12 Alistair Francis Accepted
[1/2] xen: Ensure host Python2 is used 1 - - 1 0 0 0 2016-08-12 Alistair Francis Accepted
[v3] Add Xen 4.6 - - - - 0 0 0 2016-05-12 Alistair Francis Accepted
[V2] Add Xen 4.6 - - - - 0 0 0 2016-03-09 Alistair Francis Changes Requested
[v3] Update libaio to 0.3.110 - - - - 0 0 0 2016-02-18 Alistair Francis Accepted
[v2] Update libaio to 0.3.110 - - - - 0 0 0 2016-02-17 Alistair Francis Superseded
[2/2] Add Xen 4.6 - - - - 0 0 0 2016-02-06 Alistair Francis Changes Requested
[1/2] Update libaio to 0.3.110 - - - - 0 0 0 2016-02-06 Alistair Francis Superseded
[2/2] Add Xen 4.6 - - - - 0 0 0 2016-02-06 Alistair Francis Superseded
Problem with qt5webkit on ARM? - - - - 0 0 0 2016-09-06 Allan Chandler Not Applicable
package/libcap: fix build with gperf >= 3.1 - - - - 0 0 0 2017-01-18 Alvaro G. M Not Applicable
package/xcb-util: remove obsolete dependency on gperf - - 1 - 0 0 0 2017-01-18 Alvaro G. M Accepted
gperf: bump to version 3.1 - - - - 0 0 0 2017-01-17 Alvaro G. M Accepted
[1/1] package/libxmlrpc: bump to version 1.39.12 - - - - 0 0 0 2017-01-13 Alvaro G. M Accepted
[1/1] libxmlrpc: fix build without C++ compiler - - - - 0 0 0 2016-12-04 Alvaro G. M Accepted
[v3,1/1] libxmlrpc: bump to 1.39.11 - - - - 0 0 0 2016-12-04 Alvaro G. M Not Applicable
[v3,1/1] libxmlrpc: bump to 1.39.11 - - - - 0 0 0 2016-11-15 Alvaro G. M Accepted
[v2] Bump libxmlrpc to version 1.39.10 - - - - 0 0 0 2016-11-11 Alvaro G. M Changes Requested
[1/1] Bump libxmlrpc - - - - 0 0 0 2016-11-02 Alvaro G. M Changes Requested
[1/1] Declare SED Makefile instead of package/Makefile.in so it exists globally. - - - 2 0 0 0 2016-02-16 Alvaro G. M Changes Requested
Illegal instruction by python's xmlrpclib on powerpc64, gcc-4.9 - - - - 0 0 0 2015-11-05 Alvaro G. M Not Applicable
Illegal instruction by python's xmlrpclib on powerpc64, gcc-4.9 - - - - 0 0 0 2015-11-04 Alvaro G. M Not Applicable
[v2,1/1] python-docopt: new package - - - - 0 0 0 2014-12-09 Alvaro G. M Accepted
[1/1] python-docopt: new package - - - - 0 0 0 2014-11-03 Alvaro G. M Superseded
[1/1] package/pkg-generic.mk: add --delete to rsync - - - - 0 0 0 2014-10-10 Alvaro G. M Rejected
[1/1] grub2: modify kernel location to /boot/zImage 1 - - - 0 0 0 2014-10-10 Alvaro G. M Accepted
[1/1] dcron: provide init script - - - - 0 0 0 2014-07-17 Alvaro G. M Accepted
Migrating libconfuse package from .tar.gz to github - - - - 0 0 0 2014-07-10 Alvaro G. M Not Applicable
[v3,1/1] dcron: new package - - - - 0 0 0 2014-07-08 Alvaro G. M Accepted
[v2,1/1] dcron: new package - - - - 0 0 0 2014-05-21 Alvaro G. M Superseded
[1/1] dcron: new package - - - - 0 0 0 2014-03-28 Alvaro G. M Not Applicable
« 1 2 ... 6 7 8440 441 »