Patches

Show patches with: Archived = No   
« 1 2 ... 38 39 40415 416 »
Patch A/R/T S/W/F Date Submitter Delegate State
[PATCH/next,1/2] package/alsa-lib: bump version to 1.1.4 - - - 0 0 0 2017-05-21 Bernd Kuhls Accepted
[PATCH/next] package/libmicrohttpd: bump version to 0.9.54 - - - 0 0 0 2017-05-21 Bernd Kuhls Accepted
[PATCH/next] package/minidlna: bump version to 1.2.0 - - - 0 0 0 2017-05-21 Bernd Kuhls Accepted
[1/1] package/python-enum34: change setup type to setuptools - - - 0 0 0 2017-05-21 Bernd Kuhls Accepted
[PATCH/next] package/samba4: bump version to 4.5.9 - - - 0 0 0 2017-05-21 Bernd Kuhls Accepted
[1/1] package/x11r7/xlib_libxshmfence: needs sync_4 - - - 0 0 0 2017-05-21 Bernd Kuhls Accepted
[PATCH/next,1/1] package/vdr: bump version to 2.3.4 - - - 0 0 0 2017-05-14 Bernd Kuhls Accepted
[PATCH/next,1/1] package/tor: bump version to 0.3.0.6 - - - 0 0 0 2017-05-14 Bernd Kuhls Accepted
[PATCH/next,1/1] package/kodi-pvr-stalker: fix gcc7 compile - - - 0 0 0 2017-05-13 Bernd Kuhls Accepted
[PATCH/next,1/1] package/oracle-mysql: Fix gcc7 compile - - - 0 0 0 2017-05-13 Bernd Kuhls Accepted
[3/3] package/mplayer: disable inline mmxext on i386 - - - 0 0 0 2017-05-13 Bernd Kuhls New
[2/3] package/mplayer: disable inline sse2 on i386 - - - 0 0 0 2017-05-13 Bernd Kuhls New
[1/3] package/mplayer: disable inline sse on i386 - - - 0 0 0 2017-05-13 Bernd Kuhls New
[PATCH/next,v2,1/1] package/vlc: security bump to version 2.2.5.1 - - - 0 0 0 2017-05-13 Bernd Kuhls Accepted
[PATCH/next,1/1] package/vlc: bump to version 2.2.5.1 - - - 0 0 0 2017-05-13 Bernd Kuhls Superseded
[PATCH/next] package/{mesa3d, mesa3d-headers}: bump version to 17.0.6 - - - 0 0 0 2017-05-13 Bernd Kuhls Accepted
[PATCH/next,1/1] package/linux-headers: bump 3.12.x and 4.{4, 9, 10}.x series - - - 0 0 0 2017-05-11 Bernd Kuhls Accepted
[1/1] package/openvpn: security bump to 2.4.2 - - - 0 0 0 2017-05-11 Bernd Kuhls Accepted
[1/1] package/clamav: renumber patch - - - 0 0 0 2017-05-08 Bernd Kuhls Accepted
[1/1] package/bluez5_utils: bump version to 5.45 - - - 0 0 0 2017-05-08 Bernd Kuhls Accepted
[1/1] package/bluez5_utils: wordexp is enabled in uClibc now - - - 0 0 0 2017-05-08 Bernd Kuhls Accepted
[2/2] package/x11r7/xdriver_xf86-input-libinput: bump version to 0.25.1 - - - 0 0 0 2017-05-07 Bernd Kuhls Accepted
[1/2] package/x11r7/xapp_xkbcomp: bump version to 1.4.0 - - - 0 0 0 2017-05-07 Bernd Kuhls Accepted
[1/1] package/kodi: Add support for more archs - - - 0 0 0 2017-05-07 Bernd Kuhls Deferred
[3/3] package/kodi-peripheral-xarcade: new package - - - 0 0 0 2017-05-07 Bernd Kuhls Accepted
[2/3] package/kodi-peripheral-steamcontroller: new package - - - 0 0 0 2017-05-07 Bernd Kuhls Accepted
[1/3] package/kodi-peripheral-joystick: new package - - - 0 0 0 2017-05-07 Bernd Kuhls Accepted
[1/1] package/kodi-pvr-*: mass version bump - - - 0 0 0 2017-05-07 Bernd Kuhls Accepted
[v2,4/4] package/freeswitch: Use mod_g729 only when freeswitch-mod-bcg729 is disabled - - - 0 0 0 2017-05-01 Bernd Kuhls New
[v2,3/4] package/freeswitch-mod-bcg729: new package - - - 0 0 0 2017-05-01 Bernd Kuhls New
[v2,2/4] package/freeswitch: install to staging - - - 0 0 0 2017-05-01 Bernd Kuhls New
[v2,1/4] package/libbcg729: new package - - - 0 0 0 2017-05-01 Bernd Kuhls New
[4/4] package/freeswitch: Use mod_g729 only when freeswitch_mod_bcg729 is disabled - - - 0 0 0 2017-04-30 Bernd Kuhls Superseded
[3/4] package/freeswitch_mod_bcg729: new package - - - 0 0 0 2017-04-30 Bernd Kuhls Superseded
[2/4] package/freeswitch: install to staging - - - 0 0 0 2017-04-30 Bernd Kuhls Superseded
[1/4] package/libbcg729: new package - - - 0 0 0 2017-04-30 Bernd Kuhls Superseded
[1/1] package/kodi: fix typos for libva/libvdpau dependencies - 1 - 0 0 0 2017-04-30 Bernd Kuhls Accepted
[1/1] package/x11r7/xserver_xorg-server: add sysv init script - - - 0 0 0 2017-04-29 Bernd Kuhls New
[v2,2/2] package/kodi: add Kconfig options to remove default skins - - 1 0 0 0 2017-04-29 Bernd Kuhls New
[v2,1/2] package/kodi-skin-confluence: new package - 1 1 0 0 0 2017-04-29 Bernd Kuhls Accepted
[1/1] package/tinyxml2: bump version to 4.0.1 - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[2/2] package/kodi: add Kconfig options to remove default skins - - - 0 0 0 2017-04-29 Bernd Kuhls Superseded
[1/2] package/kodi-skin-confluence: new package - - - 0 0 0 2017-04-29 Bernd Kuhls Superseded
[1/1] package/libsquish: fix legal-info - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[1/1] package/x11r7/xdriver_xf86-video-nouveau: bump version to 1.0.15 - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[1/1] package/samba4: bump version to 4.5.8 - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[1/1] package/{mesa3d, mesa3d-headers}: bump version to 17.0.5 - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[1/1] package/libsquish: Fix staging install - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[1/1] package/kodi: remove RPi-specific restriction from Config.in - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v2,1/1] package/kodi: Extended comment about non-RPi options - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[1/1] package/kodi: Extended comment about RPi-only options - - - 0 0 0 2017-04-29 Bernd Kuhls Superseded
[1/1] package/kodi: optimise libva/libvdpau dependencies - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v8,1/1] package/kodi: add optional support for pulseaudio - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[1/1] package/kodi-visualisation-goom: bump version - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[1/1] package/libsodium: bump version to 1.0.12 - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[1/1] package/pure-ftpd: bump version to 1.0.46 - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,31/31] package/kodi: Add support for more archs - - - 0 0 0 2017-04-29 Bernd Kuhls Changes Requested
[v7,30/31] package/libsquish: bump version to 1.15 - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,29/31] package/libsquish: Remove Kodi-specific patch - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,28/31] package/kodi-inputstream-adaptive: new package - - - 0 0 0 2017-04-29 Bernd Kuhls Superseded
[v7,27/31] package/kodi-inputstream-rtmp: new package - - - 0 0 0 2017-04-29 Bernd Kuhls Superseded
[v7,26/31] package/kodi: add optional support for lcms2 - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,25/31] package/kodi: add optional support for event clients - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,24/31] package/kodi: add optional support for pulseaudio - - - 0 0 0 2017-04-29 Bernd Kuhls Superseded
[v7,23/31] package/kodi: libxslt is an optional package - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,22/31] package/kodi: add optional support for bluez5 - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,21/31] package/kodi-visualisation-shadertoy: bump version - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,20/31] package/kodi-visualisation-waveforhue: bump version - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,19/31] package/kodi-visualisation-*: mass version bump - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,18/31] package/kodi-screensaver-rsxs: bump version - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,17/31] package/kodi-screensaver-*: mass version bump - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,16/31] package/kodi-audiodecoder-timidity: bump version - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,15/31] package/kodi-audiodecoder-*: mass version bump - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,14/31] package/kodi-audioencoder-*: mass version bump - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,13/31] package/kodi-adsp-freesurround: bump version - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,12/31] package/kodi-adsp-basic: bump version - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,11/31] package/kodi-pvr-nextpvr: bump version to 2.4.11 - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,10/31] package/kodi-pvr-mythtv: bump version to 4.15.0 - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,09/31] package/kodi-pvr-*: mass version bump - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,08/31] package/kodi: bump to version 17.1-Krypton - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,07/31] package/kodi-texturepacker: new host package - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,06/31] package/kodi-jsonschemabuilder: new host package - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,05/31] package/xmlstarlet: add host variant - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,04/31] package/libcec: bump version to 4.0.2 - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,03/31] package/kodi-platform: bump version - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,02/31] package/libplatform: bump version - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[v7,01/31] package/kodi-visualisation-fountain: remove package - - - 0 0 0 2017-04-29 Bernd Kuhls Accepted
[1/1] package/live555: bump version to 2017.04.26 - - - 0 0 0 2017-04-27 Bernd Kuhls Accepted
[v6,31/31] package/kodi: Add support for more archs - - - 0 0 0 2017-04-24 Bernd Kuhls Superseded
[v6,30/31] package/libsquish: bump version to 1.15 - - - 0 0 0 2017-04-24 Bernd Kuhls Superseded
[v6,29/31] package/libsquish: Remove Kodi-specific patch - - - 0 0 0 2017-04-24 Bernd Kuhls Superseded
[v6,28/31] package/kodi-inputstream-adaptive: new package - - - 0 0 0 2017-04-24 Bernd Kuhls Superseded
[v6,27/31] package/kodi-inputstream-rtmp: new package - - - 0 0 0 2017-04-24 Bernd Kuhls Superseded
[v6,26/31] package/kodi: add optional support for lcms2 - - - 0 0 0 2017-04-24 Bernd Kuhls Superseded
[v6,25/31] package/kodi: add optional support for event clients - - - 0 0 0 2017-04-24 Bernd Kuhls Superseded
[v6,24/31] package/kodi: add optional support for pulseaudio - - - 0 0 0 2017-04-24 Bernd Kuhls Superseded
[v6,23/31] package/kodi: libxslt is an optional package - - - 0 0 0 2017-04-24 Bernd Kuhls Superseded
[v6,22/31] package/kodi: add optional support for bluez5 - - - 0 0 0 2017-04-24 Bernd Kuhls Superseded
[v6,21/31] package/kodi-visualisation-shadertoy: bump version - - - 0 0 0 2017-04-24 Bernd Kuhls Superseded
[v6,20/31] package/kodi-visualisation-waveforhue: bump version - - - 0 0 0 2017-04-24 Bernd Kuhls Superseded
« 1 2 ... 38 39 40415 416 »