Patches

Show patches with: Archived = No   
« 1 2 ... 53 54 55416 417 »
Patch A/R/T S/W/F Date Submitter Delegate State
[1/1] package/ffmpeg: needs sync_4 1 - - 0 0 0 2017-05-25 Bernd Kuhls Rejected
[1/1] package/ffmpeg: prevent stripping the ffmpeg binary - - - 0 0 0 2014-08-10 Bernd Kuhls Accepted
[1/1] package/ffmpeg: use BR2_TOOLCHAIN_HAS_LIBATOMIC - - - 0 0 0 2017-04-15 Bernd Kuhls Accepted
[1/1] package/findutils: Fix compile error - - - 0 0 0 2014-10-19 Bernd Kuhls Accepted
[1/1] package/fio: bump version to 2.6, fix musl build - - - 0 0 0 2016-01-30 Bernd Kuhls Accepted
[1/1] package/fio: fix license file - - - 0 0 0 2016-01-30 Bernd Kuhls Accepted
[1/1] package/flac: Fix musl compile - - - 0 0 0 2015-04-11 Bernd Kuhls Accepted
[1/1] package/flashrom: security bump to version 0.9.9 - - - 0 0 0 2017-05-28 Bernd Kuhls Accepted
[1/1] package/flot: update hash 1 - - 0 0 0 2016-01-31 Bernd Kuhls Accepted
[1/1] package/fmt: bump version to 4.0.0 - - - 0 0 0 2017-06-30 Bernd Kuhls Accepted
[1/1] package/font-awesome: bump version to 4.7.0 - - - 0 0 0 2017-05-28 Bernd Kuhls Accepted
[1/1] package/fping: bump version to 4.0 - - - 0 0 0 2017-05-28 Bernd Kuhls Superseded
[1/1] package/freerdp: fix typo in x11 libs check - - - 0 0 0 2016-09-06 Bernd Kuhls Accepted
[1/1] package/freeswitch: Disable mod_imagick, broken with imagemagick7 - - - 0 0 0 2016-06-16 Bernd Kuhls Accepted
[1/1] package/freeswitch: bump to version 1.6.11 - - - 0 0 0 2016-09-30 Bernd Kuhls Accepted
[1/1] package/freeswitch: bump version to 1.6.12 - - - 0 0 0 2016-10-12 Bernd Kuhls Accepted
[1/1] package/freeswitch: bump version to 1.6.13 - - - 0 0 0 2016-12-07 Bernd Kuhls Accepted
[1/1] package/freeswitch: bump version to 1.6.14 - - - 0 0 0 2017-01-12 Bernd Kuhls Accepted
[1/1] package/freeswitch: bump version to 1.6.15 - - - 0 0 0 2017-03-11 Bernd Kuhls Accepted
[1/1] package/freeswitch: bump version to 1.6.17 - - - 0 0 0 2017-04-18 Bernd Kuhls Accepted
[1/1] package/freeswitch: bump version to 1.6.18 - - - 0 0 0 2017-06-17 Bernd Kuhls Accepted
[1/1] package/freeswitch: bump version to 1.6.19 - - - 0 0 0 2017-07-13 Bernd Kuhls Accepted
[1/1] package/freeswitch: bump version to 1.6.8 - - - 0 0 0 2016-05-07 Bernd Kuhls Accepted
[1/1] package/freeswitch: bump version to 1.6.9 - - - 0 0 0 2016-06-14 Bernd Kuhls Superseded
[1/1] package/freeswitch: disable display of ClueCon banner in fs_cli - - - 0 0 0 2017-03-17 Bernd Kuhls Accepted
[1/1] package/freeswitch: mod_cv needs BR2_PACKAGE_OPENCV_LIB_OBJDETECT - - - 0 0 0 2016-04-18 Bernd Kuhls Superseded
[1/1] package/freetype: Fix removal of wrong include/freetype2/freetype link by host-freetype 1 - - 0 0 0 2014-07-05 Bernd Kuhls Accepted
[1/1] package/freetype: bump version to 2.8 - - - 0 0 0 2017-05-28 Bernd Kuhls Superseded
[1/1] package/fs-uae: new package - - - 0 0 0 2016-06-08 Bernd Kuhls Changes Requested
[1/1] package/ftop: Fix broken download URL - - - 0 0 0 2017-05-28 Bernd Kuhls Accepted
[1/1] package/gamin: Fix musl build - - - 0 0 0 2016-01-23 Bernd Kuhls Changes Requested
[1/1] package/gauche: bump version to 0.9.5 - - - 0 0 0 2017-06-03 Bernd Kuhls Accepted
[1/1] package/gauche: fix musl build issue - - - 0 0 0 2015-12-17 Jörg Krause Accepted
[1/1] package/gcc: disable libmpx for gcc6-based musl builds - - - 0 0 0 2016-10-22 Bernd Kuhls Accepted
[1/1] package/gcc: fix ARC failure to build in 2 phases. - 1 - 0 0 0 2015-07-02 tal zilcer Accepted
[1/1] package/gd: Add explicit support for tiff - - - 0 0 0 2015-01-10 Bernd Kuhls Accepted
[1/1] package/gdb: Add optional dependencies - - - 0 0 0 2015-04-11 Bernd Kuhls Superseded
[1/1] package/gdb: Fix musl build - - - 0 0 0 2016-01-23 Bernd Kuhls Changes Requested
[1/1] package/gdb: add optional support for xz - 1 - 0 0 0 2016-02-10 Bernd Kuhls Accepted
[1/1] package/gdb: fix shared-only build - 1 - 0 0 0 2014-12-14 Romain Naour Superseded
[1/1] package/gdb: gdb+expat build fix - - - 0 0 0 2015-06-15 Doug Kehn Accepted
[1/1] package/gdbm: fix build error - - - 0 0 0 2017-06-04 Bernd Kuhls Changes Requested
[1/1] package/gdbm: fix uclibc build error - - - 0 0 0 2017-06-05 Bernd Kuhls Rejected
[1/1] package/genimage: use git version, bump to latest - - - 0 0 0 2015-09-22 Gergely Imreh Superseded
[1/1] package/geoip: bump version to 1.6.11 - - - 0 0 0 2017-06-03 Bernd Kuhls Accepted
[1/1] package/gesftpserver: security bump to version 0.2.2 - - - 0 0 0 2017-06-03 Bernd Kuhls Accepted
[1/1] package/gettext: needs autoreconf after 'update wint_t.m4 from gnulib' commit - - - 0 0 0 2017-06-03 Bernd Kuhls Accepted
[1/1] package/ghostscript: new package - - - 0 0 0 2016-09-06 Bernd Kuhls Changes Requested
[1/1] package/giflib: bump version to 5.1.4 - - - 0 0 0 2016-06-01 Bernd Kuhls Accepted
[1/1] package/git: add optional support for gettext - - - 0 0 0 2017-03-12 Bernd Kuhls Accepted
[1/1] package/git: bump version to 2.11.1 - - - 0 0 0 2017-02-04 Bernd Kuhls Accepted
[1/1] package/git: fix pcre support - - - 0 0 0 2017-03-12 Bernd Kuhls Accepted
[1/1] package/glibc: Add security patches to fix CVE-2016-3075 - - - 0 0 0 2016-04-24 Bernd Kuhls Accepted
[1/1] package/glibc: add upstream patch to fix glibc-2.23 compile bug with gcc6 - - - 0 0 0 2016-04-24 Bernd Kuhls Accepted
[1/1] package/glibc: set --enable-kernel to match kernel - - 1 0 0 0 2016-01-28 Sam bobroff Accepted
[1/1] package/glm: bump version to 0.9.8.4 - - - 0 0 0 2017-06-03 Bernd Kuhls Accepted
[1/1] package/glm: fix musl build - - - 0 0 0 2017-06-12 Bernd Kuhls Changes Requested
[1/1] package/glmark2: Fix mesa3d dependency - - - 0 0 0 2015-01-10 Bernd Kuhls Accepted
[1/1] package/glmark2: Wayland-gl support also needs egl - - - 0 0 0 2015-11-29 Bernd Kuhls Accepted
[1/1] package/glog: bump version to v0.3.5 - - - 0 0 0 2017-06-03 Bernd Kuhls Accepted
[1/1] package/gmrender-resurrect: bump version - - - 0 0 0 2017-06-03 Bernd Kuhls Accepted
[1/1] package/gnuchess: needs c++ - - - 0 0 0 2015-04-26 Bernd Kuhls Accepted
[1/1] package/gnupg2: fix libusb detection - 1 - 0 0 0 2017-03-21 Bernd Kuhls Accepted
[1/1] package/gnuplot: bump version to 5.0.6 - - - 0 0 0 2017-06-04 Bernd Kuhls Accepted
[1/1] package/gnuradio: bump version to 3.7.11 - - - 0 0 0 2017-06-04 Bernd Kuhls Accepted
[1/1] package/gnuradio: link with libatomic when needed - - - 0 0 0 2017-06-25 Bernd Kuhls Superseded
[1/1] package/gnuradio: needs boost regex module - - - 0 0 0 2017-06-05 Bernd Kuhls Accepted
[1/1] package/gnutls: disable static build - - - 0 0 0 2017-05-25 Bernd Kuhls Superseded
[1/1] package/go-bootstrap: bump version to 1.4.3 - - - 0 0 0 2016-10-16 Bernd Kuhls Accepted
[1/1] package/go: bump version to 1.6.2 - - - 0 0 0 2016-05-08 Thomas Petazzoni Not Applicable
[1/1] package/go: bump version to 1.6.2 - - - 0 0 0 2016-05-06 Geoff Levand Changes Requested
[1/1] package/go: bump version to 1.6.2 - - - 0 0 0 2016-05-06 Christian Stewart Accepted
[1/1] package/gpm: add hash file, change archive to lzma - - - 0 0 0 2015-06-15 Petr Vorel Changes Requested
[1/1] package/gptfdisk: bump version to 1.0.1 - - - 0 0 0 2017-06-04 Bernd Kuhls Accepted
[1/1] package/gqrx: bump version to 2.6.1 - - - 0 0 0 2017-06-04 Bernd Kuhls Accepted
[1/1] package/granite: bump version to 0.4.1 - - - 0 0 0 2017-06-04 Bernd Kuhls Accepted
[1/1] package/grantlee: upgrade to 5.1.0, remove obsolote Qt4 build option - - - 0 0 0 2016-06-02 Zoltan Gyarmati Changes Requested
[1/1] package/graphite2: bump version to 1.3.10 - - - 0 0 0 2017-06-04 Bernd Kuhls Accepted
[1/1] package/gsl: bump version to 2.3 - - - 0 0 0 2017-06-04 Bernd Kuhls Accepted
[1/1] package/gssdp: bump version to 1.0.2 - - - 0 0 0 2017-06-04 Bernd Kuhls Accepted
[1/1] package/gstreamer/gst-plugins-base: Fix build on x86 if emmintrin.h is available but can't ... - - - 0 0 0 2016-01-26 Bernd Kuhls Changes Requested
[1/1] package/gstreamer/gst-plugins-ugly: Fix cdio-related build errors - - - 0 0 0 2016-01-30 Bernd Kuhls Superseded
[1/1] package/gstreamer1: Add option for building x264 plugin - - - 0 0 0 2016-01-08 Vincent Dehors Accepted
[1/1] package/gstreamer1: Allow to build OpenJPEG plugin - - - 0 0 0 2015-12-30 Vincent Dehors Accepted
[1/1] package/gstreamer[0/1]: rename BR2_PACKAGE_GST_PLUGINS_GOOD_PLUGIN_QTDEMUX config option. - - - 0 0 0 2015-02-24 julien.boibessot@free.fr Accepted
[1/1] package/guile: bump version to 2.0.14 - - - 0 0 0 2017-06-04 Bernd Kuhls Accepted
[1/1] package/gutenprint: replaces -static with -static-libtool-libs - - - 0 0 0 2014-08-17 Romain Naour Accepted
[1/1] package/gzip: fix musl build - - - 0 0 0 2016-01-24 Bernd Kuhls Accepted
[1/1] package/hans: bump version to 1.0 - - - 0 0 0 2017-06-04 Bernd Kuhls Accepted
[1/1] package/hdparm: bump version to 9.52, add myself to DEVELOPERS - - - 0 0 0 2017-06-04 Bernd Kuhls Accepted
[1/1] package/heimdal: security bump to version 7.4.0 - - - 0 0 0 2017-07-22 Bernd Kuhls Accepted
[1/1] package/hiawatha: bump version to 10.6 - - - 0 0 0 2017-06-04 Bernd Kuhls Accepted
[1/1] package/hiawatha: fix build when c++ support is disabled - - - 0 0 0 2017-06-05 Bernd Kuhls Accepted
[1/1] package/hostapd: bump to version 2.3 - - - 0 0 0 2014-10-10 Jörg Krause Accepted
[1/1] package/hplip: fix static linking with cups - - - 0 0 0 2016-05-23 Bernd Kuhls Accepted
[1/1] package/hwloc: bump version to 1.11.7 - - - 0 0 0 2017-06-04 Bernd Kuhls Accepted
[1/1] package/hwloc: install package to staging directory - - - 0 0 0 2017-05-30 Graham Holland Accepted
[1/1] package/ibrcommon: fix basename call under musl - - - 0 0 0 2015-09-14 Brendan Heading Accepted
[1/1] package/icu: bump version to 59.1 - - - 0 0 0 2017-06-05 Bernd Kuhls Accepted
[1/1] package/icu: needs host gcc >= 4.8 - - - 0 0 0 2017-06-05 Bernd Kuhls Superseded
« 1 2 ... 53 54 55416 417 »