Show patches with: Archived = No       |   47574 patches
« 1 2 ... 4 5 6475 476 »
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
[1/1] libnss: fix build without int128 [1/1] libnss: fix build without int128 - 1 - - 0 0 0 2018-06-04 Fabrice Fontaine Accepted
[v2,1/1] php-amqp: selects openssl [v2,1/1] php-amqp: selects openssl - 1 - - 0 0 0 2018-06-04 Fabrice Fontaine Accepted
[BALENA] balena : New Package [BALENA] balena : New Package - - - - 0 0 0 2018-06-04 Refik Tuzaklı Changes Requested
[2/2] dl-wrapper: Fix support for URIs containing '+' [1/2] git: fix handling of git repos using master as version 1 - - - 0 0 0 2018-06-04 Bob Beckett Accepted
[1/2] git: fix handling of git repos using master as version [1/2] git: fix handling of git repos using master as version - - - - 0 0 0 2018-06-04 Bob Beckett Rejected
[4/4] configs/mx53loco: Bump to 4.17 kernel [1/4] toolchain: add 4.17.x choice for headers - - - - 0 0 0 2018-06-04 Fabio Estevam Accepted
[3/4] linux: bump default to version 4.17 [1/4] toolchain: add 4.17.x choice for headers - - - - 0 0 0 2018-06-04 Fabio Estevam Accepted
[2/4] linux-headers: bump to 4.17 kernel version [1/4] toolchain: add 4.17.x choice for headers - - - - 0 0 0 2018-06-04 Fabio Estevam Accepted
[1/4] toolchain: add 4.17.x choice for headers [1/4] toolchain: add 4.17.x choice for headers - - - - 0 0 0 2018-06-04 Fabio Estevam Accepted
shadowsocks-libev: new package shadowsocks-libev: new package - - - - 0 0 0 2018-06-04 Min Xu Accepted
wireshark: security bump to version 2.2.15 wireshark: security bump to version 2.2.15 - - - - 0 0 0 2018-06-03 Peter Korsgaard Accepted
[1/1] php-amqp: selects openssl [1/1] php-amqp: selects openssl - 1 - - 0 0 0 2018-06-03 Fabrice Fontaine Superseded
[1/1] libserial: bump to version 0.6rc3 [1/1] libserial: bump to version 0.6rc3 - - - - 0 0 0 2018-06-03 Fabrice Fontaine Changes Requested
[1/1] DEVELOPERS: add myself to some packages [1/1] DEVELOPERS: add myself to some packages - - - - 0 0 0 2018-06-03 Fabrice Fontaine Accepted
cifs-utils: disable man page generation cifs-utils: disable man page generation - 1 - - 0 0 0 2018-06-03 Baruch Siach Accepted
package/mesa3d: update patents.txt file hash package/mesa3d: update patents.txt file hash - 1 - - 0 0 0 2018-06-03 Romain Naour Accepted
[v2,1/1] librtlsdr: fix static build [v2,1/1] librtlsdr: fix static build - 1 - - 0 0 0 2018-06-03 Fabrice Fontaine Accepted
[1/1] zmqpp: depends on exception_ptr [1/1] zmqpp: depends on exception_ptr - 1 - - 0 0 0 2018-06-03 Fabrice Fontaine Accepted
[5/5] support/docker: update to python3-flavoured flake8 [1/5] support/docker: run apt-get update and apt-get install in two RUNs - - - - 0 0 0 2018-06-03 Yann E. MORIN Superseded
[4/5] support/testing: fix python syntax [1/5] support/docker: run apt-get update and apt-get install in two RUNs - - - - 0 0 0 2018-06-03 Yann E. MORIN Accepted
[3/5] support/docker: use the distro-provided flake8 [1/5] support/docker: run apt-get update and apt-get install in two RUNs 1 - - - 0 0 0 2018-06-03 Yann E. MORIN Superseded
[2/5] support/docker: sort the list of installed packages [1/5] support/docker: run apt-get update and apt-get install in two RUNs - - - - 0 0 0 2018-06-03 Yann E. MORIN Superseded
[1/5] support/docker: run apt-get update and apt-get install in two RUNs [1/5] support/docker: run apt-get update and apt-get install in two RUNs - - 1 - 0 0 0 2018-06-03 Yann E. MORIN Accepted
[2/2] whois: add host-perl-autodie dependency [1/2] host-perl-autodie: new package - 1 - - 0 0 0 2018-06-03 Fabrice Fontaine Not Applicable
[1/2] host-perl-autodie: new package [1/2] host-perl-autodie: new package - - - - 0 0 0 2018-06-03 Fabrice Fontaine Not Applicable
fs: allow extra arguments to common tarball extraction fs: allow extra arguments to common tarball extraction - - - - 0 0 0 2018-06-03 Carlos Santos New
[4/4] support/docker: use the distro-provided flake8 [1/4] support/docker: run apt-get update and apt-get install in two RUNs - - - - 0 0 0 2018-06-02 Yann E. MORIN Changes Requested
[3/4] support/testing: fix python syntax [1/4] support/docker: run apt-get update and apt-get install in two RUNs - - - - 0 0 0 2018-06-02 Yann E. MORIN Changes Requested
[2/4] support/docker: sort the list of installed packages [1/4] support/docker: run apt-get update and apt-get install in two RUNs - - - - 0 0 0 2018-06-02 Yann E. MORIN Changes Requested
[1/4] support/docker: run apt-get update and apt-get install in two RUNs [1/4] support/docker: run apt-get update and apt-get install in two RUNs - - 1 - 0 0 0 2018-06-02 Yann E. MORIN Changes Requested
DEVELOPERS: update my e-mail address DEVELOPERS: update my e-mail address - - - - 0 0 0 2018-06-02 Zoltan Gyarmati Accepted
qemu: update defconfigs to Linux 4.16.7 qemu: update defconfigs to Linux 4.16.7 - - - - 0 0 0 2018-06-02 Waldemar Brodkorb Accepted
libnss: remove upstream patch libnss: remove upstream patch - 1 - - 0 0 0 2018-06-02 Baruch Siach Accepted
[v2,1/1] aircrack-ng: fix build on powerpc64 with libgcrypt [v2,1/1] aircrack-ng: fix build on powerpc64 with libgcrypt - 1 - - 0 0 0 2018-06-02 Fabrice Fontaine Accepted
[1/1] arcrack-ng: fix build on powerpc64 with libgcrypt [1/1] arcrack-ng: fix build on powerpc64 with libgcrypt - 1 - - 0 0 0 2018-06-02 Fabrice Fontaine Superseded
[1/1] monit: bump to version 5.25.2 [1/1] monit: bump to version 5.25.2 - - - - 0 0 0 2018-06-02 Asaf Kahlon Accepted
[1/1] lxc: bump to version 3.0.1 [1/1] lxc: bump to version 3.0.1 - - - - 0 0 0 2018-06-02 Fabrice Fontaine Accepted
[2/2] package/{mesa3d, mesa3d-headers}: bump version to 18.1.1 [1/2] package/mesa3d: fix typo in file hash - - - - 0 0 0 2018-06-02 Romain Naour Accepted
[1/2] package/mesa3d: fix typo in file hash [1/2] package/mesa3d: fix typo in file hash - - - - 0 0 0 2018-06-02 Romain Naour Accepted
[1/1] librtlsdr: fix static build [1/1] librtlsdr: fix static build - 1 - - 0 0 0 2018-06-02 Fabrice Fontaine Superseded
[1/1] librtas: bump to version 2.0.1 [1/1] librtas: bump to version 2.0.1 - - - - 0 0 0 2018-06-02 Fabrice Fontaine Accepted
[v2] linux: disable attribute alias with gcc >= 8.1 [v2] linux: disable attribute alias with gcc >= 8.1 - - - - 0 0 0 2018-06-02 Romain Naour New
[1/1] librsync: bump to version 2.0.2 [1/1] librsync: bump to version 2.0.2 - - - - 0 0 0 2018-06-02 Fabrice Fontaine Accepted
configs/snps_archs38_hsdk: bump linux version to 4.14.47 configs/snps_archs38_hsdk: bump linux version to 4.14.47 - 1 - - 0 0 0 2018-06-02 Evgeniy Didin Accepted
docs/manual: always point to the correct license file docs/manual: always point to the correct license file - - - - 0 0 0 2018-06-02 Yann E. MORIN Accepted
[1/1] cairo: bump to version 1.15.12 [1/1] cairo: bump to version 1.15.12 - - - - 0 0 0 2018-06-01 Fabrice Fontaine Accepted
[PATCHv2] linux: may fail to boot for binutils 2.29+ even without armv7m [PATCHv2] linux: may fail to boot for binutils 2.29+ even without armv7m - - - - 0 0 0 2018-06-01 Yann E. MORIN Accepted
linux: may fail to boot for binutils 2.29+ even without armv7m linux: may fail to boot for binutils 2.29+ even without armv7m - - - - 0 0 0 2018-06-01 Yann E. MORIN Changes Requested
package/binutils: extend the 2.28 default to thumb mode package/binutils: extend the 2.28 default to thumb mode - - - - 0 0 0 2018-06-01 Yann E. MORIN Accepted
perl-libwww-perl: fix SITE perl-libwww-perl: fix SITE - - - - 0 0 0 2018-06-01 Francois Perrad Accepted
[3/3] libgit2: Fix build with LibreSSL 2.7 [1/3] libgit2: Do not use a bundled zlib. - - - - 0 0 0 2018-06-01 Nicolas Cavallari Accepted
[2/3] libgit2: Bump version to 0.27.1 [1/3] libgit2: Do not use a bundled zlib. - - - - 0 0 0 2018-06-01 Nicolas Cavallari Accepted
[1/3] libgit2: Do not use a bundled zlib. [1/3] libgit2: Do not use a bundled zlib. - - - - 0 0 0 2018-06-01 Nicolas Cavallari Accepted
[PATCHv2,proposal/next,3/3] package/mkpasswd: remove obsolete package [PATCHv2,proposal/next,1/3] package/busybox: add host variant - - - - 0 0 0 2018-06-01 Stefan Becker Rejected
[PATCHv2,proposal/next,2/3] build: replace host-mkpasswd with host-busybox [PATCHv2,proposal/next,1/3] package/busybox: add host variant - - - - 0 0 0 2018-06-01 Stefan Becker Rejected
[PATCHv2,proposal/next,1/3] package/busybox: add host variant [PATCHv2,proposal/next,1/3] package/busybox: add host variant - - - - 0 0 0 2018-06-01 Stefan Becker Rejected
[proposal/next,2/2] package/mkpasswd: remove obsolete package [proposal/next,1/2] package/busybox: add host variant - - - - 0 0 0 2018-06-01 Stefan Becker Superseded
[proposal/next,1/2] package/busybox: add host variant [proposal/next,1/2] package/busybox: add host variant - - - - 0 0 0 2018-06-01 Stefan Becker Superseded
[next] dash: bump to version 0.5.10.2 [next] dash: bump to version 0.5.10.2 - - - - 0 0 0 2018-06-01 Baruch Siach Accepted
[next] ipset: bump to version 6.38 [next] ipset: bump to version 6.38 - - - - 0 0 0 2018-06-01 Baruch Siach Accepted
[next] sysstat: bump to version 11.6.3 [next] sysstat: bump to version 11.6.3 - - - - 0 0 0 2018-06-01 Baruch Siach Accepted
[RFC] linux: disable attribute alias with gcc >= 8.1 [RFC] linux: disable attribute alias with gcc >= 8.1 - - - - 0 0 0 2018-05-31 Romain Naour Superseded
[next] package/imx-mkimage: update hash [next] package/imx-mkimage: update hash - 1 - - 0 0 0 2018-05-31 Erik Larsson Not Applicable
[1/1] jpeg-turbo: add license details [1/1] jpeg-turbo: add license details - - - - 0 0 0 2018-05-31 Fabrice Fontaine Accepted
[v4,1/1] flatcc: new package [v4,1/1] flatcc: new package - - 1 - 0 0 0 2018-05-31 Joel Carlson Accepted
[1/1] libjpeg: use SPDX short identifier [1/1] libjpeg: use SPDX short identifier - - - - 0 0 0 2018-05-31 Fabrice Fontaine Accepted
[v3,4/4] linux: config.in: add comment for Arm Cortex-M Untitled series #47779 - - - - 0 0 0 2018-05-31 Christophe PRIOUZEAU Accepted
[v3,3/4] package/binutils: Cortex-M targets require version <2.29 Untitled series #47779 - - - - 0 0 0 2018-05-31 Christophe PRIOUZEAU Accepted
[v3,2/4] Revert "configs/stm32f469: force usage of binutils 2.28.x" Untitled series #47779 - - - - 0 0 0 2018-05-31 Christophe PRIOUZEAU Accepted
[v3,1/4] Revert "configs/stm32f429: force usage of binutils 2.28.x" [v3,1/4] Revert "configs/stm32f429: force usage of binutils 2.28.x" - - - - 0 0 0 2018-05-31 Christophe PRIOUZEAU Accepted
[v2,4/4] linux: config.in: add comment for Arm Cortex-M [v2,1/4] Revert "configs/stm32f429: force usage of binutils 2.28.x" - - - - 0 0 0 2018-05-31 Christophe PRIOUZEAU Superseded
[v2,3/4] package/binutils: Cortex-M targets require version <2.29 [v2,1/4] Revert "configs/stm32f429: force usage of binutils 2.28.x" - - - - 0 0 0 2018-05-31 Christophe PRIOUZEAU Superseded
[v2,2/4] Revert "configs/stm32f469: force usage of binutils 2.28.x" [v2,1/4] Revert "configs/stm32f429: force usage of binutils 2.28.x" - - - - 0 0 0 2018-05-31 Christophe PRIOUZEAU Superseded
[v2,1/4] Revert "configs/stm32f429: force usage of binutils 2.28.x" [v2,1/4] Revert "configs/stm32f429: force usage of binutils 2.28.x" - - - - 0 0 0 2018-05-31 Christophe PRIOUZEAU Superseded
[4/4] linux: config.in: add comment for Arm Cortex-M [1/4] Revert "configs/stm32f429: force usage of binutils 2.28.x" - - - - 0 0 0 2018-05-31 Christophe PRIOUZEAU Superseded
[3/4] package/binutils: Cortex-M targets require version <2.29 [1/4] Revert "configs/stm32f429: force usage of binutils 2.28.x" - - - - 0 0 0 2018-05-31 Christophe PRIOUZEAU Superseded
[2/4] Revert "configs/stm32f469: force usage of binutils 2.28.x" [1/4] Revert "configs/stm32f429: force usage of binutils 2.28.x" - - - - 0 0 0 2018-05-31 Christophe PRIOUZEAU Superseded
[1/4] Revert "configs/stm32f429: force usage of binutils 2.28.x" [1/4] Revert "configs/stm32f429: force usage of binutils 2.28.x" - - - - 0 0 0 2018-05-31 Christophe PRIOUZEAU Superseded
[2/2] package/expect: download tarball instead of cvs [1/2] download/cvs: add a 10 minute timeout - 1 - - 0 0 0 2018-05-31 Arnout Vandecappelle Accepted
[1/2] download/cvs: add a 10 minute timeout [1/2] download/cvs: add a 10 minute timeout - 1 - - 0 0 0 2018-05-31 Arnout Vandecappelle Accepted
xen: security bump to version 4.10.1 xen: security bump to version 4.10.1 - - - - 0 0 0 2018-05-30 Peter Korsgaard Accepted
[v3,2/2] shadowsocks-libev: bump to version 3.2.0 add a patch for libipset licence add hashes for... [v3,1/2] shadowsocks-libev: new package - - - - 0 0 0 2018-05-30 Min Xu Superseded
[v3,1/2] shadowsocks-libev: new package [v3,1/2] shadowsocks-libev: new package - - - - 0 0 0 2018-05-30 Min Xu Superseded
[1/1] libroxml: bump to version 3.0.1 [1/1] libroxml: bump to version 3.0.1 - - - - 0 0 0 2018-05-30 Fabrice Fontaine Accepted
package/openvmtools: depend on host-nfs-utils package/openvmtools: depend on host-nfs-utils - 1 - - 0 0 0 2018-05-30 Romain Naour Accepted
[v3,1/1] flatcc: new package [v3,1/1] flatcc: new package - - - - 0 0 0 2018-05-30 Joel Carlson Superseded
toolchain-external: bump CodeSourcery NIOSII to 2018.05 toolchain-external: bump CodeSourcery NIOSII to 2018.05 - - - - 0 0 0 2018-05-30 Romain Naour Accepted
[1/1] libraw1394: bump to version 2.1.2 [1/1] libraw1394: bump to version 2.1.2 - - - - 0 0 0 2018-05-30 Fabrice Fontaine Accepted
[1/1] libraw: bump to version 0.18.11 [1/1] libraw: bump to version 0.18.11 - - - - 0 0 0 2018-05-30 Fabrice Fontaine Accepted
[2/2] linux-headers: bump 4.{1, 4, 9, 14, 16}.x series [1/2] linux: bump default to version 4.16.13 - - - - 0 0 0 2018-05-30 Fabio Estevam Accepted
[1/2] linux: bump default to version 4.16.13 [1/2] linux: bump default to version 4.16.13 - - - - 0 0 0 2018-05-30 Fabio Estevam Accepted
kexec: bump to version v2.0.17 kexec: bump to version v2.0.17 - - - - 0 0 0 2018-05-30 Carlos Santos Accepted
Antwort: Re: [uclibc-ng-devel] thumb_swp/thumb_swpb Antwort: Re: [uclibc-ng-devel] thumb_swp/thumb_swpb - - - - 0 0 0 2018-05-30 Florian La Roche Not Applicable
[v2] package/clang: fix host-clang binaries [v2] package/clang: fix host-clang binaries - - - 1 0 0 0 2018-05-30 Valentin Korenblit Accepted
[v2,1/1] aircrack-ng: bump to version 1.2 [v2,1/1] aircrack-ng: bump to version 1.2 - - - - 0 0 0 2018-05-29 Fabrice Fontaine Accepted
[v3,for-next,5/5] package/gcc: switch to gcc 6.x as the default [v3,for-next,1/5] arch: add BR2_ARCH_NEEDS_GCC_AT_LEAST_8 - - - - 0 0 0 2018-05-29 Romain Naour Accepted
[v3,for-next,4/5] toolchain-external: add gcc 8 entry [v3,for-next,1/5] arch: add BR2_ARCH_NEEDS_GCC_AT_LEAST_8 - - - - 0 0 0 2018-05-29 Romain Naour Accepted
[v3,for-next,3/5] package/gcc: add support for gcc 8.1.0 [v3,for-next,1/5] arch: add BR2_ARCH_NEEDS_GCC_AT_LEAST_8 - - - - 0 0 0 2018-05-29 Romain Naour Accepted
[v3,for-next,2/5] toolchain: add gcc 8 entry [v3,for-next,1/5] arch: add BR2_ARCH_NEEDS_GCC_AT_LEAST_8 - - - - 0 0 0 2018-05-29 Romain Naour Accepted
[v3,for-next,1/5] arch: add BR2_ARCH_NEEDS_GCC_AT_LEAST_8 [v3,for-next,1/5] arch: add BR2_ARCH_NEEDS_GCC_AT_LEAST_8 - - - - 0 0 0 2018-05-29 Romain Naour Accepted
« 1 2 ... 4 5 6475 476 »