Patches

Show patches with: Archived = No   
« 1 2 ... 36 37 38310 311 »
Patch A/R/T S/W/F Date Submitter Delegate State
[v5,20/29] package/freeswitch: enable mod_opus, add optional dependency to opus - - - 0 0 0 2016-01-10 Bernd Kuhls Superseded
[v5,19/29] package/freeswitch: enable mod_isac - - - 0 0 0 2016-01-10 Bernd Kuhls Superseded
[v5,18/29] package/freeswitch: enable mod_ilbc, add optional dependency to libilbc - - - 0 0 0 2016-01-10 Bernd Kuhls Superseded
[v5,17/29] package/freeswitch: add optional dependency to libg7221 - - - 0 0 0 2016-01-10 Bernd Kuhls Superseded
[v5,16/29] package/freeswitch: enable mod_codec2, add optional dependency to libcodec2 - - - 0 0 0 2016-01-10 Bernd Kuhls Superseded
[v5,15/29] package/freeswitch: enable mod_bv, add optional dependency to libbroadvoice - - - 0 0 0 2016-01-10 Bernd Kuhls Superseded
[v5,14/29] package/freeswitch: enable mod_vpx, add optional dependency to libvpx - - - 0 0 0 2016-01-10 Bernd Kuhls Superseded
[v5,13/29] package/freeswitch: enable mod_av, add optional dependencies to ffmpeg, libvpx & libyuv - - - 0 0 0 2016-01-10 Bernd Kuhls Superseded
[v5,12/29] package/freeswitch: enable mod_fsv, add optional dependencies to libvpx & libyuv - - - 0 0 0 2016-01-10 Bernd Kuhls Superseded
[v5,11/29] package/freeswitch: enable mod_lua, add optional dependency to lua - - - 0 0 0 2016-01-10 Bernd Kuhls Superseded
[v5,10/29] package/freeswitch: enable mod_yaml, add optional dependency to libyaml - - - 0 0 0 2016-01-10 Bernd Kuhls Superseded
[v5,09/29] package/freeswitch: add optional dependency to freetype - - - 0 0 0 2016-01-10 Bernd Kuhls Superseded
[v5,08/29] package/freeswitch: add optional dependency to unixodbc - - - 0 0 0 2016-01-10 Bernd Kuhls Superseded
[v5,07/29] package/freeswitch: add optional dependency to libpng - - - 0 0 0 2016-01-10 Bernd Kuhls Superseded
[v5,06/29] package/freeswitch: enable optional zrtp support - - - 0 0 0 2016-01-10 Bernd Kuhls Superseded
[v5,05/29] package/freeswitch: enable mod_enum, add optional dependency to libldns - - - 0 0 0 2016-01-10 Bernd Kuhls Superseded
[v5,04/29] package/freeswitch: add optional dependency to libedit - - - 0 0 0 2016-01-10 Bernd Kuhls Superseded
[v5,03/29] package/freeswitch: add optional dependency to libuuid - - - 0 0 0 2016-01-10 Bernd Kuhls Superseded
[v5,02/29] package/freeswitch: enable optional modules - - - 0 0 0 2016-01-10 Bernd Kuhls Superseded
[v5,01/29] package/freeswitch: new package - - - 0 0 0 2016-01-10 Bernd Kuhls Superseded
[1/1] package/libldns: Fix build error with target install-manpages - - - 0 0 0 2016-01-10 Bernd Kuhls Changes Requested
uclibc: update uClibc-ng to latest version 1.0.11 - - - 0 0 0 2016-01-10 Waldemar Brodkorb Accepted
perl: bump to version 5.22.1 - - - 0 0 0 2016-01-10 Francois Perrad Accepted
[2/2] lua: switch to 5.3.x as default version - - - 0 0 0 2016-01-10 Francois Perrad Accepted
[1/2] luarocks: bump to version 2.3.0 - - - 0 0 0 2016-01-10 Francois Perrad Accepted
package/inetutils: new package - - - 0 0 0 2016-01-10 Yann E. MORIN Changes Requested
[RFC,3/3] package/dhcp: ensure host cc is used for compiling gen - - - 0 0 0 2016-01-09 Doug Kehn Superseded
[RFC,2/3] package/dhcp: fix bind configure for cross-compiling - - - 0 0 0 2016-01-09 Doug Kehn Superseded
[RFC,1/3] package/dhcp: bump version to 4.3.3 - - - 0 0 0 2016-01-09 Doug Kehn Superseded
[1/1] package/libdrm: bump version to 2.4.66 - - - 0 0 0 2016-01-09 Bernd Kuhls Accepted
[1/1] package/vlc: disable for static-only builds - - - 0 0 0 2016-01-09 Bernd Kuhls Accepted
[2/2] package/vlc: Add optional dependency to libbluray - - - 0 0 0 2016-01-09 Bernd Kuhls Accepted
[1/2] package/vlc: Add optional dependency to zlib - - - 0 0 0 2016-01-09 Bernd Kuhls Accepted
[v2,2/2] package/lttng-modules: bump to version 2.7.1 - - - 0 0 0 2016-01-09 Samuel Martin Accepted
[v2,1/2] package/lttng-tools: bump to version 2.7.1 - - - 0 0 0 2016-01-09 Samuel Martin Accepted
[2/2] package/lttng-modules: bump to version 2.7.1 - - - 0 0 0 2016-01-09 Samuel Martin Superseded
[1/2] package/lttng-tools: bump to version 2.7.1 - - - 0 0 0 2016-01-09 Samuel Martin Superseded
python-requests: bump to 2.9.1 - - - 0 0 0 2016-01-09 Yegor Yefremov Accepted
[1/1] package/tremor: bump to revision 19427 - - - 0 0 0 2016-01-09 Jörg Krause Accepted
python-rpi-gpio: new package - 1 - 0 0 0 2016-01-09 Ian Haylock Accepted
[v4,1/1] mraa: new package 1 1 1 0 0 0 2016-01-09 Pieterjan Camerlynck Accepted
support/scripts/apply-patches.sh: fix whitespace - - - 0 0 0 2016-01-09 Arnout Vandecappelle Accepted
dropbear: add help text about key creation - - - 0 0 0 2016-01-09 Arnout Vandecappelle Accepted
[1/1] package/portaudio: bump to version v19_20140130 - - - 0 0 0 2016-01-09 Jörg Krause Accepted
ruby: bump to version 2.3.0 - - - 0 0 0 2016-01-08 Gustavo Zacarias Accepted
vala: add vala/valac wrapper - - - 0 0 0 2016-01-08 Gustavo Zacarias Superseded
[1/1] package/gstreamer1: Add option for building x264 plugin - - - 0 0 0 2016-01-08 Vincent Dehors Accepted
configs/qemu: enable SMP for x86 & x86_64 - - - 0 0 0 2016-01-08 Gustavo Zacarias Accepted
librsvg: bump to version 2.40.13 - - - 0 0 0 2016-01-08 Gustavo Zacarias Accepted
cantarell: bump to version 0.20.1 - - - 0 0 0 2016-01-08 Gustavo Zacarias Accepted
linux: provide symlink dtc->linux-dtc is there is no dtc yet - 1 - 0 0 0 2016-01-08 Thomas De Schampheleire New
ntp: security bump to version 4.2.8p5 - - - 0 0 0 2016-01-08 Gustavo Zacarias Accepted
gnutls: bump to version 3.4.8 - - - 0 0 0 2016-01-08 Gustavo Zacarias Accepted
[v2] pandaboard_defconfig: bump u-boot to 2015.10 and kernel to 4.3 - - - 0 0 0 2016-01-08 Sergio Prado Changes Requested
netsniff-ng: check if linux-headers are v3.0 or higher - - - 0 0 0 2016-01-08 Joris Lijssens Superseded
rabbitmq-c: needs a toolchain with thread support - - - 0 0 0 2016-01-08 Joris Lijssens Accepted
squid: bump to version 3.5.13 - - - 0 0 0 2016-01-08 Gustavo Zacarias Accepted
libssh2: bump to version 1.6.0 - - - 0 0 0 2016-01-07 Gustavo Zacarias Accepted
[3/3] configs/raspberrypi: add CM dtb - - - 0 0 0 2016-01-07 Gustavo Zacarias Accepted
[2/3] rpi-firmware: version bump - - - 0 0 0 2016-01-07 Gustavo Zacarias Accepted
[1/3] configs/raspberypi: bump to kernel version 4.1.15 - - - 0 0 0 2016-01-07 Gustavo Zacarias Accepted
bash: bump to patchlevel 42 - - - 0 0 0 2016-01-07 Gustavo Zacarias Accepted
giflib: bump to version 5.1.2 - - - 0 0 0 2016-01-07 Gustavo Zacarias Accepted
php: security bump to version 5.6.17 - - - 0 0 0 2016-01-07 Gustavo Zacarias Accepted
dhcpcd: security bump to version 6.10.0 - - - 0 0 0 2016-01-07 Gustavo Zacarias Accepted
opusfile: bump to version 0.7 - - - 0 0 0 2016-01-07 Gustavo Zacarias Accepted
[1/1] readline: fix stripping on target 1 - - 0 0 0 2016-01-07 Carlos Santos Accepted
[v2,2/2] webkitgtk24: add https option - - - 0 0 0 2016-01-07 Gustavo Zacarias Superseded
[v2,1/2] webkitgtk24: add multimedia option - - - 0 0 0 2016-01-07 Gustavo Zacarias Superseded
squeezelite: uses dlopen/dlfcn, needs dynamic libraries - - - 0 0 0 2016-01-07 Gustavo Zacarias Accepted
libedit: fix build error with musl toolchain - - 1 0 0 0 2016-01-07 Sergio Prado Accepted
nbd: bump to version 3.13 - - - 0 0 0 2016-01-06 Gustavo Zacarias Accepted
sqlite: bump to version 3.10.0 - - - 0 0 0 2016-01-06 Gustavo Zacarias Accepted
[3/3] package/enlightenment: bump to 0.19.14 - - - 0 0 0 2016-01-06 Romain Naour Accepted
[2/3] package/elementary: bump to 1.15.3 - - - 0 0 0 2016-01-06 Romain Naour Accepted
[1/3] package/efl: bump to 1.15.3 - - - 0 0 0 2016-01-06 Romain Naour Accepted
package/x11r7/xlib_libfontenc: select zlib 1 - - 0 0 0 2016-01-06 Romain Naour Accepted
libcurl: enable mbedtls support - - 1 0 0 0 2016-01-06 Gustavo Zacarias Accepted
[v3] mraa: new package 1 1 1 0 0 0 2016-01-06 Pieterjan Camerlynck Superseded
mbedtls: security bump to version 2.2.1 - - - 0 0 0 2016-01-06 Gustavo Zacarias Accepted
package/linux-fusion: 'struct msghdr' has no member named 'msg_iov' - - - 0 0 0 2016-01-06 Mason Superseded
libnss: add build workaround for older gcc versions - - - 0 0 0 2016-01-06 Gustavo Zacarias Accepted
[trivial] uboot: remove unused helper function insert_define 1 - - 0 0 0 2016-01-06 Thomas De Schampheleire Accepted
iptables: fix libpcap static linking - - - 0 0 0 2016-01-06 Gustavo Zacarias Accepted
package/linux-fusion: 'struct msghdr' has no member named 'msg_iov' - - - 0 0 0 2016-01-06 Mason Superseded
unrar: new package - - - 0 0 0 2016-01-06 Gustavo Zacarias Accepted
midori: enable optional gcr support - - - 0 0 0 2016-01-06 Gustavo Zacarias Accepted
libnspr: fix link error with musl toolchains - - 1 0 0 0 2016-01-05 Sergio Prado Accepted
pv: fix build error on sparc/sparc64 - - - 0 0 0 2016-01-05 Sergio Prado Accepted
[v2] mraa: new package - - - 0 0 0 2016-01-05 Pieterjan Camerlynck Superseded
[2/2] webkitgtk24: add https option - - - 0 0 0 2016-01-05 Gustavo Zacarias Superseded
[1/2] webkitgtk24: add multimedia option - - - 0 0 0 2016-01-05 Gustavo Zacarias Superseded
[2/2,v4] board: add support for Chromebook Snow - - - 0 0 0 2016-01-05 Alex Suykov New
python-rpi-gpio: new package - 1 - 0 0 0 2016-01-05 Ian Haylock Superseded
package/linux-fusion: 'struct msghdr' has no member named 'msg_iov' - - - 0 0 0 2016-01-05 Mason Superseded
[v2,6/6] weston: bump to version 1.9.0 - - - 0 0 0 2016-01-05 Gustavo Zacarias Superseded
[v2,5/6] wayland: bump to version 1.9.0 - - - 0 0 0 2016-01-05 Gustavo Zacarias Superseded
[v2,4/6] gtkmm3: bump to version 3.18.0 - - - 0 0 0 2016-01-05 Gustavo Zacarias Superseded
[v2,3/6] pangomm: roll back to version 2.38.1 - - - 0 0 0 2016-01-05 Gustavo Zacarias Superseded
[v2,2/6] libgtk3: bump to version 3.18.6 - - - 0 0 0 2016-01-05 Gustavo Zacarias Superseded
« 1 2 ... 36 37 38310 311 »