Show patches with: none      |   64758 patches
« 1 2 3 4647 648 »
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
toolchain: update ARC tools to arc-2020.03-release toolchain: update ARC tools to arc-2020.03-release - - - - --- 2020-05-25 Evgeniy Didin Accepted
[1/1] boot/grub2: Fix GRUB i386-pc build with Ubuntu gcc [1/1] boot/grub2: Fix GRUB i386-pc build with Ubuntu gcc - 1 - - --- 2020-05-25 Fabrice Fontaine Superseded
{linux, linux-headers}: bump 4.{4, 9, 14, 19}.x / 5.{4, 6}.x series {linux, linux-headers}: bump 4.{4, 9, 14, 19}.x / 5.{4, 6}.x series - - - - --- 2020-05-25 Peter Korsgaard Accepted
[PATCH/next] package/mongoose: bump to to version 6.18 [PATCH/next] package/mongoose: bump to to version 6.18 - - - - --- 2020-05-25 Pierre-Jean Texier Accepted
[PATCH/next] package/libubootenv: bump to version c91dcca [PATCH/next] package/libubootenv: bump to version c91dcca - - - - --- 2020-05-25 Pierre-Jean Texier Accepted
[v3,5/5] configs/freescale_imx8mnevk: new defconfig imx: add i.MX8M Nano EVK board support - - 2 - --- 2020-05-25 Stephane Viau (OSS) Superseded
[v3,4/5] board/freescale/common/imx: add support for i.MX8M Nano imx: add i.MX8M Nano EVK board support - - 3 - --- 2020-05-25 Stephane Viau (OSS) Superseded
[v3,3/5] board/freescale/common/imx: use generic ddr_fw.bin name imx: add i.MX8M Nano EVK board support - - 3 - --- 2020-05-25 Stephane Viau (OSS) Superseded
[v3,2/5] package/freescale-imx/firmware-imx: add choice for DDR training binaries imx: add i.MX8M Nano EVK board support - - 2 - --- 2020-05-25 Stephane Viau (OSS) Superseded
[v3,1/5] package/freescale-imx: Add option for DDR FW need imx: add i.MX8M Nano EVK board support - - 1 - --- 2020-05-25 Stephane Viau (OSS) Superseded
[v4,3/3] package/collectd: depend on luainterpreter for lua support Untitled series #179030 - - - - --- 2020-05-25 James Hilliard New
package/bind: security bump to version 9.11.19 package/bind: security bump to version 9.11.19 - - - - --- 2020-05-25 Peter Korsgaard Accepted
[1/1] package/prosody: use correct bit32 package [1/1] package/prosody: use correct bit32 package - - - - --- 2020-05-25 James Hilliard Accepted
[1/1] package/mesa3d: propagate missing libdrm-freedreno deps [1/1] package/mesa3d: propagate missing libdrm-freedreno deps - - - - --- 2020-05-25 James Hilliard Changes Requested
[v3,9/9] package/luajit: depend on !BR2_PACKAGE_LUA [v3,1/9] package/luainterpreter: add abi version options - - - - --- 2020-05-25 James Hilliard New
[v3,8/9] package/prosody: don't depend on !lua 5.3 [v3,1/9] package/luainterpreter: add abi version options - - - - --- 2020-05-25 James Hilliard New
[v3,7/9] package/efl: depend on lua ABI version 5.1 [v3,1/9] package/luainterpreter: add abi version options - - - - --- 2020-05-25 James Hilliard New
[v3,6/9] package/minetest: do not select luajit [v3,1/9] package/luainterpreter: add abi version options - - - - --- 2020-05-25 James Hilliard New
[v3,5/9] package/luaposix: select bit32 based on lua ABI version 5.1 [v3,1/9] package/luainterpreter: add abi version options - - - - --- 2020-05-25 James Hilliard New
[v3,4/9] package/solarus: depend on lua ABI version 5.1 [v3,1/9] package/luainterpreter: add abi version options - - - - --- 2020-05-25 James Hilliard New
[v3,3/9] package/collectd: depend on luainterpreter for lua support [v3,1/9] package/luainterpreter: add abi version options - - - - --- 2020-05-25 James Hilliard New
[v3,2/9] package/sysdig: depend on lua ABI version 5.1 [v3,1/9] package/luainterpreter: add abi version options - - - - --- 2020-05-25 James Hilliard New
[v3,1/9] package/luainterpreter: add abi version options [v3,1/9] package/luainterpreter: add abi version options - - - - --- 2020-05-25 James Hilliard New
[1/1] package/pkg-generic.mk: enable hash checks for svn tarbals [1/1] package/pkg-generic.mk: enable hash checks for svn tarbals - - - - --- 2020-05-24 Heiko Thiery Accepted
package/ltrace: directly use s.b.o to fetch the archive package/ltrace: directly use s.b.o to fetch the archive - - - - --- 2020-05-24 Yann E. MORIN Accepted
package/wiringpi: remove package/wiringpi: remove - - - - --- 2020-05-24 Yann E. MORIN Accepted
[PATCH-2020.02.x] package/git: security bump to version 2.24.3 [PATCH-2020.02.x] package/git: security bump to version 2.24.3 - - - - --- 2020-05-24 Peter Korsgaard Accepted
[PATCH/next,1/1] package/dav1d: bump version to 0.7.0 [PATCH/next,1/1] package/dav1d: bump version to 0.7.0 - - - - --- 2020-05-24 Bernd Kuhls Accepted
package/qt5/qt5webengine: don't link with libstdc++.a on the host package/qt5/qt5webengine: don't link with libstdc++.a on the host - - - - --- 2020-05-24 Romain Naour Accepted
suport/download: fix git wrapper with submodules on older git versions suport/download: fix git wrapper with submodules on older git versions - - - - --- 2020-05-24 Yann E. MORIN New
package/speexdsp+tremor: switch to new git repository package/speexdsp+tremor: switch to new git repository - - - - --- 2020-05-24 Yann E. MORIN Accepted
package: don't use BR2_KERNEL_MIRROR for git downloads package: don't use BR2_KERNEL_MIRROR for git downloads - - - - --- 2020-05-24 Yann E. MORIN Accepted
[1/1] package/gerbera: fix static linking with libmagic [1/1] package/gerbera: fix static linking with libmagic - 1 - - --- 2020-05-23 Fabrice Fontaine Accepted
package/lz4: add option to install library only (without lz4 binary) package/lz4: add option to install library only (without lz4 binary) - - - - --- 2020-05-23 Ed Spiridonov New
[1/1] package/fio: fix build on sh4 [1/1] package/fio: fix build on sh4 - 1 - - --- 2020-05-23 Fabrice Fontaine Accepted
docs/manual: new chapter on release engineering docs/manual: new chapter on release engineering - - - - --- 2020-05-23 Joachim Nilsson Accepted
[v2,1/1] package/luajit: depend on !BR2_PACKAGE_LUA [v2,1/1] package/luajit: depend on !BR2_PACKAGE_LUA - - - - --- 2020-05-23 James Hilliard New
[1/1] package/luajit: depend on !BR2_PACKAGE_LUA [1/1] package/luajit: depend on !BR2_PACKAGE_LUA - - - - --- 2020-05-23 James Hilliard Superseded
[1/1] package/lrzip: bump to 7f3bf46203bf45ea115d8bd9f310ea219be88af4 [1/1] package/lrzip: bump to 7f3bf46203bf45ea115d8bd9f310ea219be88af4 - 1 - - --- 2020-05-23 Fabrice Fontaine Accepted
package/qemu: remove csky fork package/qemu: remove csky fork - - - - --- 2020-05-22 Romain Naour Accepted
[PATCHv2,2/2] configs/qemu_arm_vexpress_tz_defconfig: build start-qemu.sh [PATCHv2,1/2] board/qemu/post-image.sh: start from a shell - - - - --- 2020-05-22 Romain Naour New
[PATCHv2,1/2] board/qemu/post-image.sh: start from a shell [PATCHv2,1/2] board/qemu/post-image.sh: start from a shell - - - - --- 2020-05-22 Romain Naour New
[2/2] core/br2-external: report better error messages [1/2] core.br2-external: fix reporting errors - - - - --- 2020-05-22 Yann E. MORIN New
[1/2] core.br2-external: fix reporting errors [1/2] core.br2-external: fix reporting errors - - - - --- 2020-05-22 Yann E. MORIN New
[PATCH/next,1/1] kodi-pvr-nextpvr: bump version to 3.3.20-Leia [PATCH/next,1/1] kodi-pvr-nextpvr: bump version to 3.3.20-Leia - - - - --- 2020-05-22 Bernd Kuhls New
[PATCH/next,1/1] package/ffmpeg: bump version to 4.2.3 [PATCH/next,1/1] package/ffmpeg: bump version to 4.2.3 - - - - --- 2020-05-22 Bernd Kuhls Accepted
[PATCH/next,1/1] package/transmission: bump version to 3.00 [PATCH/next,1/1] package/transmission: bump version to 3.00 - - - - --- 2020-05-22 Bernd Kuhls New
[1/1] package/wireshark: security bump to version 3.2.4 [1/1] package/wireshark: security bump to version 3.2.4 - - - - --- 2020-05-22 Fabrice Fontaine Accepted
packages/systemd: fix double getty on console packages/systemd: fix double getty on console - 1 - - --- 2020-05-22 Jérémy Rosen Accepted
[v3:,for-next] package/gitlab-runner: new package [v3:,for-next] package/gitlab-runner: new package - - - - --- 2020-05-22 Romain Naour New
[v2:,for-next] package/gitlab-runner: new package [v2:,for-next] package/gitlab-runner: new package - - - - --- 2020-05-22 Romain Naour Superseded
[2/2] package/dovecot: security bump to version 2.3.10.1 [1/2] package/dovecot: drop first patch - - - - --- 2020-05-22 Fabrice Fontaine Accepted
[1/2] package/dovecot: drop first patch [1/2] package/dovecot: drop first patch - - - - --- 2020-05-22 Fabrice Fontaine Accepted
[for-next,v3] board: Add Kontron SMARC-sAL28 support [for-next,v3] board: Add Kontron SMARC-sAL28 support - - 1 1 --- 2020-05-22 Michael Walle Superseded
[1/1] package/unbound: bump version to 1.10.1 for security fixes [1/1] package/unbound: bump version to 1.10.1 for security fixes - - - - --- 2020-05-22 Stefan Ott Accepted
[for-next] configs/qemu_*: bump kernel version to 5.4.42 [for-next] configs/qemu_*: bump kernel version to 5.4.42 - - - - --- 2020-05-21 Romain Naour New
[1/1] package/python-six: bump to version 1.15.0 [1/1] package/python-six: bump to version 1.15.0 - - - - --- 2020-05-21 Asaf Kahlon New
[PATCH/next,1/1] package/kodi: bump version to 18.7-Leia [PATCH/next,1/1] package/kodi: bump version to 18.7-Leia - - - - --- 2020-05-21 Bernd Kuhls Accepted
[PATCHv3] package/gcc/9.3.0: fix host-gcc-final when ccache is used [PATCHv3] package/gcc/9.3.0: fix host-gcc-final when ccache is used - - - - --- 2020-05-21 Romain Naour Accepted
[1/1] DEVELOPERS: remove python-pycrypto [1/1] DEVELOPERS: remove python-pycrypto - - - - --- 2020-05-21 Fabrice Fontaine Accepted
[1/1] package/freerdp: security bump to version 2.1.1 [1/1] package/freerdp: security bump to version 2.1.1 - - - - --- 2020-05-21 Fabrice Fontaine Accepted
[PATCHv2] package/gcc/9.3.0: fix host-gcc-final when ccache is used [PATCHv2] package/gcc/9.3.0: fix host-gcc-final when ccache is used - - - - --- 2020-05-20 Romain Naour Changes Requested
[NEXT,v3] package/xerces: add enable network option [NEXT,v3] package/xerces: add enable network option - - - - --- 2020-05-20 Matt Weber Accepted
package/gcc/9.3.0: fix host-gcc-final when ccache is used package/gcc/9.3.0: fix host-gcc-final when ccache is used - - - - --- 2020-05-20 Romain Naour Superseded
[1/1] support/scripts/apply-patches.sh: manage uncompression [1/1] support/scripts/apply-patches.sh: manage uncompression - 1 - - --- 2020-05-20 Fabrice Fontaine New
[PATCH/next,1/1] package/kodi-pvr-wmc: bump version to 2.4.6-Leia [PATCH/next,1/1] package/kodi-pvr-wmc: bump version to 2.4.6-Leia - - - - --- 2020-05-20 Bernd Kuhls Accepted
[PATCH/next,1/1] package/kodi-pvr-pctv: bump version to 2.4.7-Leia [PATCH/next,1/1] package/kodi-pvr-pctv: bump version to 2.4.7-Leia - - - - --- 2020-05-20 Bernd Kuhls Accepted
[PATCH/next,1/1] package/kodi-pvr-mythtv: bump version to 5.10.16-Leia [PATCH/next,1/1] package/kodi-pvr-mythtv: bump version to 5.10.16-Leia - - - - --- 2020-05-20 Bernd Kuhls Accepted
[PATCH/next,1/1] package/kodi-pvr-filmon: bump version to 2.4.6-Leia [PATCH/next,1/1] package/kodi-pvr-filmon: bump version to 2.4.6-Leia - - - - --- 2020-05-20 Bernd Kuhls Accepted
[PATCH/next,1/1] package/kodi-pvr-argustv: bump version to 3.5.6-Leia [PATCH/next,1/1] package/kodi-pvr-argustv: bump version to 3.5.6-Leia - - - - --- 2020-05-20 Bernd Kuhls Accepted
[PATCH/next,1/1] package/kodi-inputstream-adaptive: bump version to 2.4.5 [PATCH/next,1/1] package/kodi-inputstream-adaptive: bump version to 2.4.5 - - - - --- 2020-05-20 Bernd Kuhls Accepted
[1/1] package/linuxptp: remove hardcoded interface from config to args [1/1] package/linuxptp: remove hardcoded interface from config to args - - 1 - --- 2020-05-20 Heiko Thiery Changes Requested
linux: introduce BR2_KERNEL_DTB_KEEP_DIRNAME linux: introduce BR2_KERNEL_DTB_KEEP_DIRNAME - - - - --- 2020-05-19 Michael Walle Superseded
[1/1] package/python-sentry-sdk: bump to version 0.14.4 [1/1] package/python-sentry-sdk: bump to version 0.14.4 - - - - --- 2020-05-19 Joseph Kogut Accepted
[v2,1/1] package/libexif: security bump to version 0.6.22 [v2,1/1] package/libexif: security bump to version 0.6.22 - - - - --- 2020-05-19 Fabrice Fontaine Accepted
package/cracklib: Force usage of buildroot python2 binary package/cracklib: Force usage of buildroot python2 binary - 1 - - --- 2020-05-19 Stefan Sørensen Rejected
package/p7zip: fix build with gcc 10 package/p7zip: fix build with gcc 10 - - - - --- 2020-05-19 Stefan Sørensen Accepted
package/libpwquality: bump version to 1.4.2 package/libpwquality: bump version to 1.4.2 - - - - --- 2020-05-19 Stefan Sørensen Accepted
package/openldap: security bump to version 2.4.50 package/openldap: security bump to version 2.4.50 - - - - --- 2020-05-19 Stefan Sørensen Accepted
[v3,1/1] gloox: new package [v3,1/1] gloox: new package - - - - --- 2020-05-19 Yair Ben-Avraham Accepted
[8/8] package/libodb-boost: new package ODB: C++ Object-Relational Mapping (ORM): New packages. - - - - --- 2020-05-19 Kamel Bouhara New
[7/8] package/libodb-mysql: new package ODB: C++ Object-Relational Mapping (ORM): New packages. - - - - --- 2020-05-19 Kamel Bouhara New
[6/8] package/libodb-pgsql: new package ODB: C++ Object-Relational Mapping (ORM): New packages. - - - - --- 2020-05-19 Kamel Bouhara New
[5/8] package/libodb: new package ODB: C++ Object-Relational Mapping (ORM): New packages. - - - - --- 2020-05-19 Kamel Bouhara New
[4/8] package/odb: new package ODB: C++ Object-Relational Mapping (ORM): New packages. - - - - --- 2020-05-19 Kamel Bouhara New
[3/8] Config.in: add BR2_NEEDS_HOST_GCC_PLUGIN_SUPPORT ODB: C++ Object-Relational Mapping (ORM): New packages. - - - - --- 2020-05-19 Kamel Bouhara New
[2/8] support/dependencies: check that host have gcc plugin headers ODB: C++ Object-Relational Mapping (ORM): New packages. - - - - --- 2020-05-19 Kamel Bouhara New
[1/8] package/libcutl: new package ODB: C++ Object-Relational Mapping (ORM): New packages. - - - - --- 2020-05-19 Kamel Bouhara New
[1/1] package/vboot-utils: fix -fno-common build failure [1/1] package/vboot-utils: fix -fno-common build failure - 1 - - --- 2020-05-19 Heiko Thiery Accepted
[v2,1/1] gloox: new package [v2,1/1] gloox: new package - - - - --- 2020-05-19 Yair Ben-Avraham Superseded
[v2] board: Add Kontron SMARC-sAL28 support [v2] board: Add Kontron SMARC-sAL28 support - - 1 1 --- 2020-05-18 Michael Walle Changes Requested
[NEXT,1/1] package/feh: bump to version 3.4 [NEXT,1/1] package/feh: bump to version 3.4 - - - - --- 2020-05-18 Petr Vorel Accepted
[1/1] package/libexif: security bump to version 0.6.22 [1/1] package/libexif: security bump to version 0.6.22 - - - - --- 2020-05-18 Fabrice Fontaine Superseded
[v2,1/1] package/libpam-tacplus: fix build when time_t is 64 bits [v2,1/1] package/libpam-tacplus: fix build when time_t is 64 bits - 1 - - --- 2020-05-18 Fabrice Fontaine Accepted
[2/2] package/python-redis: bump to version 3.5.2 [1/2] package/python-crontab: bump to version 2.5.1 - - - - --- 2020-05-18 Grzegorz Blach Accepted
[1/2] package/python-crontab: bump to version 2.5.1 [1/2] package/python-crontab: bump to version 2.5.1 - - - - --- 2020-05-18 Grzegorz Blach Accepted
[1/1] package/mariadb: security bump to 10.3.23 [1/1] package/mariadb: security bump to 10.3.23 - - - - --- 2020-05-18 Ryan Coe Accepted
[v2,1/2] package/mtdev2tuio: remove package [v2,1/2] package/mtdev2tuio: remove package - - - - --- 2020-05-18 Stephan Hoffmann Accepted
[1/1] DEVLOPERS: Add Stephan Hoffmann for libhttpserver [1/1] DEVLOPERS: Add Stephan Hoffmann for libhttpserver - - - - --- 2020-05-18 Stephan Hoffmann Accepted
[1/1] package/mtdev2tuio: remove package [1/1] package/mtdev2tuio: remove package - - - - --- 2020-05-18 Stephan Hoffmann Superseded
« 1 2 3 4647 648 »