Show patches with: none      |   67532 patches
« 1 2 3 4675 676 »
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
[v2,1/1] package/kmsxx: bump to latest [v2,1/1] package/kmsxx: bump to latest - - - - --- 2020-10-21 Tomi Valkeinen New
package/gcc: Fix libs building on ARC700 with atomics package/gcc: Fix libs building on ARC700 with atomics - - - - --- 2020-10-21 Alexey Brodkin New
[1/1] package/libqrencode: bump to version 4.1.1 [1/1] package/libqrencode: bump to version 4.1.1 - - - - --- 2020-10-20 Fabrice Fontaine New
package/libubootenv: bump to version 0.3.1 package/libubootenv: bump to version 0.3.1 - - - - --- 2020-10-20 Francois Perrad New
[2/2] package/webkitgtk: disable JIT for ARMv5 and ARMv6 package/webkitgtk: build fixes for CPUs which need CLoop - - - - --- 2020-10-20 Adrian Perez de Castro New
[1/2] package/webkitgtk: fix build with ENABLE_C_LOOP=ON package/webkitgtk: build fixes for CPUs which need CLoop - - - - --- 2020-10-20 Adrian Perez de Castro New
package/angularjs: bump version to 1.8.1 package/angularjs: bump version to 1.8.1 - - - - --- 2020-10-20 Ignacy Gawędzki New
[2/2] package/wpewebkit: disable JIT for ARMv5 and ARMv6 package/wpewebkit: build fixes for CPUs which need CLoop - - - - --- 2020-10-20 Adrian Perez de Castro New
[1/2] package/wpewebkit: fix build with ENABLE_C_LOOP=ON package/wpewebkit: build fixes for CPUs which need CLoop - - - - --- 2020-10-20 Adrian Perez de Castro New
[1/1] package/s390-tools: fix SSP build [1/1] package/s390-tools: fix SSP build - 1 - - --- 2020-10-20 Alexander Egorenkov New
[1/1] package/s390-tools: add zlib dependency [1/1] package/s390-tools: add zlib dependency - 1 - - --- 2020-10-20 Alexander Egorenkov New
uclibc-ng-test: disable TLS for nds32 and s390x uclibc-ng-test: disable TLS for nds32 and s390x - 1 - - --- 2020-10-20 Waldemar Brodkorb New
[1/1] package/kmsxx: bump to latest [1/1] package/kmsxx: bump to latest - - - - --- 2020-10-20 Tomi Valkeinen New
[1/1] package/libraw: security bump to version 0.20.2 [1/1] package/libraw: security bump to version 0.20.2 - - - - --- 2020-10-19 Fabrice Fontaine New
[v5,2/2] package/freeradius-server: new package [v5,1/2] package/libtalloc: new package - - - - --- 2020-10-19 David GOUARIN New
[v5,1/2] package/libtalloc: new package [v5,1/2] package/libtalloc: new package - - - - --- 2020-10-19 David GOUARIN New
[v1] package/gst1-devtools: add optional gst1-rtsp-server dependency [v1] package/gst1-devtools: add optional gst1-rtsp-server dependency - - - - --- 2020-10-19 Peter Seiderer New
package/libnss: bump version to 3.58 package/libnss: bump version to 3.58 - - - - --- 2020-10-19 Giulio Benetti New
package/mxml: bump to version 3.2 package/mxml: bump to version 3.2 - - - - --- 2020-10-19 Pierre-Jean Texier New
package/stunnel: bump to version 5.57 package/stunnel: bump to version 5.57 - - - - --- 2020-10-19 Pierre-Jean Texier New
[1/1] package/binutils: build host binutils w/o debuginfod [1/1] package/binutils: build host binutils w/o debuginfod - - - - --- 2020-10-19 Alexander Egorenkov Accepted
package/iperf3: bump to version 3.9 package/iperf3: bump to version 3.9 - - - - --- 2020-10-19 Baruch Siach New
[1/1] configs/qemu_s390x_defconfig: use linux headers same as kernel series 5.8 [1/1] configs/qemu_s390x_defconfig: use linux headers same as kernel series 5.8 - - - - --- 2020-10-19 Alexander Egorenkov Accepted
[1/1] package/fuse-overlayfs: bump version to 1.2.0 [1/1] package/fuse-overlayfs: bump version to 1.2.0 - - - - --- 2020-10-19 Christian Stewart New
[1/1] package/docker-containerd: bump to version 1.4.1 [1/1] package/docker-containerd: bump to version 1.4.1 - - - - --- 2020-10-19 Christian Stewart New
[v2,2/2] package/docker-engine: bump to version 19.03.13 [v2,1/2] package/docker-cli: bump to version 19.03.13 - - - - --- 2020-10-19 Christian Stewart New
[v2,1/2] package/docker-cli: bump to version 19.03.13 [v2,1/2] package/docker-cli: bump to version 19.03.13 - - - - --- 2020-10-19 Christian Stewart New
package/mosquitto: add support for TLS with libressl package/mosquitto: add support for TLS with libressl - - - - --- 2020-10-19 Peter Korsgaard New
[2/2] package/docker-engine: bump to version 19.03.13 [1/2] package/docker-cli: bump to version 19.03.13 - - - - --- 2020-10-19 Christian Stewart Superseded
[1/2] package/docker-cli: bump to version 19.03.13 [1/2] package/docker-cli: bump to version 19.03.13 - - - - --- 2020-10-19 Christian Stewart Superseded
[RFC,v1,1/1] package/go: bump to version 1.15.3 [RFC,v1,1/1] package/go: bump to version 1.15.3 - - - - --- 2020-10-19 Christian Stewart Superseded
[1/1] package/go: bump to version 1.15.3 [1/1] package/go: bump to version 1.15.3 - - - - --- 2020-10-19 Christian Stewart New
[1/1] package/opencv3: add webp support [1/1] package/opencv3: add webp support - - - - --- 2020-10-18 Fabrice Fontaine Accepted
[1/1] package/opencv: drop package [1/1] package/opencv: drop package - - - - --- 2020-10-18 Fabrice Fontaine New
[1/1] package/gstreamer1/gstreamer1-editing-services: fix static build [1/1] package/gstreamer1/gstreamer1-editing-services: fix static build - 1 - - --- 2020-10-18 Fabrice Fontaine Accepted
[1/1] package/opencv3: fix typo in OPENCV_WARNINGS_ARE_ERRORS [1/1] package/opencv3: fix typo in OPENCV_WARNINGS_ARE_ERRORS - - - - --- 2020-10-18 Fabrice Fontaine Accepted
[1/1] package/libapparmor: fix build with musl [1/1] package/libapparmor: fix build with musl - 1 - - --- 2020-10-18 Fabrice Fontaine Accepted
package/quickjs: new package package/quickjs: new package - - - - --- 2020-10-18 Francois Perrad New
[1/1] package/kodi-pvr-zattoo: bump version to 18.1.21 [1/1] package/kodi-pvr-zattoo: bump version to 18.1.21 - - - - --- 2020-10-18 Bernd Kuhls New
[v4,1/1] package/opensc: new package [v4,1/1] package/opensc: new package - - - - --- 2020-10-18 Yair Ben-Avraham New
[v2,4/4] package/glibc: force -fno-lto [v2,1/4] package/Makefile.in: use gcc wrappers for binutils tools - - - - --- 2020-10-17 Norbert Lange New
[v2,3/4] package/busybox: explicitly state binutil paths [v2,1/4] package/Makefile.in: use gcc wrappers for binutils tools - - - - --- 2020-10-17 Norbert Lange New
[v2,2/4] package/gcc: use binutils wrappers for target libs [v2,1/4] package/Makefile.in: use gcc wrappers for binutils tools - - - - --- 2020-10-17 Norbert Lange New
[v2,1/4] package/Makefile.in: use gcc wrappers for binutils tools [v2,1/4] package/Makefile.in: use gcc wrappers for binutils tools - - - - --- 2020-10-17 Norbert Lange New
[1/1] package/transmission: drop second patch [1/1] package/transmission: drop second patch - - - - --- 2020-10-17 Fabrice Fontaine Accepted
package/netsnmp: silence warning when running without IPv6 package/netsnmp: silence warning when running without IPv6 - - - - --- 2020-10-17 Peter Korsgaard Accepted
[1/1] package/transmission: fix build with UTP [1/1] package/transmission: fix build with UTP - 1 - - --- 2020-10-17 Fabrice Fontaine Accepted
[1/1] package/mksh: fix legal-info [1/1] package/mksh: fix legal-info - 1 - - --- 2020-10-17 Fabrice Fontaine Accepted
[1/1] package/linux-firmware: add rpi settings files [1/1] package/linux-firmware: add rpi settings files - - - - --- 2020-10-17 Frank Hunleth Accepted
[1/1] package/pistache: fix static build [1/1] package/pistache: fix static build - 1 - - --- 2020-10-17 Fabrice Fontaine Accepted
[v2,1/1] package/opencv3: fix build with atomic [v2,1/1] package/opencv3: fix build with atomic - 1 - - --- 2020-10-17 Fabrice Fontaine Accepted
[1/1] package/libminiupnpc: bump to version 2.1.20201016 [1/1] package/libminiupnpc: bump to version 2.1.20201016 - - - - --- 2020-10-17 Fabrice Fontaine New
[v2,1/1] package/gstreamer1/gst1-libav: fix license [v2,1/1] package/gstreamer1/gst1-libav: fix license - 1 - - --- 2020-10-17 Fabrice Fontaine Accepted
[1/1] package/freeswitch: add opencv3 optional dependency [1/1] package/freeswitch: add opencv3 optional dependency - - - - --- 2020-10-17 Fabrice Fontaine Accepted
[1/1] package/gstreamer1/gst1-devtools: install to staging [1/1] package/gstreamer1/gst1-devtools: install to staging - 1 - - --- 2020-10-17 Fabrice Fontaine Accepted
[1/1] package/gstreamer1/gst1-libav: fix license [1/1] package/gstreamer1/gst1-libav: fix license - 1 - - --- 2020-10-17 Fabrice Fontaine Superseded
[1/1] package/rpi-userland: build on arm64 [1/1] package/rpi-userland: build on arm64 - - - - --- 2020-10-17 Aman Karmani Changes Requested
[1/1] package/zxing-cpp: add opencv3 optional dependency [1/1] package/zxing-cpp: add opencv3 optional dependency - - - - --- 2020-10-16 Fabrice Fontaine Accepted
[1/1] package/opencv3: bump to version 3.4.12 [1/1] package/opencv3: bump to version 3.4.12 - - - - --- 2020-10-16 Fabrice Fontaine Accepted
[2/2] package/mpdecimal: fix static build [1/2] package/mpdecimal: add optional C++ dependency - 1 - - --- 2020-10-16 Fabrice Fontaine Accepted
[1/2] package/mpdecimal: add optional C++ dependency [1/2] package/mpdecimal: add optional C++ dependency - - - - --- 2020-10-16 Fabrice Fontaine Accepted
[PATCH-2020.02.x] package/docker-containerd: security bump to version 1.2.14 [PATCH-2020.02.x] package/docker-containerd: security bump to version 1.2.14 - - - - --- 2020-10-16 Peter Korsgaard Accepted
package/keepalived: make suport for Linux headers >= 3.2 package/keepalived: make suport for Linux headers >= 3.2 - - - - --- 2020-10-16 Vadym Kochan New
package/gstreamer1/gst1-imx: bump to version 0.13.1 package/gstreamer1/gst1-imx: bump to version 0.13.1 - - - - --- 2020-10-16 Bartosz Bilas New
[1/1] package/kismet: link with libatomic if needed [1/1] package/kismet: link with libatomic if needed - 1 - - --- 2020-10-16 Fabrice Fontaine Accepted
[1/1] package/kismet: bump to version 2020-09-R4 [1/1] package/kismet: bump to version 2020-09-R4 - - - - --- 2020-10-16 Fabrice Fontaine New
[1/1] package/libcroco: drop package [1/1] package/libcroco: drop package - - - - --- 2020-10-16 Fabrice Fontaine Accepted
mksh: update to R59b mksh: update to R59b - - - - --- 2020-10-16 Waldemar Brodkorb Accepted
uclibc-ng-test: update to latest git version uclibc-ng-test: update to latest git version - - - - --- 2020-10-16 Waldemar Brodkorb Accepted
DEVELOPERS: add mksh/ruby to Waldemar Brodkorb DEVELOPERS: add mksh/ruby to Waldemar Brodkorb - - - - --- 2020-10-15 Waldemar Brodkorb Accepted
[v4] package/freeradius-server: new package [v4] package/freeradius-server: new package - - - - --- 2020-10-15 David GOUARIN Changes Requested
[v4] package/libtalloc: new package [v4] package/libtalloc: new package - - - - --- 2020-10-15 David GOUARIN Changes Requested
[v2,1/1] package/libblockdev: fs needs libmount [v2,1/1] package/libblockdev: fs needs libmount - 1 - - --- 2020-10-15 Fabrice Fontaine Accepted
[1/1] DEVELOPERS: remove several packages from Adam Duskett [1/1] DEVELOPERS: remove several packages from Adam Duskett - - - - --- 2020-10-15 Adam Duskett Accepted
[1/1] package/{mesa3d, mesa3d-headers}: bump version to 20.1.10 [1/1] package/{mesa3d, mesa3d-headers}: bump version to 20.1.10 - - - - --- 2020-10-15 Bernd Kuhls Accepted
[1/1] package/oniguruma: fix CVE-2020-26159 [1/1] package/oniguruma: fix CVE-2020-26159 - - - - --- 2020-10-15 Fabrice Fontaine Accepted
[1/1] package/duktape: bump to version 2.6.0 [1/1] package/duktape: bump to version 2.6.0 - - - - --- 2020-10-15 Fabrice Fontaine Accepted
[1/1] package/apparmor: fix build on uclibc [1/1] package/apparmor: fix build on uclibc - 1 - - --- 2020-10-15 Fabrice Fontaine Accepted
[1/1] package/libapparmor: fix build on musl [1/1] package/libapparmor: fix build on musl - 1 - - --- 2020-10-15 Fabrice Fontaine Accepted
[1/1] package/libblockdev: fs needs mount [1/1] package/libblockdev: fs needs mount - 1 - - --- 2020-10-15 Fabrice Fontaine Superseded
[1/1] package/botan: fix build with aarch64_be [1/1] package/botan: fix build with aarch64_be - 1 - - --- 2020-10-15 Fabrice Fontaine Accepted
[v3,1/1] package/opensc: new package [v3,1/1] package/opensc: new package - - - - --- 2020-10-15 Yair Ben-Avraham Changes Requested
configs/arcturus_ucp1020: Enabling gcc-8.x & support for BR2_powerpc_8548 cores configs/arcturus_ucp1020: Enabling gcc-8.x & support for BR2_powerpc_8548 cores - - - 1 --- 2020-10-15 Michael Durrant tpetazzoni New
[v2,1/1] package/opensc: new package [v2,1/1] package/opensc: new package - - - - --- 2020-10-15 Yair Ben-Avraham Superseded
[1/1] opensc: new package [1/1] opensc: new package - - - - --- 2020-10-15 Yair Ben-Avraham Superseded
package/nginx: use /run instead of /var/run package/nginx: use /run instead of /var/run - - - - --- 2020-10-15 Michael Nosthoff New
[v4,1/1] tpm2-tss: bump version to 3.0.1 [v4,1/1] tpm2-tss: bump version to 3.0.1 - - - - --- 2020-10-15 Yair Ben-Avraham Accepted
configs/kontron_smarc_sal28: pin kernel version to 5.9 configs/kontron_smarc_sal28: pin kernel version to 5.9 - - - - --- 2020-10-15 Michael Walle Accepted
[1/1] package/python-multidict: bump to version 5.0.0 [1/1] package/python-multidict: bump to version 5.0.0 - - - - --- 2020-10-15 James Hilliard Accepted
[1/1] package/python-frozenlist: bump to version 1.1.0 [1/1] package/python-frozenlist: bump to version 1.1.0 - - - - --- 2020-10-15 James Hilliard Accepted
[1/1] package/mpdecimal: bump to version 2.5.0 [1/1] package/mpdecimal: bump to version 2.5.0 - 1 - - --- 2020-10-15 James Hilliard Accepted
[1/1] package/sslh: fix static build with pcre [1/1] package/sslh: fix static build with pcre - 1 - - --- 2020-10-15 Fabrice Fontaine Accepted
[1/1] support/dependencies: set cmake version min to 3.15 [1/1] support/dependencies: set cmake version min to 3.15 - 1 - - --- 2020-10-15 Fabrice Fontaine New
[3/3] configs/freescale_imx8mmevk: Bump to NXP BSP 5.4.24_2.1.0 components [1/3] configs/freescale_imx8: Use NXP specific defconfig - - - - --- 2020-10-15 Fabio Estevam Accepted
[2/3] configs/freescale_imx8mqevk: Bump to NXP BSP 5.4.24_2.1.0 components [1/3] configs/freescale_imx8: Use NXP specific defconfig - - - - --- 2020-10-15 Fabio Estevam Accepted
[1/3] configs/freescale_imx8: Use NXP specific defconfig [1/3] configs/freescale_imx8: Use NXP specific defconfig - - - - --- 2020-10-15 Fabio Estevam Accepted
[3/3] package/busybox: explicitly state binutil paths [1/3] package/Makefile.in: use gcc wrappers for binutils tools - - - - --- 2020-10-14 Norbert Lange Superseded
[2/3] package/gcc: use binutils wrappers for target libs [1/3] package/Makefile.in: use gcc wrappers for binutils tools - - - - --- 2020-10-14 Norbert Lange Superseded
[1/3] package/Makefile.in: use gcc wrappers for binutils tools [1/3] package/Makefile.in: use gcc wrappers for binutils tools - - - - --- 2020-10-14 Norbert Lange Superseded
[1/1] package/ipcalc: new package [1/1] package/ipcalc: new package - - - - --- 2020-10-14 Derrick Lyndon Pallas Accepted
« 1 2 3 4675 676 »