Show patches with: none      |   65505 patches
« 1 2 ... 3 4 5655 656 »
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
[1/1] package/cryptsetup: bump to version 2.3.3 [1/1] package/cryptsetup: bump to version 2.3.3 - - - - --- 2020-06-21 Fabrice Fontaine Accepted
[1/1] package/nginx: add http geoip support [1/1] package/nginx: add http geoip support - - - - --- 2020-06-21 Fabrice Fontaine Accepted
[1/1] package/kodi-screensaver-matrixtrails: bump version to 2.2.3 [1/1] package/kodi-screensaver-matrixtrails: bump version to 2.2.3 - - - - --- 2020-06-21 Bernd Kuhls Accepted
[2/2] configs/beaglebone_qt5_defconfig: bump U-Boot to 2020.04 [1/2] configs/beaglebone_defconfig: bump U-Boot to 2020.04 - - - - --- 2020-06-21 Heiko Thiery Accepted
[1/2] configs/beaglebone_defconfig: bump U-Boot to 2020.04 [1/2] configs/beaglebone_defconfig: bump U-Boot to 2020.04 - - - - --- 2020-06-21 Heiko Thiery Accepted
[v2] package/cegui: select libglu when libgl is detected [v2] package/cegui: select libglu when libgl is detected - 1 - - --- 2020-06-21 Bartosz Biłas Changes Requested
[2/2] package/irrlicht: add patch to fix linking warning [1/2] package/irrlicht: fix libraries linking - - - - --- 2020-06-21 Bartosz Biłas Changes Requested
[1/2] package/irrlicht: fix libraries linking [1/2] package/irrlicht: fix libraries linking - 1 - - --- 2020-06-21 Bartosz Biłas Changes Requested
legacy: drop options removed more than 5 years ago now legacy: drop options removed more than 5 years ago now - - - - --- 2020-06-21 Yann E. MORIN Accepted
[23/23] package/kodi-pvr-zattoo: fix dependencies [01/23] package/libplatform: bump version - - - - --- 2020-06-21 Bernd Kuhls Changes Requested
[22/23] package/kodi-pvr-wmc: add explicit dependencies to libplatform and kodi [01/23] package/libplatform: bump version - - - - --- 2020-06-21 Bernd Kuhls Changes Requested
[21/23] package/kodi-pvr-vuplus: add explicit dependencies to libplatform and kodi [01/23] package/libplatform: bump version - - - - --- 2020-06-21 Bernd Kuhls Changes Requested
[20/23] package/kodi-pvr-vdr-vnsi: fix dependencies [01/23] package/libplatform: bump version - - - - --- 2020-06-21 Bernd Kuhls Changes Requested
[19/23] package/kodi-pvr-vbox: add explicit dependencies to libplatform and kodi [01/23] package/libplatform: bump version - - - - --- 2020-06-21 Bernd Kuhls Changes Requested
[18/23] package/kodi-pvr-stalker: add explicit dependencies to libplatform and kodi [01/23] package/libplatform: bump version - - - - --- 2020-06-21 Bernd Kuhls Changes Requested
[17/23] package/kodi-pvr-pctv: add explicit dependencies to libplatform and kodi [01/23] package/libplatform: bump version - - - - --- 2020-06-21 Bernd Kuhls Changes Requested
[16/23] package/kodi-pvr-octonet: add kodi as dependency [01/23] package/libplatform: bump version - - - - --- 2020-06-21 Bernd Kuhls Changes Requested
[15/23] package/kodi-pvr-njoy: add explicit dependencies to libplatform, kodi and tinyxml [01/23] package/libplatform: bump version - - - - --- 2020-06-21 Bernd Kuhls Changes Requested
[14/23] package/kodi-pvr-nextpvr: add explicit dependencies to libplatform, kodi and tinyxml [01/23] package/libplatform: bump version - - - - --- 2020-06-21 Bernd Kuhls Changes Requested
[13/23] package/kodi-pvr-mythtv: fix dependencies [01/23] package/libplatform: bump version - - - - --- 2020-06-21 Bernd Kuhls Changes Requested
[12/23] package/kodi-pvr-mediaportal-tvserver: add explicit dependencies to libplatform, kodi and... [01/23] package/libplatform: bump version - - - - --- 2020-06-21 Bernd Kuhls Changes Requested
[11/23] package/kodi-pvr-iptvsimple: add explicit dependencies to libplatform, kodi and zlib [01/23] package/libplatform: bump version - - - - --- 2020-06-21 Bernd Kuhls Changes Requested
[10/23] package/kodi-pvr-hts: add explicit dependencies to libplatform and kodi [01/23] package/libplatform: bump version - - - - --- 2020-06-21 Bernd Kuhls Changes Requested
[09/23] package/kodi-pvr-hdhomerun: add explicit dependencies to libplatform and kodi [01/23] package/libplatform: bump version - - - - --- 2020-06-21 Bernd Kuhls Changes Requested
[08/23] package/kodi-pvr-filmon: add explicit dependencies to libplatform and kodi [01/23] package/libplatform: bump version - - - - --- 2020-06-21 Bernd Kuhls Changes Requested
[07/23] package/kodi-pvr-dvbviewer: add explicit dependencies to libplatform, kodi and tinyxml [01/23] package/libplatform: bump version - - - - --- 2020-06-21 Bernd Kuhls Changes Requested
[06/23] package/kodi-pvr-dvblink: add explicit dependencies to libplatform and kodi [01/23] package/libplatform: bump version - - - - --- 2020-06-21 Bernd Kuhls Changes Requested
[05/23] package/kodi-pvr-argustv: add explicit dependencies to libplatform and kodi [01/23] package/libplatform: bump version - - - - --- 2020-06-21 Bernd Kuhls Changes Requested
[04/23] package/kodi-inputstream-rtmp: add explicit dependencies to openssl and zlib [01/23] package/libplatform: bump version - - - - --- 2020-06-21 Bernd Kuhls Changes Requested
[03/23] package/kodi-inputstream-adaptive: add explicit dependency to expat [01/23] package/libplatform: bump version - - - - --- 2020-06-21 Bernd Kuhls Changes Requested
[02/23] package/kodi-platform: add explicit dependency to tinyxml [01/23] package/libplatform: bump version - - - - --- 2020-06-21 Bernd Kuhls Changes Requested
[01/23] package/libplatform: bump version [01/23] package/libplatform: bump version - - - - --- 2020-06-21 Bernd Kuhls Accepted
more about package managers more about package managers - - - - --- 2020-06-21 Francois Perrad Rejected
[v3,7/7] configs/guest_*: use BR2_PACKAGE_SYSTEMD_GUEST Container - Guest - - - - --- 2020-06-21 Francois Perrad New
[v3,6/7] package/systemd: add an option BR2_PACKAGE_SYSTEMD_GUEST Container - Guest - - - - --- 2020-06-21 Francois Perrad New
[v3,5/7] package/systemd: needs kernel options Container - Guest - - - - --- 2020-06-21 Francois Perrad New
[v3,4/7] package/docker-engine: needs more runtime dependencies Container - Guest - - - - --- 2020-06-21 Francois Perrad New
[v3,3/7] package/docker-engine: needs some kernel options Container - Guest - - - - --- 2020-06-21 Francois Perrad New
[v3,2/7] board/guest: documentation and sample files Container - Guest - - - - --- 2020-06-21 Francois Perrad New
[v3,1/7] configs/guest_*: some new defconfig Container - Guest - - - - --- 2020-06-21 Francois Perrad New
[1/1] package/ffmpeg: bump version to 4.3 [1/1] package/ffmpeg: bump version to 4.3 - - - - --- 2020-06-20 Bernd Kuhls Accepted
[1/1] package/mediastreamer: fix comment [1/1] package/mediastreamer: fix comment - - - - --- 2020-06-20 Bernd Kuhls Accepted
[1/1] package/paho-mqtt-cpp: drop dynamic library dependency [1/1] package/paho-mqtt-cpp: drop dynamic library dependency - - - - --- 2020-06-20 Fabrice Fontaine Accepted
[1/1] package/tinydtls: fix build on big endian [1/1] package/tinydtls: fix build on big endian - 1 - - --- 2020-06-20 Fabrice Fontaine New
[1/1] package/alsa-lib: bumpv ersion to 1.2.3.1 [1/1] package/alsa-lib: bumpv ersion to 1.2.3.1 - - - - --- 2020-06-20 Bernd Kuhls Accepted
[1/1] package/gerbera: fix static build with libmatroska [1/1] package/gerbera: fix static build with libmatroska - 1 - - --- 2020-06-20 Fabrice Fontaine Accepted
[2/2] package/janus-gateway: fix build of audiobridge without libogg [1/2] package/janus-gateway: fix libogg dependency - 1 - - --- 2020-06-20 Fabrice Fontaine Accepted
[1/2] package/janus-gateway: fix libogg dependency [1/2] package/janus-gateway: fix libogg dependency - - - - --- 2020-06-20 Fabrice Fontaine Accepted
[1/1] package/iwd: fix build with uclibc [1/1] package/iwd: fix build with uclibc - 1 - - --- 2020-06-20 Fabrice Fontaine Accepted
[2/2] package/mutt: bump to version 1.14.4 [1/2] package/mutt: fix CVE-2020-14093 - - - - --- 2020-06-19 Fabrice Fontaine Accepted
[1/2] package/mutt: fix CVE-2020-14093 [1/2] package/mutt: fix CVE-2020-14093 - - - - --- 2020-06-19 Fabrice Fontaine Accepted
[1/1] package/circus: bump to version 0.16.1 [1/1] package/circus: bump to version 0.16.1 - - - - --- 2020-06-19 Fabrice Fontaine Accepted
[v1] package/libinput: bump version to 1.15.6 [v1] package/libinput: bump version to 1.15.6 - - - - --- 2020-06-19 Peter Seiderer Accepted
[v1,2/2] package/iwd: bump version to 1.8 [v1,1/2] package/ell: bump version to 0.32 - - - - --- 2020-06-19 Peter Seiderer Accepted
[v1,1/2] package/ell: bump version to 0.32 [v1,1/2] package/ell: bump version to 0.32 - - - - --- 2020-06-19 Peter Seiderer Accepted
[v2,1/1] package/fuse-overlayfs: new package [v2,1/1] package/fuse-overlayfs: new package - - - - --- 2020-06-19 Christian Stewart Accepted
[v2,7/7] package/qt5: Enable cups support when BR2_PACKAGE_CUPS Cups revamp - - - - --- 2020-06-19 Angelo Compagnucci Accepted
[v2,6/7] package/cups: adding python support Cups revamp - - - - --- 2020-06-19 Angelo Compagnucci Changes Requested
[v2,5/7] package/cups: Add udev rules to assign usb printers group to lp Cups revamp - - - - --- 2020-06-19 Angelo Compagnucci Changes Requested
[v2,4/7] package/cups: Add lp user as default cups user Cups revamp - - - - --- 2020-06-19 Angelo Compagnucci Changes Requested
[v2,3/7] package/cups: bump to version 2.3.3 Cups revamp - - - - --- 2020-06-19 Angelo Compagnucci Changes Requested
[v2,2/7] package/cups-filters: bump to version 1.27.5 Cups revamp - - - - --- 2020-06-19 Angelo Compagnucci Changes Requested
[v2,1/7] package/dejavu: Install dejavu fonts in staging dir Cups revamp - - - - --- 2020-06-19 Angelo Compagnucci Changes Requested
[2/2] package/weston-imx: remove deprecated package weston: fix i.MX support - - - - --- 2020-06-19 Gary Bisson New
[1/2] package/weston: add imx-gpu-viv as possible egl provider weston: fix i.MX support - - - - --- 2020-06-19 Gary Bisson New
package/ktap: fix compilation with gcc >= 8.x and newer kernel package/ktap: fix compilation with gcc >= 8.x and newer kernel - - - - --- 2020-06-19 Ralph Siemsen Changes Requested
stress-ng: bump to version 0.11.14 stress-ng: bump to version 0.11.14 - - - - --- 2020-06-19 Baruch Siach Accepted
[master+LTS] package/libopenssl: fix target architecture for MIPS64n32 [master+LTS] package/libopenssl: fix target architecture for MIPS64n32 - - - - --- 2020-06-19 Thomas De Schampheleire Accepted
[3/3] python-scipy: new package [1/3] python-scipy: needs host-python-pybind - - - - --- 2020-06-19 Guillaume W. Bres Superseded
[2/3] python-scipy: needs host-python-pip [1/3] python-scipy: needs host-python-pybind - - - - --- 2020-06-19 Guillaume W. Bres Superseded
[1/3] python-scipy: needs host-python-pybind [1/3] python-scipy: needs host-python-pybind - - - - --- 2020-06-19 Guillaume W. Bres Superseded
package/gnuradio: fix build with boost 1.73.0 package/gnuradio: fix build with boost 1.73.0 - - - - --- 2020-06-19 Gwenhael Goavec-Merou Accepted
package/libnss: bump version to 3.53.1 package/libnss: bump version to 3.53.1 - - - - --- 2020-06-19 Giulio Benetti Accepted
[1/1] package/iproute2: fix build with uclibc [1/1] package/iproute2: fix build with uclibc - 1 1 1 --- 2020-06-18 Fabrice Fontaine Accepted
[1/1] package/paho-mqtt-c: drop dynamic library dependency [1/1] package/paho-mqtt-c: drop dynamic library dependency - - - - --- 2020-06-18 Fabrice Fontaine Accepted
[1/1] package/maven-bin: new package [1/1] package/maven-bin: new package - - - - --- 2020-06-18 Adam Duskett New
[v1,1/1] package/fuse-overlayfs: new package [v1,1/1] package/fuse-overlayfs: new package - - - - --- 2020-06-18 Christian Stewart Superseded
[v2,1/1] package/openjdk: fix building against gcc10 [v2,1/1] package/openjdk: fix building against gcc10 - - - - --- 2020-06-18 Adam Duskett Accepted
package/glibc: remove outdated cvs configure option package/glibc: remove outdated cvs configure option - - - - --- 2020-06-18 Romain Naour Accepted
[v2,1/1] package/python-pybind: rename package to python-pybind11 [v2,1/1] package/python-pybind: rename package to python-pybind11 - - - - --- 2020-06-18 Guillaume W. Bres Changes Requested
[1/1] package/python-pybind: rename package to python-pybind11 [1/1] package/python-pybind: rename package to python-pybind11 - - - - --- 2020-06-18 Guillaume W. Bres Superseded
package/pkg-python.mk: fixup typo, PYTHON#_PATH --> PHYON3_PATH package/pkg-python.mk: fixup typo, PYTHON#_PATH --> PHYON3_PATH - - - - --- 2020-06-18 Yi Zheng Accepted
[2/2] package/open-plc-utils: install packages to /usr/bin [1/2] package/open-plc-utils: bump to version 32408520fcebe785983a68e39ec83830a3005779 - - - - --- 2020-06-17 Adam Duskett Accepted
[1/2] package/open-plc-utils: bump to version 32408520fcebe785983a68e39ec83830a3005779 [1/2] package/open-plc-utils: bump to version 32408520fcebe785983a68e39ec83830a3005779 - - - - --- 2020-06-17 Adam Duskett Accepted
[Bug,13011] New: Incorrect selection of gcc version [Bug,13011] New: Incorrect selection of gcc version - - - - --- 2020-06-17 bugzilla@busybox.net Not Applicable
package/openjdk-bin: install to host/usr/lib/jvm package/openjdk-bin: install to host/usr/lib/jvm - 1 - - --- 2020-06-17 Adam Duskett Accepted
[1/1] package/vpnc: use github release [1/1] package/vpnc: use github release - - - - --- 2020-06-17 Fabrice Fontaine Accepted
[1/1] package/openjdk: fix building against gcc10 [1/1] package/openjdk: fix building against gcc10 - - - - --- 2020-06-17 Adam Duskett Changes Requested
[1/1] package/glib-networking: bump to version 2.64.3 [1/1] package/glib-networking: bump to version 2.64.3 - - - - --- 2020-06-17 Fabrice Fontaine Accepted
[1/1] package/libnss: fix build with old PPC ABI [1/1] package/libnss: fix build with old PPC ABI - 1 - - --- 2020-06-17 Joseph Kogut Accepted
[1/1] package/tcpreplay: security bump to version 4.3.3 [1/1] package/tcpreplay: security bump to version 4.3.3 - - - - --- 2020-06-17 Fabrice Fontaine Accepted
[1/1] package/vlc: security bump version to 3.0.11 [1/1] package/vlc: security bump version to 3.0.11 - - - - --- 2020-06-17 Bernd Kuhls Accepted
[6/6] package/qt5: Enable cups support when BR2_PACKAGE_CUPS Cups revamp - - - - --- 2020-06-17 Angelo Compagnucci Superseded
[5/6] package/cups: adding python support Cups revamp - - - - --- 2020-06-17 Angelo Compagnucci Superseded
[4/6] package/cups: Add udev rules to assign usb printers group to lp Cups revamp - - - - --- 2020-06-17 Angelo Compagnucci Superseded
[3/6] package/cups: bump to version 2.3.3 Cups revamp - - - - --- 2020-06-17 Angelo Compagnucci Superseded
[2/6] package/cups-filters: bump to version 1.27.5 Cups revamp - - - - --- 2020-06-17 Angelo Compagnucci Superseded
[1/6] package/dejavu: Install dejavu fonts in staging dir Cups revamp - - - - --- 2020-06-17 Angelo Compagnucci Superseded
[1/1] package/rpi-userland: fix build on 64-bit Raspberry Pi 3 [1/1] package/rpi-userland: fix build on 64-bit Raspberry Pi 3 - - - - --- 2020-06-17 Mike Davies Changes Requested
[v2,17/17] configs/olpc_xo175: bump kernel version OLPC XO updates - - - - --- 2020-06-17 Lubomir Rintel Accepted
« 1 2 ... 3 4 5655 656 »