Show patches with: none      |   60482 patches
« 1 2 3 4604 605 »
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
[v2,1/1] package/systemd: bump to version 244 [v2,1/1] package/systemd: bump to version 244 - - - - 0 0 0 2019-12-05 Adam Duskett New
package/pkg-python: use _CONFIGURE_OPTS for build env package/pkg-python: use _CONFIGURE_OPTS for build env - - - - 0 0 0 2019-12-05 Ryan Barnett New
[4/4] package/python-daphne: bump to version 2.4.0 [1/4] package/python-twisted: bump to version 19.10.0 - - - - 0 0 0 2019-12-05 Adam Duskett New
[3/4] package/python-twisted: add config for HTTP2 support [1/4] package/python-twisted: bump to version 19.10.0 - - - - 0 0 0 2019-12-05 Adam Duskett New
[2/4] package/python-twisted: add config for TLS support [1/4] package/python-twisted: bump to version 19.10.0 - - - - 0 0 0 2019-12-05 Adam Duskett New
[1/4] package/python-twisted: bump to version 19.10.0 [1/4] package/python-twisted: bump to version 19.10.0 - - - - 0 0 0 2019-12-05 Adam Duskett New
[v3,1/1] package/grpc: bump to version 1.25.0 [v3,1/1] package/grpc: bump to version 1.25.0 - - - - 0 0 0 2019-12-05 Adam Duskett New
[1/1] package/fluidsynth: new package [1/1] package/fluidsynth: new package - - - - 0 0 0 2019-12-05 Julien Olivain New
[1/1] check-kernel-headers: allow safe version mismatches [1/1] check-kernel-headers: allow safe version mismatches - - - - 0 0 0 2019-12-05 Vincent Fazio New
[v1,30/30] package/libcef: Add v8 Snapshot option. Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,29/30] package/mesa3d: Add host package. Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,28/30] package/libdrm: Add host package. Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,27/30] package/pciutils: Enable host package. Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,26/30] package/x11r7/xlib_libXtst: Add host package. Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,25/30] package/x11r7/xlib_libXrandr: Add host package. Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,24/30] package/x11r7/xlib_libXi: Add host package. Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,23/30] package/x11r7/xlib_libXext: Add host package. Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,22/30] package/xlib_libXdamage: Add host package Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,21/30] package/x11r7/xlib_libXcomposite: Add host package. Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,20/30] package/x11r7/xlib_libXScrnSaver: Add host package. Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,19/30] package/x11r7/xcb-util: Add host package. Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,18/30] package/libvpx: Add host package. Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,17/30] package/ffmpeg: Add host package. Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,16/30] package/alsa-lib/alsa-lib: Add host package. Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,15/30] package/libcef: Widevine support depends on widevine package. Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,14/30] package/widevine: Add package for the widevine CDM library. Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,13/30] package/libcef: Add proprietary codecs build option. Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,12/30] package/libcef: Add option to enable VA-API HW acceleration. Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,11/30] package/libcef: Add option to build cefsimple. Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,10/30] package/libcef: New package Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,09/30] package/Makefile.in: Provide TARGET_CROSS without path and trailing - Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,08/30] package/webp: Enable host package build. Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,07/30] package/compiler-rt: new package Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,06/30] package/llvm: add config to build backend for host arch Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,05/30] package/jpeg-turbo: Add host install Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,04/30] package/libkrb5: Add host tools package. Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,03/30] package/qt5/qt5webengine: Use Buildroot's host-pkg-config wrapper Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,02/30] pkgconf: Configure using pkgconf-personality Add Chromium Embedded Framework library - - - - 0 0 0 2019-12-05 Michael Drake New
[v1,01/30] pkgconf: always keep system libs Add Chromium Embedded Framework library - 1 - 1 0 0 0 2019-12-05 Michael Drake New
[1/1] package/arptables: bump to version 0.0.5 [1/1] package/arptables: bump to version 0.0.5 - - - - 0 0 0 2019-12-04 Fabrice Fontaine New
package/pkg-meson: ensure the global cross-compilation.conf file is correct package/pkg-meson: ensure the global cross-compilation.conf file is correct - - 1 - 0 0 0 2019-12-04 Thomas Petazzoni New
[PATCHv3,2/2] configs: add raspberrypi4 64bits defconfig [PATCHv3,1/2] configs/raspberrypi: change deprecated pi3-miniuart-bt option to miniuart-bt - - - - 0 0 0 2019-12-04 Arthur Courtel New
[PATCHv3,1/2] configs/raspberrypi: change deprecated pi3-miniuart-bt option to miniuart-bt [PATCHv3,1/2] configs/raspberrypi: change deprecated pi3-miniuart-bt option to miniuart-bt - - - - 0 0 0 2019-12-04 Arthur Courtel New
[7/7] Add me as a maintainer for the NETCONF stack Improve sysrepo support - - - - 0 0 0 2019-12-04 Jan Kundrát New
[5/7] sysrepo: Use a common repository location Improve sysrepo support - - - - 0 0 0 2019-12-04 Jan Kundrát New
[4/7] sysrepo: Optional support for C++ bindings Improve sysrepo support - - - - 0 0 0 2019-12-04 Jan Kundrát New
[3/7] sysrepo: libnetconf2 is not needed Improve sysrepo support 1 - - - 0 0 0 2019-12-04 Jan Kundrát New
[2/7] sysrepo: fix a typo when installing with systemd Improve sysrepo support 1 - - - 0 0 0 2019-12-04 Jan Kundrát New
package/luajit: switch to moonjit fork package/luajit: switch to moonjit fork - - - - 0 0 0 2019-12-04 Francois Perrad New
package/cryptsetup: use external libargon2 package/cryptsetup: use external libargon2 - - - - 0 0 0 2019-12-04 Pascal de Bruijn New
[1/1] package/python-scapy3k: remove package [1/1] package/python-scapy3k: remove package - - - - 0 0 0 2019-12-03 gpotter2 New
[1/1] boot/uboot: allow to build u-boot.itb image [1/1] boot/uboot: allow to build u-boot.itb image - - - - 0 0 0 2019-12-03 Dario Binacchi New
[1/1] configs/freescale_imx8mqevk: bump BSP components to 4.14.98_2.0.0 [1/1] configs/freescale_imx8mqevk: bump BSP components to 4.14.98_2.0.0 - - - - 0 0 0 2019-12-03 Julien Olivain New
[buildroot-test] scripts/autobuild-run: make it Python 3.x compatible [buildroot-test] scripts/autobuild-run: make it Python 3.x compatible - - - - 0 0 0 2019-12-03 Thomas Petazzoni New
configs/wandboard: Bump the kernel version configs/wandboard: Bump the kernel version - - - - 0 0 0 2019-12-03 Fabio Estevam New
package/swupdate: bump to version 2019.11 package/swupdate: bump to version 2019.11 - - - - 0 0 0 2019-12-03 Jörg Krause New
[5/5] package/shairport-sync: add mqtt option [1/5] package/shairport-sync: bump to version 3.3.5 - - - - 0 0 0 2019-12-03 Jörg Krause New
[4/5] package/shairport-sync: add dbus option [1/5] package/shairport-sync: bump to version 3.3.5 - - - - 0 0 0 2019-12-03 Jörg Krause New
[3/5] package/shairport-sync: add audio DSP convolution option [1/5] package/shairport-sync: bump to version 3.3.5 - - - - 0 0 0 2019-12-03 Jörg Krause New
[2/5] package/shairport-sync: make libdaemon an optional dependency [1/5] package/shairport-sync: bump to version 3.3.5 - - - - 0 0 0 2019-12-03 Jörg Krause New
[1/5] package/shairport-sync: bump to version 3.3.5 [1/5] package/shairport-sync: bump to version 3.3.5 - - - - 0 0 0 2019-12-03 Jörg Krause New
[v2,3/3] boot/boot-wrapper-aarch64: add gicv3 support Untitled series #146188 - - - - 0 0 0 2019-12-03 Jan Kotas New
[v2,2/3] boot/boot-wrapper-aarch64: improve dtb handling boot/boot-wrapper-aarch64: bump and upgrade - - - - 0 0 0 2019-12-03 Jan Kotas New
[v2,1/3] boot/boot-wrapper-aarch64: bump version boot/boot-wrapper-aarch64: bump and upgrade - - - - 0 0 0 2019-12-03 Jan Kotas New
package/lvm2: install udev rules package/lvm2: install udev rules - - - - 0 0 0 2019-12-03 Pascal de Bruijn New
[v1,4/4] package/docker-cli: bump to 19.03.5 [v1,1/4] package/runc: bump to 1.0.0-rc9 - - - - 0 0 0 2019-12-03 Christian Stewart New
[v1,3/4] package/docker-engine: bump to 19.03.5 [v1,1/4] package/runc: bump to 1.0.0-rc9 - - - - 0 0 0 2019-12-03 Christian Stewart New
[v1,2/4] package/docker-containerd: bump to 1.2.11 [v1,1/4] package/runc: bump to 1.0.0-rc9 - - - - 0 0 0 2019-12-03 Christian Stewart New
[v1,1/4] package/runc: bump to 1.0.0-rc9 [v1,1/4] package/runc: bump to 1.0.0-rc9 - - - - 0 0 0 2019-12-03 Christian Stewart New
[1/1] package/isl: bump to version 0.22 [1/1] package/isl: bump to version 0.22 - - - - 0 0 0 2019-12-02 Fabrice Fontaine New
[1/1] package/imx-mkimage: bump to rel_imx_4.14.98_2.0.0_ga [1/1] package/imx-mkimage: bump to rel_imx_4.14.98_2.0.0_ga - - - - 0 0 0 2019-12-02 Julien Olivain New
[1/1] package/freescale-imx/firmware-imx: bump version to 8.1.1 [1/1] package/freescale-imx/firmware-imx: bump version to 8.1.1 - - - - 0 0 0 2019-12-02 Julien Olivain New
[1/1] package/freescale-imx: update SITE to use NXP url [1/1] package/freescale-imx: update SITE to use NXP url - - - - 0 0 0 2019-12-02 Julien Olivain New
[1/1] board/freescale/common/imx: use nodtb variant in uboot images for 8M [1/1] board/freescale/common/imx: use nodtb variant in uboot images for 8M - - - - 0 0 0 2019-12-02 Julien Olivain New
[1/1] configs/imx8mpico: bump BSP components to 4.14.98_2.0.0 [1/1] configs/imx8mpico: bump BSP components to 4.14.98_2.0.0 - - - - 0 0 0 2019-12-02 Julien Olivain New
[1/1] configs/imx8mmpico: bump BSP components to 4.14.98_2.0.0 [1/1] configs/imx8mmpico: bump BSP components to 4.14.98_2.0.0 - - - - 0 0 0 2019-12-02 Julien Olivain New
[1/1] package/mariadb: bump version to 10.4.10 [1/1] package/mariadb: bump version to 10.4.10 - - - - 0 0 0 2019-12-02 Ryan Coe New
package/gdb: Disable gdbserver if full gdb is enabled for ARC package/gdb: Disable gdbserver if full gdb is enabled for ARC - - - - 0 0 0 2019-12-02 Evgeniy Didin New
[PATCH/next,3/3] package/solarus: disable tests [PATCH/next,1/3] package/solarus: bump to version 1.6.2 - - 1 - 0 0 0 2019-12-01 Fabrice Fontaine New
[PATCH/next,2/3] package/solarus: luajit is optional, not mandatory [PATCH/next,1/3] package/solarus: bump to version 1.6.2 - - - - 0 0 0 2019-12-01 Fabrice Fontaine New
[PATCH/next,1/3] package/solarus: bump to version 1.6.2 [PATCH/next,1/3] package/solarus: bump to version 1.6.2 - - - - 0 0 0 2019-12-01 Fabrice Fontaine New
[1/1] pakcage/libasio: new package [1/1] pakcage/libasio: new package - - - - 0 0 0 2019-11-30 Adam Duskett New
[PATCH/next,2/2] support/testing: add python-pybind11 test [PATCH/next,1/2] package/python-pybind11: new package - - - - 0 0 0 2019-11-30 Adam Duskett New
[PATCH/next,1/2] package/python-pybind11: new package [PATCH/next,1/2] package/python-pybind11: new package - - - - 0 0 0 2019-11-30 Adam Duskett New
[1/1] package/python-tqdm: bump to version 4.39.0 [1/1] package/python-tqdm: bump to version 4.39.0 - - - - 0 0 0 2019-11-29 Louis Aussedat New
[PATCH/next,v5,6/6] support/testing: add polkit initd test [PATCH/next,v5,1/6] package/polkit: bump to version 0.116 - - - - 0 0 0 2019-11-29 Adam Duskett New
[PATCH/next,v5,5/6] package/polkit: add init service file [PATCH/next,v5,1/6] package/polkit: bump to version 0.116 - - - - 0 0 0 2019-11-29 Adam Duskett New
[PATCH/next,v5,4/6] support/testing: add polkit systemd test [PATCH/next,v5,1/6] package/polkit: bump to version 0.116 - - - - 0 0 0 2019-11-29 Adam Duskett New
[PATCH/next,v5,3/6] package/polkit: add systemd service file. [PATCH/next,v5,1/6] package/polkit: bump to version 0.116 - - - - 0 0 0 2019-11-29 Adam Duskett New
[PATCH/next,v5,2/6] package/polkit: support different authentication frameworks [PATCH/next,v5,1/6] package/polkit: bump to version 0.116 - - - - 0 0 0 2019-11-29 Adam Duskett New
[PATCH/next,v5,1/6] package/polkit: bump to version 0.116 [PATCH/next,v5,1/6] package/polkit: bump to version 0.116 - - - - 0 0 0 2019-11-29 Adam Duskett New
[PATCH/next,4/4] support/testing: add gitpython test [PATCH/next,1/4] package/python-gitdb2: new package - - - - 0 0 0 2019-11-29 Adam Duskett New
[PATCH/next,3/4] package/python-gitpython: new package [PATCH/next,1/4] package/python-gitdb2: new package - - - - 0 0 0 2019-11-29 Adam Duskett New
[PATCH/next,2/4] support/testing: add gitdb2 test [PATCH/next,1/4] package/python-gitdb2: new package - - - - 0 0 0 2019-11-29 Adam Duskett New
[PATCH/next,1/4] package/python-gitdb2: new package [PATCH/next,1/4] package/python-gitdb2: new package - - - - 0 0 0 2019-11-29 Adam Duskett New
[2/2] support/testing: add smmap2 test [1/2] package/python-smmap2: new package - - - - 0 0 0 2019-11-29 Adam Duskett New
[1/2] package/python-smmap2: new package [1/2] package/python-smmap2: new package - - - - 0 0 0 2019-11-29 Adam Duskett New
[next,v3] docs/manual: run-tests test framework [next,v3] docs/manual: run-tests test framework - - - - 0 0 0 2019-11-29 Matthew Weber New
[1/1,next] package/linux-firmware: Add options for ar301[12] bluetooth firmware. [1/1,next] package/linux-firmware: Add options for ar301[12] bluetooth firmware. - - - - 0 0 0 2019-11-29 Nicolas Cavallari New
[PATCH/next,1/2] package/protobuf and package/python-protobuf: bump to version 3.11.0 [PATCH/next,1/2] package/protobuf and package/python-protobuf: bump to version 3.11.0 - - - - 0 0 0 2019-11-28 Adam Duskett New
« 1 2 3 4604 605 »