Patches

Show patches with: State = Action Required       |    Archived = No   
« 1 2 3 4 »
Patch A/R/T S/W/F Date Submitter Delegate State
[v2,10/10] package/python-ipython: Add dependecy list - - - 0 0 0 2017-04-27 Andrey Smirnov New
[v2,09/10] package/python-ipython: Reformat help text to avoid warnings - - - 0 0 0 2017-04-27 Andrey Smirnov New
[v2,08/10] package/python-backports-shutil-get-terminal-size: New package - - - 0 0 0 2017-04-27 Andrey Smirnov New
[v2,07/10] package/python-pickleshare: New package - - - 0 0 0 2017-04-27 Andrey Smirnov New
[v2,06/10] package/python-pathlib2: New package - - - 0 0 0 2017-04-27 Andrey Smirnov New
[v2,05/10] package/python-scandir: New package - - - 0 0 0 2017-04-27 Andrey Smirnov New
[v2,04/10] package/python-ipython-genutils: New package - - - 0 0 0 2017-04-27 Andrey Smirnov New
[v2,03/10] package/python-simplegeneric: New package - - - 0 0 0 2017-04-27 Andrey Smirnov New
[v2,02/10] package/python-traitlets: New package - - - 0 0 0 2017-04-27 Andrey Smirnov New
[v2,01/10] package/python-decorator: New package - - - 0 0 0 2017-04-27 Andrey Smirnov New
[v1] qt5base: fix examples compile with disabled gui module - - - 0 0 0 2017-04-27 Peter Seiderer New
protobuf: fix musl build - - - 0 0 0 2017-04-27 Baruch Siach New
[1/1] Create 'make <pkt>-show-rrdepends' command - - - 0 0 0 2017-04-27 George Redivo New
[v2,8/8] linux: new Image.gz format for aarch64 - - - 0 0 0 2017-04-26 Erico Nunes New
[v2,7/8] grub2: add usage notes for Grub 2 ARM and aarch64 - - - 0 0 0 2017-04-26 Erico Nunes New
[v2,6/8] grub2: move usage notes to package readme.txt - - - 0 0 0 2017-04-26 Erico Nunes New
[v2,5/8] grub2: introduce BR2_TARGET_GRUB2_CFG - - - 0 0 0 2017-04-26 Erico Nunes New
[v2,4/8] grub2: enable support for arm and aarch64 targets - - - 0 0 0 2017-04-26 Erico Nunes New
[v2,3/8] grub2: use grub2-tools as a host package - - - 0 0 0 2017-04-26 Erico Nunes New
[v2,2/8] grub2-tools: new package - - - 0 0 0 2017-04-26 Erico Nunes New
[v2,1/8] grub2: bump up version - - - 0 0 0 2017-04-26 Erico Nunes New
binutils: fix bfin compile error - - - 0 0 0 2017-04-26 Waldemar Brodkorb New
package/protobuf: depend on gcc >= 4.5 - - - 0 0 0 2017-04-26 Mario Rugiero New
[1/1] setlocalversion: fix detection of hg revision for untagged versions - - - 0 0 0 2017-04-26 Thomas De Schampheleire New
[v2] x11vnc: update to 0.9.14 - - - 0 0 0 2017-04-26 Martin Kepplinger New
buildroot: adding perftest and necessary libraries - - - 0 0 0 2017-04-26 Joao Pinto New
Revert "lvm2: disable build with uClibc-ng" - - - 0 0 0 2017-04-26 Waldemar Brodkorb New
[9/9] package/python-ipython: Add dependecy list - - - 0 0 0 2017-04-25 Andrey Smirnov New
[8/9] package/python-backports-shutil-get-terminal-size: New package - - - 0 0 0 2017-04-25 Andrey Smirnov New
[7/9] package/python-pickleshare: New package - - - 0 0 0 2017-04-25 Andrey Smirnov New
[6/9] package/python-pathlib2: New package - - - 0 0 0 2017-04-25 Andrey Smirnov New
[5/9] package/python-scandir: New package - - - 0 0 0 2017-04-25 Andrey Smirnov New
[4/9] package/python-ipython-genutils: New package - - - 0 0 0 2017-04-25 Andrey Smirnov New
[3/9] package/python-simplegeneric: New package - - - 0 0 0 2017-04-25 Andrey Smirnov New
[2/9] package/python-traitlets: New package - - - 0 0 0 2017-04-25 Andrey Smirnov New
[1/9] package/python-decorator: New package - - - 0 0 0 2017-04-25 Andrey Smirnov New
lua-resty-http: new package - - - 0 0 0 2017-04-25 Sam New
libcurl: propagate buildroot debugging option - - - 0 0 0 2017-04-25 Olivier Valentin New
cukinia: new package - - - 0 0 0 2017-04-25 Alexandre Leblanc New
[v6,31/31] package/kodi: Add support for more archs - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,30/31] package/libsquish: bump version to 1.15 - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,29/31] package/libsquish: Remove Kodi-specific patch - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,28/31] package/kodi-inputstream-adaptive: new package - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,27/31] package/kodi-inputstream-rtmp: new package - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,26/31] package/kodi: add optional support for lcms2 - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,25/31] package/kodi: add optional support for event clients - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,24/31] package/kodi: add optional support for pulseaudio - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,23/31] package/kodi: libxslt is an optional package - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,22/31] package/kodi: add optional support for bluez5 - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,21/31] package/kodi-visualisation-shadertoy: bump version - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,20/31] package/kodi-visualisation-waveforhue: bump version - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,19/31] package/kodi-visualisation-*: mass version bump - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,18/31] package/kodi-screensaver-rsxs: bump version - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,17/31] package/kodi-screensaver-*: mass version bump - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,16/31] package/kodi-audiodecoder-timidity: bump version - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,15/31] package/kodi-audiodecoder-*: mass version bump - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,14/31] package/kodi-audioencoder-*: mass version bump - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,13/31] package/kodi-adsp-freesurround: bump version - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,12/31] package/kodi-adsp-basic: bump version - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,11/31] package/kodi-pvr-nextpvr: bump version to 2.4.11 - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,10/31] package/kodi-pvr-mythtv: bump version to 4.15.0 - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,09/31] package/kodi-pvr-*: mass version bump - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,08/31] package/kodi: bump to version 17.1-Krypton - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,07/31] package/kodi-texturepacker: new host package - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,06/31] package/kodi-jsonschemabuilder: new host package - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,05/31] package/xmlstarlet: add host variant - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,04/31] package/libcec: bump version to 4.0.2 - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,03/31] package/kodi-platform: bump version - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,02/31] package/libplatform: bump version - - - 0 0 0 2017-04-24 Bernd Kuhls New
[v6,01/31] package/kodi-visualisation-fountain: remove package - - - 0 0 0 2017-04-24 Bernd Kuhls New
x11vnc: update to 0.9.14 - - - 0 0 0 2017-04-24 Martin Kepplinger New
[1/1] Bump version and use github helper - - - 0 0 0 2017-04-24 Steve Kenton New
uboot-tools autobuild failures - - - 0 0 0 2017-04-23 Fabio Estevam New
[29/29] package/qt5: drop option for license approved - - - 0 0 0 2017-04-23 Yann E. MORIN New
[28/29] package/qt: drop option for license approved - - - 0 0 0 2017-04-23 Yann E. MORIN New
[27/29] configs: drop Qt/Qt5 license approval option - - - 0 0 0 2017-04-23 Yann E. MORIN New
[26/29] package/qt5xmlpatterns: always use the opensource license - - - 0 0 0 2017-04-23 Yann E. MORIN New
[25/29] package/qt5x11extras: always use the opensource license - - - 0 0 0 2017-04-23 Yann E. MORIN New
[24/29] package/qt5websockets: always use the opensource license - - - 0 0 0 2017-04-23 Yann E. MORIN New
[23/29] package/qt5webkit: always use the opensource license - - - 0 0 0 2017-04-23 Yann E. MORIN New
[22/29] package/qt5webchannel: always use the opensource license - - - 0 0 0 2017-04-23 Yann E. MORIN New
[21/29] package/qt5tools: always use the opensource license - - - 0 0 0 2017-04-23 Yann E. MORIN New
[20/29] package/qt5svg: always use the opensource license - - - 0 0 0 2017-04-23 Yann E. MORIN New
[19/29] package/qt5serialport: always use the opensource license - - - 0 0 0 2017-04-23 Yann E. MORIN New
[18/29] package/qt5serialbus: always use the opensource license - - - 0 0 0 2017-04-23 Yann E. MORIN New
[17/29] package/qt5sensors: always use the opensource license - - - 0 0 0 2017-04-23 Yann E. MORIN New
[16/29] package/qt5script: always use the opensource license - - - 0 0 0 2017-04-23 Yann E. MORIN New
[15/29] package/qt5quickcontrols2: always use the opensource license - - - 0 0 0 2017-04-23 Yann E. MORIN New
[14/29] package/qt5quickcontrols: always use the opensource license - - - 0 0 0 2017-04-23 Yann E. MORIN New
[13/29] package/qt5multimedia: always use the opensource license - - - 0 0 0 2017-04-23 Yann E. MORIN New
[12/29] package/qt5location: always use the opensource license - - - 0 0 0 2017-04-23 Yann E. MORIN New
[11/29] package/qt5imageformats: always use the opensource license - - - 0 0 0 2017-04-23 Yann E. MORIN New
[10/29] package/qt5graphicaleffects: always use the opensource license - - - 0 0 0 2017-04-23 Yann E. MORIN New
[09/29] package/qt5enginio: always use the opensource license - - - 0 0 0 2017-04-23 Yann E. MORIN New
[08/29] package/qt5declarative: always use the opensource license - - - 0 0 0 2017-04-23 Yann E. MORIN New
[07/29] package/qt5connectivity: always use the opensource license - - - 0 0 0 2017-04-23 Yann E. MORIN New
[06/29] package/qt5canvas: always use the opensource license - - - 0 0 0 2017-04-23 Yann E. MORIN New
[05/29] package/qt53d: always use the opensource license - - - 0 0 0 2017-04-23 Yann E. MORIN New
[04/29] package/qt5base: always use the opensource license - - - 0 0 0 2017-04-23 Yann E. MORIN New
[03/29] package/qt: always use the opensource license - - - 0 0 0 2017-04-23 Yann E. MORIN New
« 1 2 3 4 »