Show patches with: State = Action Required       |   336 patches
« 1 2 3 4 »
Patch Series A/R/T S/W/F Date Submitter Delegate State
[46/49,v2] package/asterisk: add optional iconv support [01/49,v2] package/asterisk: new package - - - 0 0 0 2017-09-09 Yann E. MORIN New
[47/49,v2] package/asterisk: enable inotify when possible [01/49,v2] package/asterisk: new package - - - 0 0 0 2017-09-09 Yann E. MORIN New
[48/49,v2] package/asterisk: add optional unixodbc dependency [01/49,v2] package/asterisk: new package - - - 0 0 0 2017-09-09 Yann E. MORIN New
[49/49,v2] package/asterisk: add optional jack2 dependency [01/49,v2] package/asterisk: new package - - - 0 0 0 2017-09-09 Yann E. MORIN New
[v2] libmbim: fix build with musl libc [v2] libmbim: fix build with musl libc - - - 0 0 0 2017-09-11 Aleksander Morgado New
[v2,1/1] linuxptp: bump to the latest version [v2,1/1] linuxptp: bump to the latest version - - - 0 0 0 2017-09-11 Petr Kulhavy New
[v2] package/prosody: new package [v2] package/prosody: new package - - - 0 0 0 2017-09-11 Dushara Jayasinghe New
[2/2] uboot-tools: bump to version 2017.09 [1/2] uboot: bump to version 2017.09 - - - 0 0 0 2017-09-11 Fabio Estevam New
support/download: fix check_one_hash description support/download: fix check_one_hash description 1 - - 0 0 0 2017-09-11 Gaël PORTAY New
[v2,1/1] package/waylandpp: new package [v2,1/1] package/waylandpp: new package - - - 0 0 0 2017-09-12 Bernd Kuhls New
Added support for package flatbuffers. Added support for package flatbuffers. - - - 0 0 0 2017-09-13 Erik Tideman New
python-zeep: new package python-zeep: new package - - - 0 0 0 2017-09-13 Jaap Crezee New
[1/1] package/librsync: not available in static builds [1/1] package/librsync: not available in static builds - - - 0 0 0 2017-09-13 Bernd Kuhls New
[1/1] rpi-firmware: bump to latest version [1/1] rpi-firmware: bump to latest version - - - 0 0 0 2017-09-13 Mahyar Koshkouei New
[1/1] package/neard: bump version to 0.16 [1/1] package/neard: bump version to 0.16 - - - 0 0 0 2017-09-13 Bernd Kuhls New
[1/1] package/net-tools: bump version [1/1] package/net-tools: bump version - - - 0 0 0 2017-09-13 Bernd Kuhls New
[1/1] package/newt: bump version to 0.52.20 [1/1] package/newt: bump version to 0.52.20 - - - 0 0 0 2017-09-13 Bernd Kuhls New
[1/1] package/slang: bump version to 2.3.1a [1/1] package/slang: bump version to 2.3.1a - - - 0 0 0 2017-09-13 Bernd Kuhls New
[v3,1/6] engicam: imx6qdl_icore: Bump to latest Linux and uboot releases engicam: Add new boards and qt5 - - - 0 0 0 2017-09-13 Jagan Teki New
[v3,2/6] board: icorem6: Add Qt5 configs for 800x480 LVDS display engicam: Add new boards and qt5 - - - 0 0 0 2017-09-13 Jagan Teki New
[v3,3/6] engicam: icorem6: Add OF C.TOUCH 10.1 Kit engicam: Add new boards and qt5 - - - 0 0 0 2017-09-13 Jagan Teki New
[v3,4/6] board: icorem6: Add Qt5 configs for 1280x800 LVDS display engicam: Add new boards and qt5 - - - 0 0 0 2017-09-13 Jagan Teki New
[v3,5/6] engicam: icorem6: Add OF C.TOUCH 12 Kit engicam: Add new boards and qt5 - - - 0 0 0 2017-09-13 Jagan Teki New
[v3,6/6] board: icorem6: Add Qt5 configs for 1280x480 LVDS display engicam: Add new boards and qt5 - - - 0 0 0 2017-09-13 Jagan Teki New
bluez5_utils: add upstream security fix for CVE-2017-1000250 bluez5_utils: add upstream security fix for CVE-2017-1000250 - - - 0 0 0 2017-09-13 Peter Korsgaard New
[1/5] package/ngircd: bump version to 24 [1/5] package/ngircd: bump version to 24 - - - 0 0 0 2017-09-13 Bernd Kuhls New
[2/5] package/ngircd: add optional dependency to openssl [1/5] package/ngircd: bump version to 24 - - - 0 0 0 2017-09-13 Bernd Kuhls New
[3/5] package/ngircd: add optional support for gnutls [1/5] package/ngircd: bump version to 24 - - - 0 0 0 2017-09-13 Bernd Kuhls New
[4/5] package/ngircd: make zlib an optional dependency [1/5] package/ngircd: bump version to 24 - - - 0 0 0 2017-09-13 Bernd Kuhls New
[5/5] package/ngircd: add optional support for linux-pam [1/5] package/ngircd: bump version to 24 - - - 0 0 0 2017-09-13 Bernd Kuhls New
[1/1] package/ninja: bump version to 1.8.2 [1/1] package/ninja: bump version to 1.8.2 - - - 0 0 0 2017-09-13 Bernd Kuhls New
[1/2] bind: bump to version 9.11.2 [1/2] bind: bump to version 9.11.2 - - - 0 0 0 2017-09-13 Peter Korsgaard New
[2/2] bind: use http:// instead of ftp:// for site [1/2] bind: bump to version 9.11.2 - - - 0 0 0 2017-09-13 Peter Korsgaard New
[1/1] package/nmap: bump version to 7.60 [1/1] package/nmap: bump version to 7.60 - - - 0 0 0 2017-09-13 Bernd Kuhls New
[v2] python-six: add host variant [v2] python-six: add host variant - - 1 0 0 0 2017-09-13 Julien Floret New
[1/2] package/libuv: bump version to 1.14.1 [1/2] package/libuv: bump version to 1.14.1 - - - 0 0 0 2017-09-13 Bernd Kuhls New
[2/2] package/nodejs: bump version to 8.5.0 [1/2] package/libuv: bump version to 1.14.1 - - - 0 0 0 2017-09-13 Bernd Kuhls New
python-aiocoap: new package python-aiocoap: new package - - - 0 0 0 2017-09-13 Yegor Yefremov New
[1/1] package/nodm: bump version to 0.13 [1/1] package/nodm: bump version to 0.13 - - - 0 0 0 2017-09-13 Bernd Kuhls New
[1/1] package/nss-pam-ldapd: bump version to 0.9.8 [1/1] package/nss-pam-ldapd: bump version to 0.9.8 - - - 0 0 0 2017-09-13 Bernd Kuhls New
[v2,1/1] flex: Fix segfault of stage1flex when host has glibc 2.26 or newer [v2,1/1] flex: Fix segfault of stage1flex when host has glibc 2.26 or newer - - - 0 0 0 2017-09-13 Adrian Perez de Castro New
[1/4] package/kodi-inputstream-adaptive: bump version to 2.0.18 [1/4] package/kodi-inputstream-adaptive: bump version to 2.0.18 - - - 0 0 0 2017-09-13 Bernd Kuhls New
[2/4] package/kodi-inputstream-rtmp: bump version to 1.0.6 [1/4] package/kodi-inputstream-adaptive: bump version to 2.0.18 - - - 0 0 0 2017-09-13 Bernd Kuhls New
[3/4] package/kodi-pvr-hts: bump version to 3.4.28 [1/4] package/kodi-inputstream-adaptive: bump version to 2.0.18 - - - 0 0 0 2017-09-13 Bernd Kuhls New
[4/4] package/kodi-skin-confluence: bump version to 3.1.4 [1/4] package/kodi-inputstream-adaptive: bump version to 2.0.18 - - - 0 0 0 2017-09-13 Bernd Kuhls New
[1/2] webkitgtk: update to version 2.18.0 [1/2] webkitgtk: update to version 2.18.0 - - - 0 0 0 2017-09-13 Adrian Perez de Castro New
[2/2] webkitgtk: Allow toggling WebDriver support [1/2] webkitgtk: update to version 2.18.0 - - - 0 0 0 2017-09-13 Adrian Perez de Castro New
[1/3] package/libglu: needs host-pkgconf [1/3] package/libglu: needs host-pkgconf - - - 0 0 0 2017-09-13 Bernd Kuhls New
[2/3] package/nvidia-driver: depends on xlib_libX11 & xlib_libXext [1/3] package/libglu: needs host-pkgconf - - - 0 0 0 2017-09-13 Bernd Kuhls New
[3/3] package/nvidia-driver: bump version to 384.69 [1/3] package/libglu: needs host-pkgconf - - - 0 0 0 2017-09-13 Bernd Kuhls New
package/lmv2: add missing host-pkgconf dependency package/lmv2: add missing host-pkgconf dependency - - - 0 0 0 2017-09-13 Romain Naour New
[1/1] mpd: bump to version 0.20.10 [1/1] mpd: bump to version 0.20.10 - - - 0 0 0 2017-09-13 Jörg Krause New
[1/1] mpd: remove version 0.19 [1/1] mpd: remove version 0.19 - - - 0 0 0 2017-09-13 Jörg Krause New
[RFC,v0] libvirt: new package [RFC,v0] libvirt: new package - - - 0 0 0 2017-09-14 Carlos Santos New
[v4] systemd: allow to build with uClibc toolchains [v4] systemd: allow to build with uClibc toolchains - - - 0 0 0 2017-09-14 Waldemar Brodkorb New
package/tslib: update to 1.13 package/tslib: update to 1.13 - - - 0 0 0 2017-09-14 Martin Kepplinger New
hostapd: add support for Realtek driver hostapd: add support for Realtek driver - - - 0 0 0 2017-09-14 Alexander Mukhin New
hostapd: add support for Realtek driver hostapd: add support for Realtek driver - - - 0 0 0 2017-09-14 Alexander Mukhin New
CHANGES: update after netsnmp changes CHANGES: update after netsnmp changes - - - 0 0 0 2017-09-14 Julien Floret New
[1/1] package/ocrad: bump version to 0.26 [1/1] package/ocrad: bump version to 0.26 - - - 0 0 0 2017-09-14 Bernd Kuhls New
[1/1] package/ofono: bump version to 1.20 [1/1] package/ofono: bump version to 1.20 - - - 0 0 0 2017-09-14 Bernd Kuhls New
[1/1] package/olsr: bump version to 0.9.6.1 [1/1] package/olsr: bump version to 0.9.6.1 - - - 0 0 0 2017-09-14 Bernd Kuhls New
docs: clarify <packagename>_PATCH behaviour docs: clarify <packagename>_PATCH behaviour - - - 0 0 0 2017-09-14 Alexander Mukhin New
[1/1] rpi-userland: bump to latest version [1/1] rpi-userland: bump to latest version - - - 0 0 0 2017-09-14 Mahyar Koshkouei New
[1/3] ffmpeg: Add HWAccel support to Raspberry Pi [1/3] ffmpeg: Add HWAccel support to Raspberry Pi - - - 0 0 0 2017-09-14 Mahyar Koshkouei New
[2/3] mpv: bump version to 0.27.0 [1/3] ffmpeg: Add HWAccel support to Raspberry Pi - - - 0 0 0 2017-09-14 Mahyar Koshkouei New
[3/3] mpv: add support for Raspberry Pi "rpi" output [1/3] ffmpeg: Add HWAccel support to Raspberry Pi - - - 0 0 0 2017-09-14 Mahyar Koshkouei New
hostapd: fix upstream URL hostapd: fix upstream URL - - - 0 0 0 2017-09-14 Alexander Mukhin New
toolchain: Bump ARC tools to arc-2017.09-eng008 toolchain: Bump ARC tools to arc-2017.09-eng008 - - - 0 0 0 2017-09-14 Alexey Brodkin New
[RFC,v2] libvirt: new package [RFC,v2] libvirt: new package - - - 0 0 0 2017-09-14 Carlos Santos New
[1/2] glibc: Move patches to version-specific folder toolchain: Add glibc support for ARCv2 - - - 0 0 0 2017-09-14 Alexey Brodkin New
[2/2] toolchain: Add glibc support for ARCv2 toolchain: Add glibc support for ARCv2 - - - 0 0 0 2017-09-14 Alexey Brodkin New
iproute2: bump to version 4.13.0 iproute2: bump to version 4.13.0 - - - 0 0 0 2017-09-15 Baruch Siach New
libidn: add fix for CVE-2017-14062 libidn: add fix for CVE-2017-14062 - - - 0 0 0 2017-09-15 Baruch Siach New
sudo: bump to version 1.8.21p2 sudo: bump to version 1.8.21p2 - - - 0 0 0 2017-09-15 Baruch Siach New
lttng-tools: needs glibc lttng-tools: needs glibc - - - 0 0 0 2017-09-15 Baruch Siach New
python-numpy: Add support of ARC architecture python-numpy: Add support of ARC architecture - - - 0 0 0 2017-09-15 Alexey Brodkin New
hackrf-host: new package hackrf-host: new package - - - 0 0 0 2017-09-15 Alexey Brodkin New
[RFC,v3] libvirt: new package [RFC,v3] libvirt: new package - - - 0 0 0 2017-09-15 Carlos Santos New
luafilesystem: bump to version 1.7.0 luafilesystem: bump to version 1.7.0 - - - 0 0 0 2017-09-16 Francois Perrad New
[RESEND,1/2] imx: Introduce an SPL genimage template [RESEND,1/2] imx: Introduce an SPL genimage template - - - 0 0 0 2017-09-16 Fabio Estevam New
[RESEND,2/2] configs/imx6q-sabresd_defconfig: Switch to SPL boot [RESEND,1/2] imx: Introduce an SPL genimage template - - - 0 0 0 2017-09-16 Fabio Estevam New
[1/1] package/opencv3: bump version to 3.3.0 [1/1] package/opencv3: bump version to 3.3.0 - - - 0 0 0 2017-09-16 Bernd Kuhls New
[1/1] package/openmpi: bump version to 1.10.7 [1/1] package/openmpi: bump version to 1.10.7 - - - 0 0 0 2017-09-16 Bernd Kuhls New
[1/1] package/openntpd: bump version to 6.2p2 [1/1] package/openntpd: bump version to 6.2p2 - - - 0 0 0 2017-09-16 Bernd Kuhls New
[1/1] package/openobex: bump version to 1.7.2 [1/1] package/openobex: bump version to 1.7.2 - - - 0 0 0 2017-09-16 Bernd Kuhls New
[1/1] package/omniorb: bump version to 4.2.2 [1/1] package/omniorb: bump version to 4.2.2 - - - 0 0 0 2017-09-16 Bernd Kuhls New
[1/1] package/openswan: bump version to 2.6.50 [1/1] package/openswan: bump version to 2.6.50 - - - 0 0 0 2017-09-16 Bernd Kuhls New
[1/1] package/owfs: bump version to 3.2p1 [1/1] package/owfs: bump version to 3.2p1 - - - 0 0 0 2017-09-16 Bernd Kuhls New
support/run-tests: export download dir support/run-tests: export download dir - - - 0 0 0 2017-09-17 Yann E. MORIN New
[v3,1/1] package/pinentry: added optional support for qt5 [v3,1/1] package/pinentry: added optional support for qt5 - - - 0 0 0 2017-09-17 Bernd Kuhls New
[v2,1/2] package/libyaml: bump version to 0.1.7 [v2,1/2] package/libyaml: bump version to 0.1.7 - - - 0 0 0 2017-09-17 Bernd Kuhls New
[v2,2/2] package/php-yaml: bump version to 2.0.2 [v2,1/2] package/libyaml: bump version to 0.1.7 - - - 0 0 0 2017-09-17 Bernd Kuhls New
[v2,1/1] package/opencv: bump version to 2.4.13.3 [v2,1/1] package/opencv: bump version to 2.4.13.3 - - - 0 0 0 2017-09-17 Bernd Kuhls New
[1/2] package/poco: bump version to 1.7.9 [1/2] package/poco: bump version to 1.7.9 - - - 0 0 0 2017-09-17 Bernd Kuhls New
[2/2] package/poco: Update check for uclibc toolchain [1/2] package/poco: bump version to 1.7.9 - - - 0 0 0 2017-09-17 Bernd Kuhls New
[1/1] package/pptp-linux: bump version to 1.9.0 [1/1] package/pptp-linux: bump version to 1.9.0 - - - 0 0 0 2017-09-17 Bernd Kuhls New
[1/2] protobuf, python-protobuf: bump to v3.4.1 [1/2] protobuf, python-protobuf: bump to v3.4.1 - - - 0 0 0 2017-09-17 Bernd Kuhls New
[2/2] package/protobuf-c: bump version to 1.3.0 [1/2] protobuf, python-protobuf: bump to v3.4.1 - - - 0 0 0 2017-09-17 Bernd Kuhls New
[v2] nc: new virtual package providing "netcat" functionality [v2] nc: new virtual package providing "netcat" functionality - - - 0 0 0 2017-09-17 Carlos Santos New
« 1 2 3 4 »