Show patches with: State = Action Required       |   272 patches
« 1 2 3 »
Patch Series A/R/T S/W/F Date Submitter Delegate State
[2/2] webkitgtk: Allow toggling WebDriver support [1/2] webkitgtk: update to version 2.18.0 - - - 0 0 0 2017-09-13 Adrian Perez de Castro New
[1/2] webkitgtk: update to version 2.18.0 [1/2] webkitgtk: update to version 2.18.0 - - - 0 0 0 2017-09-13 Adrian Perez de Castro New
[v2,1/1] flex: Fix segfault of stage1flex when host has glibc 2.26 or newer [v2,1/1] flex: Fix segfault of stage1flex when host has glibc 2.26 or newer - - - 0 0 0 2017-09-13 Adrian Perez de Castro New
[RFC] qt5tools: Install QDesignerExportWidget include [RFC] qt5tools: Install QDesignerExportWidget include - - - 0 0 0 2017-08-30 Alan Yaniger New
[v2] libmbim: fix build with musl libc [v2] libmbim: fix build with musl libc - - - 0 0 0 2017-09-11 Aleksander Morgado New
autoconf: use host-gettext's autopoint if available in autoreconf autoconf: use host-gettext's autopoint if available in autoreconf - - - 0 0 0 2017-08-27 Aleksander Morgado New
hostapd: fix upstream URL hostapd: fix upstream URL - - - 0 0 0 2017-09-14 Alexander Mukhin New
docs: clarify <packagename>_PATCH behaviour docs: clarify <packagename>_PATCH behaviour - - - 0 0 0 2017-09-14 Alexander Mukhin New
hostapd: add support for Realtek driver hostapd: add support for Realtek driver - - - 0 0 0 2017-09-14 Alexander Mukhin New
python-numpy: Ensure `_npy_scaled_cexp{, f, l}` is defined when needed python-numpy: Ensure `_npy_scaled_cexp{, f, l}` is defined when needed - - - 0 0 0 2017-09-22 Alexey Brodkin New
hackrf-host: new package hackrf-host: new package - - - 0 0 0 2017-09-15 Alexey Brodkin New
python-numpy: Add support of ARC architecture python-numpy: Add support of ARC architecture - - - 0 0 0 2017-09-15 Alexey Brodkin New
[2/2] toolchain: Add glibc support for ARCv2 toolchain: Add glibc support for ARCv2 - - - 0 0 0 2017-09-14 Alexey Brodkin New
[1/2] glibc: Move patches to version-specific folder toolchain: Add glibc support for ARCv2 - - - 0 0 0 2017-09-14 Alexey Brodkin New
ARC: Add support for ARC HS38 with Hardware Floating Point - - - 0 0 0 2017-07-10 Alexey Brodkin New
[2/2] Add DEPENDENCIES_HOST_PREREQ to the list of packages - - - 0 0 0 2017-04-28 Alfredo Alvarez Fernandez New
[1/2] Use HOSTCC_NOCCACHE for both core-dependencies and DEPENDENCIES_HOST_PREREQ - - - 0 0 0 2017-04-28 Alfredo Alvarez Fernandez New
[4/4] configs: add linux boot logo to raspberrypi3 defconfig Add custom linux logo - - - 0 0 0 2017-09-19 Angelo Compagnucci New
[3/4] docs/images: adding default buildroot linux logo Add custom linux logo - - - 0 0 0 2017-09-19 Angelo Compagnucci New
[2/4] linux: add custom linux logo Add custom linux logo - - - 0 0 0 2017-09-19 Angelo Compagnucci New
[1/4] package/imagemagick: add host package Add custom linux logo - - - 0 0 0 2017-09-19 Angelo Compagnucci New
[2/2] Makefile: create symlink to non-default HOST_DIR - - - 0 0 0 2017-08-04 Arnout Vandecappelle New
[1/2] Makefile: move mkdir rule to after HOST_DIR is defined - - - 0 0 0 2017-08-04 Arnout Vandecappelle New
[v14,4/4] qemu x86 selinux: base br defconfig - - - 0 0 0 2017-07-03 Arnout Vandecappelle New
[v14,3/4] qemu x86 selinux: added common selinux support files - - - 0 0 0 2017-07-03 Arnout Vandecappelle New
[1/1] wireguard: add new package Add wireguard package - - - 0 0 0 2017-09-06 Aurélien Chabot New
libidn: fix build without makeinfo libidn: fix build without makeinfo - - - 0 0 0 2017-09-23 Baruch Siach New
bash: fix static build bash: fix static build - - - 0 0 0 2017-09-18 Baruch Siach New
lttng-tools: needs glibc lttng-tools: needs glibc - - - 0 0 0 2017-09-15 Baruch Siach New
[1/2] shairport-sync: fix static link with mbedtls [1/2] shairport-sync: fix static link with mbedtls - - - 0 0 0 2017-09-05 Baruch Siach New
[next,2/2] dnsmasq: simplify build configuration [next,1/2] dnsmasq: bump to version 2.77 - - - 0 0 0 2017-08-29 Baruch Siach New
[next,1/2] dnsmasq: bump to version 2.77 [next,1/2] dnsmasq: bump to version 2.77 - - - 0 0 0 2017-08-29 Baruch Siach New
[v2,4/4] package/kodi-skin-confluence: bump version to 3.1.4 [v2,1/4] package/kodi-inputstream-adaptive: bump version to 2.0.18 - - - 0 0 0 2017-09-23 Bernd Kuhls New
[v2,3/4] package/kodi-pvr-hts: bump version to 3.4.28 [v2,1/4] package/kodi-inputstream-adaptive: bump version to 2.0.18 - - - 0 0 0 2017-09-23 Bernd Kuhls New
[v2,2/4] package/kodi-inputstream-rtmp: bump version to 1.0.6 [v2,1/4] package/kodi-inputstream-adaptive: bump version to 2.0.18 - - - 0 0 0 2017-09-23 Bernd Kuhls New
[v2,1/4] package/kodi-inputstream-adaptive: bump version to 2.0.18 [v2,1/4] package/kodi-inputstream-adaptive: bump version to 2.0.18 - - - 0 0 0 2017-09-23 Bernd Kuhls New
[1/1] package/x11r7/xserver_xorg-server: glamor support needs egl [1/1] package/x11r7/xserver_xorg-server: glamor support needs egl - - - 0 0 0 2017-09-23 Bernd Kuhls New
[1/1] package/poppler: include ctype.h to fix build error [1/1] package/poppler: include ctype.h to fix build error - - - 0 0 0 2017-09-23 Bernd Kuhls New
[1/1] package/libshout: enable optional dependency for libressl [1/1] package/libshout: enable optional dependency for libressl - - - 0 0 0 2017-09-23 Bernd Kuhls New
[v2,4/4] package/tor: add optional support for zstd [v2,1/4] package/tor: security bump to version 0.3.1.7 - - - 0 0 0 2017-09-23 Bernd Kuhls New
[v2,3/4] package/zstd: enable library build and staging install [v2,1/4] package/tor: security bump to version 0.3.1.7 - - - 0 0 0 2017-09-23 Bernd Kuhls New
[v2,2/4] package/tor: add optional support for lzma [v2,1/4] package/tor: security bump to version 0.3.1.7 - - - 0 0 0 2017-09-23 Bernd Kuhls New
[v2,1/4] package/tor: security bump to version 0.3.1.7 [v2,1/4] package/tor: security bump to version 0.3.1.7 - - - 0 0 0 2017-09-23 Bernd Kuhls New
[1/1] package/mpfr: bump to version 3.1.6 [1/1] package/mpfr: bump to version 3.1.6 - - - 0 0 0 2017-09-21 Bernd Kuhls New
[v3,1/1] package/pulseaudio: bump version to 11.1 [v3,1/1] package/pulseaudio: bump version to 11.1 - - - 0 0 0 2017-09-19 Bernd Kuhls New
[2/2] package/protobuf-c: bump version to 1.3.0 [1/2] protobuf, python-protobuf: bump to v3.4.1 - - - 0 0 0 2017-09-17 Bernd Kuhls New
[1/2] protobuf, python-protobuf: bump to v3.4.1 [1/2] protobuf, python-protobuf: bump to v3.4.1 - - - 0 0 0 2017-09-17 Bernd Kuhls New
[2/2] package/poco: Update check for uclibc toolchain [1/2] package/poco: bump version to 1.7.9 - - - 0 0 0 2017-09-17 Bernd Kuhls New
[1/2] package/poco: bump version to 1.7.9 [1/2] package/poco: bump version to 1.7.9 - - - 0 0 0 2017-09-17 Bernd Kuhls New
[v3,1/1] package/pinentry: added optional support for qt5 [v3,1/1] package/pinentry: added optional support for qt5 - - - 0 0 0 2017-09-17 Bernd Kuhls New
[1/1] package/openobex: bump version to 1.7.2 [1/1] package/openobex: bump version to 1.7.2 - - - 0 0 0 2017-09-16 Bernd Kuhls New
[1/1] package/openmpi: bump version to 1.10.7 [1/1] package/openmpi: bump version to 1.10.7 - - - 0 0 0 2017-09-16 Bernd Kuhls New
[1/1] package/opencv3: bump version to 3.3.0 [1/1] package/opencv3: bump version to 3.3.0 - - - 0 0 0 2017-09-16 Bernd Kuhls New
[3/3] package/nvidia-driver: bump version to 384.69 [1/3] package/libglu: needs host-pkgconf - - - 0 0 0 2017-09-13 Bernd Kuhls New
[2/3] package/nvidia-driver: depends on xlib_libX11 & xlib_libXext [1/3] package/libglu: needs host-pkgconf - - - 0 0 0 2017-09-13 Bernd Kuhls New
[1/3] package/libglu: needs host-pkgconf [1/3] package/libglu: needs host-pkgconf - - - 0 0 0 2017-09-13 Bernd Kuhls New
[2/2] package/nodejs: bump version to 8.5.0 [1/2] package/libuv: bump version to 1.14.1 - - - 0 0 0 2017-09-13 Bernd Kuhls New
[1/2] package/libuv: bump version to 1.14.1 [1/2] package/libuv: bump version to 1.14.1 - - - 0 0 0 2017-09-13 Bernd Kuhls New
[1/1] package/nmap: bump version to 7.60 [1/1] package/nmap: bump version to 7.60 - - - 0 0 0 2017-09-13 Bernd Kuhls New
[5/5] package/ngircd: add optional support for linux-pam [1/5] package/ngircd: bump version to 24 - - - 0 0 0 2017-09-13 Bernd Kuhls New
[4/5] package/ngircd: make zlib an optional dependency [1/5] package/ngircd: bump version to 24 - - - 0 0 0 2017-09-13 Bernd Kuhls New
[3/5] package/ngircd: add optional support for gnutls [1/5] package/ngircd: bump version to 24 - - - 0 0 0 2017-09-13 Bernd Kuhls New
[2/5] package/ngircd: add optional dependency to openssl [1/5] package/ngircd: bump version to 24 - - - 0 0 0 2017-09-13 Bernd Kuhls New
[1/5] package/ngircd: bump version to 24 [1/5] package/ngircd: bump version to 24 - - - 0 0 0 2017-09-13 Bernd Kuhls New
[1/1] package/slang: bump version to 2.3.1a [1/1] package/slang: bump version to 2.3.1a - - - 0 0 0 2017-09-13 Bernd Kuhls New
[1/1] package/neard: bump version to 0.16 [1/1] package/neard: bump version to 0.16 - - - 0 0 0 2017-09-13 Bernd Kuhls New
[1/1] package/librsync: not available in static builds [1/1] package/librsync: not available in static builds - - - 0 0 0 2017-09-13 Bernd Kuhls New
[v2,1/1] package/waylandpp: new package [v2,1/1] package/waylandpp: new package - - - 0 0 0 2017-09-12 Bernd Kuhls New
[4/4] package/tvheadend: add optional support for rpi-userland [1/4] package/tvheadend: add option to en-/disable transcoding support - 1 - 0 0 0 2017-09-06 Bernd Kuhls New
[3/4] package/tvheadend: add optional support for libva-accelerated transcoding [1/4] package/tvheadend: add option to en-/disable transcoding support - 1 - 0 0 0 2017-09-06 Bernd Kuhls New
[2/4] package/tvheadend: bump version, add optional dependencies to opus & x265 [1/4] package/tvheadend: add option to en-/disable transcoding support - - - 0 0 0 2017-09-06 Bernd Kuhls New
[1/4] package/tvheadend: add option to en-/disable transcoding support [1/4] package/tvheadend: add option to en-/disable transcoding support - 1 - 0 0 0 2017-09-06 Bernd Kuhls New
[1/1] package/mdadm: not available in static builds [1/1] package/mdadm: not available in static builds - - - 0 0 0 2017-09-04 Bernd Kuhls New
[6/6] package/linphone: fix URL of Debian patches [1/6] package/dialog: fix upstream source URL - - - 0 0 0 2017-08-29 Bernd Kuhls New
[1/1] package/x11r7/xlib_libXpm: needs host-gettext - - - 0 0 0 2017-08-22 Bernd Kuhls New
[v4,1/1] package/spidermonkey185: new package - - - 0 0 0 2017-08-06 Bernd Kuhls New
[1/1] package/libressl: needs MMU - - - 0 0 0 2017-07-23 Bernd Kuhls New
[3/3] package/mplayer: disable inline mmxext on i386 - - - 0 0 0 2017-05-13 Bernd Kuhls New
[2/3] package/mplayer: disable inline sse2 on i386 - - - 0 0 0 2017-05-13 Bernd Kuhls New
[1/3] package/mplayer: disable inline sse on i386 - - - 0 0 0 2017-05-13 Bernd Kuhls New
[v2,4/4] package/freeswitch: Use mod_g729 only when freeswitch-mod-bcg729 is disabled - - - 0 0 0 2017-05-01 Bernd Kuhls New
[v2,3/4] package/freeswitch-mod-bcg729: new package - - - 0 0 0 2017-05-01 Bernd Kuhls New
[v2,2/4] package/freeswitch: install to staging - - - 0 0 0 2017-05-01 Bernd Kuhls New
[v2,1/4] package/libbcg729: new package - - - 0 0 0 2017-05-01 Bernd Kuhls New
[1/1] package/x11r7/xserver_xorg-server: add sysv init script - - - 0 0 0 2017-04-29 Bernd Kuhls New
[v2,2/2] package/kodi: add Kconfig options to remove default skins - - 1 0 0 0 2017-04-29 Bernd Kuhls New
[1/1] msgpack: new option install libs [1/1] msgpack: new option install libs - - - 0 0 0 2017-09-18 Bradford Barr New
[1/1] python-msgpack: bump to version 0.4.8 [1/1] python-msgpack: bump to version 0.4.8 - - - 0 0 0 2017-09-18 Bradford Barr New
[v2,1/1] msgpack: bump version to 2.1.5 [v2,1/1] msgpack: bump version to 2.1.5 - - - 0 0 0 2017-09-18 Bradford Barr New
[v2] nc: new virtual package providing "netcat" functionality [v2] nc: new virtual package providing "netcat" functionality - - - 0 0 0 2017-09-17 Carlos Santos New
[RFC,v3] libvirt: new package [RFC,v3] libvirt: new package - - - 0 0 0 2017-09-15 Carlos Santos New
[v2] throttle: new package - - - 0 0 0 2017-01-02 David Bachelart New
[v2] package/prosody: new package [v2] package/prosody: new package - - - 0 0 0 2017-09-11 Dushara Jayasinghe New
[v2,4/4] configs: raspberrypi3_64_defconfig: enable uart - - - 0 0 0 2017-07-15 Erik Stromdahl New
[v2,3/4] board/raspberrypi/post-image.sh: add option for uart enable - - - 0 0 0 2017-07-15 Erik Stromdahl New
[v2,2/4] board/raspberrypi/post-image.sh: add VC4 DTB overlay support - - - 0 0 0 2017-07-15 Erik Stromdahl New
[v2,1/4] board/raspberrypi/post-image.sh: add multi arg support - - - 0 0 0 2017-07-15 Erik Stromdahl New
flatbuffers: new package flatbuffers: new package - - - 0 0 0 2017-09-18 Erik Tideman New
qt: Allow enabling of QtWebKit with GCC 6+ qt: Allow enabling of QtWebKit with GCC 6+ - - - 0 0 0 2017-09-22 Evgeniy Didin New
toolchain: Bump ARC tools to arc-2017.09-rc1 toolchain: Bump ARC tools to arc-2017.09-rc1 - - - 0 0 0 2017-09-21 Evgeniy Didin New
« 1 2 3 »