Show patches with: State = Action Required       |    Archived = No       |   234 patches
« 1 2 3 »
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
[3/3] package/mender-artifact: bump to version 3.7.0 [1/3] package/mender: bump to version 3.2.0 - - - - --- 2022-01-25 Adam Duskett New
[2/3] package/mender/mender.mk: add bootloader-integration inventory script [1/3] package/mender: bump to version 3.2.0 - - - - --- 2022-01-25 Adam Duskett New
[1/3] package/mender: bump to version 3.2.0 [1/3] package/mender: bump to version 3.2.0 - - - - --- 2022-01-25 Adam Duskett New
[RFC,v2,7/7] package/racehound: add patch to support building with ninja Use Ninja as build tool for CMake-based packages - - - - --- 2022-01-21 Adrian Perez de Castro New
[RFC,v2,6/7] package/libcorrect: avoid multiple rules for same target Use Ninja as build tool for CMake-based packages - - - - --- 2022-01-21 Adrian Perez de Castro New
[RFC,v2,5/7] package/kf5/kf5-extra-cmake-modules: do not build documentation Use Ninja as build tool for CMake-based packages - - - - --- 2022-01-21 Adrian Perez de Castro New
[RFC,v2,4/7] package/mariadb: use HOST_MARIADB_NINJA_OPTS Use Ninja as build tool for CMake-based packages - - - - --- 2022-01-21 Adrian Perez de Castro New
[RFC,v2,3/7] package/musepack: use MUSEPACK_NINJA_OPTS Use Ninja as build tool for CMake-based packages - - - - --- 2022-01-21 Adrian Perez de Castro New
[RFC,v2,2/7] package/pkg-cmake.mk: use ninja instead of make Use Ninja as build tool for CMake-based packages - - - - --- 2022-01-21 Adrian Perez de Castro New
[RFC,v2,1/7] package/ninja: do not require cmake Use Ninja as build tool for CMake-based packages - - - - --- 2022-01-21 Adrian Perez de Castro New
[1/1] package/kf5/kf5-extra-cmake-modules: do not build documentation [1/1] package/kf5/kf5-extra-cmake-modules: do not build documentation - - - - --- 2022-01-13 Adrian Perez de Castro New
[v2,1/1] package/zziplib: fix static build failure with mpd [v2,1/1] package/zziplib: fix static build failure with mpd - - - - --- 2021-12-27 Andreas Ziegler New
[v2,1/1] package/rpi-wifi-firmware: provide board specific links to firmware configuration files fo… [v2,1/1] package/rpi-wifi-firmware: provide board specific links to firmware configuration files fo… - - - - --- 2021-04-01 Andreas Ziegler New
[1/1] core: add option to override CPE and NVD base url [1/1] core: add option to override CPE and NVD base url - - - - --- 2021-09-28 Ankur Tyagi Needs Review / ACK
[RFC,2/2] Config.in: move toolchain menu before build options [RFC,1/2] toolchain: invert glibc <-> !static dependency - - - - --- 2021-10-06 Arnout Vandecappelle New
[RFC,1/2] toolchain: invert glibc <-> !static dependency [RFC,1/2] toolchain: invert glibc <-> !static dependency - 1 - - --- 2021-10-06 Arnout Vandecappelle New
[1/1] package/{mesa3d, mesa3d-headers}: bump version to 21.3.5 [1/1] package/{mesa3d, mesa3d-headers}: bump version to 21.3.5 - - - - --- 2022-01-28 Bernd Kuhls New
[1/1] package/samba4: bump version to 4.15.4 [1/1] package/samba4: bump version to 4.15.4 - - - - --- 2022-01-28 Bernd Kuhls New
[1/1] package/php: bump version to 8.0.15 [1/1] package/php: bump version to 8.0.15 - - - - --- 2022-01-28 Bernd Kuhls New
[v3,2/2] package/buildah: new package [v3,1/2] package/runc: add host package - - - - --- 2022-01-27 Christian Stewart New
[v3,1/2] package/runc: add host package [v3,1/2] package/runc: add host package - - - - --- 2022-01-27 Christian Stewart New
[1/1] package/runc: bump to version 1.1.0 [1/1] package/runc: bump to version 1.1.0 - - - - --- 2022-01-24 Christian Stewart New
[1/1] package/moby-buildkit: support building as host package [1/1] package/moby-buildkit: support building as host package - - - - --- 2022-01-24 Christian Stewart New
[v2,2/2] configs/beelink_gs1: bump to linux 5.15, atf 2.5 and u-boot 2021.10 [v2,1/2] configs/beelink_gs1: increase rootfs size to 120M - - 1 - --- 2022-01-29 Clément Péron New
[v2,1/2] configs/beelink_gs1: increase rootfs size to 120M [v2,1/2] configs/beelink_gs1: increase rootfs size to 120M - - 1 - --- 2022-01-29 Clément Péron New
[2/2] configs/beelink_gs1: bump to linux 5.15, atf 2.5 and u-boot 2021.10 [1/2] configs/beelink_gs1: increase rootfs size to 120M - 1 - - --- 2021-11-06 Clément Péron New
[1/2] configs/beelink_gs1: increase rootfs size to 120M [1/2] configs/beelink_gs1: increase rootfs size to 120M - - 1 - --- 2021-11-06 Clément Péron New
support/dependencies: add suggested regex to sanitize PATH variable support/dependencies: add suggested regex to sanitize PATH variable - - - - --- 2022-01-25 Colin Foster New
[4/4] package/python-diffoscope: Add as new package [1/4] package/python-magic: Add new package - - - - --- 2021-02-26 Conrad Ratschan New
[3/4] package/python3: Allow host-python ncurses [1/4] package/python-magic: Add new package - - - - --- 2021-02-26 Conrad Ratschan New
[2/4] package/python-libarchive-c: Add as new package [1/4] package/python-magic: Add new package - - - - --- 2021-02-26 Conrad Ratschan New
[1/4] package/python-magic: Add new package [1/4] package/python-magic: Add new package - - - - --- 2021-02-26 Conrad Ratschan New
[RFC,v2] Handle _LICENSE_FILES with full path [RFC,v2] Handle _LICENSE_FILES with full path - - - - --- 2021-11-25 Cyril Bur New
[1/1] package/tealdeer: new package [1/1] package/tealdeer: new package - - - - --- 2022-01-16 Danilo Bargen New
[2/2] package/rtl8723bu: fix firmware install path [1/2] package/rtl8723bu: bump to version 19b4bdc05483a1e79a4f955a80f8f72cdd5dedc3 - - - - --- 2022-01-14 Doug Brown New
[1/2] package/rtl8723bu: bump to version 19b4bdc05483a1e79a4f955a80f8f72cdd5dedc3 [1/2] package/rtl8723bu: bump to version 19b4bdc05483a1e79a4f955a80f8f72cdd5dedc3 - - - - --- 2022-01-14 Doug Brown New
[3/3] package/tpm2-tools: add option for enabling FAPI tools [1/3] package/tpm2-tss: remove unused dependency - - - - --- 2022-01-01 Erik Larsson New
[1/1] fs: fix /tmp and /run clean-up in POSIX shells fs: fix /tmp and /run clean-up in POSIX shells - - - - --- 2022-01-24 Evgeni Dobrev New
[v2] configs/imx8mmevk: new defconfig [v2] configs/imx8mmevk: new defconfig - - - - --- 2022-01-14 Fabio Estevam New
configs/imx8mmevk_defconfig: new defconfig configs/imx8mmevk_defconfig: new defconfig - - - - --- 2022-01-07 Fabio Estevam New
[1/1] package/freeipmi: fix static build with openipmi [1/1] package/freeipmi: fix static build with openipmi - 1 - - --- 2022-01-29 Fabrice Fontaine New
[v2,1/1] package/htpdate: fix static openssl build [v2,1/1] package/htpdate: fix static openssl build - 1 - - --- 2022-01-29 Fabrice Fontaine New
[1/1] package/pkg-cargo: fix debug build [1/1] package/pkg-cargo: fix debug build - 1 - - --- 2022-01-29 Fabrice Fontaine New
[1/1] package/libuhttpd: bump to version 3.14.1 [1/1] package/libuhttpd: bump to version 3.14.1 - - - - --- 2022-01-28 Fabrice Fontaine New
[1/1] package/p11-kit: bump to version 0.24.1 [1/1] package/p11-kit: bump to version 0.24.1 - - - - --- 2022-01-28 Fabrice Fontaine New
[2/2] package/pkcs11-helper: bump to version 1.28 [1/2] package/pkcs11-helper: drop autoreconf - - - - --- 2022-01-28 Fabrice Fontaine New
[1/2] package/pkcs11-helper: drop autoreconf [1/2] package/pkcs11-helper: drop autoreconf - - - - --- 2022-01-28 Fabrice Fontaine New
[1/1] package/keepalived: bump to version 2.2.7 [1/1] package/keepalived: bump to version 2.2.7 - - - - --- 2022-01-28 Fabrice Fontaine New
[2/2] package/libglvnd: bump to version 1.4.0 [1/2] package/glslsandbox: kms needs gbm - - - - --- 2022-01-28 Fabrice Fontaine New
[1/2] package/glslsandbox: kms needs gbm [1/2] package/glslsandbox: kms needs gbm - 1 - - --- 2022-01-28 Fabrice Fontaine New
[1/1] package/midori: drop select of libsoup-gnome [1/1] package/midori: drop select of libsoup-gnome - - - - --- 2022-01-28 Fabrice Fontaine New
[1/1] package/xml-security-c: needs threads [1/1] package/xml-security-c: needs threads - 1 - - --- 2022-01-28 Fabrice Fontaine New
[v2,2/2] package/xvisor: add riscv support [v2,1/2] package/xvisor: drop ARM32 without virtualization support - - 1 - --- 2022-01-26 Fabrice Fontaine New
[v2,1/2] package/xvisor: drop ARM32 without virtualization support [v2,1/2] package/xvisor: drop ARM32 without virtualization support - 1 - - --- 2022-01-26 Fabrice Fontaine New
[1/1] package/lighttpd: add pgsql support [1/1] package/lighttpd: add pgsql support - - - - --- 2022-01-26 Fabrice Fontaine New
[1/1] package/bullet: bump to version 3.21 [1/1] package/bullet: bump to version 3.21 - - - - --- 2022-01-26 Fabrice Fontaine New
[1/1] package/umtprd: bump to version 1.6.2 [1/1] package/umtprd: bump to version 1.6.2 1 - - - --- 2022-01-26 Fabrice Fontaine New
[1/1] package/python-pyopenssl: bump to version 21.0.0 [1/1] package/python-pyopenssl: bump to version 21.0.0 - - - - --- 2022-01-26 Fabrice Fontaine New
[1/1] package/tesseract-ocr: override neon check [1/1] package/tesseract-ocr: override neon check - 1 - - --- 2022-01-25 Fabrice Fontaine New
[2/2] package/python-sqliteschema: bump to version 1.2.1 [1/2] package/python-sqliteschema: drop python-six dependency - - - - --- 2022-01-25 Fabrice Fontaine New
[1/2] package/python-sqliteschema: drop python-six dependency [1/2] package/python-sqliteschema: drop python-six dependency - - - - --- 2022-01-25 Fabrice Fontaine New
[1/1] package/python-dataproperty: bump to version 0.54.2 [1/1] package/python-dataproperty: bump to version 0.54.2 - - - - --- 2022-01-25 Fabrice Fontaine New
[1/1] package/netopeer2: disable tests [1/1] package/netopeer2: disable tests - 1 1 - --- 2022-01-25 Fabrice Fontaine New
[1/1] package/libnpupnp: bump to version 4.2.1 [1/1] package/libnpupnp: bump to version 4.2.1 - - - - --- 2022-01-24 Fabrice Fontaine New
[1/1] package/liburing: fix static build [1/1] package/liburing: fix static build - 1 - - --- 2022-01-16 Fabrice Fontaine New
[3/3] package/qt5/qt5webkit: build shared core [1/3] package/qt5/qt5webkit: widgets are mandatory - 1 - - --- 2022-01-16 Fabrice Fontaine New
[2/3] package/qt5/qt5webkit: fix build without opengl [1/3] package/qt5/qt5webkit: widgets are mandatory - 1 1 - --- 2022-01-16 Fabrice Fontaine New
[1/3] package/qt5/qt5webkit: widgets are mandatory [1/3] package/qt5/qt5webkit: widgets are mandatory - 1 - - --- 2022-01-16 Fabrice Fontaine New
[1/1] package/mpdecimal: bump to version 2.5.1 [1/1] package/mpdecimal: bump to version 2.5.1 - - - - --- 2022-01-15 Fabrice Fontaine New
[1/1] package/mtd: fix build with libexecinfo [1/1] package/mtd: fix build with libexecinfo - 1 - - --- 2022-01-15 Fabrice Fontaine New
[1/1] package/ghostscript: bump to version 9.55.0 [1/1] package/ghostscript: bump to version 9.55.0 - - - - --- 2022-01-15 Fabrice Fontaine New
[1/1] package/php-apcu: fix build without __sync_*_4 intrinsics [1/1] package/php-apcu: fix build without __sync_*_4 intrinsics - 1 - - --- 2022-01-15 Fabrice Fontaine New
[1/1] package/boost: enable all features except python on host [1/1] package/boost: enable all features except python on host - - - - --- 2022-01-15 Fabrice Fontaine New
[1/1] package/hiawatha: fix build with gcc 4.8 [1/1] package/hiawatha: fix build with gcc 4.8 - 1 - - --- 2022-01-14 Fabrice Fontaine New
[1/1] package/libglvnd: needs threads [1/1] package/libglvnd: needs threads - 1 - - --- 2022-01-14 Fabrice Fontaine New
[v2,1/1] package/gensio: add avahi optional dependency [v2,1/1] package/gensio: add avahi optional dependency - - - - --- 2022-01-13 Fabrice Fontaine New
[2/2] package/domoticz: depends on minizip-zlib [1/2] package/minizip: add minizip-zlib support - - - - --- 2022-01-08 Fabrice Fontaine New
[1/2] package/minizip: add minizip-zlib support [1/2] package/minizip: add minizip-zlib support - - - - --- 2022-01-08 Fabrice Fontaine New
[v6,2/2] package/zeek: new package [v6,1/2] package/libpcap: add host variant - - - - --- 2022-01-07 Fabrice Fontaine New
[v6,1/2] package/libpcap: add host variant [v6,1/2] package/libpcap: add host variant - - - - --- 2022-01-07 Fabrice Fontaine New
[1/1] package/efl: handle input option [1/1] package/efl: handle input option - 1 - - --- 2021-12-30 Fabrice Fontaine New
[1/1] package/rygel: gobject-introspection is mandatory [1/1] package/rygel: gobject-introspection is mandatory - 1 - - --- 2021-12-21 Fabrice Fontaine New
[v2,2/2] package/boost: threads needs date-time [v2,1/2] Revert "package/log4cxx: select boost chrono and date-time with gcc < 7" - 1 - - --- 2021-11-19 Fabrice Fontaine New
[v2,1/2] Revert "package/log4cxx: select boost chrono and date-time with gcc < 7" [v2,1/2] Revert "package/log4cxx: select boost chrono and date-time with gcc < 7" - - - - --- 2021-11-19 Fabrice Fontaine New
[1/1] package/bird: fix build with autoconf >= 2.70 [1/1] package/bird: fix build with autoconf >= 2.70 - 1 - - --- 2021-11-05 Fabrice Fontaine New
[1/1] package/gstreamer1/gstd: fix static build [1/1] package/gstreamer1/gstd: fix static build - 1 - - --- 2021-10-22 Fabrice Fontaine New
[1/1] package/patchelf: bump to version 0.13 [1/1] package/patchelf: bump to version 0.13 - 1 - - --- 2021-09-12 Fabrice Fontaine New
[1/1] package/luasyslog: fix build when host root directory is /usr [1/1] package/luasyslog: fix build when host root directory is /usr - 1 - - --- 2021-09-04 Fabrice Fontaine New
[2/2] package/lua: use Lua 5.4 as default [1/2] package/lua: bump to version 5.4.4 - - - - --- 2022-01-26 Francois Perrad New
[1/2] package/lua: bump to version 5.4.4 [1/2] package/lua: bump to version 5.4.4 - - - - --- 2022-01-26 Francois Perrad New
package/lua-cffi: new package package/lua-cffi: new package - - - - --- 2021-03-21 Francois Perrad New
[v2,2/2] package/clpeak: new package [1/2] package/opencl-clhpp: new package - - - - --- 2022-01-16 Gilles Talis New
[1/2] package/opencl-clhpp: new package [1/2] package/opencl-clhpp: new package - - - - --- 2022-01-16 Gilles Talis New
[v2] package/hawktracer: new package [v2] package/hawktracer: new package - - - - --- 2021-10-24 Gilles Talis New
package/pistache: disable package if affected by BR2_TOOLCHAIN_HAS_BINUTILS_BUG_27597 package/pistache: disable package if affected by BR2_TOOLCHAIN_HAS_BINUTILS_BUG_27597 - 1 - - --- 2022-01-28 Giulio Benetti New
package/libcamera: fix missing comment for binutils-bug-27597 package/libcamera: fix missing comment for binutils-bug-27597 - - - - --- 2022-01-28 Giulio Benetti New
package/kf5/kf5-kcoreaddons: add missing comment dependency for binutils-bug-27597 package/kf5/kf5-kcoreaddons: add missing comment dependency for binutils-bug-27597 - - - - --- 2022-01-28 Giulio Benetti New
package/efl: fix build failure with eeze disabled package/efl: fix build failure with eeze disabled - 1 - - --- 2022-01-24 Giulio Benetti New
[2/2] package/sg3_utils: fix build failure due to gcc bug 104028 [1/2] toolchain: introduce BR2_TOOLCHAIN_HAS_GCC_BUG_104028 - 1 - - --- 2022-01-14 Giulio Benetti New
[1/2] toolchain: introduce BR2_TOOLCHAIN_HAS_GCC_BUG_104028 [1/2] toolchain: introduce BR2_TOOLCHAIN_HAS_GCC_BUG_104028 - - - - --- 2022-01-14 Giulio Benetti New
« 1 2 3 »