Show patches with: State = Action Required       |    Archived = No       |   450 patches
« 1 2 3 44 5 »
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
[2/2] package/dotnet-sdk: new package [1/2] package/dotnet-sdk: new package - - - - --- 2021-01-13 Raul Hidalgo Caballero tpetazzoni Needs Review / ACK
[1/2] package/dotnet-sdk: new package [1/2] package/dotnet-sdk: new package - - - - --- 2021-01-13 Raul Hidalgo Caballero tpetazzoni Needs Review / ACK
[3/3] package: drop _CPE_ID_VALID, use _CPE_ID_VENDOR package: don't set CPE_ID_VALID (branch yem/cpe-no-ID_VALID) - - - - --- 2021-03-05 Yann E. MORIN New
[2/3] package/sudo: cleanup the CPE_ID variables package: don't set CPE_ID_VALID (branch yem/cpe-no-ID_VALID) - - - - --- 2021-03-05 Yann E. MORIN New
[1/3] docs/manual: do not expose CPE_ID_VALID as package-settable package: don't set CPE_ID_VALID (branch yem/cpe-no-ID_VALID) - - - - --- 2021-03-05 Yann E. MORIN New
[v2,3/3] package/zeromq: disable package if binutils is affected from bug 21464 Deal with binutils bug 21464 - 1 - - --- 2021-03-05 Giulio Benetti New
[v2,2/3] package/protobuf: disable package if binutils is affected from bug 21464 Deal with binutils bug 21464 - 1 - - --- 2021-03-05 Giulio Benetti New
[v2,1/3] toolchain: introduce BR2_TOOLCHAIN_HAS_BINUTILS_BUG_21464 Deal with binutils bug 21464 - - - - --- 2021-03-05 Giulio Benetti New
package/libgeos: disable package while building for Nios II package/libgeos: disable package while building for Nios II - 1 - - --- 2021-03-05 Giulio Benetti New
toolchain: disable gcc bug 60620 if gcc version >= 10.x toolchain: disable gcc bug 60620 if gcc version >= 10.x - - - - --- 2021-03-05 Giulio Benetti New
toolchain: disable gcc bug 68485 if gcc version >= 10.x toolchain: disable gcc bug 68485 if gcc version >= 10.x - - - - --- 2021-03-05 Giulio Benetti New
[2/2] package/belle-sip: fix build failure due to gcc bug 99410 package/belle-sip: work around bug 99410 - 1 - - --- 2021-03-05 Giulio Benetti New
[1/2] toolchain: introduce BR2_TOOLCHAIN_HAS_GCC_BUG_99410 package/belle-sip: work around bug 99410 - - - - --- 2021-03-05 Giulio Benetti New
[3/3] package/openblas: respect the optimization level specified by Buildroot [1/3] package/openblas: fix build failure due to forced FFLAGS - - - - --- 2021-03-05 Thomas De Schampheleire New
[2/3] package/openblas: strip any optimization flag where needed [1/3] package/openblas: fix build failure due to forced FFLAGS - - - - --- 2021-03-05 Thomas De Schampheleire New
[1/3] package/openblas: fix build failure due to forced FFLAGS [1/3] package/openblas: fix build failure due to forced FFLAGS - 1 - - --- 2021-03-05 Thomas De Schampheleire New
[1/1] package/dhcpcd: add BR2_PACKAGE_DHCPCD_ENABLE_PRIVSEP [1/1] package/dhcpcd: add BR2_PACKAGE_DHCPCD_ENABLE_PRIVSEP - - - - --- 2021-03-05 Fabrice Fontaine New
[2/2] package/asterisk: fix build failure due to gcc bug 93847 package/asterisk: fix gcc bug 93847 - 1 - - --- 2021-03-05 Giulio Benetti New
[1/2] package/asterisk: remove default -O3 optimization flag package/asterisk: fix gcc bug 93847 - - - - --- 2021-03-05 Giulio Benetti New
package/mawk: new package package/mawk: new package - - - - --- 2021-03-04 Ismael Luceno New
package/strace: bump to version 5.11 package/strace: bump to version 5.11 - - - - --- 2021-03-04 Baruch Siach New
[1/1] package/timescaledb: bump version to 2.1.0 [1/1] package/timescaledb: bump version to 2.1.0 - - - - --- 2021-03-04 Maxim Kochetkov New
package/pigpio: bump to version 79 package/pigpio: bump to version 79 - - - - --- 2021-03-03 Grzegorz Blach New
[1/1] package/libubootenv: bump to version e663439 [1/1] package/libubootenv: bump to version e663439 - - - - --- 2021-03-03 Brandon Maier New
[v2,2/2] package/sconeserver: pcre is optional, not mandatory [v2,1/2] package/sconeserver: drop unrecognized options - - - - --- 2021-03-03 Fabrice Fontaine New
[v2,1/2] package/sconeserver: drop unrecognized options [v2,1/2] package/sconeserver: drop unrecognized options - - - - --- 2021-03-03 Fabrice Fontaine New
package/grpc: bump to version 1.36.0 package/grpc: bump to version 1.36.0 - - - - --- 2021-03-03 Michael Nosthoff New
package/{protobuf, python-protobuf}: bump to version 3.15.3 package/{protobuf, python-protobuf}: bump to version 3.15.3 - - - - --- 2021-03-03 Michael Nosthoff New
[PATCHv2,2/2] utils/size-stats-compare: add package name in detail output [PATCHv2,1/2] utils/size-stats-compare: clarify meaning of variables in print_result - - - - --- 2021-03-03 Thomas De Schampheleire New
[PATCHv2,1/2] utils/size-stats-compare: clarify meaning of variables in print_result [PATCHv2,1/2] utils/size-stats-compare: clarify meaning of variables in print_result - - - - --- 2021-03-03 Thomas De Schampheleire New
package/python-aioblescan: bump to version 0.2.7 package/python-aioblescan: bump to version 0.2.7 - - - - --- 2021-03-02 Grzegorz Blach New
support/dependencies: detect and bailout when PATH contains spaces/TABs support/dependencies: detect and bailout when PATH contains spaces/TABs - - - - --- 2021-03-02 Yann E. MORIN New
[v2,54/54] package/kodi-platform: remove package package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,53/54] package/kodi-visualisation-matrix: new package package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,52/54] package/kodi-visualisation-waveform: bump version to 4.4.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,51/54] package/kodi-visualisation-starburst: bump version to 2.4.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,50/54] package/kodi-visualisation-spectrum: bump version to 3.4.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,49/54] package/kodi-visualisation-shadertoy: bump version to 2.3.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,48/54] package/kodi-visualisation-goom: bump version 3.4.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,47/54] package/kodi-visualisation-fishbmc: bump version to 6.3.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,46/54] package/kodi-vfs-sftp: bump version to 2.0.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,45/54] package/kodi-vfs-rar: bump version to 4.0.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,44/54] package/kodi-vfs-libarchive: new package package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,43/54] package/kodi-skin-confluence: bump version package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,42/54] package/kodi-screensaver-stars: bump version to 2.4.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,41/54] package/kodi-screensaver-rsxs: bump version package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,40/54] package/kodi-screensaver-pyro: bump version to 3.3.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,39/54] package/kodi-screensaver-pingpong: bump version to 2.4.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,38/54] package/kodi-screensaver-matrixtrails: bump version to 2.6.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,37/54] package/kodi-screensaver-greynetic: bump version to 2.5.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,36/54] package/kodi-screensaver-cpblobs: bump version to 3.4.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,35/54] package/kodi-screensaver-biogenesis: bump version to 2.5.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,34/54] package/kodi-screensaver-asterwave: bump version to 3.3.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,33/54] package/kodi-screensaver-asteroids: bump version to 2.6.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,32/54] package/kodi-pvr-zattoo: bump version to 19.7.3-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,31/54] package/kodi-pvr-wmc: bump version to 6.1.1-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,30/54] package/kodi-pvr-vuplus: bump version to 7.4.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,29/54] package/kodi-pvr-vdr-vnsi: bump version to 8.2.1-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,28/54] package/kodi-pvr-vbox: bump version to 8.1.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,27/54] package/kodi-pvr-stalker: bump version to 7.1.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,26/54] package/kodi-pvr-pctv: bump version to 6.1.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,25/54] package/kodi-pvr-octonet: bump version to 4.1.0-2-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,24/54] package/kodi-pvr-njoy: bump version to 7.1.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,23/54] package/kodi-pvr-nextpvr: bump version to 8.2.1-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,22/54] package/kodi-pvr-mythtv: bump version to 7.3.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,21/54] package/kodi-pvr-mediaportal-tvserver: bump version to 8.1.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,20/54] package/kodi-pvr-iptvsimple: bump version to 7.4.3-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,19/54] package/kodi-pvr-hts: bump version to 8.2.1-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,18/54] package/kodi-pvr-hdhomerun: bump version to 7.1.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,17/54] package/kodi-pvr-filmon: bump version to 6.1.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,16/54] package/kodi-pvr-dvbviewer: bump version to 7.2.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,15/54] package/kodi-pvr-dvblink: bump version to 9.1.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,14/54] package/kodi-pvr-argustv: bump version to 7.1.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,13/54] package/kodi-peripheral-xarcade: bump version to 1.2.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,12/54] package/kodi-peripheral-joystick: bump version to 1.7.1-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,11/54] package/kodi-inputstream-rtmp: bump version to 3.4.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,10/54] package/kodi-inputstream-ffmpegdirect: new package package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,09/54] package/kodi-inputstream-adaptive: bump version to 2.6.7-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,08/54] package/kodi-audioencoder-*: mass version bump package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,07/54] package/kodi-audiodecoder-*: mass version bump package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,06/54] package/kodi: bump version to 19.0-Matrix package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,05/54] package/libplatform: bump version package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,04/54] package/libcec: bump version to 6.0.2 package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,03/54] package/kodi-screensaver-crystalmorph: remove package package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,02/54] package/kodi-pvr-zattoo: bump version to 18.1.23-Leia package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[v2,01/54] package/kodi-pvr-iptvsimple: bump version to 3.10.0-Leia package/kodi: bump version to 19.0-Matrix - - - - --- 2021-03-02 Bernd Kuhls New
[RESEND] package/python-pyext: new package [RESEND] package/python-pyext: new package - - - - --- 2021-02-27 Guillaume Bres New
package/pybind11: new package package/pybind11: new package - - - - --- 2021-02-27 Guillaume Bres New
[4/4] package/python-diffoscope: Add as new package [1/4] package/python-magic: Add new package - - - - --- 2021-02-26 Conrad Ratschan New
[3/4] package/python3: Allow host-python ncurses [1/4] package/python-magic: Add new package - - - - --- 2021-02-26 Conrad Ratschan New
[2/4] package/python-libarchive-c: Add as new package [1/4] package/python-magic: Add new package - - - - --- 2021-02-26 Conrad Ratschan New
[1/4] package/python-magic: Add new package [1/4] package/python-magic: Add new package - - - - --- 2021-02-26 Conrad Ratschan New
[5/5] package/optee-test: bump to version 3.12.0 [1/5] boot/optee-os: bump to version 3.12.0 - - - - --- 2021-02-25 Etienne Carriere New
[4/5] package/optee-examples: bump to version 3.12.0 [1/5] boot/optee-os: bump to version 3.12.0 - - - - --- 2021-02-25 Etienne Carriere New
[3/5] package/optee-client: bump to version 3.12.0 [1/5] boot/optee-os: bump to version 3.12.0 - - - - --- 2021-02-25 Etienne Carriere New
[2/5] package/optee-benchmark: bump to version 3.12.0 [1/5] boot/optee-os: bump to version 3.12.0 - - - - --- 2021-02-25 Etienne Carriere New
[1/5] boot/optee-os: bump to version 3.12.0 [1/5] boot/optee-os: bump to version 3.12.0 - - - - --- 2021-02-25 Etienne Carriere New
[1/1] package/timescaledb: bump version to 2.1.0 [1/1] package/timescaledb: bump version to 2.1.0 - - - - --- 2021-02-25 Maxim Kochetkov New
[4/4] package/lttng-tools: set rundir to /run/lttng unconditionally [1/4] package/lttng-tools: bump version to 2.12.3 - - - - --- 2021-02-24 Norbert Lange New
[3/4] package/lttng-libust: set rundir to /run/lttng unconditionally [1/4] package/lttng-tools: bump version to 2.12.3 - - - - --- 2021-02-24 Norbert Lange New
« 1 2 3 44 5 »