Show patches with: State = Action Required       |    Archived = No       |   333 patches
« 1 2 3 4 »
Patch Series A/R/T S/W/F Date Submitter Delegate State
[v2,1/1] msgpack: bump version to 2.1.5 [v2,1/1] msgpack: bump version to 2.1.5 - - - 0 0 0 2017-09-18 Bradford Barr New
[1/1] python-msgpack: bump to version 0.4.8 [1/1] python-msgpack: bump to version 0.4.8 - - - 0 0 0 2017-09-18 Bradford Barr New
bash: fix static build bash: fix static build - - - 0 0 0 2017-09-18 Baruch Siach New
qt5: remove Qt Quick dependency on opengl qt5: remove Qt Quick dependency on opengl - - - 0 0 0 2017-09-18 Joshua Henderson New
[v2] qt5base: Qt KMS support does not depend on opengl [v2] qt5base: Qt KMS support does not depend on opengl - - - 0 0 0 2017-09-18 Joshua Henderson New
[1/1] msgpack: new option install libs [1/1] msgpack: new option install libs - - - 0 0 0 2017-09-18 Bradford Barr New
[1/4] package/imagemagick: add host package Add custom linux logo - - - 0 0 0 2017-09-19 Angelo Compagnucci New
[2/4] linux: add custom linux logo Add custom linux logo - - - 0 0 0 2017-09-19 Angelo Compagnucci New
[3/4] docs/images: adding default buildroot linux logo Add custom linux logo - - - 0 0 0 2017-09-19 Angelo Compagnucci New
[4/4] configs: add linux boot logo to raspberrypi3 defconfig Add custom linux logo - - - 0 0 0 2017-09-19 Angelo Compagnucci New
[v3,1/1] package/pulseaudio: bump version to 11.1 [v3,1/1] package/pulseaudio: bump version to 11.1 - - - 0 0 0 2017-09-19 Bernd Kuhls New
[2/4] package/tor: add optional support for lzma Untitled series #3948 - - - 0 0 0 2017-09-19 Bernd Kuhls New
[1/2] configs: qemu_ppc64_pseries: Update to kernel 4.13.1 ppc64 little endian defconfig - - - 0 0 0 2017-09-20 Joel Stanley New
[2/2] configs: Add qemu_ppc64le_pseries ppc64 little endian defconfig - - - 0 0 0 2017-09-20 Joel Stanley New
[1/1] package/rsyslog: fix wrong symlink for systemd service [1/1] package/rsyslog: fix wrong symlink for systemd service - - - 0 0 0 2017-09-20 Petr Kulhavy New
[1/1] package/sysklogd: add systemd services [1/1] package/sysklogd: add systemd services - - - 0 0 0 2017-09-20 Petr Kulhavy New
[1/1] Added support for LeMaker BananaPi M2 Plus board. [1/1] Added support for LeMaker BananaPi M2 Plus board. - - - 0 0 0 2017-09-20 Mike Harmony New
[155/155] package/opencv3: version bump from 3.2.0 to 3.3.0 Untitled series #4181 - - - 0 0 0 2017-09-20 Russell kirmayer New
python-numpy: Fix compilation if HAVE_CEXPx is defined python-numpy: Fix compilation if HAVE_CEXPx is defined - - - 0 0 0 2017-09-20 Alexey Brodkin New
python-lxml: bump to version 4.0.0 python-lxml: bump to version 4.0.0 - - - 0 0 0 2017-09-21 Yegor Yefremov New
libupnpp: bump to version 0.16.0 libupnpp: bump to version 0.16.0 - - - 0 0 0 2017-09-21 Jörg Krause New
[1/2] wandboard: genimage: Pass an offset for the rootfs [1/2] wandboard: genimage: Pass an offset for the rootfs - - - 0 0 0 2017-09-21 Fabio Estevam New
[2/2] configs/wandboard: Bump U-Boot and kernel versions [1/2] wandboard: genimage: Pass an offset for the rootfs - - - 0 0 0 2017-09-21 Fabio Estevam New
[1/1] package/mpfr: bump to version 3.1.6 [1/1] package/mpfr: bump to version 3.1.6 - - - 0 0 0 2017-09-21 Bernd Kuhls New
toolchain: Bump ARC tools to arc-2017.09-rc1 toolchain: Bump ARC tools to arc-2017.09-rc1 - - - 0 0 0 2017-09-21 Evgeniy Didin New
[1/4] mongoose: drop unused MONGOOSE_NO_DL define [1/4] mongoose: drop unused MONGOOSE_NO_DL define - - - 0 0 0 2017-09-21 Peter Korsgaard New
[2/4] mongoose: drop unused openssl linker flags [1/4] mongoose: drop unused MONGOOSE_NO_DL define - - - 0 0 0 2017-09-21 Peter Korsgaard New
[3/4] mongoose: correct openssl define [1/4] mongoose: drop unused MONGOOSE_NO_DL define - - - 0 0 0 2017-09-21 Peter Korsgaard New
[4/4] mongoose: don't install to target [1/4] mongoose: drop unused MONGOOSE_NO_DL define - - - 0 0 0 2017-09-21 Peter Korsgaard New
axel: bump to version 2.14.1 axel: bump to version 2.14.1 - - - 0 0 0 2017-09-22 Ismael Luceno New
[1/2] libkcapi: test apps require MMU [1/2] libkcapi: test apps require MMU - - - 0 0 0 2017-09-22 Marcin Nowakowski New
[2/2] libkcapi: bump version to 0.14.0 [1/2] libkcapi: test apps require MMU - - - 0 0 0 2017-09-22 Marcin Nowakowski New
[v2] package/dfu-util: allow to build it for the target as well [v2] package/dfu-util: allow to build it for the target as well - - - 0 0 0 2017-09-22 Wolfgang Grandegger New
« 1 2 3 4 »