Show patches with: none      |   66106 patches
« 1 2 3 4661 662 »
Patch Series A/F/R/T S/W/F Date Submitter Delegate State
[3/5] package/libwebsockets: bump version to 4.0.20 libwebsockets fixup - - - - --- 2020-07-26 Adam Duskett Accepted
[2/5] package/libwebsockets: add support for extensions libwebsockets fixup - - - - --- 2020-07-26 Adam Duskett Accepted
[1/5] package/libwebsockets: remove dependency on mmu libwebsockets fixup - - - - --- 2020-07-26 Adam Duskett Accepted
[2/2] package/libnss: bump version to 3.55 package/libnss and libnspr version bump - - - - --- 2020-07-26 Giulio Benetti Accepted
[1/2] package/libnspr: bump version to 4.27 package/libnss and libnspr version bump - - - - --- 2020-07-26 Giulio Benetti Accepted
[v3,13/13] package/udisks: bump version to 2.9.0 package/udisks: bump version to 2.9.0 - - - - --- 2020-07-25 Adam Duskett New
[v3,12/13] package/udisks/udisks.mk: alphabatize dependencies package/udisks: bump version to 2.9.0 - - - - --- 2020-07-25 Adam Duskett New
[v3,11/13] package/udisks/Config.in: alphabatize package selection package/udisks: bump version to 2.9.0 - - - - --- 2020-07-25 Adam Duskett New
[v3,10/13] package/libblockdev: add support for swap plugin package/udisks: bump version to 2.9.0 - - - - --- 2020-07-25 Adam Duskett New
[v3,09/13] package/libblockdev: add support for part plugin package/udisks: bump version to 2.9.0 - - - - --- 2020-07-25 Adam Duskett New
[v3,08/13] package/libblockdev: add support for mdraid plugin package/udisks: bump version to 2.9.0 - - - - --- 2020-07-25 Adam Duskett New
[v3,07/13] package/libblockdev: add support for lvm plugin package/udisks: bump version to 2.9.0 - - - - --- 2020-07-25 Adam Duskett New
[v3,06/13] package/libblockdev: add support for loop plugin package/udisks: bump version to 2.9.0 - - - - --- 2020-07-25 Adam Duskett New
[v3,05/13] package/libblockdev: add support for fs plugin package/udisks: bump version to 2.9.0 - - - - --- 2020-07-25 Adam Duskett New
[v3,04/13] package/libblockdev: add support for crypto plugin package/udisks: bump version to 2.9.0 - - - - --- 2020-07-25 Adam Duskett New
[v3,03/13] package/libbytesize: new package package/udisks: bump version to 2.9.0 - - - - --- 2020-07-25 Adam Duskett New
[v3,02/13] package/libblockdev: new package package/udisks: bump version to 2.9.0 - - - - --- 2020-07-25 Adam Duskett New
[v3,01/13] package/gettext-gnu: add msgfmt wrapper package/udisks: bump version to 2.9.0 - - - - --- 2020-07-25 Adam Duskett New
[1/1] package/chocolate-doom: bump to version 3.0.1 [1/1] package/chocolate-doom: bump to version 3.0.1 - - - - --- 2020-07-25 Fabrice Fontaine Accepted
[v3,1/1] package/zbar: bump to version 0.23.1 [v3,1/1] package/zbar: bump to version 0.23.1 - - - - --- 2020-07-25 Fabrice Fontaine Superseded
[v2,3/3] package/glibc: use __has_include instead of __has_include__ [v2,1/3] qemu_mips32r6: Do not include hi and lo in clobber list for R6 - 1 - - --- 2020-07-25 Romain Naour New
[v2,2/3] qemu_mips64r6: Do not include hi and lo in clobber list for R6 [v2,1/3] qemu_mips32r6: Do not include hi and lo in clobber list for R6 - 1 - - --- 2020-07-25 Romain Naour New
[v2,1/3] qemu_mips32r6: Do not include hi and lo in clobber list for R6 [v2,1/3] qemu_mips32r6: Do not include hi and lo in clobber list for R6 - 1 - - --- 2020-07-25 Romain Naour New
[1/1] package/minizip: fix build with gcc 4.8 [1/1] package/minizip: fix build with gcc 4.8 - 1 - - --- 2020-07-25 Fabrice Fontaine New
[v2] gitlab: generate the gitlab-ci configuration before each build [v2] gitlab: generate the gitlab-ci configuration before each build - - - - --- 2020-07-25 Romain Naour Accepted
[1/1] package/enchant: bump to version 2.2.8 [1/1] package/enchant: bump to version 2.2.8 - - - - --- 2020-07-25 Fabrice Fontaine Accepted
[v2,1/1] package/zbar: bump to version 0.23.1 [v2,1/1] package/zbar: bump to version 0.23.1 - - - - --- 2020-07-25 Fabrice Fontaine Superseded
DEVELOPERS: add Angelo Compagnucci to several packages DEVELOPERS: add Angelo Compagnucci to several packages - - - - --- 2020-07-25 Angelo Compagnucci Accepted
linux: bump CIP RT kernel to version 4.19.132-cip30-rt12 linux: bump CIP RT kernel to version 4.19.132-cip30-rt12 - - - - --- 2020-07-25 Angelo Compagnucci Accepted
linux: bump CIP kernel to version 4.19.132-cip30 linux: bump CIP kernel to version 4.19.132-cip30 - - - - --- 2020-07-25 Angelo Compagnucci Accepted
package/python-pydal: bump to version 20200714.1 package/python-pydal: bump to version 20200714.1 - - - - --- 2020-07-25 Angelo Compagnucci Accepted
[1/1] package/easy-rsa: bump to version 3.0.7 [1/1] package/easy-rsa: bump to version 3.0.7 - - - - --- 2020-07-25 Fabrice Fontaine Accepted
[1/1] package/cramfs: bump to version 2.1 [1/1] package/cramfs: bump to version 2.1 - - - - --- 2020-07-25 Fabrice Fontaine Accepted
[1/1] package/libfuse3: define fuse_session_loop_mt as a macro on uclibc [1/1] package/libfuse3: define fuse_session_loop_mt as a macro on uclibc - 1 - - --- 2020-07-25 Fabrice Fontaine New
[v2,1/1] package/gvfs: fix linking with libmetadata [v2,1/1] package/gvfs: fix linking with libmetadata - 1 - - --- 2020-07-25 Fabrice Fontaine Accepted
[1/1] package/gvfs: fix linking with libmetadata [1/1] package/gvfs: fix linking with libmetadata - - - - --- 2020-07-25 Fabrice Fontaine Superseded
[1/1] package/ltris: fix build with gcc 4.8 [1/1] package/ltris: fix build with gcc 4.8 - 1 - - --- 2020-07-25 Fabrice Fontaine Accepted
package/python-spidev: bump to version 3.5 package/python-spidev: bump to version 3.5 - - - - --- 2020-07-25 Angelo Compagnucci Accepted
package/python-pillow: bump to version 7.2.0 package/python-pillow: bump to version 7.2.0 - - - - --- 2020-07-25 Angelo Compagnucci Accepted
gitlab: generate the gitlab-ci configuration before each build gitlab: generate the gitlab-ci configuration before each build - - - - --- 2020-07-25 Romain Naour Changes Requested
[3/3] package/glibc: use __has_include instead of __has_include__ [1/3] qemu_mips32r6: Do not include hi and lo in clobber list for R6 - 1 - - --- 2020-07-25 Romain Naour Superseded
[2/3] qemu_mips64r6: Do not include hi and lo in clobber list for R6 [1/3] qemu_mips32r6: Do not include hi and lo in clobber list for R6 - 1 - - --- 2020-07-25 Romain Naour Superseded
[1/3] qemu_mips32r6: Do not include hi and lo in clobber list for R6 [1/3] qemu_mips32r6: Do not include hi and lo in clobber list for R6 - 1 - - --- 2020-07-25 Romain Naour Superseded
[1/1] package/libzip: fix build with cmake < 3.16 [1/1] package/libzip: fix build with cmake < 3.16 - 1 - - --- 2020-07-25 Fabrice Fontaine Accepted
[2/2] package/libgsasl: enable gcrypt support [1/2] package/libgsasl: bump to version 1.8.1 - - - - --- 2020-07-25 Fabrice Fontaine Accepted
[1/2] package/libgsasl: bump to version 1.8.1 [1/2] package/libgsasl: bump to version 1.8.1 - - - - --- 2020-07-25 Fabrice Fontaine Accepted
[1/1] package/mraa: add json-c support [1/1] package/mraa: add json-c support - - - - --- 2020-07-25 Fabrice Fontaine Accepted
[v2,13/13] package/udisks: bump version to 2.9.0 package/udisks: bump version to 2.9.0 - - - - --- 2020-07-24 Adam Duskett Superseded
[v2,12/13] package/udisks/udisks.mk: alphabatize dependencies package/udisks: bump version to 2.9.0 - - - - --- 2020-07-24 Adam Duskett Superseded
[v2,11/13] package/udisks/Config.in: alphabatize package selection package/udisks: bump version to 2.9.0 - - - - --- 2020-07-24 Adam Duskett Superseded
[v2,10/13] package/libblockdev: add support for swap plugin package/udisks: bump version to 2.9.0 - - - - --- 2020-07-24 Adam Duskett Superseded
[v2,09/13] package/libblockdev: add support for part plugin package/udisks: bump version to 2.9.0 - - - - --- 2020-07-24 Adam Duskett Superseded
[v2,08/13] package/libblockdev: add support for mdraid plugin package/udisks: bump version to 2.9.0 - - - - --- 2020-07-24 Adam Duskett Superseded
[v2,07/13] package/libblockdev: add support for lvm plugin package/udisks: bump version to 2.9.0 - - - - --- 2020-07-24 Adam Duskett Superseded
[v2,06/13] package/libblockdev: add support for loop plugin package/udisks: bump version to 2.9.0 - - - - --- 2020-07-24 Adam Duskett Superseded
[v2,05/13] package/libblockdev: add support for fs plugin package/udisks: bump version to 2.9.0 - - - - --- 2020-07-24 Adam Duskett Superseded
[v2,04/13] package/libblockdev: add support for crypto plugin package/udisks: bump version to 2.9.0 - - - - --- 2020-07-24 Adam Duskett Superseded
[v2,03/13] package/libbytesize: new package package/udisks: bump version to 2.9.0 - - - - --- 2020-07-24 Adam Duskett Superseded
[v2,02/13] package/libblockdev: new package package/udisks: bump version to 2.9.0 - - - - --- 2020-07-24 Adam Duskett Superseded
[v2,01/13] package/gettext-gnu: add msgfmt wrapper package/udisks: bump version to 2.9.0 - - - - --- 2020-07-24 Adam Duskett Superseded
package/gcc: bump to gcc 10.2 package/gcc: bump to gcc 10.2 - - - - --- 2020-07-24 Romain Naour Accepted
[1/1] package/zbar: bump to version 0.23.1 [1/1] package/zbar: bump to version 0.23.1 - - - - --- 2020-07-24 Fabrice Fontaine Superseded
[1/1] package/mraa: fix architecture [1/1] package/mraa: fix architecture - 1 - - --- 2020-07-24 Fabrice Fontaine Accepted
[1/1] package/qlibc: bump to version 2.4.5 [1/1] package/qlibc: bump to version 2.4.5 - - - - --- 2020-07-24 Fabrice Fontaine Accepted
[10/10] package/perl-mail-dkim: bump to version 1.20200708 [01/10] package/perl-file-slurp: bump to version 9999.32 - - - - --- 2020-07-24 Francois Perrad Accepted
[09/10] package/perl-net-dns: bump to version 1.25 [01/10] package/perl-file-slurp: bump to version 9999.32 - - - - --- 2020-07-24 Francois Perrad Accepted
[08/10] package/mojolicious:bump to version 8.57 [01/10] package/perl-file-slurp: bump to version 9999.32 - - - - --- 2020-07-24 Francois Perrad Accepted
[07/10] package/perl-lwp-protocol-https: bump to version 6.09 [01/10] package/perl-file-slurp: bump to version 9999.32 - - - - --- 2020-07-24 Francois Perrad Accepted
[06/10] package/perl-libwww-perl: bump to version 6.46 [01/10] package/perl-file-slurp: bump to version 9999.32 - - - - --- 2020-07-24 Francois Perrad Accepted
[05/10] package/perl-http-message: bump to version 6.25 [01/10] package/perl-file-slurp: bump to version 9999.32 - - - - --- 2020-07-24 Francois Perrad Accepted
[04/10] package/perl-http-entity-parser: bump to version 0.23 [01/10] package/perl-file-slurp: bump to version 9999.32 - - - - --- 2020-07-24 Francois Perrad Accepted
[03/10] package/perl-gd: bump to version 2.72 [01/10] package/perl-file-slurp: bump to version 9999.32 - - - - --- 2020-07-24 Francois Perrad Accepted
[02/10] package/perl-file-util: bump to version 4.201720 [01/10] package/perl-file-slurp: bump to version 9999.32 - - - - --- 2020-07-24 Francois Perrad Accepted
[01/10] package/perl-file-slurp: bump to version 9999.32 [01/10] package/perl-file-slurp: bump to version 9999.32 - - - - --- 2020-07-24 Francois Perrad Accepted
[v3,8/8] package/pkg-utils/cve.py: Manage case when package version doesn't exist Improving CVE reporting - - - - --- 2020-07-24 Gregory CLEMENT New
[v3,7/8] support/script/cve-checker: Manage the CVEs that need to be check Improving CVE reporting - - - - --- 2020-07-24 Gregory CLEMENT New
[v3,6/8] support/script/pkg-stats: Manage the CVEs that need to be check Improving CVE reporting - - - - --- 2020-07-24 Gregory CLEMENT New
[v3,5/8] support/scripts: Add a per configuration CVE checker Improving CVE reporting - - - 1 --- 2020-07-24 Gregory CLEMENT New
[v3,4/8] support/script: Make CVE class independent of the Pacakage class Improving CVE reporting - - - - --- 2020-07-24 Gregory CLEMENT New
[v3,3/8] package/pkg-utils: show-info: report the list of the CVEs ignored Improving CVE reporting - - - - --- 2020-07-24 Gregory CLEMENT New
[v3,2/8] support/scripts/cve.py: Switch to JSON 1.1 Improving CVE reporting - - - - --- 2020-07-24 Gregory CLEMENT New
[v3,1/8] support/scripts: Turn CVE check into a module Improving CVE reporting - - - - --- 2020-07-24 Gregory CLEMENT New
package/c-periphery: bump to v2.2.2 package/c-periphery: bump to v2.2.2 - - - - --- 2020-07-24 Ryan Barnett Accepted
package/haproxy: fix static only build package/haproxy: fix static only build - 1 - - --- 2020-07-24 Baruch Siach Accepted
[2/2] package/squid: security bump to version 4.12 [1/2] package/squid: add optional systemd dependency - 1 - - --- 2020-07-23 Fabrice Fontaine Accepted
[1/2] package/squid: add optional systemd dependency [1/2] package/squid: add optional systemd dependency - - - - --- 2020-07-23 Fabrice Fontaine Accepted
[1/1] package/minizip: use pkg-config to find zstd [1/1] package/minizip: use pkg-config to find zstd - 1 - - --- 2020-07-23 Fabrice Fontaine Accepted
[v2,3/3] package/ima-evm-utils: fix build for old compilers [v2,1/3] package/ima-evm-utils: fix build on musl - 1 - - --- 2020-07-23 Petr Vorel Superseded
[v2,2/3] package/ima-evm-utils: bump version to 1.3 [v2,1/3] package/ima-evm-utils: fix build on musl - - - - --- 2020-07-23 Petr Vorel Superseded
[v2,1/3] package/ima-evm-utils: fix build on musl [v2,1/3] package/ima-evm-utils: fix build on musl - 1 - - --- 2020-07-23 Petr Vorel Superseded
[2/2] package/python-networkx: install for host-python3 [1/2] package/python3-decorator: new package - 1 - - --- 2020-07-23 Thomas Petazzoni Accepted
[1/2] package/python3-decorator: new package [1/2] package/python3-decorator: new package - - - - --- 2020-07-23 Thomas Petazzoni Accepted
[1/1] package/busybox: fix avahi-autoipd error message [1/1] package/busybox: fix avahi-autoipd error message - - - - --- 2020-07-23 Lukasz Tekieli New
[1/1] package/pistache: bump version to f2f5a50fbf [1/1] package/pistache: bump version to f2f5a50fbf - - - - --- 2020-07-23 Thomas Ruschival Accepted
[1/1] package/gloox: bump version to 1.0.24 [1/1] package/gloox: bump version to 1.0.24 - - - - --- 2020-07-23 Yair Ben-Avraham Accepted
[1/1] package/{mesa3d, mesa3d-headers}: bump version to 20.1.4 [1/1] package/{mesa3d, mesa3d-headers}: bump version to 20.1.4 - - - - --- 2020-07-23 Bernd Kuhls Accepted
[12/12] package/udisks: add gobject-introspection support package/udisks: bump version to 2.9.0 - - - - --- 2020-07-23 Adam Duskett Changes Requested
[11/12] package/libblockdev: add gobject-introspection support package/udisks: bump version to 2.9.0 - - - - --- 2020-07-23 Adam Duskett Changes Requested
[10/12] package/udisks: bump version to 2.9.0 package/udisks: bump version to 2.9.0 - - - - --- 2020-07-23 Adam Duskett Changes Requested
[09/12] package/udisks/Config.in: alphabatize package selection package/udisks: bump version to 2.9.0 - - - - --- 2020-07-23 Adam Duskett Changes Requested
« 1 2 3 4661 662 »