diff mbox series

[v1] gpiolib: Join one line back for better readability

Message ID 20180712173642.62062-1-andriy.shevchenko@linux.intel.com
State New
Headers show
Series [v1] gpiolib: Join one line back for better readability | expand

Commit Message

Andy Shevchenko July 12, 2018, 5:36 p.m. UTC
One line in gpiolib_dbg_show() still fits 80 characters, so,
join it to be like that in order to increase readability.

Signed-off-by: Andy Shevchenko <andriy.shevchenko@linux.intel.com>
---
 drivers/gpio/gpiolib.c | 4 +---
 1 file changed, 1 insertion(+), 3 deletions(-)

Comments

Linus Walleij July 13, 2018, 8:17 a.m. UTC | #1
On Thu, Jul 12, 2018 at 7:37 PM Andy Shevchenko
<andriy.shevchenko@linux.intel.com> wrote:

> One line in gpiolib_dbg_show() still fits 80 characters, so,
> join it to be like that in order to increase readability.
>
> Signed-off-by: Andy Shevchenko <andriy.shevchenko@linux.intel.com>

Patch applied.

Yours,
Linus Walleij
--
To unsubscribe from this list: send the line "unsubscribe linux-gpio" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
diff mbox series

Patch

diff --git a/drivers/gpio/gpiolib.c b/drivers/gpio/gpiolib.c
index a9a290999990..50f188d6a372 100644
--- a/drivers/gpio/gpiolib.c
+++ b/drivers/gpio/gpiolib.c
@@ -4283,9 +4283,7 @@  static void gpiolib_dbg_show(struct seq_file *s, struct gpio_device *gdev)
 		seq_printf(s, " gpio-%-3d (%-20.20s|%-20.20s) %s %s %s",
 			gpio, gdesc->name ? gdesc->name : "", gdesc->label,
 			is_out ? "out" : "in ",
-			chip->get
-				? (chip->get(chip, i) ? "hi" : "lo")
-				: "?  ",
+			chip->get ? (chip->get(chip, i) ? "hi" : "lo") : "?  ",
 			is_irq ? "IRQ" : "   ");
 		seq_printf(s, "\n");
 	}