[v3,5/6] package/linphone: needs speexdsp

Message ID 20180613162826.3490-5-bernd.kuhls@t-online.de
State Accepted
Headers show
Series
  • Untitled series #49966
Related show

Commit Message

Bernd Kuhls June 13, 2018, 4:28 p.m.
Fixes
http://autobuild.buildroot.net/results/956/956b8cffa0a35a417763ad72bb7c8e8a8b2fe6b0/

Signed-off-by: Bernd Kuhls <bernd.kuhls@t-online.de>
---
v3: no changes
v2: no changes

 package/linphone/Config.in | 1 +
 1 file changed, 1 insertion(+)

Patch

diff --git a/package/linphone/Config.in b/package/linphone/Config.in
index 2504ca2b49..06eb059cfd 100644
--- a/package/linphone/Config.in
+++ b/package/linphone/Config.in
@@ -5,6 +5,7 @@  config BR2_PACKAGE_LINPHONE
 	depends on BR2_USE_MMU # libeXosip2
 	select BR2_PACKAGE_LIBEXOSIP2
 	select BR2_PACKAGE_SPEEX
+	select BR2_PACKAGE_SPEEXDSP
 	help
 	  Linphone is an internet phone or Voice Over IP phone (VoIP).