Patchwork Patchwork now requires Django 1.2, so state that in docs/INSTALL

login
register
mail settings
Submitter Guilherme Salgado
Date April 14, 2011, 2:16 p.m.
Message ID <20110414141636.18594.19980.stgit@localhost6.localdomain6>
Download mbox | patch
Permalink /patch/91242/
State Accepted
Commit 8d22361203333811fb75c03442ea65bff7531891
Headers show

Comments

Guilherme Salgado - April 14, 2011, 2:16 p.m.
Signed-off-by: Guilherme Salgado <guilherme.salgado@linaro.org>
---
 0 files changed, 0 insertions(+), 0 deletions(-)

Patch

diff --git a/docs/INSTALL b/docs/INSTALL
index 4c178ef..ee87e4d 100644
--- a/docs/INSTALL
+++ b/docs/INSTALL
@@ -3,13 +3,13 @@  Deploying Patchwork
 Patchwork uses the django framework - there is some background on deploying
 django applications here:
 
- http://www.djangobook.com/en/1.0/chapter20/
+ http://www.djangobook.com/en/2.0/chapter12/
 
 You'll need the following (applications used for patchwork development are
 in brackets):
 
   * A python interpreter
-  * django
+  * django >= 1.2
   * A webserver (apache)
   * mod_python or flup
   * A database server (postgresql)
@@ -73,7 +73,7 @@  in brackets):
         lib/packages is for stuff we'll download, lib/python is to add
         to our python path. We'll symlink python modules into lib/python.
 
-        At the time of release, patchwork depends on django version 1.0 or
+        At the time of release, patchwork depends on django version 1.2 or
         later. Your distro probably provides this. If not, do a:
 
          cd lib/packages