Use Linux 4.16 in build-many-glibcs.py [committed]

Message ID alpine.DEB.2.20.1804031541240.27763@digraph.polyomino.org.uk
State New
Headers show
Series
  • Use Linux 4.16 in build-many-glibcs.py [committed]
Related show

Commit Message

Joseph Myers April 3, 2018, 3:41 p.m.
Committed.

2018-04-03  Joseph Myers  <joseph@codesourcery.com>

	* scripts/build-many-glibcs.py (Context.checkout): Default Linux
	version to 4.16.

Patch

diff --git a/scripts/build-many-glibcs.py b/scripts/build-many-glibcs.py
index 09c3c7c..79b1cd2 100755
--- a/scripts/build-many-glibcs.py
+++ b/scripts/build-many-glibcs.py
@@ -716,7 +716,7 @@  class Context(object):
                             'gcc': 'vcs-7',
                             'glibc': 'vcs-mainline',
                             'gmp': '6.1.2',
-                            'linux': '4.15',
+                            'linux': '4.16',
                             'mpc': '1.1.0',
                             'mpfr': '4.0.1',
                             'mig': 'vcs-mainline',