[ovs-dev,Branch-2.8] docs: Update supported DPDK versions.

Message ID 1520599715-29236-1-git-send-email-ian.stokes@intel.com
State Accepted
Headers show
Series
  • [ovs-dev,Branch-2.8] docs: Update supported DPDK versions.
Related show

Commit Message

Ian Stokes March 9, 2018, 12:48 p.m.
Update the OVS to DPDK release table to use the latest stable
DPDK 16.11.5 for OVS 2.7.

Signed-off-by: Ian Stokes <ian.stokes@intel.com>
---
 Documentation/faq/releases.rst | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comments

Kevin Traynor March 9, 2018, 3:59 p.m. | #1
On 03/09/2018 12:48 PM, Ian Stokes wrote:
> Update the OVS to DPDK release table to use the latest stable
> DPDK 16.11.5 for OVS 2.7.
> 

I don't think it's worth the effort to keep updating this branch when
the version it uses will never change. You could just put 16.11.X for
OVS 2.7. Anyway, I'll ack for whichever way you choose to doc it.

Acked-by: Kevin Traynor <ktraynor@redhat.com>

> Signed-off-by: Ian Stokes <ian.stokes@intel.com>
> ---
>  Documentation/faq/releases.rst | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
> 
> diff --git a/Documentation/faq/releases.rst b/Documentation/faq/releases.rst
> index 247e892..fec0c40 100644
> --- a/Documentation/faq/releases.rst
> +++ b/Documentation/faq/releases.rst
> @@ -161,7 +161,7 @@ Q: What DPDK version does each Open vSwitch release work with?
>      2.4.x        2.0
>      2.5.x        2.2
>      2.6.x        16.07.2
> -    2.7.x        16.11.3
> +    2.7.x        16.11.5
>      2.8.x        17.05.2
>      ============ =======
>  
>
Ian Stokes March 12, 2018, 10:05 a.m. | #2
> -----Original Message-----
> From: Kevin Traynor [mailto:ktraynor@redhat.com]
> Sent: Friday, March 9, 2018 3:59 PM
> To: Stokes, Ian <ian.stokes@intel.com>; dev@openvswitch.org
> Subject: Re: [ovs-dev] [PATCH Branch-2.8] docs: Update supported DPDK
> versions.
> 
> On 03/09/2018 12:48 PM, Ian Stokes wrote:
> > Update the OVS to DPDK release table to use the latest stable DPDK
> > 16.11.5 for OVS 2.7.
> >
> 
> I don't think it's worth the effort to keep updating this branch when the
> version it uses will never change. You could just put 16.11.X for OVS 2.7.
> Anyway, I'll ack for whichever way you choose to doc it.

Good point, I'll change it to 16.11.x upon commit to avoid future work like this for this branch.

Thanks
Ian
> 
> Acked-by: Kevin Traynor <ktraynor@redhat.com>
> 
> > Signed-off-by: Ian Stokes <ian.stokes@intel.com>
> > ---
> >  Documentation/faq/releases.rst | 2 +-
> >  1 file changed, 1 insertion(+), 1 deletion(-)
> >
> > diff --git a/Documentation/faq/releases.rst
> > b/Documentation/faq/releases.rst index 247e892..fec0c40 100644
> > --- a/Documentation/faq/releases.rst
> > +++ b/Documentation/faq/releases.rst
> > @@ -161,7 +161,7 @@ Q: What DPDK version does each Open vSwitch release
> work with?
> >      2.4.x        2.0
> >      2.5.x        2.2
> >      2.6.x        16.07.2
> > -    2.7.x        16.11.3
> > +    2.7.x        16.11.5
> >      2.8.x        17.05.2
> >      ============ =======
> >
> >

Patch

diff --git a/Documentation/faq/releases.rst b/Documentation/faq/releases.rst
index 247e892..fec0c40 100644
--- a/Documentation/faq/releases.rst
+++ b/Documentation/faq/releases.rst
@@ -161,7 +161,7 @@  Q: What DPDK version does each Open vSwitch release work with?
     2.4.x        2.0
     2.5.x        2.2
     2.6.x        16.07.2
-    2.7.x        16.11.3
+    2.7.x        16.11.5
     2.8.x        17.05.2
     ============ =======