[qemu-web] lock more dependencies for RHEL7

Message ID 20171205183115.3792-1-pbonzini@redhat.com
State New
Headers show
Series
  • [qemu-web] lock more dependencies for RHEL7
Related show

Commit Message

Paolo Bonzini Dec. 5, 2017, 6:31 p.m.
This is required to work with Ruby 2.0; jekyll-watch 1.5.1 was
released on Dec 2 and requires Ruby 2.2.

Signed-off-by: Paolo Bonzini <pbonzini@redhat.com>
---
 Gemfile | 3 +++
 1 file changed, 3 insertions(+)

Patch

diff --git a/Gemfile b/Gemfile
index 933b92b..b01dff9 100644
--- a/Gemfile
+++ b/Gemfile
@@ -26,5 +26,8 @@  end
 
 # for RHEL7
 gem 'public_suffix', "< 3.0"
+gem 'jekyll-watch', '= 1.5.0'
+gem 'listen', '< 3.1'
+gem 'ruby_dep', '< 1.4'
 gem 'json'
 gem 'json_pure'