[qemu-web] require older version of public_suffix

Message ID 20171205183110.3739-1-pbonzini@redhat.com
State New
Headers show
Series
  • [qemu-web] require older version of public_suffix
Related show

Commit Message

Paolo Bonzini Dec. 5, 2017, 6:31 p.m.
New versions require Ruby version >= 2.1.

Signed-off-by: Paolo Bonzini <pbonzini@redhat.com>
---
 Gemfile | 1 +
 1 file changed, 1 insertion(+)

Patch

diff --git a/Gemfile b/Gemfile
index 90dc8a9..933b92b 100644
--- a/Gemfile
+++ b/Gemfile
@@ -25,5 +25,6 @@  end
 
 
 # for RHEL7
+gem 'public_suffix', "< 3.0"
 gem 'json'
 gem 'json_pure'