[v2,9/9] requirements: Enable Django 1.11

Message ID 20171102102844.18931-10-stephen@that.guru
State New
Headers show
Series
  • Add support for Django 1.11
Related show

Commit Message

Stephen Finucane Nov. 2, 2017, 10:28 a.m.
This is now completely supported. Let's enable it.

Signed-off-by: Stephen Finucane <stephen@that.guru>
---
 requirements-dev.txt  | 2 +-
 requirements-prod.txt | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)

Patch

diff --git a/requirements-dev.txt b/requirements-dev.txt
index 8f88605d..7a8fdb9c 100644
--- a/requirements-dev.txt
+++ b/requirements-dev.txt
@@ -1,4 +1,4 @@ 
-Django>=1.8,<1.11
+Django>=1.8,<2.0
 djangorestframework>=3.4,<3.7
 django-filter>=1.0,<1.1
 -r requirements-test.txt
diff --git a/requirements-prod.txt b/requirements-prod.txt
index 13a74a8e..dd2040dc 100644
--- a/requirements-prod.txt
+++ b/requirements-prod.txt
@@ -1,4 +1,4 @@ 
-Django>=1.8,<1.11
+Django>=1.8,<2.0
 djangorestframework>=3.4,<3.7
 django-filter>=1.0,<1.1
 psycopg2>=2.7,<2.8