[azure,18/20] UBUNTU: [Config] azure: CONFIG_RAPIDIO=n

Submitted by Marcelo Cerri on Aug. 11, 2017, 5:54 p.m.

Details

Message ID 1502474072-21843-19-git-send-email-marcelo.cerri@canonical.com
State New
Headers show

Commit Message

Marcelo Cerri Aug. 11, 2017, 5:54 p.m.
BugLink: http://bugs.launchpad.net/bugs/1710261

Signed-off-by: Marcelo Henrique Cerri <marcelo.cerri@canonical.com>
---
 debian.azure/config/config.common.ubuntu | 18 +-----------------
 1 file changed, 1 insertion(+), 17 deletions(-)

Patch hide | download patch | download mbox

diff --git a/debian.azure/config/config.common.ubuntu b/debian.azure/config/config.common.ubuntu
index 51f9f54dea03..cedd019653b5 100644
--- a/debian.azure/config/config.common.ubuntu
+++ b/debian.azure/config/config.common.ubuntu
@@ -3191,20 +3191,7 @@  CONFIG_RAID_ATTRS=m
 CONFIG_RANDOMIZE_BASE=y
 CONFIG_RANDOMIZE_MEMORY=y
 CONFIG_RANDOMIZE_MEMORY_PHYSICAL_PADDING=0xa
-CONFIG_RAPIDIO=y
-CONFIG_RAPIDIO_CHMAN=m
-# CONFIG_RAPIDIO_CPS_GEN2 is not set
-# CONFIG_RAPIDIO_CPS_XX is not set
-# CONFIG_RAPIDIO_DEBUG is not set
-CONFIG_RAPIDIO_DISC_TIMEOUT=30
-CONFIG_RAPIDIO_DMA_ENGINE=y
-# CONFIG_RAPIDIO_ENABLE_RX_TX_PORTS is not set
-CONFIG_RAPIDIO_ENUM_BASIC=m
-CONFIG_RAPIDIO_MPORT_CDEV=m
-# CONFIG_RAPIDIO_RXS_GEN3 is not set
-# CONFIG_RAPIDIO_TSI568 is not set
-# CONFIG_RAPIDIO_TSI57X is not set
-CONFIG_RAPIDIO_TSI721=m
+# CONFIG_RAPIDIO is not set
 CONFIG_RAS=y
 CONFIG_RATIONAL=y
 CONFIG_RAW_DRIVER=m
@@ -3261,9 +3248,6 @@  CONFIG_RING_BUFFER=y
 CONFIG_RING_BUFFER_ALLOW_SWAP=y
 # CONFIG_RING_BUFFER_BENCHMARK is not set
 # CONFIG_RING_BUFFER_STARTUP_TEST is not set
-CONFIG_RIONET=m
-CONFIG_RIONET_RX_SIZE=128
-CONFIG_RIONET_TX_SIZE=128
 # CONFIG_RMI4_CORE is not set
 CONFIG_ROCKETPORT=m
 CONFIG_ROMFS_BACKED_BY_BLOCK=y