[X/Y,SRU] UBUNTU: [Config] linux-tools-common depends on lsb-release

Message ID 1488398516-16921-1-git-send-email-tim.gardner@canonical.com
State New
Headers show

Commit Message

Tim Gardner March 1, 2017, 8:01 p.m.
BugLink: http://bugs.launchpad.net/bugs/1667571

Signed-off-by: Tim Gardner <tim.gardner@canonical.com>
---
 debian.master/control.stub.in | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comments

Seth Forshee March 8, 2017, 8:54 p.m. | #1

Thadeu Lima de Souza Cascardo March 13, 2017, 1:13 p.m. | #2
Applied to xenial and yakkety master-next branches.

Thanks.
Cascardo.

Patch

diff --git a/debian.master/control.stub.in b/debian.master/control.stub.in
index 4684bfc..9b349c5 100644
--- a/debian.master/control.stub.in
+++ b/debian.master/control.stub.in
@@ -115,7 +115,7 @@  Architecture: all
 Multi-Arch: foreign
 Section: kernel
 Priority: optional
-Depends: ${misc:Depends}
+Depends: ${misc:Depends}, lsb-release
 Description: Linux kernel version specific tools for version PKGVER
  This package provides the architecture independent parts for kernel
  version locked tools (such as perf and x86_energy_perf_policy) for