diff mbox

[U-Boot] DaVinci: remove bogus DEF_BOOTM definition

Message ID 1289645288-5930-1-git-send-email-wd@denx.de
State Accepted
Commit e81bb57f2d98a65aa1a3c61d54cf40294f9039c8
Delegated to: Sandeep Paulraj
Headers show

Commit Message

Wolfgang Denk Nov. 13, 2010, 10:48 a.m. UTC
Some boar config files defined DEF_BOOTM but this was not used
anywhere in the code.  Remove this bogus define.

Signed-off-by: Wolfgang Denk <wd@denx.de>
Cc: Sandeep Paulraj <s-paulraj@ti.com>
---
 include/configs/da830evm.h       |    1 -
 include/configs/da850evm.h       |    1 -
 include/configs/davinci_dvevm.h  |    1 -
 include/configs/davinci_sonata.h |    1 -
 include/configs/tnetv107x_evm.h  |    1 -
 5 files changed, 0 insertions(+), 5 deletions(-)

Comments

Sandeep Paulraj Nov. 19, 2010, 8:27 p.m. UTC | #1
> 
> Some boar config files defined DEF_BOOTM but this was not used
> anywhere in the code.  Remove this bogus define.
> 
> Signed-off-by: Wolfgang Denk <wd@denx.de>
> Cc: Sandeep Paulraj <s-paulraj@ti.com>
> ---
Wolfgang,

Pushed to u-boot-ti/master

My pull request in the morning did not have this patch.

Can you pull this one too? I can send in an updated pull request.

Thanks,
Sandeep
Wolfgang Denk Nov. 19, 2010, 8:32 p.m. UTC | #2
Dear Sandeep,

In message <0554BEF07D437848AF01B9C9B5F0BC5DBD1C1013@dlee01.ent.ti.com> you wrote:
> 
> Pushed to u-boot-ti/master
> 
> My pull request in the morning did not have this patch.
> 
> Can you pull this one too? I can send in an updated pull request.

Thanks. There is no need for a new pull request.

Best regards,

Wolfgang Denk
Sandeep Paulraj Nov. 19, 2010, 8:36 p.m. UTC | #3
> 
> Dear Sandeep,
> 
> In message <0554BEF07D437848AF01B9C9B5F0BC5DBD1C1013@dlee01.ent.ti.com>
> you wrote:
> >
> > Pushed to u-boot-ti/master
> >
> > My pull request in the morning did not have this patch.
> >
> > Can you pull this one too? I can send in an updated pull request.
> 
> Thanks. There is no need for a new pull request.
> 
> Best regards,
> 
> Wolfgang Denk


Wolfgang,

Thanks,

I am beginning to like patchwork. That is how I caught the fact that I missed your patch.

Regards,
Sandeep
Wolfgang Denk Nov. 19, 2010, 8:43 p.m. UTC | #4
Dear Sandeep,

In message <0554BEF07D437848AF01B9C9B5F0BC5DBD1C104D@dlee01.ent.ti.com> you wrote:
> 
> I am beginning to like patchwork. That is how I caught the fact that I missed your patch.

That's great, thanks!

Best regards,

Wolfgang Denk
diff mbox

Patch

diff --git a/include/configs/da830evm.h b/include/configs/da830evm.h
index 1feada9..a7db2f8 100644
--- a/include/configs/da830evm.h
+++ b/include/configs/da830evm.h
@@ -115,7 +115,6 @@ 
 #define CONFIG_SYS_ALE_MASK		0x8
 #define CONFIG_SYS_MAX_NAND_DEVICE	1 /* Max number of NAND devices */
 #define NAND_MAX_CHIPS			1
-#define DEF_BOOTM			""
 #endif
 
 #ifdef CONFIG_USE_NOR
diff --git a/include/configs/da850evm.h b/include/configs/da850evm.h
index 7b04be0..b3fb1f2 100644
--- a/include/configs/da850evm.h
+++ b/include/configs/da850evm.h
@@ -99,7 +99,6 @@ 
 #undef CONFIG_SYS_NAND_HW_ECC
 #define CONFIG_SYS_MAX_NAND_DEVICE	1 /* Max number of NAND devices */
 #define NAND_MAX_CHIPS			1
-#define DEF_BOOTM			""
 #endif
 
 /*
diff --git a/include/configs/davinci_dvevm.h b/include/configs/davinci_dvevm.h
index 186726d..e1b1db1 100644
--- a/include/configs/davinci_dvevm.h
+++ b/include/configs/davinci_dvevm.h
@@ -138,7 +138,6 @@ 
 #define CONFIG_SYS_NAND_HW_ECC
 #define CONFIG_SYS_MAX_NAND_DEVICE	1	/* Max number of NAND devices */
 #define CONFIG_ENV_OFFSET		0x0	/* Block 0--not used by bootcode */
-#define DEF_BOOTM		""
 #elif defined(CONFIG_SYS_USE_NOR)
 #ifdef CONFIG_NOR_UART_BOOT
 #define CONFIG_SKIP_LOWLEVEL_INIT	/* U-Boot is loaded by a bootloader */
diff --git a/include/configs/davinci_sonata.h b/include/configs/davinci_sonata.h
index 0dc89ef..f0eeb90 100644
--- a/include/configs/davinci_sonata.h
+++ b/include/configs/davinci_sonata.h
@@ -126,7 +126,6 @@ 
 #define CONFIG_SYS_NAND_HW_ECC
 #define CONFIG_SYS_MAX_NAND_DEVICE	1	/* Max number of NAND devices */
 #define CONFIG_ENV_OFFSET		0x0	/* Block 0--not used by bootcode */
-#define DEF_BOOTM		""
 #elif defined(CONFIG_SYS_USE_NOR)
 #ifdef CONFIG_NOR_UART_BOOT
 #define CONFIG_SKIP_LOWLEVEL_INIT	/* U-Boot is loaded by a bootloader */
diff --git a/include/configs/tnetv107x_evm.h b/include/configs/tnetv107x_evm.h
index 68290ef..3627ce7 100644
--- a/include/configs/tnetv107x_evm.h
+++ b/include/configs/tnetv107x_evm.h
@@ -86,7 +86,6 @@ 
 #define CONFIG_JFFS2_NAND
 #define NAND_MAX_CHIPS			1
 #define CONFIG_ENV_OFFSET		0x180000
-#define DEF_BOOTM			""
 
 /*
  * davinci_nand is a bit of a misnomer since this particular EMIF block is