[Lucid,linux-meta,SRU,pull-request] UBUNTU: Add compat-wireless-2.6.37 meta package

Submitted by Leann Ogasawara on Nov. 10, 2010, 9:05 p.m.

Details

Message ID 1289423135.11875.3148.camel@emiko
State Accepted
Delegated to: Tim Gardner
Headers show

Pull-request

git://kernel.ubuntu.com/ogasawara/ubuntu-lucid-meta.git compat-wireless-2.6.37

Commit Message

Leann Ogasawara Nov. 10, 2010, 9:05 p.m.
http://bugs.launchpad.net/bugs/673245

As a follow on to:
"[Lucid][LBM][SRU][pull-request] UBUNTU: Add compat-wireless-2.6.37"
https://lists.ubuntu.com/archives/kernel-team/2010-November/013405.html

The following adds the compat-wireless-2.6.37 Lucid linux-meta package
placeholder.  We'll send a follow on patch to uncomment the
corresponding sections once 2.6.37 is final and we're ready to
officially build and support.

I'd like to note that I've generated this on top of the previously
submitted patch from myself which adds support for the
2.6.36 compat-wireless Lucid linux-meta package [1].

Thanks,
Leann

[1] https://lists.ubuntu.com/archives/kernel-team/2010-November/013353.html

The following changes since commit ed3236389162612227f19e954d87dc4f5c987b59:

  UBUNTU: Add compat-wireless-2.6.36 meta package (2010-11-08 08:15:51 -0800)

are available in the git repository at:
  git://kernel.ubuntu.com/ogasawara/ubuntu-lucid-meta.git compat-wireless-2.6.37

Leann Ogasawara (1):
      UBUNTU: Add compat-wireless-2.6.37 meta package