Patchwork [committed] Require stdint types for gcc.dg/torture/pr41555.c on 4.4 branch

login
register
mail settings
Submitter John David Anglin
Date Oct. 10, 2010, 6:18 p.m.
Message ID <20101010181847.GA4135@hiauly1.hia.nrc.ca>
Download mbox | patch
Permalink /patch/67360/
State New
Headers show

Comments

John David Anglin - Oct. 10, 2010, 6:18 p.m.
On the 4.4 branch, we need to require stdint types for
gcc.dg/torture/pr41555.c.

Tested on hppa2.0w-hp-hpux11.11 and hppa64-hp-hpux11.11.  Committed as
obvious.

Dave

Patch

Index: gcc.dg/torture/pr41555.c
===================================================================
--- gcc.dg/torture/pr41555.c	(revision 165233)
+++ gcc.dg/torture/pr41555.c	(working copy)
@@ -1,5 +1,6 @@ 
 /* { dg-do run } */
 /* { dg-options "-std=c99" } */
+/* { dg-require-effective-target stdint_types } */
 
 #include <stdint.h>
 #include <limits.h>