libosmo-netif[master]: debian: Make upgrading from debian SID easier
diff mbox

Message ID gerrit.1464124030573.I6486f91bc11e0828b4ccd0e22f8e2135af0d271a@gerrit.osmocom.org
State New
Headers show

Commit Message

gerrit-no-reply@lists.osmocom.org May 24, 2016, 9:07 p.m. UTC
Review at  https://gerrit.osmocom.org/111

debian: Make upgrading from debian SID easier

Make sure the version number of this sourcepackage is higher than
the one found in Debian SID.

Change-Id: I6486f91bc11e0828b4ccd0e22f8e2135af0d271a
---
M debian/changelog
1 file changed, 6 insertions(+), 0 deletions(-)


  git pull ssh://gerrit.osmocom.org:29418/libosmo-netif refs/changes/11/111/1

Comments

gerrit-no-reply@lists.osmocom.org May 26, 2016, 12:22 p.m. UTC | #1
Patch Set 1: Code-Review+2

Patch
diff mbox

diff --git a/debian/changelog b/debian/changelog
index 2180e56..6cd3378 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@ 
+libosmo-netif (0.0.7) UNRELEASED; urgency=medium
+
+  * Move forward toward a new release.
+
+ -- Holger Hans Peter Freyther <holger@moiji-mobile.com>  Tue, 24 May 2016 23:06:33 +0200
+
 libosmo-netif (0.0.6) unstable; urgency=medium
 
   * Drop libosmovty dependency.