[OpenWrt-Devel,packages_extra] snort: add missing libuuid dependency
diff mbox

Message ID 54C0248C.4080303@dd-wrt.com
State Rejected
Headers show

Commit Message

Daniel Danzberger Jan. 21, 2015, 10:13 p.m. UTC
The current version of snort fails to build because the libuuid pkg
dependency is missing.

This little patch fixes the issue, please apply.

Signed-off-by: Daniel Danzberger <daniel@dd-wrt.com>

Comments

John Crispin Jan. 22, 2015, 8:33 a.m. UTC | #1
On 21/01/2015 23:13, daniel wrote:
> The current version of snort fails to build because the libuuid pkg
> dependency is missing.
> 
> This little patch fixes the issue, please apply.
> 
> Signed-off-by: Daniel Danzberger <daniel@dd-wrt.com>

please send a pull request via github for packages inside the feed. the
mailing list is for trunk related patches


> 
> 
> 
> _______________________________________________
> openwrt-devel mailing list
> openwrt-devel@lists.openwrt.org
> https://lists.openwrt.org/cgi-bin/mailman/listinfo/openwrt-devel
>

Patch
diff mbox

Index: net/snort/Makefile
===================================================================
--- net/snort/Makefile	(revision 861)
+++ net/snort/Makefile	(working copy)
@@ -26,7 +26,7 @@ 
   SUBMENU:=Firewall
   SECTION:=net
   CATEGORY:=Network
-  DEPENDS:=+libpcap +libpcre +libdnet +libdaq +libpthread +zlib
+  DEPENDS:=+libpcap +libpcre +libdnet +libdaq +libpthread +zlib +libuuid
   TITLE:=Lightweight Network Intrusion Detection System
   URL:=http://www.snort.org/
 endef