diff mbox

icc_bus: rename ICC_BRIGDE to ICC_BRIDGE

Message ID 1414993894-17539-1-git-send-email-zhugh.fnst@cn.fujitsu.com
State New
Headers show

Commit Message

Zhu Guihua Nov. 3, 2014, 5:51 a.m. UTC
Rename ICC_BRIGDE for better readability.

Signed-off-by: Zhu Guihua <zhugh.fnst@cn.fujitsu.com>
---
 hw/cpu/icc_bus.c | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Markus Armbruster Nov. 3, 2014, 7:31 a.m. UTC | #1
Cc: qemu-trivial

Zhu Guihua <zhugh.fnst@cn.fujitsu.com> writes:

> Rename ICC_BRIGDE for better readability.
>
> Signed-off-by: Zhu Guihua <zhugh.fnst@cn.fujitsu.com>

Reviewed-by: Markus Armbruster <armbru@redhat.com>
Michael Tokarev Nov. 3, 2014, 9:01 a.m. UTC | #2
03.11.2014 08:51, Zhu Guihua wrote:
> Rename ICC_BRIGDE for better readability.

That's a good one... :)  Applied to -trivial, thank you!

/mjt
Igor Mammedov Nov. 3, 2014, 11:01 a.m. UTC | #3
On Mon, 3 Nov 2014 13:51:34 +0800
Zhu Guihua <zhugh.fnst@cn.fujitsu.com> wrote:

Better subj. would be: 
  icc_bus: fix typo ICC_BRIGDE -> ICC_BRIDGE

> Rename ICC_BRIGDE for better readability.
> 
> Signed-off-by: Zhu Guihua <zhugh.fnst@cn.fujitsu.com>
> ---
>  hw/cpu/icc_bus.c | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)
> 
> diff --git a/hw/cpu/icc_bus.c b/hw/cpu/icc_bus.c
> index 9575fd6..6646ea2 100644
> --- a/hw/cpu/icc_bus.c
> +++ b/hw/cpu/icc_bus.c
> @@ -73,11 +73,11 @@ typedef struct ICCBridgeState {
>      MemoryRegion apic_container;
>  } ICCBridgeState;
>  
> -#define ICC_BRIGDE(obj) OBJECT_CHECK(ICCBridgeState, (obj),
> TYPE_ICC_BRIDGE) +#define ICC_BRIDGE(obj)
> OBJECT_CHECK(ICCBridgeState, (obj), TYPE_ICC_BRIDGE) 
>  static void icc_bridge_init(Object *obj)
>  {
> -    ICCBridgeState *s = ICC_BRIGDE(obj);
> +    ICCBridgeState *s = ICC_BRIDGE(obj);
>      SysBusDevice *sb = SYS_BUS_DEVICE(obj);
>  
>      qbus_create_inplace(&s->icc_bus, sizeof(s->icc_bus),
> TYPE_ICC_BUS,

with above
Reviewed-by: Igor Mammedov <imammedo@redhat.com>
Zhu Guihua Nov. 3, 2014, 11:43 a.m. UTC | #4
On Mon, 2014-11-03 at 12:01 +0300, Michael Tokarev wrote:
> 03.11.2014 08:51, Zhu Guihua wrote:
> > Rename ICC_BRIGDE for better readability.
> 
> That's a good one... :)  Applied to -trivial, thank you!
> 

For Igor's opinion, it is better to change the subject.
So should I send v2 to fix this?

Regards,
Zhu

> /mjt
Michael Tokarev Nov. 3, 2014, 11:54 a.m. UTC | #5
03.11.2014 14:43, Zhu Guihua wrote:
[]
> For Igor's opinion, it is better to change the subject.
> So should I send v2 to fix this?

I fixed it in git, no need to resend.

(/me tries to minimize "noize" list traffic, but it's not so easy... ;)

Thanks,

/mjt
diff mbox

Patch

diff --git a/hw/cpu/icc_bus.c b/hw/cpu/icc_bus.c
index 9575fd6..6646ea2 100644
--- a/hw/cpu/icc_bus.c
+++ b/hw/cpu/icc_bus.c
@@ -73,11 +73,11 @@  typedef struct ICCBridgeState {
     MemoryRegion apic_container;
 } ICCBridgeState;
 
-#define ICC_BRIGDE(obj) OBJECT_CHECK(ICCBridgeState, (obj), TYPE_ICC_BRIDGE)
+#define ICC_BRIDGE(obj) OBJECT_CHECK(ICCBridgeState, (obj), TYPE_ICC_BRIDGE)
 
 static void icc_bridge_init(Object *obj)
 {
-    ICCBridgeState *s = ICC_BRIGDE(obj);
+    ICCBridgeState *s = ICC_BRIDGE(obj);
     SysBusDevice *sb = SYS_BUS_DEVICE(obj);
 
     qbus_create_inplace(&s->icc_bus, sizeof(s->icc_bus), TYPE_ICC_BUS,