Update autoconf version requirement in install.texi
diff mbox

Message ID Pine.LNX.4.64.1410312150030.25282@digraph.polyomino.org.uk
State New
Headers show

Commit Message

Joseph Myers Oct. 31, 2014, 9:50 p.m. UTC
I noticed that install.texi was out of date with regard to the actual
autoconf version requirement for regenerating configure scripts.  This
patch updates the documentation.

Committed as obvious.

2014-10-31  Joseph Myers  <joseph@codesourcery.com>

	* manual/install.texi (Tools for Compilation): Update autoconf
	version requirements.
	* INSTALL: Regenerated.

Comments

Roland McGrath Oct. 31, 2014, 9:54 p.m. UTC | #1
That should have gone with the aclocal.m4 update.  Please add a comment to
aclocal.m4 reminding one to update install.texi to match.  (Or feel free to
get crazy with a generated file of Texinfo macros!)

Patch
diff mbox

diff --git a/INSTALL b/INSTALL
index 9ed4202..f85e461 100644
--- a/INSTALL
+++ b/INSTALL
@@ -377,7 +377,7 @@  build the GNU C Library:
 
 If you change any of the `configure.ac' files you will also need
 
-   * GNU `autoconf' 2.53 or higher
+   * GNU `autoconf' 2.69 (exactly)
 
 and if you change any of the message translation files you will need
 
diff --git a/manual/install.texi b/manual/install.texi
index 6ca3ea1..57e4d22 100644
--- a/manual/install.texi
+++ b/manual/install.texi
@@ -427,7 +427,7 @@  If you change any of the @file{configure.ac} files you will also need
 
 @itemize @bullet
 @item
-GNU @code{autoconf} 2.53 or higher
+GNU @code{autoconf} 2.69 (exactly)
 @end itemize
 
 @noindent