diff mbox

[U-Boot,4/4] kirkwood: Shorten DNS-325 IDENT_STRING to match DNS-320

Message ID 1400430089-9257-5-git-send-email-roucaries.bastien@gmail.com
State Deferred
Delegated to: Stefan Roese
Headers show

Commit Message

=?UTF-8?q?Bastien=20Roucari=C3=A8s?= May 18, 2014, 4:21 p.m. UTC
From: Jamie Lentin <jm@lentin.co.uk>

You should already know you're using a D-link device.

Signed-off-by: Jamie Lentin <jm@lentin.co.uk>

Cc: Prafulla Wadaskar <prafulla@marvell.com>
Cc: Jamie Lentin <jm@lentin.co.uk>
Cc: Albert ARIBAUD <albert.u.boot@aribaud.net>
Cc: Stefan Herbrechtsmeier <stefan@code.herbrechtsmeier.net>
---
 include/configs/dnskw.h | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comments

Prafulla Wadaskar May 19, 2014, 9:21 a.m. UTC | #1
> -----Original Message-----
> From: Bastien ROUCARIÈS
> [mailto:roucaries.bastien@gmail.com]
> Sent: 18 May 2014 21:51
> To: u-boot@lists.denx.de
> Cc: Jamie Lentin; Prafulla Wadaskar; Albert ARIBAUD;
> Stefan Herbrechtsmeier
> Subject: [PATCH 4/4] kirkwood: Shorten DNS-325
> IDENT_STRING to match DNS-320
> 
> From: Jamie Lentin <jm@lentin.co.uk>
> 
> You should already know you're using a D-link device.
> 
> Signed-off-by: Jamie Lentin <jm@lentin.co.uk>
> 
> Cc: Prafulla Wadaskar <prafulla@marvell.com>
> Cc: Jamie Lentin <jm@lentin.co.uk>
> Cc: Albert ARIBAUD <albert.u.boot@aribaud.net>
> Cc: Stefan Herbrechtsmeier
> <stefan@code.herbrechtsmeier.net>
> ---
>  include/configs/dnskw.h | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
> 
> diff --git a/include/configs/dnskw.h
> b/include/configs/dnskw.h
> index e55fdc4..7058873 100644
> --- a/include/configs/dnskw.h
> +++ b/include/configs/dnskw.h
> @@ -19,7 +19,7 @@
>  #ifdef CONFIG_BOARD_IS_DNS325
>  #define MACH_TYPE_DNS325		3800
>  #define CONFIG_MACH_TYPE		MACH_TYPE_DNS325
> -#define CONFIG_IDENT_STRING		"\nD-Link DNS-325"
> +#define CONFIG_IDENT_STRING		"\nDNS-325"

First of all thanks for preferring short names.

Since the file is renamed to dnskw, and there are two or more boards supported like 320 and 325,

Does above string makes sense? Or you should better name to some common name? like "DNSKW"?

I have ack for rest other patches in this series.

Regards...
Prafulla . . .


> 
>  #define CONFIG_SYS_KWD_CONFIG
> 	$(SRCTREE)/$(CONFIG_BOARDDIR)/kwbimage.dns325.cfg
> 
> --
> 2.0.0.rc0
Stefan Herbrechtsmeier May 24, 2014, 1:29 p.m. UTC | #2
Am 19.05.2014 11:21, schrieb Prafulla Wadaskar:
>> -----Original Message-----
>> From: Bastien ROUCARIÈS
>> [mailto:roucaries.bastien@gmail.com]
>> Sent: 18 May 2014 21:51
>> To: u-boot@lists.denx.de
>> Cc: Jamie Lentin; Prafulla Wadaskar; Albert ARIBAUD;
>> Stefan Herbrechtsmeier
>> Subject: [PATCH 4/4] kirkwood: Shorten DNS-325
>> IDENT_STRING to match DNS-320
>>
>> From: Jamie Lentin <jm@lentin.co.uk>
>>
>> You should already know you're using a D-link device.
>>
>> Signed-off-by: Jamie Lentin <jm@lentin.co.uk>
>>
>> Cc: Prafulla Wadaskar <prafulla@marvell.com>
>> Cc: Jamie Lentin <jm@lentin.co.uk>
>> Cc: Albert ARIBAUD <albert.u.boot@aribaud.net>
>> Cc: Stefan Herbrechtsmeier
>> <stefan@code.herbrechtsmeier.net>
>> ---
>>   include/configs/dnskw.h | 2 +-
>>   1 file changed, 1 insertion(+), 1 deletion(-)
>>
>> diff --git a/include/configs/dnskw.h
>> b/include/configs/dnskw.h
>> index e55fdc4..7058873 100644
>> --- a/include/configs/dnskw.h
>> +++ b/include/configs/dnskw.h
>> @@ -19,7 +19,7 @@
>>   #ifdef CONFIG_BOARD_IS_DNS325
>>   #define MACH_TYPE_DNS325		3800
>>   #define CONFIG_MACH_TYPE		MACH_TYPE_DNS325
>> -#define CONFIG_IDENT_STRING		"\nD-Link DNS-325"
>> +#define CONFIG_IDENT_STRING		"\nDNS-325"
> First of all thanks for preferring short names.
>
> Since the file is renamed to dnskw, and there are two or more boards supported like 320 and 325,
>
> Does above string makes sense? Or you should better name to some common name? like "DNSKW"?
Because the u-boot.kwb is different for the boards I would prefer 
different names.
diff mbox

Patch

diff --git a/include/configs/dnskw.h b/include/configs/dnskw.h
index e55fdc4..7058873 100644
--- a/include/configs/dnskw.h
+++ b/include/configs/dnskw.h
@@ -19,7 +19,7 @@ 
 #ifdef CONFIG_BOARD_IS_DNS325
 #define MACH_TYPE_DNS325		3800
 #define CONFIG_MACH_TYPE		MACH_TYPE_DNS325
-#define CONFIG_IDENT_STRING		"\nD-Link DNS-325"
+#define CONFIG_IDENT_STRING		"\nDNS-325"
 
 #define CONFIG_SYS_KWD_CONFIG		$(SRCTREE)/$(CONFIG_BOARDDIR)/kwbimage.dns325.cfg