[v5,04/32] mesa3d: Fix gbm related compile error

Submitted by Bernd Kuhls on May 7, 2014, 8:09 p.m.

Details

Message ID 1399493406-7247-5-git-send-email-bernd.kuhls@t-online.de
State Accepted
Commit c95a30471da61bd8b1396d85fd4401c0cf7901c8
Headers show

Commit Message

Bernd Kuhls May 7, 2014, 8:09 p.m.
https://bugs.freedesktop.org/show_bug.cgi?id=78225#c1
"AFAICS both gbm backends require DRI"

Signed-off-by: Bernd Kuhls <bernd.kuhls@t-online.de>
---
 package/mesa3d/mesa3d.mk |    2 --
 1 file changed, 2 deletions(-)

Patch hide | download patch | download mbox

diff --git a/package/mesa3d/mesa3d.mk b/package/mesa3d/mesa3d.mk
index f95df0c..e9e5b8b 100644
--- a/package/mesa3d/mesa3d.mk
+++ b/package/mesa3d/mesa3d.mk
@@ -69,7 +69,6 @@  endif
 
 ifeq ($(MESA3D_DRI_DRIVERS-y),)
 MESA3D_CONF_OPT += \
-	--disable-dri \
 	--without-dri-drivers
 else
 MESA3D_CONF_OPT += \
@@ -102,7 +101,6 @@  MESA3D_CONF_OPT += \
 	--with-egl-platforms=$(subst $(space),$(comma),$(MESA3D_EGL_PLATFORMS))
 else
 MESA3D_CONF_OPT += \
-	--disable-gbm \
 	--disable-egl
 endif