berkeleydb: bump to version 5.3.28
diff mbox

Message ID 1385953862.11887.1.camel@phoenix
State Accepted
Commit 9a61d1f77f6b0d091813ef600b1daf1bfb4ae85e
Headers show

Commit Message

Axel Lin Dec. 2, 2013, 3:11 a.m. UTC
According to the information from oracle website, version 5.3.21 is no longer
available for download. Let's upgrade to version 5.3.28.

Signed-off-by: Axel Lin <axel.lin@ingics.com>
---
 package/berkeleydb/berkeleydb.mk | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comments

Peter Korsgaard Dec. 2, 2013, 7:46 a.m. UTC | #1
>>>>> "Axel" == Axel Lin <axel.lin@ingics.com> writes:

 > According to the information from oracle website, version 5.3.21 is no longer
 > available for download. Let's upgrade to version 5.3.28.

 > Signed-off-by: Axel Lin <axel.lin@ingics.com>

Committed, thanks.

Patch
diff mbox

diff --git a/package/berkeleydb/berkeleydb.mk b/package/berkeleydb/berkeleydb.mk
index 0e3e830..1be4c70 100644
--- a/package/berkeleydb/berkeleydb.mk
+++ b/package/berkeleydb/berkeleydb.mk
@@ -9,7 +9,7 @@ 
 # avoid licensing issues.
 # BerkeleyDB version 6 or above should be provided by a dedicated
 # package instead.
-BERKELEYDB_VERSION = 5.3.21
+BERKELEYDB_VERSION = 5.3.28
 BERKELEYDB_SITE = http://download.oracle.com/berkeley-db
 BERKELEYDB_SOURCE = db-$(BERKELEYDB_VERSION).NC.tar.gz
 BERKELEYDB_SUBDIR = build_unix