Patchwork [53/67] ussp-push: libglib2 requires threads

login
register
mail settings
Submitter Spenser Gilliland
Date July 15, 2013, 7:47 p.m.
Message ID <1373917670-30006-54-git-send-email-spenser@gillilanding.com>
Download mbox | patch
Permalink /patch/259231/
State Accepted
Headers show

Comments

Spenser Gilliland - July 15, 2013, 7:47 p.m.
Signed-off-by: Spenser Gilliland <spenser@gillilanding.com>
---
 package/ussp-push/Config.in | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Patch

diff --git a/package/ussp-push/Config.in b/package/ussp-push/Config.in
index 716ce34..27c5a43 100644
--- a/package/ussp-push/Config.in
+++ b/package/ussp-push/Config.in
@@ -3,7 +3,7 @@  config BR2_PACKAGE_USSP_PUSH
 	depends on BR2_INET_IPV6
 	depends on !BR2_avr32
 	depends on BR2_USE_WCHAR # libglib2
-	depends on BR2_TOOLCHAIN_HAS_THREADS # dbus, alsa-lib
+	depends on BR2_TOOLCHAIN_HAS_THREADS # dbus, alsa-lib, libglib2
 	depends on BR2_USE_MMU # dbus
 	select BR2_PACKAGE_OPENOBEX
 	select BR2_PACKAGE_OPENOBEX_BLUEZ