[49/67] sshfs: libglib2 requires threads

Submitted by Spenser Gilliland on July 15, 2013, 7:47 p.m.

Details

Message ID 1373917670-30006-50-git-send-email-spenser@gillilanding.com
State Accepted
Headers show

Commit Message

Spenser Gilliland July 15, 2013, 7:47 p.m.
Signed-off-by: Spenser Gilliland <spenser@gillilanding.com>
---
 package/sshfs/Config.in | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Patch hide | download patch | download mbox

diff --git a/package/sshfs/Config.in b/package/sshfs/Config.in
index b6d5aa6..3e7ed15 100644
--- a/package/sshfs/Config.in
+++ b/package/sshfs/Config.in
@@ -7,7 +7,7 @@  config BR2_PACKAGE_SSHFS
 	select BR2_PACKAGE_OPENSSH
 	depends on BR2_LARGEFILE
 	depends on BR2_USE_WCHAR # glib2
-	depends on BR2_TOOLCHAIN_HAS_THREADS # libfuse
+	depends on BR2_TOOLCHAIN_HAS_THREADS # libfuse, glib2
 	depends on BR2_USE_MMU # libfuse
 	depends on !BR2_PREFER_STATIC_LIB # libfuse
 	help